Skip to content
Sections
>> Trisquel >> 软件包 >> aramo-backports >> libs

属于 "aramo-backports" 发行版 libs 子版面的软件包

libasm1 (0.188-1~bpo22.04.1)
library with a programmable assembler interface
libdebuginfod1 (0.188-1~bpo22.04.1)
library to interact with debuginfod (development files)
libdlrestrictions1 (0.15.38+11.0trisquel2)
library that implements library compatibility checks for dlopen()
libdw1 (0.188-1~bpo22.04.1)
library that provides access to the DWARF debug information
libelf1 (0.188-1~bpo22.04.1)
library to read and write ELF files
libixml11 (1:1.14.18-1+11.0trisquel1)
Portable SDK for UPnP Devices (ixml shared library)
libmlt++7 (7.22.0-1~ubuntu22.04.1+11.0trisquel2)
MLT multimedia framework C++ wrapper (runtime)
libmlt-data (7.22.0-1~ubuntu22.04.1+11.0trisquel2)
multimedia framework (data)
libmlt7 (7.22.0-1~ubuntu22.04.1+11.0trisquel2)
multimedia framework (runtime)
libmlt7-data (7.14.0-1~ubuntu22.04.1+11.0trisquel2)
multimedia framework (data)
libnextcloudsync0 (3.12.0-20240214.183952.1c1e752c4-1.0~jammy1+11.0trisquel2)
Nextcloud folder synchronization - libraries
libnode93 (16.14.2+dfsg1-1ubuntu3~22.04.1~mt1+11.0trisquel0)
evented I/O for V8 javascript - runtime library
libreoffice-subsequentcheckbase (4:7.6.5-0ubuntu0.22.04.1~lo1+11.0trisquel3)
LibreOffice java test libraries
libsrtp2-1 (2.5.0-3+11.0trisquel1)
Secure RTP (SRTP) and UST Reference Implementations - shared library
libstd-rust-1.60 (1.60.0+dfsg1-1+11.0trisquel0)
Rust standard libraries
libstd-rust-1.62 (1.62.1+dfsg1-1ubuntu0.22.04~ppa1+11.0trisquel0)
Rust standard libraries
libstd-rust-1.63 (1.63.0+dfsg0ubuntu1-0ubuntu0.22.04+11.0trisquel1)
Rust standard libraries
libstd-rust-1.64 (1.64.0+dfsg1-1~exp2ubuntu0.22.04.1+11.0trisquel1)
Rust standard libraries
libstd-rust-1.65 (1.65.0+dfsg0ubuntu1-0ubuntu0.22.04.1+11.0trisquel1)
Rust standard libraries
libstd-rust-1.66 (1.66.1+dfsg0ubuntu1-0ubuntu0.22.04.1+11.0trisquel1)
Rust standard libraries
libstrophe0 (0.12.2-1~bpo11+1+11.0trisquel1)
Library for writing XMPP clients - shared library
libuno-cppu3 (4:7.6.5-0ubuntu0.22.04.1~lo1+11.0trisquel3)
LibreOffice UNO runtime environment -- CPPU public library
libuno-cppuhelpergcc3-3 (4:7.6.5-0ubuntu0.22.04.1~lo1+11.0trisquel3)
LibreOffice UNO runtime environment -- CPPU helper library
libuno-purpenvhelpergcc3-3 (4:7.6.5-0ubuntu0.22.04.1~lo1+11.0trisquel3)
LibreOffice UNO runtime environment -- "purpose environment" helper
libuno-sal3 (4:7.6.5-0ubuntu0.22.04.1~lo1+11.0trisquel3)
LibreOffice UNO runtime environment -- SAL public library
libuno-salhelpergcc3-3 (4:7.6.5-0ubuntu0.22.04.1~lo1+11.0trisquel3)
LibreOffice UNO runtime environment -- SAL helpers for C++ library
libupnp17 (1:1.14.18-1+11.0trisquel1)
Portable SDK for UPnP Devices (shared library)
uno-libs-private (4:7.6.5-0ubuntu0.22.04.1~lo1+11.0trisquel3)
LibreOffice UNO runtime environment -- private libraries used by public ones
ure (4:7.6.5-0ubuntu0.22.04.1~lo1+11.0trisquel3)
LibreOffice UNO runtime environment