Skip to content
Sections
>> Trisquel >> Paketler >> aramo-security >> debian-installer

"aramo-security" İçindeki Yazılım Paketleri, Altbölüm debian-installer

ca-certificates-udeb (20230311ubuntu0.22.04.1+11.0trisquel2)
Common CA certificates - udeb
e2fsprogs-udeb (1.46.5-2ubuntu1.1+11.0trisquel0)
stripped-down versions of e2fsprogs, for debian-installer
gpgv-udeb (2.2.27-3ubuntu2.1+11.0trisquel0)
minimal signature verification tool
isc-dhcp-client-udeb (4.4.1-2.3ubuntu2.3+11.0trisquel2)
ISC DHCP Client for debian-installer
kpartx-udeb (0.8.8-1ubuntu1.22.04.1+11.0trisquel2)
create device mappings for partitions - udeb package
libc6-udeb (2.35-0ubuntu3.4+11.0trisquel1)
GNU C Library: Shared libraries - udeb
libcap2-udeb (1:2.44-1ubuntu0.22.04.1+11.0trisquel1)
POSIX 1003.1e capabilities (library)
libcrypto3-udeb (3.0.2-0ubuntu1.12+11.0trisquel0)
Secure Sockets Layer toolkit - libcrypto udeb
libexpat1-udeb (2.4.7-1ubuntu0.2+11.0trisquel0)
XML parsing C library - runtime library
libfribidi0-udeb (1.0.8-2ubuntu3.1+11.0trisquel0)
Free Implementation of the Unicode BiDi algorithm
libjson-c5-udeb (0.15-3~ubuntu1.22.04.2+11.0trisquel0)
JSON manipulation library - shared library (udeb)
libncursesw6-udeb (6.3-2+11.0trisquel2)
shared libraries for terminal handling (wide character support) - udeb
libpcre2-8-0-udeb (10.39-3ubuntu0.1+11.0trisquel0)
New Perl Compatible Regular Expression Library- 8 bit runtime files (udeb)
libpcre3-udeb (2:8.39-13ubuntu0.22.04.1+11.0trisquel0)
Old Perl 5 Compatible Regular Expression Library - runtime files (udeb)
libssl3-udeb (3.0.2-0ubuntu1.12+11.0trisquel0)
ssl shared library - udeb
libtinfo6-udeb (6.3-2+11.0trisquel2)
shared low-level terminfo library for terminal handling - udeb
libudev1-udeb (249.11-0ubuntu3.7+11.0trisquel1)
libudev shared library
multipath-udeb (0.8.8-1ubuntu1.22.04.1+11.0trisquel2)
maintain multipath block device access - udeb package
ntfs-3g-udeb (1:2021.8.22-3ubuntu1.2+11.0trisquel1)
read/write NTFS driver for FUSE
udev-udeb (249.11-0ubuntu3.7+11.0trisquel1)
/dev/ and hotplug management daemon
zlib1g-udeb (1:1.2.11.dfsg-2ubuntu9.2+11.0trisquel0)
compression library - runtime for Debian installer