Pakiet: python3-aioquic (0.9.25-3build2)
Odnośniki dla python3-aioquic
Zasoby systemu Trisquel:
- Install using apturl
- Entry at directory.fsf.org
- Raporty o błędach
- Changelog
- Informacje nt. praw autorskich
Pobieranie pakietu źródłowego aioquic:
Opiekun:
Original Maintainers:
- Debian Python Team
- Scott Kitterman
Zasoby zewnętrzne:
- Strona internetowa [github.com]
Podobne pakiety:
Python implementation of QUIC and HTTP/3
Library for the QUIC network protocol in Python. It features a minimal TLS 1.3 implementation, a QUIC stack and an HTTP/3 stack.
QUIC was standardised in `RFC 9000`_ and HTTP/3 in `RFC 9114`_. ``aioquic`` is regularly tested for interoperability against other `QUIC implementations`_.
Features --------
- QUIC stack conforming with `RFC 9000`_ - HTTP/3 stack conforming with `RFC 9114`_ - minimal TLS 1.3 implementation conforming with `RFC 8446`_ - IPv4 and IPv6 support - connection migration and NAT rebinding - logging TLS traffic secrets - logging QUIC events in QLOG format - HTTP/3 server push support
Inne pakiety związane z python3-aioquic
|
|
|
-
- dep: libc6 (>= 2.14) [amd64]
- GNU C Library: Shared libraries
również pakiet wirtualny udostępniany przez libc6-udeb
- dep: libc6 (>= 2.17) [arm64, ppc64el]
- dep: libc6 (>= 2.27) [riscv64]
- dep: libc6 (>= 2.4) [armhf]
-
- dep: libssl3t64 (>= 3.0.0)
- Secure Sockets Layer toolkit - shared libraries
-
- dep: python3
- interactive high-level object-oriented language (default python3 version)
- dep: python3 (>= 3~)
-
- dep: python3-certifi
- root certificates for validating SSL certs and verifying TLS hosts (python3)
-
- dep: python3-cryptography
- Python library exposing cryptographic recipes and primitives (Python 3)
-
- dep: python3-openssl
- Python 3 wrapper around the OpenSSL library
-
- dep: python3-pylsqpack
- Python wrapper for the ls-qpack QPACK library
-
- dep: python3-service-identity (>= 24.1.0)
- Service identity verification for pyOpenSSL (Python 3 module)
-
- sug: python-aioquic-doc
- documentation for the aioquic Python library
Pobieranie python3-aioquic
| Architektura | Rozmiar pakietu | Rozmiar po instalacji | Pliki |
|---|---|---|---|
| amd64 | 73,3 KiB | 467 KiB | [lista plików] |
| arm64 | 72,9 KiB | 558 KiB | [lista plików] |
| armhf | 72,1 KiB | 444 KiB | [lista plików] |
| ppc64el | 73,4 KiB | 558 KiB | [lista plików] |
| riscv64 | 73,3 KiB | 454 KiB | [lista plików] |