Skip to content

Changelog xfce4-panel-profiles (1.0.10-0ubuntu1)

2020

xfce4-panel-profiles (1.0.10-0ubuntu1) devel; urgency=medium

   * New upstream release.
   * d/compat, d/control:
     - Drop d/compat in favor of debhelepr-compat, bump to 12.
   * d/control: R³: no.
   * d/copyright: Update years.
   * d/watch: Use uscan special strings.
   * Update Standards-Version to 4.5.0.

2019

xfce4-panel-profiles (1.0.9-0ubuntu1) eoan; urgency=medium

   * New upstream release
   * d/control:
     - Bump Standards-Version to 4.3.0, no changes needed
     - Migrate to new package xfce4-panel-profiles
     - Update description for Xfce Panel Profiles
   * d/copyright:
     - Update to new upstream source:
       https://git.xfce.org/apps/xfce4-panel-profiles/
   * debian/patches:
     - Dropped, included upstream
   * d/upstream, d/watch:
     - Updated for new upstream, dropped signing key

2018

xfpanel-switch (1.0.7-0ubuntu2) bionic; urgency=medium

   * d/patches/lp1765565.patch:
     - Fix: Fails to save panel settings (LP: #1765565)

xfpanel-switch (1.0.7-0ubuntu1) bionic; urgency=medium

   * New upstream bugfix and translation release.
     - Fixes AttributeError on save (LP: #1762779)
   * d/control:
     - Add build-depend on dh-python for recent packaging changes

xfpanel-switch (1.0.6-0ubuntu1) bionic; urgency=medium

   * New upstream bugfix and translations release.
     - Fixes broken launchers with Classic layout (LP: #1575996)
   * d/compat, d/rules:
     - Bump debhelper to 11
   * d/rules:
     - Bump Standards Version to 4.1.3
   * d/copyright:
     - Use secure URL for Format

2016

xfpanel-switch (1.0.4-0ubuntu1) xenial; urgency=medium

   * New upstream translations release

2015

xfpanel-switch (1.0.3-0ubuntu1) wily; urgency=medium

   * New upstream bugfix and translations release

xfpanel-switch (1.0.2-0ubuntu1) wily; urgency=medium

   * New upstream bugfix release (LP: #1497753)

xfpanel-switch (1.0-0ubuntu1) wily; urgency=medium

   * Initial release