Skip to content

Changelog tessa (0.3.1-6.2)

2016

tessa (0.3.1-6.2) unstable; urgency=medium

   * Non-maintainer upload
   * Bump debhelper compat level. Closes: #817690
   * Replace obsolete Source-Version substvar. Closes: #833209

2014

tessa (0.3.1-6.1) unstable; urgency=medium

   * Non-maintainer upload.
   * Support hdf5 1.8.13 new packaging layout (closes: #756700).

2012

tessa (0.3.1-6) unstable; urgency=low

   * Whoops. Only use MPI on supported arches.

tessa (0.3.1-5) unstable; urgency=low

   [ S├ębastien Villemot ]
   * Enable HDF5 1.6 compatibility macro definitions at configure
     time. (Closes: #657534)
 
   [ Josselin Mouette ]
   * Switch to OpenMPI.
   * Switch to dh_python2.

2006

tessa (0.3.1-4) unstable; urgency=low

   * Convert the package to the new python policy (closes: #380969).
     + Build-depend on debhelper 5.0.37.2 and python-support 0.3.
     + pyversions=2.3-, pycompat=2.
     + Call dh_pysupport.
   * Standards version is 3.7.2.
   * Depend on python-tables.

2005

tessa (0.3.1-3) unstable; urgency=low

   * Rebuild for the C++ transition.
     + Build-depend on latest lam4-dev and libhdf5-serial-dev.
   * Standards-version is 3.6.2.
   * Update copyright file to the new FSF address.

tessa (0.3.1-2) unstable; urgency=low

   * Rebuild against HDF5 1.6.4.

2004

tessa (0.3.1-1) unstable; urgency=low

   * New upstream release

tessa (0.3-1) unstable; urgency=low

   * Initial Release (closes: #254409).