Skip to content

Changelog python-certifi (2019.11.28-1)

2019

python-certifi (2019.11.28-1) unstable; urgency=medium

   [ Sébastien Delafond ]
   * Explicitly depend on dh-python
 
   [ Emmanuel Arias ]
   * New upstream version 2019.11.28
   * Bump standard-version to 4.4.1
   * Remove d/compat and Bump debhelper-compat to 12
   * Run wrap-and-sort
   * Update Use of Debian certified patch
 
   [ Ondřej Nový ]
   * d/control: Remove ancient X-Python-Version field
   * d/control: Remove ancient X-Python3-Version field

2018

python-certifi (2018.8.24-1) unstable; urgency=medium

   * New upstream version 2018.8.24

python-certifi (2018.8.13-1) unstable; urgency=medium

   * New upstream version 2018.8.13

python-certifi (2018.4.16-1) unstable; urgency=medium

   * New upstream version 2018.4.16

python-certifi (2018.1.18-3) unstable; urgency=medium

   * Use canonical form for Vcs-Browser
   * Change Homepage
   * Bump-up Standards-Version

python-certifi (2018.1.18-2) unstable; urgency=medium

   * Switch to DEP 14

python-certifi (2018.1.18-1) unstable; urgency=medium

   * New upstream version 2018.1.18
   * Update Vcs-* to point to salsa.d.o
   * Bump up Standards-Version

python-certifi (2017.11.5-1) unstable; urgency=medium

   * New upstream version 2017.11.5

2017

python-certifi (2017.7.27.1-2) unstable; urgency=medium

   * Rediff patches
   * Bump-up Standards-Version
   * Use DH_BUILD_MAINT_OPTIONS instead of DEB_BUILD_OPTIONS

python-certifi (2017.7.27.1-1) unstable; urgency=medium

   * New upstream version 2017.7.27.1

python-certifi (2017.4.17-2) unstable; urgency=medium

   * Fix typo in Depends for python3 package (Closes: #867421)

python-certifi (2017.4.17-1) unstable; urgency=medium

   * Imported Upstream version 2017.4.17
   * Change Vcs-Git to use https://
   * Change Vcs-Browser to use https://

2016

python-certifi (2016.2.28-1) unstable; urgency=medium

   * Imported Upstream version 2016.2.28
   * Bump-up Standards-Version

python-certifi (2015.11.20.1-2) unstable; urgency=medium

   * No tests (Closes: #815394)

python-certifi (2015.11.20.1-1) unstable; urgency=medium

    * New upstream version

2015

python-certifi (2015.11.20-1) unstable; urgency=medium

   * New upstream version 2015.11.20

python-certifi (2015.9.6.2-3) unstable; urgency=medium

   * Correct Vcs-Git and Vcs-Browser

python-certifi (2015.9.6.2-2) unstable; urgency=medium

   * Change package description to make it clear this version uses
     Debian-provided root certificates instead of those packaged by
     upstream.

python-certifi (2015.9.6.2-1) unstable; urgency=low

   * New package (Closes: #800760)