Skip to content

Changelog indicator-applet (12.10.2+20.04.20200409-0ubuntu1+10.0trisquel3)

2021

indicator-applet (12.10.2+20.04.20200409-0ubuntu1+10.0trisquel3) nabia; urgency=medium

   * Fixes LP:965953

2020

indicator-applet (12.10.2+20.04.20200409-0ubuntu1) focal; urgency=medium

   [ Alberts Muktupāvels ]
   * Restore applet menu.

indicator-applet (12.10.2+20.04.20200329-0ubuntu1) focal; urgency=medium

   [ Alberts Muktupāvels ]
   * Fix memory leaks.

indicator-applet (12.10.2+20.04.20200322.1-0ubuntu1) focal; urgency=medium

   [ Alberts Muktupāvels ]
   * Port applet to libgnome-panel library.

indicator-applet (12.10.2+20.04.20200322-0ubuntu1) focal; urgency=medium

   [ Alberts Muktupāvels ]
   * Modernize autotools configuration and remove support for old panel
     applet library.

2018

indicator-applet (12.10.2+17.10.20170425-0ubuntu2) cosmic; urgency=medium

   * No-change rebuild due to libpanel-applet-dev removal on s390x.

2017

indicator-applet (12.10.2+17.10.20170425-0ubuntu1) artful; urgency=medium

   * No-change rebuild against libpanel-applet3.

2016

indicator-applet (12.10.2+17.04.20161202-0ubuntu1) zesty; urgency=medium

   * Update panel-applet files locations for gnome-panel 3.22.

indicator-applet (12.10.2+17.04.20161122.2-0ubuntu1) zesty; urgency=medium

   * Convert from out-of-process applet to in-process applet:
     - Do not call methods that change the global state, such as
       g_log_set_default_handler().
     - Refactor src/Makefile.am, reuse some flags for different builds.
     - Drop the D-Bus services files, no longer needed.
   * Do not call panel_applet_set_background_widget(), this call is not
     needed with libpanel-applet ≥ 3.16.
   * Update the install files according to in-process switch.
   * Remove the apport hook, not useful without log files.

2014

indicator-applet (12.10.2+15.04.20141127.2-0ubuntu1) vivid; urgency=low

   [ Dmitry Shachnev ]
   * Build against gnome-panel 3.14.

indicator-applet (12.10.2+15.04.20141111-0ubuntu1) vivid; urgency=low

   [ Alberts Muktupāvels ]
   * Update for new libpanel-applet version.

indicator-applet (12.10.2+14.04.20140403-0ubuntu1) trusty; urgency=low

   [ Dimitri John Ledkov ]
   * Drop indicator-sync recommendation and references. (LP: #1300916)
     (LP: #1300916)

indicator-applet (12.10.2+14.04.20140320.1-0ubuntu1) trusty; urgency=low

   [ Dmitry Shachnev ]
   * Fix assertion error which prevented indicator-applet-appmenu from
     functioning.

indicator-applet (12.10.2+14.04.20140320-0ubuntu1) trusty; urgency=low

   [ Charles Kerr ]
   * Use the correct signal_spec syntax when calling
     g_object_disconnect(). (LP: #1284840)
 
   [ Dmitry Shachnev ]
   * Allow Gtk deprecations, to workaround FTBFS.

2013

indicator-applet (12.10.2+13.10.20130924.2-0ubuntu1) saucy; urgency=low

   [ Alberts Muktupāvels ]
   * Don't load all indicators for indicator-applet-appmenu, indicator-
     applet-session... LP: (#1215337). (LP: #1215337)
 
   [ Ubuntu daily release ]
   * Automatic snapshot from revision 421

indicator-applet (12.10.2+13.10.20130913-0ubuntu1) saucy; urgency=low

   [ Alistair Buxton ]
   * Fix the loaded indicators count. The addition of support for
     indicator-ng means that there are now two ways to load indicators,
     but only those loaded by the second function are counted. Fix this
     by making the worker functions add to the counter variable instead
     of assigning to it.
 
   [ Ubuntu daily release ]
   * Automatic snapshot from revision 419

indicator-applet (12.10.2+13.10.20130822.5-0ubuntu1) saucy; urgency=low

   [ Jeremy Bicha ]
   * Have indicator-applet-complete also recommend indicator-keyboard.
 
   [ Ubuntu daily release ]
   * Automatic snapshot from revision 417

indicator-applet (12.10.2+13.10.20130809-0ubuntu1) saucy; urgency=low

   [ Iain Lane ]
   * Only prioritise and invert new-style indicators.
 
   [ Ubuntu daily release ]
   * Automatic snapshot from revision 415

indicator-applet (12.10.2+13.10.20130731-0ubuntu1) saucy; urgency=low

   [ Jeremy Bicha ]
   * Have indicator-applet-complete also recommend the other default
     indicators (bluetooth, datetime, power, printers, and sync).
 
   [ Ubuntu daily release ]
   * Automatic snapshot from revision 413

indicator-applet (12.10.2+13.10.20130719-0ubuntu1) saucy; urgency=low

   [ Alberts Muktupāvels ]
   * Place old indicators first than new indicators from keyfiles.
 
   [ Ubuntu daily release ]
   * Automatic snapshot from revision 411

indicator-applet (12.10.2+13.10.20130716-0ubuntu1) saucy; urgency=low

   [ Alberts Muktupavels ]
   * Load indicator objects from keyfiles in /usr/share/unity/indicators. (LP: #1197957)
   * Added ido_init() and restored datetime and power indicators position.
   * Added libido3-0.1 to configure.ac.
 
   [ Ubuntu daily release ]
   * Automatic snapshot from revision 409

indicator-applet (12.10.2daily13.03.01-0ubuntu1) raring; urgency=low

   [ Mathieu Trudel-Lapierre ]
   * debian/control:
     - Update style to match other indicator packages.
     - Reorganize Build-Depends for clarity.
     - Drop Build-Depends on cdbs.
     - Bump Build-Depends on debhelper to (>= 9)
     - Add a Build-Depends for gnome-common.
     - Update Vcs-Bzr, Vcs-Browser and add a notice to uploaders.
     - Drop outdated Conflicts/Replaces for old upgrade paths.
   * debian/compat: bump compat level to 9.
   * debian/rules:
     - Convert to using the dh sequencer.
     - Add and export DPKG_GENSYMBOLS_CHECK_LEVEL.
     - Override dh_autoreconf to have it call autogen.sh and not run configure.
   * debian/*.install: update paths for multiarch.
 
   [ Didier Roche ]
   * Automatic snapshot from revision 406 (bootstrap)
 
   [ Automatic PS uploader ]
   * Automatic snapshot from revision 407

2012

indicator-applet (12.10.1-0ubuntu1) quantal; urgency=low

   * New upstream release.
     - Sync with libindicator requirements (LP: #1045372)
     - Add position hint for sync indicator (LP: #1049838)

indicator-applet (12.10.0-0ubuntu2) quantal; urgency=low

   * Backport a fix so that libroffice doesn't hang on on startup (LP: #1045372)

indicator-applet (12.10.0-0ubuntu1) quantal; urgency=low

   * New upstream release.
   * Drop glib build fix included in the new version

indicator-applet (0.5.0-0ubuntu3) quantal; urgency=low

   * debian/source_indicator-applet.py:
     - dropped deprecated indicator-me, network indiator is nm-applet
 
   [ Matthieu Baerts (matttbe) ]
   * debian/patches/01-fixed_compilation_error_with_glib_2.33.patch:
    - Fixed a compilation error if GLib 2.33 is used.
   * debian/control and debian/rules:
    - Added Quilt needed for the new patch.
   * debian/control:
    - Bump Standards-Version

indicator-applet (0.5.0-0ubuntu2) quantal; urgency=low

   * debian/source_indicator-applet.py:
    - Update apport hook for python3 (LP: #1013171)
   * debian/control:
    - Added python3-xdg as new dependence (needed by its apport hook)

indicator-applet (0.5.0-0ubuntu1) precise; urgency=low

   * New upstream release.
     * Fixing scroll mask (LP: #973538)

indicator-applet (0.4.92-0ubuntu3) precise; urgency=low

   * debian/indicator-applet.install:
     - install the translations (lp: #956937)

indicator-applet (0.4.92-0ubuntu2) precise; urgency=low

   * debian/control
     - Dropped depends for gnome-panel, anything that depends on
       indicator-applet should already require a panel that can
       use it (LP: #954939)

indicator-applet (0.4.92-0ubuntu1) precise; urgency=low

   * New upstream release.
     * Remove unused code that was marked as risky (LP: #944220)

indicator-applet (0.4.91-0ubuntu1) precise; urgency=low

   * New upstream release.
     * Fix unenforcable type (LP: #937435)
     * Show hidden parameter (LP: #937436)

indicator-applet (0.4.90-0ubuntu1) precise; urgency=low

   [ Ted Gould ]
   * New upstream release.
     * Switch to work with GNOME3 Panel (LP: #829491)
   * debian/control: Adjusting depends to match new panel reality
   * debian/*install: Updating GNOME Panel applet install directory
 
   [ Ken VanDine ]
   * debian/control
     * dropped recommends for indicator-me
   * debian/rules
     * removed simple-patchsys.mk

2011

indicator-applet (0.4.12-0ubuntu1) natty; urgency=low

   * New upstream release.
     * Adding in translations from Launchpad (LP: #760680)
     ∘ Handle updating accessible descriptions globally rather than
       once per entry (LP: #745115)

indicator-applet (0.4.10-0ubuntu1) natty; urgency=low

   * New upstream release.
     * Set the environment for the indicator object (LP: #703555)
   * debian/control: libindicator to 0.3.22

indicator-applet (0.4.9-0ubuntu2) natty; urgency=low

   [Jeff Lane]
   * debian/source_indicator-applet.py:
     * Fixing a typo with from 'in' to 'is' in the menu
 
   [Ted Gould]
   * debian/source_indicator-applet.py:
     * Changing to be 'menus' where appropriate in the text

indicator-applet (0.4.9-0ubuntu1) natty; urgency=low

   * New upstream release.
     * Support for accessible descriptions
   * debian/control: libindicator dep bump to 0.3.19

indicator-applet (0.4.8-0ubuntu1) natty; urgency=low

   * New upstream release.
     * Close menus when asked nicely.

indicator-applet (0.4.7-0ubuntu1) natty; urgency=low

   * New upstream release.
     * Use the new scroll-entry signal
   * debian/control: requiring the new libindicator

indicator-applet (0.4.6-0ubuntu3) natty; urgency=low

   * Force a rebuild for libindicator change

2010

indicator-applet (0.4.6-0ubuntu2) natty; urgency=low

   * Use the port to dbus done by Michael Terry (lp: #671477)
   * Updated the .install for the new version.
   * debian/control:
     - updated the build-depends
   * debian/rules:
     - use dh-autoreconf

indicator-applet (0.4.6-0ubuntu1) maverick; urgency=low

   * New upstream release.
     * Send the activate signal down to libindicator (LP: #637692)
     * Generate AUTHORS and ChangeLog from Bazaar
   * debian/control: depends on latest libindicator-dev

indicator-applet (0.4.6-0ubuntu1~ppa1) maverick; urgency=low

   * New upstream release.
     * Send the activate signal down to libindicator (LP: #637692)
     * Generate AUTHORS and ChangeLog from Bazaar
   * debian/control: Upping the libindicator-dev dependency

indicator-applet (0.4.5-0ubuntu1) maverick; urgency=low

   * New upstream release.
     * Shifting text over by one pixel (LP: #625351)

indicator-applet (0.4.4-0ubuntu1) maverick; urgency=low

   * New upstream release.
     * Removing indicator-datetime from the indicator-applet

indicator-applet (0.4.3-0ubuntu1) maverick; urgency=low

   * New upstream release.
     ∘ Fix sensitivity handling (LP: #598524)
   * debian/source_indicator-applet.py, debian/indicator-applet-crashdb.conf,
     debian/indicator-applet.install: Adding ability to report bugs
     with non-Ubuntu packages.
   * debian/source_indicator-applet.py: Typo in filename
   * debian/control: Removing indicator-renderer dependencies and
     making them provides.
   * debian/control: Removing dependency for indicator-applet-appmenu
     and indicator-applet-complete on indicator-applet.
 
   [Mitch Towner]
   * debian/source_indicator-applet.py
    - Add apport hook. (LP: #583174)

indicator-applet (0.4.2-0ubuntu3) UNRELEASED; urgency=low

   * debian/control: Add alternative dependencies to indicator-renderer, to
     avoid pulling in gnome-panel and indicator-applet when using unity.
     (LP: #595862)

indicator-applet (0.4.2-0ubuntu2) maverick; urgency=low

   * debian/control
     - Bump build dep version of libpanel-applet2-dev
       to >= 2.30.0-2ubuntu2 to pick up a patched header
       needed to make sure gnome-panel and the applets
       don't pick up menu proxies

indicator-applet (0.4.2-0ubuntu1) maverick; urgency=low

   * New upstream release.
     * Support hiding of entries if their label and/or image hides

indicator-applet (0.4.1-0ubuntu1) maverick; urgency=low

   * New upstream release.
     * Fix build of Bonobo server files
     * Creating a new binary target indicator-applet-appmenu
   * debian/control, debian/indicator-applet-appmenu.install: Adding
     a new binary package for indicator-applet-appmenu
 
   [Ken VanDine]
   * debian/control
     - Change maintainer to ubuntu-desktop

indicator-applet (0.3.7-0ubuntu1) lucid-proposed; urgency=low

   * New upstream release.
     * Fix shortcuts over remote connections (LP: #568401)
     * Compiler cleanups
     * Support for vertical panels (LP: #498182)

indicator-applet (0.3.6-0ubuntu2) lucid; urgency=low

   * Backport change to fix keyboard grabbing issues (lp: #553918)

indicator-applet (0.3.6-0ubuntu1) lucid; urgency=low

   * New upstream release.
     * Adds LGPL for TomboyBinder and EggAccelerators
   * debian/copyright: Updated for LGPL code in files above

indicator-applet (0.3.5-0ubuntu1) lucid; urgency=low

   * New upstream release.
     * Adding hotkey support.  Super+S.  (LP: #334544)

indicator-applet (0.3.4-0ubuntu1) lucid; urgency=low

   * Upstream release 0.3.4
     * Add in scrolling support (LP: #521046)
     * Fix autogen.sh to allow parameters (LP: #539767)
   * debian/control: libindicator requirement to 0.3.6

indicator-applet (0.3.3-0ubuntu1) lucid; urgency=low

   * Upstream release 0.3.3
     * Add libsoundmenu.so to the ordering to place it next
       to the messaging menu.
 
   [ Loïc Minier ]
   * Fix typo in description.
 
   [ Colin Watson ]
   * Conflict/replace fast-user-switch-applet, since they both ship
     /usr/lib/bonobo/servers/GNOME_FastUserSwitchApplet.server.

indicator-applet (0.3.2-0ubuntu3) lucid; urgency=low

   * debian/control:
     - Switching indicator-session and indicator-me to recommends
       of indicator-applet-session.
     - Switching indicator-applet-complete to recommend everything.
     - Adding indicator-application to indicator-applet recommends

indicator-applet (0.3.2-0ubuntu2) lucid; urgency=low

   * debian/control:
     - change the depends on indicator-messages to a recommends,
       recommends indicator-sound too so it gets installed by default
     - updated the standards-version

indicator-applet (0.3.2-0ubuntu1) lucid; urgency=low

   * Upstream release 0.3.2
     * Send debug information to a file
     * Adding support for sorting the indicators.
   * debian/control: Increasing libindicator required version to
     version 0.3.1 for the reordering functions.

indicator-applet (0.3.1-0ubuntu3) lucid; urgency=low

   * debian/control:
     - depends on the new indicator-me since it is in lucid now.

indicator-applet (0.3.1-0ubuntu2) lucid; urgency=low

   * debian/control
     - drop the dependancy for indicator-applet-session on indicator-me
       until indicator-me gets uploaded

indicator-applet (0.3.1-0ubuntu1) lucid; urgency=low

   * Upstream release 0.3.1
     * Add support for indicator-me in session applet
     * Change built to use one source
     * Unifing all of the code into one C file with defines
     * Adding an indicator-applet-complete build
     * Adding in handling of the me menu indicator.  It should go
       in indicator-applet-session.
   * debian/control: Adding package indicator-applet-complete
   * debian/control: Making indicator-applet-session depend on
     indicator-me.
   * Added debian/indicator-applet-complete.install

2009

indicator-applet (0.3.0-0ubuntu1) lucid; urgency=low

   * Upstream release 0.3.0
     * Update to libindicator 0.3.0 API
   * debian/control: Updating libindicator to 0.3.0 or greater.

indicator-applet (0.2.0-0ubuntu2) karmic; urgency=low

   * debian/rules: Enable simple-patchsys.
   * Add debian/patches/01_stracciatella.patch: Do not show up in stracciatella
     session. (LP: #444149)

indicator-applet (0.2.0-0ubuntu1) karmic; urgency=low

   * New upstream version

indicator-applet (0.2.0~bzr326-0ubuntu2) karmic; urgency=low

   * debian/control:
     - Make session applet replace/conflict with gdm << 2.27.90-0ubuntu1
     - Added Depends on indicator-session

indicator-applet (0.2.0~bzr326-0ubuntu1) karmic; urgency=low

   [ Ken VanDine ]
   * Upstream merge to match indicate-session instead of indicate-sus
   * debian/control:
     - Added conflicts and replaces for indicator-applet-session with
       indicator-applet-sus
     - Removed all lib* packages
     - Added a build dependency on libindicator-dev
     - Changing additional applet from SUS to session
     - Fixed Vcs-Bzr and added Vcs-Bzr-Browser
   * Merging in trunk which is now indicator-applet only.
   * Removed the file listings for these binary packages:
      debian/libindicate-dev.install
      debian/libindicate-doc.install
      debian/libindicate-gtk-dev.install
      debian/libindicate-gtk0.install
      debian/libindicate2.install
      debian/libindicator-dev.install
   * debian/copyright: Removing license information for the libraries
     that have been removed.
   * debian/rules: Removing build switches for library docs.
   * debian/indicator-applet-sus.install => debian/indicator-applet-session.install
     Renaming pacage from SUS to Session
   * debian/indicator-applet.install: Removing listen-and-print as
     it's no longer in this package.
   * Setting the icon path in the .pc file.
   * Merging onto the main packaging branch.
   * Renaming the second Bonobo server description file to match that
     of the FastUserSwitchApplet.
   * Upstream merge for better naming of the applet.
   * Updating from upstream with two (count them) two applets
     installed in the source.
 
   [ Martin Pitt ]
   * debian/control: Bump libindicator-dev build dependency.
   * debian/control: Fix Vcs-* fields.

indicator-applet (0.2.0~bzr319-0ubuntu5) UNRELEASED; urgency=low

   * debian/control: Update Vcs-Bzr:, owner of the branch changed to
     ubuntu-desktop.

indicator-applet (0.2.0~bzr319-0ubuntu4) karmic; urgency=low

   * Add build-dep on gtk-doc-tools

indicator-applet (0.2.0~bzr319-0ubuntu3) karmic; urgency=low

   * debian/rules
     - added --enable-gtk-doc to build the docs

indicator-applet (0.2.0~bzr319-0ubuntu2) karmic; urgency=low

   * Run ./autogen.sh before upload

indicator-applet (0.2.0~bzr319-0ubuntu1) karmic; urgency=low

   [ Ted Gould ]
   * Merging in upstream code to split out libindicate-gtk
   * debian/control:
     * Changing the version number of libindcate to 2 to match
       the .so numbering.
     * Creating packages for libindicate-gtk
   * Added libindicate-gtk-dev.install and libindicate-gtk0.install
     for the new library.
   * Renamed libindicate1.install to libindicate2.install to match
     the package name change.
   * Modified libindicate-dev to be more specific about the header
     files that it grabs.

indicator-applet (0.2.0~bzr309-0ubuntu3) karmic; urgency=low

   * Now moving on to Karmic

indicator-applet (0.2.0~bzr309-0ubuntu2) jaunty; urgency=low

   * debian/control, debian/libindicate-doc.install: Merging in Ken
     Vandine's work on making a -doc package for libindicate.

indicator-applet (0.2.0~bzr309-0ubuntu1) jaunty; urgency=low

   * Merge from upstream, includes documentation.

indicator-applet (0.2.0~bzr307-0ubuntu2) jaunty; urgency=low

   * Increment for PPA.  Forgot to autogen.sh

indicator-applet (0.2.0~bzr307-0ubuntu1) jaunty; urgency=low

   * Upstream Snapshot: Adding in a test suite.
   * debian/control: Adding a build-dep on dbus-test-runner

indicator-applet (0.2.0~bzr305-0ubuntu1) jaunty; urgency=low

   * Upstream snapshot
   * debian/control:
     * Add in package libindicator-dev
     * Add build depends on libxml2-dev for upstream dep
   * debian/libindicate-dev.install: Add greater specificity on what
     gets installed to not get confused with files from libindicator
   * debian/libindicator-dev.install: Specify which files should be
     put into the development package.

indicator-applet (0.1.6-0ubuntu1) jaunty; urgency=low

   * New upstream version
     * Applied the same fixes as Cody Russell's patch to indicator-messages
       to the finalize functions here.  Should fix LP: #359018 completely.
     * Minor warnings fixes in search of solution to above.

indicator-applet (0.1.5-0ubuntu1) jaunty; urgency=low

   * debian/control: Switching libindicate0 to libindicate1 to express
     the fact that the binary compatibility is broken.
   * debian/libindicate0.install changed to debian/libindicate1.install
   * New upstream version:
     * Adds new API for detecting interests of various listeners.  Implemented
       on both client and server side.  (LP: #353112)
     * Makes it so that all objects down to the menu now use the gtkstyle
       naming from FUSA to ensure that they all pick up the theme hacks that
       are set for FUSA.  (LP: #334490)
     * Explicitly sets the about window's window icon.  (LP: #356437)

indicator-applet (0.1.4-0ubuntu1) jaunty; urgency=low

   * New upstream version
     * Changing the text in the license box to make sense. (LP: #346215)
     * Call GNOME Program Init to initialize all of the ATK and gettext
       stuff that needs to be initialized for it all to work.  Patch from
       Eitan Isaacson.  (LP: #349031)
     * Give the indicator applet an ATK name so it can be found by the
       accessibility frameworks.  Patch from Eitan Isaacson.  (LP: #349031)
     * Making it so the 'No Indicators' situation uses a label instead of a
       desensitized menu item to allow right click through.  (LP: #346359)
     * Remove the making of 'Indicator Applet Factory' translatable.
       (LP: #349540)
     * Make sure translations get loaded and make the 'No Indicators' error
       and the license translatable.  Patch from Gabor Kelemen.  (LP: #349998)
   * debian/control: Adding libgnomeui-dev as a dependency as it was added
     upstream.

indicator-applet (0.1.3-0ubuntu2) jaunty; urgency=low

   * debian/control: Add dependency to indicator-messages; the applet is
     currently fairly useless without it. (LP: #346359)

indicator-applet (0.1.3-0ubuntu1) jaunty; urgency=low

   * New upstream version 0.1.3, makes the GObject introspection
     an optional build item.
   * debian/control: Removing GObject introspection
   * debian/*.install, remove all of GIR references

indicator-applet (0.1.2-0ubuntu2) UNRELEASED; urgency=low

   * Add debian/watch.
   * Add bzr-builddeb configuration (merge mode). Fortunately this doesn't
     insist on having only debian/ in bzr. This gives us the best of both
     worlds, bzd-bd auto-downloading orig.tar.gz and merging in the
     pre-generated autoconf stuff, and retaining the possibility of merging
     directly from trunk, since we keep the full upstream source in this branch.
   * debian/copyright: Fix download location.

indicator-applet (0.1.2-0ubuntu1) jaunty; urgency=low

   * New upstream version
     * Removes duplicate prototypes (LP: #338885)
     * Fixes background color to match them on dark themes when
       the panel color is not set (LP: #334490)
     * Removing the handle and replacing it with the ability to
       right click on the applet to get a panel menu (LP: #339818)
     * Various build fixes

indicator-applet (0.1.1-0ubuntu2) jaunty; urgency=low

   * src/applet-main.c, applet_fill_cb(): Do not show anything if we
     are running under a stracciatella GNOME session (i. e. without
     Ubuntu components). See UbuntuSpec:stracciatella-session.

indicator-applet (0.1.1-0ubuntu1) jaunty; urgency=low

   * New upstream release with some icon changes.
   * debian/control: Fix Vcs-Bzr.
   * debian/control: Update package descriptions; the messaging part is
     provided by indicator-messages.
   * debian/copyright: Fix leftover word "either" from the license
     description.

indicator-applet (0.1-0ubuntu1) jaunty; urgency=low

   * Initial release, based on DX team's PPA packaging branch.
     (lp:~indicator-applet-developers/indicator-applet/applet-packaging)
   * Repack orig.tar.gz with a copy of the LGPL 3, libindicate/* is
     under that license.
   * debian/control: Add Homepage:, Vcs-Bzr:, and proper package
     descriptions.
   * debian/copyright: Properly describe licenses.
   * configure.ac: Add missing gio-2.0 pkgconfig check (from DX team
     PPA packaging branch), and autoreconf to pick up the change.