Skip to content
Sections
>> Trisquel >> Packages >> aramo-updates >> database

Software Packages in "aramo-updates", Subsection database

libreoffice-base (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- database
libreoffice-base-drivers (1:7.3.6-0ubuntu0.22.04.1)
Database connectivity drivers for LibreOffice
libreoffice-base-nogui (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- database (no GUI variant)
libreoffice-sdbc-firebird (1:7.3.6-0ubuntu0.22.04.1)
Firebird SDBC driver for LibreOffice
libreoffice-sdbc-hsqldb (1:7.3.6-0ubuntu0.22.04.1)
HSQLDB SDBC driver for LibreOffice
mariadb-backup (1:10.6.7-2ubuntu1.1)
Backup tool for MariaDB server
mariadb-client (1:10.6.7-2ubuntu1.1)
MariaDB database client (metapackage depending on the latest version)
mariadb-client-10.6 (1:10.6.7-2ubuntu1.1)
MariaDB database client binaries
mariadb-client-core-10.6 (1:10.6.7-2ubuntu1.1)
MariaDB database core client binaries
mariadb-common (1:10.6.7-2ubuntu1.1)
MariaDB common configuration files
mariadb-plugin-connect (1:10.6.7-2ubuntu1.1)
Connect storage engine for MariaDB
mariadb-plugin-cracklib-password-check (1:10.6.7-2ubuntu1.1)
CrackLib Password Validation Plugin for MariaDB
mariadb-plugin-gssapi-client (1:10.6.7-2ubuntu1.1)
GSSAPI authentication plugin for MariaDB client
mariadb-plugin-gssapi-server (1:10.6.7-2ubuntu1.1)
GSSAPI authentication plugin for MariaDB server
mariadb-plugin-mroonga (1:10.6.7-2ubuntu1.1)
Mroonga storage engine for MariaDB
mariadb-plugin-oqgraph (1:10.6.7-2ubuntu1.1)
OQGraph storage engine for MariaDB
mariadb-plugin-rocksdb (1:10.6.7-2ubuntu1.1)
RocksDB storage engine for MariaDB
mariadb-plugin-s3 (1:10.6.7-2ubuntu1.1)
Amazon S3 archival storage engine for MariaDB
mariadb-plugin-spider (1:10.6.7-2ubuntu1.1)
Spider storage engine for MariaDB
mariadb-server (1:10.6.7-2ubuntu1.1)
MariaDB database server (metapackage depending on the latest version)
mariadb-server-10.6 (1:10.6.7-2ubuntu1.1)
MariaDB database server binaries
mariadb-server-core-10.6 (1:10.6.7-2ubuntu1.1)
MariaDB database core server files
mariadb-test (1:10.6.7-2ubuntu1.1)
MariaDB database regression test suite
mariadb-test-data (1:10.6.7-2ubuntu1.1)
MariaDB database regression test suite - data files
mysql-client (8.0.30-0ubuntu0.22.04.1)
MySQL database client (metapackage depending on the latest version)
mysql-client-8.0 (8.0.30-0ubuntu0.22.04.1)
MySQL database client binaries
mysql-client-core-8.0 (8.0.30-0ubuntu0.22.04.1)
MySQL database core client binaries
mysql-router (8.0.30-0ubuntu0.22.04.1)
route connections from MySQL clients to MySQL servers
mysql-server (8.0.30-0ubuntu0.22.04.1)
MySQL database server (metapackage depending on the latest version)
mysql-server-8.0 (8.0.30-0ubuntu0.22.04.1)
MySQL database server binaries and system database setup
mysql-server-core-8.0 (8.0.30-0ubuntu0.22.04.1)
MySQL database server binaries
mysql-source-8.0 (8.0.30-0ubuntu0.22.04.1)
MySQL source
mysql-testsuite (8.0.30-0ubuntu0.22.04.1)
MySQL regression tests
mysql-testsuite-8.0 (8.0.30-0ubuntu0.22.04.1)
MySQL 8.0 testsuite
postgresql (14+238+11.0trisquel1)
object-relational SQL database (supported version)
postgresql-14 (14.5-0ubuntu0.22.04.1)
The World's Most Advanced Open Source Relational Database
postgresql-all (238+11.0trisquel1)
metapackage depending on all PostgreSQL server packages
postgresql-client (14+238+11.0trisquel1)
front-end programs for PostgreSQL (supported version)
postgresql-client
virtual package provided by postgresql-client-14
postgresql-client-14 (14.5-0ubuntu0.22.04.1)
front-end programs for PostgreSQL 14
postgresql-client-common (238+11.0trisquel1)
manager for multiple PostgreSQL client versions
postgresql-common (238+11.0trisquel1)
PostgreSQL database-cluster manager
postgresql-contrib (14+238+11.0trisquel1)
additional facilities for PostgreSQL (supported version)
postgresql-plperl-14 (14.5-0ubuntu0.22.04.1)
PL/Perl procedural language for PostgreSQL 14
postgresql-plpython3-14 (14.5-0ubuntu0.22.04.1)
PL/Python 3 procedural language for PostgreSQL 14
postgresql-pltcl-14 (14.5-0ubuntu0.22.04.1)
PL/Tcl procedural language for PostgreSQL 14
postgresql-server-dev-all (238+11.0trisquel1)
extension build tool for multiple PostgreSQL versions