Skip to content
Sections
>> Trisquel >> Packages >> aramo-updates >> All Packages

Software Packages in "aramo-updates"

2to3 (3.10.6-1~22.04)
2to3 binary using python3
a11y-profile-manager (0.1.11-0ubuntu4+11.0trisquel5)
Accessibility Profile Manager - Command-line utility
a11y-profile-manager-doc (0.1.11-0ubuntu4+11.0trisquel5)
Accessibility Profile Manager - (Documentation
a11y-profile-manager-indicator (0.1.11-0ubuntu4+11.0trisquel5)
Accessibility Profile Manager - Unity desktop indicator
abiword (3.0.5~dfsg-1+11.0trisquel1)
efficient, featureful word processor with collaboration
abiword-common (3.0.5~dfsg-1+11.0trisquel1)
efficient, featureful word processor with collaboration -- common files
abiword-plugin-grammar (3.0.5~dfsg-1+11.0trisquel1)
grammar checking plugin for AbiWord
abrowser (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Safe and easy web browser from Mozilla
abrowser-dbg (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Safe and easy web browser from Mozilla - debug symbols
abrowser-dev (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Safe and easy web browser from Mozilla - development files
abrowser-geckodriver (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Safe and easy web browser from Mozilla - geckodriver
abrowser-locale-af (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Afrikaans language pack for Firefox
abrowser-locale-an (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Aragonese language pack for Firefox
abrowser-locale-ar (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Arabic language pack for Firefox
abrowser-locale-as (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Transitional package for unavailable language
abrowser-locale-ast (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Asturian language pack for Firefox
abrowser-locale-az (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Azerbaijani language pack for Firefox
abrowser-locale-be (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Belarusian language pack for Firefox
abrowser-locale-bg (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Bulgarian language pack for Firefox
abrowser-locale-bn (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Bengali language pack for Firefox
abrowser-locale-br (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Breton language pack for Firefox
abrowser-locale-bs (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Bosnian language pack for Firefox
abrowser-locale-ca (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Catalan; Valencian language pack for Firefox
abrowser-locale-cak (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Kaqchikel language pack for Firefox
abrowser-locale-cs (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Czech language pack for Firefox
abrowser-locale-csb (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Transitional package for unavailable language
abrowser-locale-cy (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Welsh language pack for Firefox
abrowser-locale-da (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Danish language pack for Firefox
abrowser-locale-de (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
German language pack for Firefox
abrowser-locale-el (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Greek language pack for Firefox
abrowser-locale-en (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
English language pack for Firefox
abrowser-locale-eo (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Esperanto language pack for Firefox
abrowser-locale-es (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Spanish; Castilian language pack for Firefox
abrowser-locale-et (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Estonian language pack for Firefox
abrowser-locale-eu (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Basque language pack for Firefox
abrowser-locale-fa (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Persian language pack for Firefox
abrowser-locale-fi (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Finnish language pack for Firefox
abrowser-locale-fr (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
French language pack for Firefox
abrowser-locale-fy (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Western Frisian language pack for Firefox
abrowser-locale-ga (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Irish language pack for Firefox
abrowser-locale-gd (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Gaelic; Scottish Gaelic language pack for Firefox
abrowser-locale-gl (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Galician language pack for Firefox
abrowser-locale-gn (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Guarani language pack for Firefox
abrowser-locale-gu (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Gujarati language pack for Firefox
abrowser-locale-he (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Hebrew language pack for Firefox
abrowser-locale-hi (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Hindi language pack for Firefox
abrowser-locale-hr (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Croatian language pack for Firefox
abrowser-locale-hsb (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Sorbian, Upper language pack for Firefox
abrowser-locale-hu (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Hungarian language pack for Firefox
abrowser-locale-hy (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Armenian language pack for Firefox
abrowser-locale-ia (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Interlingua language pack for Firefox
abrowser-locale-id (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Indonesian language pack for Firefox
abrowser-locale-is (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Icelandic language pack for Firefox
abrowser-locale-it (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Italian language pack for Firefox
abrowser-locale-ja (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Japanese language pack for Firefox
abrowser-locale-ka (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Georgian language pack for Firefox
abrowser-locale-kab (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Kabyle language pack for Firefox
abrowser-locale-kk (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Kazakh language pack for Firefox
abrowser-locale-km (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Central Khmer language pack for Firefox
abrowser-locale-kn (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Kannada language pack for Firefox
abrowser-locale-ko (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Korean language pack for Firefox
abrowser-locale-ku (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Transitional package for unavailable language
abrowser-locale-lg (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Transitional package for unavailable language
abrowser-locale-lt (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Lithuanian language pack for Firefox
abrowser-locale-lv (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Latvian language pack for Firefox
abrowser-locale-mai (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Transitional package for unavailable language
abrowser-locale-mk (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Macedonian language pack for Firefox
abrowser-locale-ml (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Transitional package for unavailable language
abrowser-locale-mn (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Transitional package for unavailable language
abrowser-locale-mr (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Marathi language pack for Firefox
abrowser-locale-ms (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Malay language pack for Firefox
abrowser-locale-my (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Myanmar language pack for Firefox
abrowser-locale-nb (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Bokmål, Norwegian; Norwegian Bokmål language pack for Firefox
abrowser-locale-ne (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Nepali language pack for Firefox
abrowser-locale-nl (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Dutch; Flemish language pack for Firefox
abrowser-locale-nn (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Norwegian Nynorsk; Nynorsk, Norwegian language pack for Firefox
abrowser-locale-nso (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Transitional package for unavailable language
abrowser-locale-oc (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Occitan (post 1500) language pack for Firefox
abrowser-locale-or (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Transitional package for unavailable language
abrowser-locale-pa (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Panjabi; Punjabi language pack for Firefox
abrowser-locale-pl (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Polish language pack for Firefox
abrowser-locale-pt (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Portuguese language pack for Firefox
abrowser-locale-ro (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Romanian language pack for Firefox
abrowser-locale-ru (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Russian language pack for Firefox
abrowser-locale-si (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Sinhala; Sinhalese language pack for Firefox
abrowser-locale-sk (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Slovak language pack for Firefox
abrowser-locale-sl (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Slovenian language pack for Firefox
abrowser-locale-sq (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Albanian language pack for Firefox
abrowser-locale-sr (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Serbian language pack for Firefox
abrowser-locale-sv (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Swedish language pack for Firefox
abrowser-locale-sw (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Transitional package for unavailable language
abrowser-locale-szl (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Silesian language pack for Firefox
abrowser-locale-ta (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Tamil language pack for Firefox
abrowser-locale-te (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Telugu language pack for Firefox
abrowser-locale-th (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Thai language pack for Firefox
abrowser-locale-tr (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Turkish language pack for Firefox
abrowser-locale-uk (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Ukrainian language pack for Firefox
abrowser-locale-ur (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Urdu language pack for Firefox
abrowser-locale-uz (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Uzbek language pack for Firefox
abrowser-locale-vi (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Vietnamese language pack for Firefox
abrowser-locale-xh (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Xhosa language pack for Firefox
abrowser-locale-zh-hans (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Simplified Chinese language pack for Firefox
abrowser-locale-zh-hant (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Traditional Chinese language pack for Firefox
abrowser-locale-zu (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Transitional package for unavailable language
abrowser-mozsymbols (104.0.2+build1-0ubuntu0.22.04.1~mt1+11.0trisquel92)
Safe and easy web browser from Mozilla - Breakpad symbols
accountsservice (22.07.5-2ubuntu1.3)
query and manipulate user account information
adsys (0.8.5~22.04)
AD SYStem integration
akregator (4:21.12.3-0ubuntu1+11.0trisquel2)
RSS/Atom feed aggregator
ansible (2.10.7+merged+base+2.10.8+dfsg-1+11.0trisquel2)
Configuration management, deployment, and task execution system
ansible-core (2.12.0-1ubuntu0.1)
Configuration management, deployment, and task execution system
apache2 (2.4.52-1ubuntu4.1+11.0trisquel3)
Apache HTTP Server
apache2-api-20120211
virtual package provided by apache2-bin
apache2-api-20120211-openssl1.1
virtual package provided by apache2-bin
apache2-bin (2.4.52-1ubuntu4.1+11.0trisquel3)
Apache HTTP Server (modules and other binary files)
apache2-data (2.4.52-1ubuntu4.1+11.0trisquel3)
Apache HTTP Server (common files)
apache2-dev (2.4.52-1ubuntu4.1+11.0trisquel3)
Apache HTTP Server (development headers)
apache2-doc (2.4.52-1ubuntu4.1+11.0trisquel3)
Apache HTTP Server (on-site documentation)
apache2-ssl-dev (2.4.52-1ubuntu4.1+11.0trisquel3)
Apache HTTP Server (mod_ssl development headers)
apache2-suexec
virtual package provided by apache2-suexec-custom, apache2-suexec-pristine
apache2-suexec-custom (2.4.52-1ubuntu4.1+11.0trisquel3)
Apache HTTP Server configurable suexec program for mod_suexec
apache2-suexec-pristine (2.4.52-1ubuntu4.1+11.0trisquel3)
Apache HTTP Server standard suexec program for mod_suexec
apache2-utils (2.4.52-1ubuntu4.1+11.0trisquel3)
Apache HTTP Server (utility programs for web servers)
app-install-data (15.10+11.0trisquel4)
Ubuntu applications (data files)
apparmor (3.0.4-2ubuntu2.1)
user-space parser utility for AppArmor
apparmor-easyprof
virtual package provided by apparmor-utils
apparmor-notify (3.0.4-2ubuntu2.1)
AppArmor notification system
apparmor-profiles (3.0.4-2ubuntu2.1)
experimental profiles for AppArmor security policies
apparmor-utils (3.0.4-2ubuntu2.1)
utilities for controlling AppArmor
apport (2.20.11-0ubuntu82.1)
automatically generate crash reports for debugging
apport-gtk (2.20.11-0ubuntu82.1)
GTK+ frontend for the apport crash report system
apport-kde (2.20.11-0ubuntu82.1)
KDE frontend for the apport crash report system
apport-noui (2.20.11-0ubuntu82.1)
tools for automatically reporting Apport crash reports
apport-retrace (2.20.11-0ubuntu82.1)
tools for reprocessing Apport crash reports
apport-valgrind (2.20.11-0ubuntu82.1)
valgrind wrapper that first downloads debug symbols
apt (2.4.7+11.0trisquel3 [amd64, arm64, armhf, ppc64el], 2.4.5+11.0trisquel3 [i386])
commandline package manager
apt-doc (2.4.7+11.0trisquel3)
documentation for APT
apt-mirror (0.5.4-1+11.0trisquel3)
APT sources mirroring tool
apt-move (4.2.27-6+11.0trisquel1)
maintain Debian packages in a package pool
apt-transport-https (2.4.7+11.0trisquel3)
transitional package for https support
apt-transport-https (= 2.4.5+11.0trisquel3)
virtual package provided by apt
apt-transport-https (= 2.4.7+11.0trisquel3)
virtual package provided by apt
apt-utils (2.4.7+11.0trisquel3 [amd64, arm64, armhf, ppc64el], 2.4.5+11.0trisquel3 [i386])
package management related utility programs
aptitude (0.8.13-3ubuntu1+11.0trisquel1)
terminal-based package manager
aptitude-common (0.8.13-3ubuntu1+11.0trisquel1)
architecture independent files for the aptitude package manager
aptitude-doc
virtual package provided by aptitude-doc-cs, aptitude-doc-it, aptitude-doc-en, aptitude-doc-fr, aptitude-doc-ja, aptitude-doc-nl, aptitude-doc-ru, aptitude-doc-es, aptitude-doc-fi
aptitude-doc-cs (0.8.13-3ubuntu1+11.0trisquel1)
Czech manual for aptitude, a terminal-based package manager
aptitude-doc-en (0.8.13-3ubuntu1+11.0trisquel1)
English manual for aptitude, a terminal-based package manager
aptitude-doc-es (0.8.13-3ubuntu1+11.0trisquel1)
Spanish manual for aptitude, a terminal-based package manager
aptitude-doc-fi (0.8.13-3ubuntu1+11.0trisquel1)
Finnish manual for aptitude, a terminal-based package manager
aptitude-doc-fr (0.8.13-3ubuntu1+11.0trisquel1)
French manual for aptitude, a terminal-based package manager
aptitude-doc-it (0.8.13-3ubuntu1+11.0trisquel1)
Italian manual for aptitude, a terminal-based package manager
aptitude-doc-ja (0.8.13-3ubuntu1+11.0trisquel1)
Japanese manual for aptitude, a terminal-based package manager
aptitude-doc-nl (0.8.13-3ubuntu1+11.0trisquel1)
Dutch manual for aptitude, a terminal-based package manager
aptitude-doc-ru (0.8.13-3ubuntu1+11.0trisquel1)
Russian manual for aptitude, a terminal-based package manager
aspnetcore-runtime-6.0 (6.0.109-0ubuntu1~22.04.1)
ASP dotNET Core runtime
aspnetcore-targeting-pack-6.0 (6.0.109-0ubuntu1~22.04.1)
Internal - targeting pack for Microsoft.AspNetCore.App 6.0
asunder (2.9.7-1build1+11.0trisquel3)
graphical audio CD ripper and encoder
at-spi2-core (2.44.0-3+11.0trisquel1)
Assistive Technology Service Provider Interface (dbus core)
at-spi2-doc (2.44.0-3+11.0trisquel1)
Assistive Technology Service Provider Interface (Documentation)
aufs-dev
virtual package provided by linux-libc-dev
autofs (5.1.8-1ubuntu1.2)
kernel-based automounter for Linux
autofs-hesiod (5.1.8-1ubuntu1.2)
Hesiod map support for autofs
autofs-ldap (5.1.8-1ubuntu1.2)
LDAP map support for autofs
autofs5
virtual package provided by autofs
autofs5-hesiod
virtual package provided by autofs-hesiod
autofs5-ldap
virtual package provided by autofs-ldap
backintime-common (1.2.1-3ubuntu0.1)
simple backup/snapshot system (common files)
backintime-qt (1.2.1-3ubuntu0.1)
simple backup/snapshot system (graphical interface)
backintime-qt4 (1.2.1-3ubuntu0.1)
Qt 4 front-end for backintime (transitional package)
backport-iwlwifi-dkms (= 9858-0ubuntu3)
virtual package provided by linux-modules-iwlwifi-generic, linux-modules-iwlwifi-generic-hwe-22.04-edge, linux-modules-iwlwifi-generic-hwe-22.04
base
virtual package provided by base-files
base-files (1:12ubuntu4.1+11.0trisquel5)
Debian base system miscellaneous files
bash (5.1-6ubuntu1+11.0trisquel1)
GNU Bourne Again SHell
bash-builtins (5.1-6ubuntu1+11.0trisquel1)
Bash loadable builtins - headers & examples
bash-doc (5.1-6ubuntu1+11.0trisquel1)
Documentation and examples for the GNU Bourne Again SHell
bash-static (5.1-6ubuntu1+11.0trisquel1)
GNU Bourne Again SHell (static version)
bat (0.19.0-1ubuntu0.1)
cat(1) clone with syntax highlighting and git integration
bedtools (2.30.0+dfsg-2ubuntu0.1)
suite of utilities for comparing genomic features
bedtools-test (2.30.0+dfsg-2ubuntu0.1)
test data for the bedtools package
bind9 (1:9.18.1-1ubuntu1.2)
Internet Domain Name Server
bind9-dev (1:9.18.1-1ubuntu1.2)
Static Libraries and Headers used by BIND 9
bind9-dnsutils (1:9.18.1-1ubuntu1.2)
Clients provided with BIND 9
bind9-doc (1:9.18.1-1ubuntu1.2)
Documentation for BIND 9
bind9-host (1:9.18.1-1ubuntu1.2)
DNS Lookup Utility
bind9-libs (1:9.18.1-1ubuntu1.2)
Shared Libraries used by BIND 9
bind9-utils (1:9.18.1-1ubuntu1.2)
Utilities for BIND 9
bind9utils (1:9.18.1-1ubuntu1.2)
Transitional package for bind9-utils
bind9utils
virtual package provided by bind9-utils
bindgen (0.59.1-2ubuntu0.1)
Automatically generates Rust FFI bindings to C and C++ libraries
birdtray (1.9.0+ds-2+11.0trisquel2)
system tray notifications for Icedove
bleachbit (4.4.2-1+11.0trisquel3)
delete unnecessary files from the system
bluedevil (4:5.24.6-0ubuntu0.1)
KDE Bluetooth stack
bootable-system
virtual package provided by nobootloader
booth (1.0-237-gdd88847-4ubuntu2.2)
Cluster Ticket Manager
booth-pacemaker (1.0-237-gdd88847-4ubuntu2.2)
Resource agents to integrate booth with Pacemaker
boxbackup-client (0.13~~git20200326.g8e8b63c-1ubuntu2.20.04.1)
client for the BoxBackup remote backup system
boxbackup-server (0.13~~git20200326.g8e8b63c-1ubuntu2.20.04.1)
server for the BoxBackup remote backup system
breeze (4:5.24.6-0ubuntu0.1)
Default Plasma theme (Metapackage)
breeze-cursor-theme (4:5.24.6-0ubuntu0.1)
Default Plasma cursor theme
breeze-dev (4:5.24.6-0ubuntu0.1)
Default Plasma theme (development files)
brltty (6.5-3~bpo11+1+11.0trisquel0)
Access software for a blind person using a braille display
brltty-espeak (6.5-3~bpo11+1+11.0trisquel0)
Access software for a blind person - espeak driver
brltty-flite (6.5-3~bpo11+1+11.0trisquel0)
Access software for a blind person - Flite speech driver
brltty-speechd (6.5-3~bpo11+1+11.0trisquel0)
Access software for a blind person - Speech Dispatcher driver
brltty-udeb (6.5-3~bpo11+1+11.0trisquel0)
Access software for a blind person using a braille display
brltty-x11 (6.5-3~bpo11+1+11.0trisquel0)
Access software for a blind person using a braille display - X11 drivers
budgie-control-center (1.0.1-2ubuntu2)
utilities to configure the Budgie desktop
budgie-control-center-data (1.0.1-2ubuntu2)
configuration applets for Budgie - data files
budgie-control-center-dev (1.0.1-2ubuntu2)
Development package for Budgie Settings
budgie-core (10.6.1-1ubuntu1~22.04)
Core package for Budgie-Desktop
budgie-core-dev (10.6.1-1ubuntu1~22.04)
Development package for budgie-desktop
budgie-desktop (10.6.1-1ubuntu1~22.04)
Desktop package for budgie-desktop
budgie-desktop-doc (10.6.1-1ubuntu1~22.04)
documentation files for the budgie-desktop
c++-compiler
virtual package provided by clang-13, g++-12
c++-compiler-aarch64-linux-gnu
virtual package provided by g++-12-aarch64-linux-gnu
c++-compiler-alpha-linux-gnu
virtual package provided by g++-12-alpha-linux-gnu
c++-compiler-arm-linux-gnueabi
virtual package provided by g++-12-arm-linux-gnueabi
c++-compiler-arm-linux-gnueabihf
virtual package provided by g++-12-arm-linux-gnueabihf
c++-compiler-hppa-linux-gnu
virtual package provided by g++-12-hppa-linux-gnu
c++-compiler-i686-linux-gnu
virtual package provided by g++-12-i686-linux-gnu
c++-compiler-m68k-linux-gnu
virtual package provided by g++-12-m68k-linux-gnu
c++-compiler-powerpc-linux-gnu
virtual package provided by g++-12-powerpc-linux-gnu
c++-compiler-powerpc64-linux-gnu
virtual package provided by g++-12-powerpc64-linux-gnu
c++-compiler-powerpc64le-linux-gnu
virtual package provided by g++-12-powerpc64le-linux-gnu
c++-compiler-riscv64-linux-gnu
virtual package provided by g++-12-riscv64-linux-gnu
c++-compiler-s390x-linux-gnu
virtual package provided by g++-12-s390x-linux-gnu
c++-compiler-sh4-linux-gnu
virtual package provided by g++-12-sh4-linux-gnu
c++-compiler-sparc64-linux-gnu
virtual package provided by g++-12-sparc64-linux-gnu
c++-compiler-x86-64-linux-gnu
virtual package provided by g++-12-x86-64-linux-gnu
c++-compiler-x86-64-linux-gnux32
virtual package provided by g++-12-x86-64-linux-gnux32
c++abi2-dev
virtual package provided by g++-12
c-compiler
virtual package provided by gcc-12, clang-13
c-compiler-aarch64-linux-gnu
virtual package provided by gcc-12-aarch64-linux-gnu
c-compiler-alpha-linux-gnu
virtual package provided by gcc-12-alpha-linux-gnu
c-compiler-arm-linux-gnueabi
virtual package provided by gcc-12-arm-linux-gnueabi
c-compiler-arm-linux-gnueabihf
virtual package provided by gcc-12-arm-linux-gnueabihf
c-compiler-hppa-linux-gnu
virtual package provided by gcc-12-hppa-linux-gnu
c-compiler-i686-linux-gnu
virtual package provided by gcc-12-i686-linux-gnu
c-compiler-m68k-linux-gnu
virtual package provided by gcc-12-m68k-linux-gnu
c-compiler-powerpc-linux-gnu
virtual package provided by gcc-12-powerpc-linux-gnu
c-compiler-powerpc64-linux-gnu
virtual package provided by gcc-12-powerpc64-linux-gnu
c-compiler-powerpc64le-linux-gnu
virtual package provided by gcc-12-powerpc64le-linux-gnu
c-compiler-riscv64-linux-gnu
virtual package provided by gcc-12-riscv64-linux-gnu
c-compiler-s390x-linux-gnu
virtual package provided by gcc-12-s390x-linux-gnu
c-compiler-sh4-linux-gnu
virtual package provided by gcc-12-sh4-linux-gnu
c-compiler-sparc64-linux-gnu
virtual package provided by gcc-12-sparc64-linux-gnu
c-compiler-x86-64-linux-gnu
virtual package provided by gcc-12-x86-64-linux-gnu
c-compiler-x86-64-linux-gnux32
virtual package provided by gcc-12-x86-64-linux-gnux32
ca-certificates (20211016+11.0trisquel2)
Common CA certificates
ca-certificates-udeb (20211016+11.0trisquel2)
Common CA certificates - udeb
calamares (3.2.60-0ubuntu0.1)
distribution-independent installer framework
calamares-settings-lubuntu (1:22.04.4.2)
Lubuntu Calamares Settings and Branding
calamares-settings-ubuntu-common (1:22.04.4.2)
Common Calamares Settings
calamares-settings-ubuntustudio (1:22.04.4.2)
Ubuntu Studio Calamares Settings and Branding
cargo (0.60.0ubuntu1-0ubuntu1~22.04.1)
Rust package manager
cargo-doc (0.60.0ubuntu1-0ubuntu1~22.04.1)
Rust package manager, documentation
casper (1.470+11.0trisquel11)
Run a "live" preinstalled system from read-only media
cd-boot-images-riscv64 (5.1)
RISC-V images for debian-cd and ubuntu-image
cdda2wav
virtual package provided by icedax
cdebconf (0.261ubuntu1+11.0trisquel2 [amd64, arm64, armhf, ppc64el], 0.261ubuntu1+11.0trisquel1 [i386])
Debian Configuration Management System (C-implementation)
cdebconf-gtk (0.261ubuntu1+11.0trisquel2 [amd64, arm64, armhf, ppc64el], 0.261ubuntu1+11.0trisquel1 [i386])
Gtk+ frontend for Debian Configuration Management System
cdebconf-gtk-udeb (0.261ubuntu1+11.0trisquel2)
Gtk+ frontend for Debian Configuration Management System
cdebconf-newt-udeb (0.261ubuntu1+11.0trisquel2)
Newt frontend for Debian Configuration Management System
cdebconf-priority (0.261ubuntu1+11.0trisquel2)
Change debconf priority
cdebconf-text-udeb (0.261ubuntu1+11.0trisquel2)
Plain text frontend for Debian Configuration Management System
cdebconf-udeb (0.261ubuntu1+11.0trisquel2)
Debian Configuration Management System (C-implementation)
cdrecord
virtual package provided by wodim
cdrkit-doc (9:1.1.11-3.2ubuntu1+11.0trisquel1)
Documentation for the cdrkit package suite
cdrom-detect (1.98+11.0trisquel0)
Detect CDROM devices and mount the CD
cdrom-detect
virtual package provided by iso-scan
cdrom-retriever (1.58+11.0trisquel0)
Fetch modules from a CDROM
ceph (17.2.0-0ubuntu0.22.04.1)
distributed storage and file system
ceph-base (17.2.0-0ubuntu0.22.04.1)
common ceph daemon libraries and management tools
ceph-common (17.2.0-0ubuntu0.22.04.1)
common utilities to mount and interact with a ceph storage cluster
ceph-fuse (17.2.0-0ubuntu0.22.04.1)
FUSE-based client for the Ceph distributed file system
ceph-grafana-dashboards (17.2.0-0ubuntu0.22.04.1)
Grafana dashboards for the Ceph dashboard
ceph-immutable-object-cache (17.2.0-0ubuntu0.22.04.1)
Ceph daemon for immutable object cache
ceph-mds (17.2.0-0ubuntu0.22.04.1)
metadata server for the ceph distributed file system
ceph-mgr (17.2.0-0ubuntu0.22.04.1)
manager for the ceph distributed file system
ceph-mgr-cephadm (17.2.0-0ubuntu0.22.04.1)
cephadm orchestrator module for ceph-mgr
ceph-mgr-dashboard (17.2.0-0ubuntu0.22.04.1)
dashboard module for ceph-mgr
ceph-mgr-diskprediction-local (17.2.0-0ubuntu0.22.04.1)
diskprediction-local module for ceph-mgr
ceph-mgr-k8sevents (17.2.0-0ubuntu0.22.04.1)
kubernetes events module for ceph-mgr
ceph-mgr-modules-core (17.2.0-0ubuntu0.22.04.1)
ceph manager modules which are always enabled
ceph-mgr-rook (17.2.0-0ubuntu0.22.04.1)
rook module for ceph-mgr
ceph-mon (17.2.0-0ubuntu0.22.04.1)
monitor server for the ceph storage system
ceph-osd (17.2.0-0ubuntu0.22.04.1)
OSD server for the ceph storage system
ceph-prometheus-alerts (17.2.0-0ubuntu0.22.04.1)
Prometheus alerts for the Ceph dashboard
ceph-resource-agents (17.2.0-0ubuntu0.22.04.1)
OCF-compliant resource agents for Ceph
ceph-volume (17.2.0-0ubuntu0.22.04.1)
tool to facilidate OSD deployment
cephadm (17.2.0-0ubuntu0.22.04.1)
cephadm utility to bootstrap ceph daemons with systemd and containers
cephfs-shell (17.2.0-0ubuntu0.22.04.1)
interactive shell for the Ceph distributed file system
choose-mirror (2.111+11.0trisquel4)
Choose mirror to install from (menu item)
choose-mirror-bin (2.111+11.0trisquel4)
Choose mirror to install from (program)
cifs-utils (2:6.14-1ubuntu0.1)
Common Internet File System utilities
cinder-api (2:20.0.1-0ubuntu1)
Cinder storage service - API server
cinder-backup (2:20.0.1-0ubuntu1)
Cinder storage service - Scheduler server
cinder-common (2:20.0.1-0ubuntu1)
Cinder storage service - common files
cinder-scheduler (2:20.0.1-0ubuntu1)
Cinder storage service - Scheduler server
cinder-volume (2:20.0.1-0ubuntu1)
Cinder storage service - Volume server
cl-brlapi (6.5-3~bpo11+1+11.0trisquel0)
Common Lisp bindings for BrlAPI
cl-speech-dispatcher (0.11.1-1ubuntu2)
Common Lisp interface to Speech Dispatcher
clamav (0.103.6+dfsg-0ubuntu0.22.04.1)
anti-virus utility for Unix - command-line interface
clamav-base (0.103.6+dfsg-0ubuntu0.22.04.1)
anti-virus utility for Unix - base package
clamav-daemon (0.103.6+dfsg-0ubuntu0.22.04.1)
anti-virus utility for Unix - scanner daemon
clamav-data
virtual package provided by clamav-freshclam
clamav-docs (0.103.6+dfsg-0ubuntu0.22.04.1)
anti-virus utility for Unix - documentation
clamav-freshclam (0.103.6+dfsg-0ubuntu0.22.04.1)
anti-virus utility for Unix - virus database update utility
clamav-milter (0.103.6+dfsg-0ubuntu0.22.04.1)
anti-virus utility for Unix - sendmail integration
clamav-testfiles (0.103.6+dfsg-0ubuntu0.22.04.1)
anti-virus utility for Unix - test files
clamdscan (0.103.6+dfsg-0ubuntu0.22.04.1)
anti-virus utility for Unix - scanner client
clang-13 (1:13.0.1-2ubuntu2.1)
C, C++ and Objective-C compiler
clang-13-doc (1:13.0.1-2ubuntu2.1)
C, C++ and Objective-C compiler - Documentation
clang-13-examples (1:13.0.1-2ubuntu2.1)
Clang examples
clang-format-13 (1:13.0.1-2ubuntu2.1)
Tool to format C/C++/Obj-C code
clang-tidy-13 (1:13.0.1-2ubuntu2.1)
clang-based C++ linter tool
clang-tools-13 (1:13.0.1-2ubuntu2.1)
clang-based tools for C/C++ developments
clangd-13 (1:13.0.1-2ubuntu2.1)
Language server that provides IDE-like features to editors
clock-setup (0.155+11.0trisquel0)
set up clock
cloud-init (22.2-0ubuntu1~22.04.3)
initialization and customization tool for cloud instances
cmake (3.22.1-1ubuntu1.22.04.1)
cross-platform, open-source make system
cmake-curses-gui (3.22.1-1ubuntu1.22.04.1)
curses based user interface for CMake (ccmake)
cmake-data (3.22.1-1ubuntu1.22.04.1)
CMake data files (modules, templates and documentation)
cmake-doc (3.22.1-1ubuntu1.22.04.1)
extended documentation in various formats for CMake
cmake-gui
virtual package provided by cmake-qt-gui
cmake-qt-gui (3.22.1-1ubuntu1.22.04.1)
Qt based user interface for CMake (cmake-gui)
comerr-dev (2.1-1.46.5-2ubuntu1.1)
common error description library - headers and static libraries
command-not-found (20.10.1-1+11.0trisquel1)
Suggest installation of packages in interactive bash sessions
compiz (1:0.9.14.1+22.04.20220820-0ubuntu1+11.0trisquel1)
OpenGL window and compositing manager
compiz-core (1:0.9.14.1+22.04.20220820-0ubuntu1+11.0trisquel1)
OpenGL window and compositing manager
compiz-core-abiversion-20180221
virtual package provided by compiz-core
compiz-dev (1:0.9.14.1+22.04.20220820-0ubuntu1+11.0trisquel1)
OpenGL window and compositing manager - development files
compiz-gnome (1:0.9.14.1+22.04.20220820-0ubuntu1+11.0trisquel1)
OpenGL window and compositing manager - GNOME window decorator
compiz-mate (1:0.9.14.1+22.04.20220820-0ubuntu1+11.0trisquel1)
OpenGL window and compositing manager - MATE integration
compiz-plugins (1:0.9.14.1+22.04.20220820-0ubuntu1+11.0trisquel1)
OpenGL window and compositing manager - plugins
compiz-plugins-default (1:0.9.14.1+22.04.20220820-0ubuntu1+11.0trisquel1)
OpenGL window and compositing manager - default plugins
compiz-plugins-extra (1:0.9.14.1+22.04.20220820-0ubuntu1+11.0trisquel1)
transitional dummy package
compiz-plugins-main (1:0.9.14.1+22.04.20220820-0ubuntu1+11.0trisquel1)
transitional dummy package
compiz-plugins-main-default (1:0.9.14.1+22.04.20220820-0ubuntu1+11.0trisquel1)
transitional dummy package
compiz-plugins-main-dev (1:0.9.14.1+22.04.20220820-0ubuntu1+11.0trisquel1)
transitional dummy package
compizconfig-settings-manager (1:0.9.14.1+22.04.20220820-0ubuntu1+11.0trisquel1)
Compiz configuration settings manager
compton (1-1+11.0trisquel11)
compositor for X11, based on xcompmgr
configured-network
virtual package provided by netcfg-static, netcfg
conky (1.12.2-1+11.0trisquel1)
highly configurable system monitor (transitional package)
conky-all (1.12.2-1+11.0trisquel1)
highly configurable system monitor (all features enabled)
conky-cli (1.12.2-1+11.0trisquel1)
highly configurable system monitor (basic version)
conky-std (1.12.2-1+11.0trisquel1)
highly configurable system monitor (default version)
connman (1.36-2.3build1+11.0trisquel1)
Intel Connection Manager daemon
connman-dev (1.36-2.3build1+11.0trisquel1)
Development files for connman
connman-doc (1.36-2.3build1+11.0trisquel1)
ConnMan documentation
connman-vpn (1.36-2.3build1+11.0trisquel1)
Intel Connection Manager daemon - VPN daemon
console-utilities
virtual package provided by kbd
core-dump-handler
virtual package provided by systemd-coredump, apport
cpio-doc (2.13-1+11.0trisquel1)
Documentation for the cpio package
cpp-12 (12.1.0-2ubuntu1~22.04)
GNU C preprocessor
cpp-12-aarch64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C preprocessor
cpp-12-alpha-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C preprocessor
cpp-12-arm-linux-gnueabi (12.1.0-2ubuntu1~22.04cross1)
GNU C preprocessor
cpp-12-arm-linux-gnueabihf (12.1.0-2ubuntu1~22.04cross1)
GNU C preprocessor
cpp-12-doc (12.1.0-2ubuntu1~22.04)
Documentation for the GNU C preprocessor (cpp)
cpp-12-hppa-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C preprocessor
cpp-12-i686-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C preprocessor
cpp-12-m68k-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C preprocessor
cpp-12-powerpc-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C preprocessor
cpp-12-powerpc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C preprocessor
cpp-12-powerpc64le-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C preprocessor
cpp-12-riscv64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C preprocessor
cpp-12-s390x-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C preprocessor
cpp-12-sh4-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C preprocessor
cpp-12-sparc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C preprocessor
cpp-12-x86-64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C preprocessor
cpp-12-x86-64-linux-gnux32 (12.1.0-2ubuntu1~22.04cross1)
GNU C preprocessor
created-fstab
virtual package provided by partman-base
crimson-osd (17.2.0-0ubuntu0.22.04.1)
Crimson OSD server for the ceph storage system
crmsh (4.3.1-1ubuntu3)
CRM shell for the pacemaker cluster manager
crmsh-doc (4.3.1-1ubuntu3)
crmsh HTML Documentation
cron (3.0pl1-137ubuntu3+11.0trisquel1)
process scheduling daemon
cron-daemon
virtual package provided by cron
cryptsetup (2:2.4.3-1ubuntu1.1)
disk encryption support - startup scripts
cryptsetup-bin (2:2.4.3-1ubuntu1.1)
disk encryption support - command line tools
cryptsetup-initramfs (2:2.4.3-1ubuntu1.1)
disk encryption support - initramfs integration
cryptsetup-run (2:2.4.3-1ubuntu1.1)
transitional dummy package for cryptsetup
cryptsetup-suspend (2:2.4.3-1ubuntu1.1)
disk encryption support - suspend mode integration
ctdb (2:4.15.9+dfsg-0ubuntu0.2)
clustered database to store temporary data
cups (2.4.1op1-1ubuntu4.1)
Common UNIX Printing System(tm) - PPD/driver support, web interface
cups-browsed (1.28.15-0ubuntu1+11.0trisquel1)
OpenPrinting CUPS Filters - cups-browsed
cups-bsd (2.4.1op1-1ubuntu4.1)
Common UNIX Printing System(tm) - BSD commands
cups-client (2.4.1op1-1ubuntu4.1)
Common UNIX Printing System(tm) - client programs (SysV)
cups-common (2.4.1op1-1ubuntu4.1)
Common UNIX Printing System(tm) - common files
cups-core-drivers (2.4.1op1-1ubuntu4.1)
Common UNIX Printing System(tm) - driverless printing
cups-daemon (2.4.1op1-1ubuntu4.1)
Common UNIX Printing System(tm) - daemon
cups-filters (1.28.15-0ubuntu1+11.0trisquel1)
OpenPrinting CUPS Filters - Main Package
cups-filters-core-drivers (1.28.15-0ubuntu1+11.0trisquel1)
OpenPrinting CUPS Filters - Driverless printing
cups-ipp-utils (2.4.1op1-1ubuntu4.1)
Common UNIX Printing System(tm) - IPP developer/admin utilities
cups-ppdc (2.4.1op1-1ubuntu4.1)
Common UNIX Printing System(tm) - PPD manipulation utilities
cups-server-common (2.4.1op1-1ubuntu4.1)
Common UNIX Printing System(tm) - server common files
curl (7.81.0-1ubuntu1.4)
command line tool for transferring data with URL syntax
d-compiler
virtual package provided by gdc-12
d-v2-compiler
virtual package provided by gdc-12
darkice (1.3-0.3+11.0trisquel1)
Live audio streamer
debcargo (2.5.0-2ubuntu0.1)
Create a Debian package from a Cargo crate
debconf-2.0
virtual package provided by cdebconf, cdebconf-udeb
debian-mate-default-settings (1.26.0-1ubuntu1+11.0trisquel5)
Default settings for MATE on Debian
debian-reference-common (2.89+11.0trisquel4)
metapackage to install (all) translations of Debian Reference
debian-reference-en (2.89+11.0trisquel4)
Debian system administration guide, English original
debootstrap (1.0.126+nmu1ubuntu0.1+11.0trisquel6)
Bootstrap a basic Debian system
debootstrap-udeb (1.0.126+nmu1ubuntu0.1+11.0trisquel6)
Bootstrap the Debian system
default-logind (= 249.11-0ubuntu3.6)
virtual package provided by libpam-systemd
deja-dup (42.9-1ubuntu3+11.0trisquel1)
Backup utility
designate (1:14.0.1-0ubuntu1)
OpenStack DNS as a Service - metapackage
designate-agent (1:14.0.1-0ubuntu1)
OpenStack DNS as a Service - agent
designate-api (1:14.0.1-0ubuntu1)
OpenStack DNS as a Service - API server
designate-central (1:14.0.1-0ubuntu1)
OpenStack DNS as a Service - central daemon
designate-common (1:14.0.1-0ubuntu1)
OpenStack DNS as a Service - common files
designate-doc (1:14.0.1-0ubuntu1)
OpenStack DNS as a Service - doc
designate-mdns (1:14.0.1-0ubuntu1)
OpenStack DNS as a Service - mdns
designate-pool-manager (1:14.0.1-0ubuntu1)
OpenStack DNS as a Service - pool manager
designate-producer (1:14.0.1-0ubuntu1)
OpenStack DNS as a Service - producer
designate-sink (1:14.0.1-0ubuntu1)
OpenStack DNS as a Service - sink
designate-worker (1:14.0.1-0ubuntu1)
OpenStack DNS as a Service - worker
designate-zone-manager (1:14.0.1-0ubuntu1)
OpenStack DNS as a Service - zone manager
desktop-file-utils (0.26-1ubuntu3+11.0trisquel2)
Utilities for .desktop files
devede (4.16.0-1+11.0trisquel1)
simple application to create Video DVDs
devscripts (2.22.1ubuntu1+11.0trisquel1)
scripts to make the life of a Debian Package maintainer easier
dfrs (0.0.7-2ubuntu0.1)
Display file system space usage using graphs and colors
dh-apache2
virtual package provided by apache2-dev
dh-apparmor (3.0.4-2ubuntu2.1)
AppArmor debhelper routines
dh-apport (2.20.11-0ubuntu82.1)
debhelper extension for the apport crash report system
dh-sequence-libva
virtual package provided by libva-dev
dhcp-client
virtual package provided by isc-dhcp-client
di-utils (1.140+11.0trisquel0)
Miscellaneous utilities for the debian installer
di-utils-exit-installer (1.140+11.0trisquel0)
Exit installer
di-utils-mapdevfs (1.140+11.0trisquel0)
mapdevfs utility for the debian installer
di-utils-reboot (1.140+11.0trisquel0)
Reboot
di-utils-shell (1.140+11.0trisquel0)
Execute a shell
di-utils-terminfo (1.140+11.0trisquel0)
Terminfo entries needed by newt/slang in debian installer
dirmngr (2.2.27-3ubuntu2.1)
GNU privacy guard - network certificate management service
distro-info (1.1build1+11.0trisquel2)
provides information about the distributions' releases
distro-info-data (0.52ubuntu0.1+11.0trisquel3)
information about the distributions' releases (data files)
djvu-viewer
virtual package provided by evince
dmidecode (3.3-3ubuntu0.1)
SMBIOS/DMI table decoder
dnsmasq (2.86-1.1ubuntu0.1)
Small caching DNS proxy and DHCP/TFTP server
dnsmasq-base (2.86-1.1ubuntu0.1)
Small caching DNS proxy and DHCP/TFTP server
dnsmasq-base
virtual package provided by dnsmasq-base, dnsmasq-base-lua
dnsmasq-base-lua (2.86-1.1ubuntu0.1)
Small caching DNS proxy and DHCP/TFTP server
dnsmasq-utils (2.86-1.1ubuntu0.1)
Utilities for manipulating DHCP leases
dnsutils (1:9.18.1-1ubuntu1.2)
Transitional package for bind9-dnsutils
dnsutils
virtual package provided by bind9-dnsutils
dotnet-apphost-pack-6.0 (6.0.109-0ubuntu1~22.04.1)
Internal - targeting pack for Microsoft.NETCore.App 6.0
dotnet-host (6.0.109-0ubuntu1~22.04.1)
dotNET host command line
dotnet-hostfxr-6.0 (6.0.109-0ubuntu1~22.04.1)
dotNET host resolver
dotnet-runtime-6.0 (6.0.109-0ubuntu1~22.04.1)
dotNET runtime
dotnet-sdk-6.0 (6.0.109-0ubuntu1~22.04.1)
dotNET 6.0 Software Development Kit
dotnet-sdk-6.0-source-built-artifacts (6.0.109-0ubuntu1~22.04.1)
Internal package for building dotNet 6.0 Software Development Kit
dotnet-targeting-pack-6.0 (6.0.109-0ubuntu1~22.04.1)
Internal - targeting pack for Microsoft.NETCore.App 6.0
dotnet-templates-6.0 (6.0.109-0ubuntu1~22.04.1)
dotNET 6.0 templates
dotnet6 (6.0.109-0ubuntu1~22.04.1)
dotNET CLI tools and runtime
dovecot-abi-2.3.abiv16
virtual package provided by dovecot-core
dovecot-auth-lua (1:2.3.16+dfsg1-3ubuntu2.1)
secure POP3/IMAP server - Lua authentication plugin
dovecot-common
virtual package provided by dovecot-core
dovecot-core (1:2.3.16+dfsg1-3ubuntu2.1)
secure POP3/IMAP server - core files
dovecot-dev (1:2.3.16+dfsg1-3ubuntu2.1)
secure POP3/IMAP server - header files
dovecot-gssapi (1:2.3.16+dfsg1-3ubuntu2.1)
secure POP3/IMAP server - GSSAPI support
dovecot-imapd (1:2.3.16+dfsg1-3ubuntu2.1)
secure POP3/IMAP server - IMAP daemon
dovecot-ldap (1:2.3.16+dfsg1-3ubuntu2.1)
secure POP3/IMAP server - LDAP support
dovecot-lmtpd (1:2.3.16+dfsg1-3ubuntu2.1)
secure POP3/IMAP server - LMTP server
dovecot-lucene (1:2.3.16+dfsg1-3ubuntu2.1)
secure POP3/IMAP server - Lucene support
dovecot-managesieved (1:2.3.16+dfsg1-3ubuntu2.1)
secure POP3/IMAP server - ManageSieve server
dovecot-mysql (1:2.3.16+dfsg1-3ubuntu2.1)
secure POP3/IMAP server - MySQL support
dovecot-pgsql (1:2.3.16+dfsg1-3ubuntu2.1)
secure POP3/IMAP server - PostgreSQL support
dovecot-pop3d (1:2.3.16+dfsg1-3ubuntu2.1)
secure POP3/IMAP server - POP3 daemon
dovecot-sieve (1:2.3.16+dfsg1-3ubuntu2.1)
secure POP3/IMAP server - Sieve filters support
dovecot-solr (1:2.3.16+dfsg1-3ubuntu2.1)
secure POP3/IMAP server - Solr support
dovecot-sqlite (1:2.3.16+dfsg1-3ubuntu2.1)
secure POP3/IMAP server - SQLite support
dovecot-submissiond (1:2.3.16+dfsg1-3ubuntu2.1)
secure POP3/IMAP server - mail submission agent
doxygen (1.9.1-2ubuntu2+11.0trisquel2)
Documentation system for C, C++, Java, Python and other languages
doxygen-doc (1.9.1-2ubuntu2+11.0trisquel2)
Documentation for doxygen
doxygen-docs
virtual package provided by doxygen-doc
doxygen-doxyparse (1.9.1-2ubuntu2+11.0trisquel2)
multi-language source code parser based on Doxygen
doxygen-gui (1.9.1-2ubuntu2+11.0trisquel2)
GUI configuration tool for doxygen
doxygen-latex (1.9.1-2ubuntu2+11.0trisquel2)
Documentation system for C, C++, Java, Python and other languages
doxygen2man (2.0.4-1ubuntu0.1)
generate man pages from Doxygen XML files
dpdk (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (runtime)
dpdk-dev (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (dev tools)
dpdk-doc (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (documentation)
dpkg (1.21.1ubuntu2.1+11.0trisquel3 [amd64, arm64, armhf, ppc64el], 1.21.1ubuntu2.1+11.0trisquel1 [i386])
Debian package management system
dpkg-dev (1.21.1ubuntu2.1+11.0trisquel3)
Debian package development tools
drkonqi (5.24.5-0ubuntu0.1)
Crash handler for Qt applications
dselect (1.21.1ubuntu2.1+11.0trisquel3 [amd64, arm64, armhf, ppc64el], 1.21.1ubuntu2.1+11.0trisquel1 [i386])
Debian package management front-end
dsniff (2.4b1+debian-30build1+11.0trisquel1)
Various tools to sniff network traffic for cleartext insecurities
dvd-slideshow (0.8.6.1-1.1+11.0trisquel1)
set of tools to create DVD slideshows with menus
dvipng (1.15-1.1)
convert DVI files to PNG graphics
e2fsck-static (1.46.5-2ubuntu1.1)
statically-linked version of the ext2/ext3/ext4 filesystem checker
e2fslibs (= 1.46.5-2ubuntu1.1)
virtual package provided by libext2fs2
e2fslibs-dev (= 1.46.5-2ubuntu1.1)
virtual package provided by libext2fs-dev
e2fsprogs (1.46.5-2ubuntu1.1)
ext2/ext3/ext4 file system utilities
e2fsprogs-l10n (1.46.5-2ubuntu1.1)
ext2/ext3/ext4 file system utilities - translations
eapoltest (2:2.10-6ubuntu2)
EAPoL testing utility
ec2-hibinit-agent (1.0.0-0ubuntu11.22.04.1)
Amazon EC2 hibernation agent
ec2-instance-connect (1.1.14-0ubuntu1.1)
Configures ssh daemon to accept EC2 Instance Connect ssh keys
editor
virtual package provided by vim, vim-nox, vim-tiny, emacs-lucid, emacs-gtk, vim-gtk3, emacs-nox, vim-athena
efi-reader (0.16+11.0trisquel0)
Select default values from EFI configuration.
electrum (4.0.9-1+11.0trisquel1)
Easy to use Bitcoin client
emacs (1:27.1+1-3ubuntu5+11.0trisquel1)
GNU Emacs editor (metapackage)
emacs
virtual package provided by emacs-nox, emacs-gtk, emacs-lucid
emacs-bin-common (1:27.1+1-3ubuntu5+11.0trisquel1)
GNU Emacs editor's shared, architecture dependent files
emacs-common (1:27.1+1-3ubuntu5+11.0trisquel1)
GNU Emacs editor's shared, architecture independent infrastructure
emacs-common-gfdl (1:27.1+1-2+11.0trisquel1)
GNU Emacs common items, including the core documentation
emacs-el (1:27.1+1-3ubuntu5+11.0trisquel1)
GNU Emacs LISP (.el) files
emacs-gtk (1:27.1+1-3ubuntu5+11.0trisquel1)
GNU Emacs editor (with GTK+ GUI support)
emacs-lucid (1:27.1+1-3ubuntu5+11.0trisquel1)
GNU Emacs editor (with Lucid GUI support)
emacs-nox (1:27.1+1-3ubuntu5+11.0trisquel1)
GNU Emacs editor (without GUI support)
emacsen
virtual package provided by emacs-nox, emacs-lucid, emacs-gtk
enigmail (2:2.2.4-0.3+11.0trisquel2)
Migration assistant from Enigmail to Icedove 78
env-preseed (1.109+11.0trisquel0)
debconf preseeding via environment variables
epiphany-browser (42.4-0ubuntu1+11.0trisquel1)
Intuitive GNOME web browser
epiphany-browser-data (42.4-0ubuntu1+11.0trisquel1)
Data files for the GNOME web browser
epoptes (22.01-1+202208211647~ubuntu22.04.1+11.0trisquel1)
Computer lab management tool
epoptes-client (22.01-1+202208211647~ubuntu22.04.1+11.0trisquel1)
Computer lab management tool (client)
evince (42.3-0ubuntu2+11.0trisquel2)
Document (PostScript, PDF) viewer
evince-common (42.3-0ubuntu2+11.0trisquel2)
Document (PostScript, PDF) viewer - common files
evolution (3.44.1-0ubuntu1)
groupware suite with mail client and organizer
evolution-common (3.44.1-0ubuntu1)
architecture independent files for Evolution
evolution-data-server (3.44.4-0ubuntu1)
evolution database backend server
evolution-data-server-common (3.44.4-0ubuntu1)
architecture independent files for Evolution Data Server
evolution-data-server-dev (3.44.4-0ubuntu1)
Development files for evolution-data-server (metapackage)
evolution-data-server-doc (3.44.4-0ubuntu1)
Documentation files for the Evolution Data Server libraries
evolution-data-server-tests (3.44.4-0ubuntu1)
Installed tests for the evolution database backend server
evolution-dev (3.44.1-0ubuntu1)
development library files for Evolution
evolution-plugin-bogofilter (3.44.1-0ubuntu1)
standard plugins for Evolution (bogofilter)
evolution-plugin-pstimport (3.44.1-0ubuntu1)
standard plugins for Evolution (pstimport)
evolution-plugin-spamassassin (3.44.1-0ubuntu1)
standard plugins for Evolution (spamassassin)
evolution-plugins (3.44.1-0ubuntu1)
standard plugins for Evolution
evolution-plugins-experimental (3.44.1-0ubuntu1)
experimental plugins for Evolution
exempi (2.5.2-1ubuntu0.22.04.1)
command line tool to manipulate XMP metadata
exfalso (4.4.0-2ubuntu0.1)
audio tag editor for GTK+
exim4 (4.95-4ubuntu2.1)
metapackage to ease Exim MTA (v4) installation
exim4-base (4.95-4ubuntu2.1)
support files for all Exim MTA (v4) packages
exim4-config (4.95-4ubuntu2.1)
configuration for the Exim MTA (v4)
exim4-config-2
virtual package provided by exim4-config
exim4-daemon-heavy (4.95-4ubuntu2.1)
Exim MTA (v4) daemon with extended features, including exiscan-acl
exim4-daemon-light (4.95-4ubuntu2.1)
lightweight Exim MTA (v4) daemon
exim4-dev (4.95-4ubuntu2.1)
header files for the Exim MTA (v4) packages
exim4-localscanapi-4.1
virtual package provided by exim4-daemon-heavy, exim4-daemon-light
eximon4 (4.95-4ubuntu2.1)
monitor application for the Exim MTA (v4) (X11 interface)
fai-client (5.10.3ubuntu1+11.0trisquel1)
Fully Automatic Installation client package
fai-doc (5.10.3ubuntu1+11.0trisquel1)
Documentation for FAI
fai-nfsroot (5.10.3ubuntu1+11.0trisquel1)
Fully Automatic Installation nfsroot package
fai-quickstart (5.10.3ubuntu1+11.0trisquel1)
Fully Automatic Installation quickstart package
fai-server (5.10.3ubuntu1+11.0trisquel1)
Fully Automatic Installation server package
fai-setup-storage (5.10.3ubuntu1+11.0trisquel1)
automatically prepare storage devices
fd-find (8.3.1-1ubuntu0.1)
Simple, fast and user-friendly alternative to find
ffmpeg (7:4.4.2-0ubuntu0.22.04.1)
Tools for transcoding, streaming and playing of multimedia files
ffmpeg-doc (7:4.4.2-0ubuntu0.22.04.1)
Documentation of the FFmpeg multimedia framework
file-preseed (1.109+11.0trisquel0)
load debconf preseed file
filo
virtual package provided by bedtools
finch (1:2.14.8-1ubuntu2+11.0trisquel1)
text-based multi-protocol instant messaging client
finch-dev (1:2.14.8-1ubuntu2+11.0trisquel1)
text-based multi-protocol instant messaging client - development
finish-install (2.104+11.0trisquel0)
Finish the installation and reboot
firefox
virtual package provided by abrowser
firefox-locale-af
virtual package provided by abrowser-locale-af
firefox-locale-an
virtual package provided by abrowser-locale-an
firefox-locale-ar
virtual package provided by abrowser-locale-ar
firefox-locale-ast
virtual package provided by abrowser-locale-ast
firefox-locale-az
virtual package provided by abrowser-locale-az
firefox-locale-be
virtual package provided by abrowser-locale-be
firefox-locale-bg
virtual package provided by abrowser-locale-bg
firefox-locale-bn
virtual package provided by abrowser-locale-bn
firefox-locale-br
virtual package provided by abrowser-locale-br
firefox-locale-bs
virtual package provided by abrowser-locale-bs
firefox-locale-ca
virtual package provided by abrowser-locale-ca
firefox-locale-cak
virtual package provided by abrowser-locale-cak
firefox-locale-cs
virtual package provided by abrowser-locale-cs
firefox-locale-cy
virtual package provided by abrowser-locale-cy
firefox-locale-da
virtual package provided by abrowser-locale-da
firefox-locale-de
virtual package provided by abrowser-locale-de
firefox-locale-el
virtual package provided by abrowser-locale-el
firefox-locale-en
virtual package provided by abrowser-locale-en
firefox-locale-eo
virtual package provided by abrowser-locale-eo
firefox-locale-es
virtual package provided by abrowser-locale-es
firefox-locale-et
virtual package provided by abrowser-locale-et
firefox-locale-eu
virtual package provided by abrowser-locale-eu
firefox-locale-fa
virtual package provided by abrowser-locale-fa
firefox-locale-fi
virtual package provided by abrowser-locale-fi
firefox-locale-fr
virtual package provided by abrowser-locale-fr
firefox-locale-fy
virtual package provided by abrowser-locale-fy
firefox-locale-ga
virtual package provided by abrowser-locale-ga
firefox-locale-gd
virtual package provided by abrowser-locale-gd
firefox-locale-gl
virtual package provided by abrowser-locale-gl
firefox-locale-gn
virtual package provided by abrowser-locale-gn
firefox-locale-gu
virtual package provided by abrowser-locale-gu
firefox-locale-he
virtual package provided by abrowser-locale-he
firefox-locale-hi
virtual package provided by abrowser-locale-hi
firefox-locale-hr
virtual package provided by abrowser-locale-hr
firefox-locale-hsb
virtual package provided by abrowser-locale-hsb
firefox-locale-hu
virtual package provided by abrowser-locale-hu
firefox-locale-hy
virtual package provided by abrowser-locale-hy
firefox-locale-ia
virtual package provided by abrowser-locale-ia
firefox-locale-id
virtual package provided by abrowser-locale-id
firefox-locale-is
virtual package provided by abrowser-locale-is
firefox-locale-it
virtual package provided by abrowser-locale-it
firefox-locale-ja
virtual package provided by abrowser-locale-ja
firefox-locale-ka
virtual package provided by abrowser-locale-ka
firefox-locale-kab
virtual package provided by abrowser-locale-kab
firefox-locale-kk
virtual package provided by abrowser-locale-kk
firefox-locale-km
virtual package provided by abrowser-locale-km
firefox-locale-kn
virtual package provided by abrowser-locale-kn
firefox-locale-ko
virtual package provided by abrowser-locale-ko
firefox-locale-lt
virtual package provided by abrowser-locale-lt
firefox-locale-lv
virtual package provided by abrowser-locale-lv
firefox-locale-mk
virtual package provided by abrowser-locale-mk
firefox-locale-mr
virtual package provided by abrowser-locale-mr
firefox-locale-ms
virtual package provided by abrowser-locale-ms
firefox-locale-my
virtual package provided by abrowser-locale-my
firefox-locale-nb
virtual package provided by abrowser-locale-nb
firefox-locale-ne
virtual package provided by abrowser-locale-ne
firefox-locale-nl
virtual package provided by abrowser-locale-nl
firefox-locale-nn
virtual package provided by abrowser-locale-nn
firefox-locale-oc
virtual package provided by abrowser-locale-oc
firefox-locale-pa
virtual package provided by abrowser-locale-pa
firefox-locale-pl
virtual package provided by abrowser-locale-pl
firefox-locale-pt
virtual package provided by abrowser-locale-pt
firefox-locale-ro
virtual package provided by abrowser-locale-ro
firefox-locale-ru
virtual package provided by abrowser-locale-ru
firefox-locale-si
virtual package provided by abrowser-locale-si
firefox-locale-sk
virtual package provided by abrowser-locale-sk
firefox-locale-sl
virtual package provided by abrowser-locale-sl
firefox-locale-sq
virtual package provided by abrowser-locale-sq
firefox-locale-sr
virtual package provided by abrowser-locale-sr
firefox-locale-sv
virtual package provided by abrowser-locale-sv
firefox-locale-szl
virtual package provided by abrowser-locale-szl
firefox-locale-ta
virtual package provided by abrowser-locale-ta
firefox-locale-te
virtual package provided by abrowser-locale-te
firefox-locale-th
virtual package provided by abrowser-locale-th
firefox-locale-tr
virtual package provided by abrowser-locale-tr
firefox-locale-uk
virtual package provided by abrowser-locale-uk
firefox-locale-ur
virtual package provided by abrowser-locale-ur
firefox-locale-uz
virtual package provided by abrowser-locale-uz
firefox-locale-vi
virtual package provided by abrowser-locale-vi
firefox-locale-xh
virtual package provided by abrowser-locale-xh
firefox-locale-zh-hans
virtual package provided by abrowser-locale-zh-hans
firefox-locale-zh-hant
virtual package provided by abrowser-locale-zh-hant
firmware-linux-free (20200122-1+11.0trisquel4)
Binary firmware for various drivers in the Linux kernel
flash-kernel (3.104ubuntu12)
utility to make certain embedded devices bootable
fonts-opensymbol (2:102.12+LibO7.3.6-0ubuntu0.22.04.1)
OpenSymbol TrueType font
fonts-trisquel (11.0-5)
Virtual package providing fonts-ubuntu.
fonts-ubuntu
virtual package provided by fonts-trisquel
fonts-ubuntu-font-family-console
virtual package provided by fonts-trisquel
foomatic-filters (4.0.17-13+11.0trisquel1)
OpenPrinting printer support - filters
foomatic-filters
virtual package provided by cups-filters
foomatic-filters-beh (4.0.17-13+11.0trisquel1)
Openprinting Backend error handler
foomatic-filters-beh
virtual package provided by cups-filters
fortran95-compiler
virtual package provided by gfortran-12
fprintd (1.94.2-1ubuntu0.22.04.1)
D-Bus daemon for fingerprint reader access
fprintd-doc (1.94.2-1ubuntu0.22.04.1)
development documentation for fprintd
freerdp
virtual package provided by freerdp2-x11, freerdp2-shadow-x11
freerdp2-dev (2.6.1+dfsg1-3ubuntu2.2)
Free Remote Desktop Protocol library (development files)
freerdp2-shadow-x11 (2.6.1+dfsg1-3ubuntu2.2)
FreeRDP x11 shadowing server
freerdp2-wayland (2.6.1+dfsg1-3ubuntu2.2)
RDP client for Windows Terminal Services (wayland client)
freerdp2-x11 (2.6.1+dfsg1-3ubuntu2.2)
RDP client for Windows Terminal Services (X11 client)
freetype2-demos (2.11.1+dfsg-1ubuntu0.1)
FreeType 2 demonstration programs
freetype2-doc (2.11.1+dfsg-1ubuntu0.1)
FreeType 2 font engine, development documentation
frr (8.1-1ubuntu1.1)
FRRouting suite of internet protocols (BGP, OSPF, IS-IS, ...)
frr-doc (8.1-1ubuntu1.1)
FRRouting suite - user manual
frr-pythontools (8.1-1ubuntu1.1)
FRRouting suite - Python tools
frr-rpki-rtrlib (8.1-1ubuntu1.1)
FRRouting suite - BGP RPKI support (rtrlib)
frr-snmp (8.1-1ubuntu1.1)
FRRouting suite - SNMP support
fuse-module
virtual package provided by linux-image-5.15.0-47-generic, linux-image-5.15.0-43-generic-64k, linux-image-unsigned-5.15.0-1005-nvidia, linux-image-5.15.0-41-generic-64k, linux-image-5.15.0-39-generic-64k, linux-image-5.15.0-46-generic, linux-image-5.15.0-47-generic-64k, linux-image-5.15.0-37-generic-64k, linux-image-5.15.0-39-generic, linux-image-5.15.0-46-generic-lpae, linux-image-5.15.0-43-generic-lpae, linux-image-5.15.0-41-generic, linux-image-5.15.0-41-generic-lpae, linux-image-5.15.0-40-generic-64k, linux-image-unsigned-5.15.0-1005-nvidia-64k, linux-image-5.15.0-48-generic-lpae, linux-image-5.15.0-40-generic, linux-image-5.15.0-43-generic, linux-image-5.15.0-46-generic-64k, linux-image-5.15.0-48-generic, linux-image-5.15.0-40-generic-lpae, linux-image-5.15.0-37-generic, linux-image-5.15.0-48-generic-64k, linux-image-5.15.0-47-generic-lpae, linux-image-5.15.0-37-generic-lpae
fuse2fs (1.46.5-2ubuntu1.1)
ext2 / ext3 / ext4 file system driver for FUSE
g++-12 (12.1.0-2ubuntu1~22.04)
GNU C++ compiler
g++-12-aarch64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C++ compiler (cross compiler for arm64 architecture)
g++-12-alpha-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C++ compiler (cross compiler for alpha architecture)
g++-12-arm-linux-gnueabi (12.1.0-2ubuntu1~22.04cross1)
GNU C++ compiler (cross compiler for armel architecture)
g++-12-arm-linux-gnueabihf (12.1.0-2ubuntu1~22.04cross1)
GNU C++ compiler (cross compiler for armhf architecture)
g++-12-hppa-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C++ compiler (cross compiler for hppa architecture)
g++-12-i686-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C++ compiler (cross compiler for i386 architecture)
g++-12-m68k-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C++ compiler (cross compiler for m68k architecture)
g++-12-multilib (12.1.0-2ubuntu1~22.04)
GNU C++ compiler (multilib support)
g++-12-multilib-i686-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C++ compiler (multilib support) (cross compiler for i386 architecture)
g++-12-multilib-powerpc-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C++ compiler (multilib support) (cross compiler for powerpc architecture)
g++-12-multilib-powerpc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C++ compiler (multilib support) (cross compiler for ppc64 architecture)
g++-12-multilib-s390x-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C++ compiler (multilib support) (cross compiler for s390x architecture)
g++-12-multilib-sparc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C++ compiler (multilib support) (cross compiler for sparc64 architecture)
g++-12-multilib-x86-64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C++ compiler (multilib support) (cross compiler for amd64 architecture)
g++-12-multilib-x86-64-linux-gnux32 (12.1.0-2ubuntu1~22.04cross1)
GNU C++ compiler (multilib support) (cross compiler for x32 architecture)
g++-12-powerpc-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C++ compiler (cross compiler for powerpc architecture)
g++-12-powerpc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C++ compiler (cross compiler for ppc64 architecture)
g++-12-powerpc64le-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C++ compiler (cross compiler for ppc64el architecture)
g++-12-riscv64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C++ compiler (cross compiler for riscv64 architecture)
g++-12-s390x-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C++ compiler (cross compiler for s390x architecture)
g++-12-sh4-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C++ compiler (cross compiler for sh4 architecture)
g++-12-sparc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C++ compiler (cross compiler for sparc64 architecture)
g++-12-x86-64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C++ compiler (cross compiler for amd64 architecture)
g++-12-x86-64-linux-gnux32 (12.1.0-2ubuntu1~22.04cross1)
GNU C++ compiler (cross compiler for x32 architecture)
gcc-12 (12.1.0-2ubuntu1~22.04)
GNU C compiler
gcc-12-aarch64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C compiler (cross compiler for arm64 architecture)
gcc-12-aarch64-linux-gnu-base (12.1.0-2ubuntu1~22.04cross1)
GCC, the GNU Compiler Collection (base package)
gcc-12-alpha-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C compiler (cross compiler for alpha architecture)
gcc-12-alpha-linux-gnu-base (12.1.0-2ubuntu1~22.04cross1)
GCC, the GNU Compiler Collection (base package)
gcc-12-arm-linux-gnueabi (12.1.0-2ubuntu1~22.04cross1)
GNU C compiler (cross compiler for armel architecture)
gcc-12-arm-linux-gnueabi-base (12.1.0-2ubuntu1~22.04cross1)
GCC, the GNU Compiler Collection (base package)
gcc-12-arm-linux-gnueabihf (12.1.0-2ubuntu1~22.04cross1)
GNU C compiler (cross compiler for armhf architecture)
gcc-12-arm-linux-gnueabihf-base (12.1.0-2ubuntu1~22.04cross1)
GCC, the GNU Compiler Collection (base package)
gcc-12-base (12.1.0-2ubuntu1~22.04)
GCC, the GNU Compiler Collection (base package)
gcc-12-cross-base (12.1.0-2ubuntu1~22.04cross1)
GCC, the GNU Compiler Collection (library base package)
gcc-12-cross-base-ports (12.1.0-2ubuntu1~22.04cross1)
GCC, the GNU Compiler Collection (library base package)
gcc-12-doc (12.1.0-2ubuntu1~22.04)
Documentation for the GNU compilers (gcc, gobjc, g++)
gcc-12-hppa-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C compiler (cross compiler for hppa architecture)
gcc-12-hppa-linux-gnu-base (12.1.0-2ubuntu1~22.04cross1)
GCC, the GNU Compiler Collection (base package)
gcc-12-hppa64-linux-gnu (12.1.0-2ubuntu1~22.04)
GNU C compiler (cross compiler for hppa64)
gcc-12-i686-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C compiler (cross compiler for i386 architecture)
gcc-12-i686-linux-gnu-base (12.1.0-2ubuntu1~22.04cross1)
GCC, the GNU Compiler Collection (base package)
gcc-12-locales (12.1.0-2ubuntu1~22.04)
GCC, the GNU compiler collection (native language support files)
gcc-12-m68k-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C compiler (cross compiler for m68k architecture)
gcc-12-m68k-linux-gnu-base (12.1.0-2ubuntu1~22.04cross1)
GCC, the GNU Compiler Collection (base package)
gcc-12-multilib (12.1.0-2ubuntu1~22.04)
GNU C compiler (multilib support)
gcc-12-multilib-i686-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C compiler (multilib support) (cross compiler for i386 architecture)
gcc-12-multilib-powerpc-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C compiler (multilib support) (cross compiler for powerpc architecture)
gcc-12-multilib-powerpc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C compiler (multilib support) (cross compiler for ppc64 architecture)
gcc-12-multilib-s390x-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C compiler (multilib support) (cross compiler for s390x architecture)
gcc-12-multilib-sparc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C compiler (multilib support) (cross compiler for sparc64 architecture)
gcc-12-multilib-x86-64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C compiler (multilib support) (cross compiler for amd64 architecture)
gcc-12-multilib-x86-64-linux-gnux32 (12.1.0-2ubuntu1~22.04cross1)
GNU C compiler (multilib support) (cross compiler for x32 architecture)
gcc-12-offload-amdgcn (12.1.0-2ubuntu1~22.04)
GCC offloading compiler to GCN
gcc-12-offload-nvptx (12.1.0-2ubuntu1~22.04)
GCC offloading compiler to NVPTX
gcc-12-plugin-dev (12.1.0-2ubuntu1~22.04)
Files for GNU GCC plugin development.
gcc-12-plugin-dev-aarch64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
Files for GNU GCC plugin development.
gcc-12-plugin-dev-alpha-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
Files for GNU GCC plugin development.
gcc-12-plugin-dev-arm-linux-gnueabi (12.1.0-2ubuntu1~22.04cross1)
Files for GNU GCC plugin development.
gcc-12-plugin-dev-arm-linux-gnueabihf (12.1.0-2ubuntu1~22.04cross1)
Files for GNU GCC plugin development.
gcc-12-plugin-dev-hppa-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
Files for GNU GCC plugin development.
gcc-12-plugin-dev-i686-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
Files for GNU GCC plugin development.
gcc-12-plugin-dev-m68k-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
Files for GNU GCC plugin development.
gcc-12-plugin-dev-powerpc-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
Files for GNU GCC plugin development.
gcc-12-plugin-dev-powerpc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
Files for GNU GCC plugin development.
gcc-12-plugin-dev-powerpc64le-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
Files for GNU GCC plugin development.
gcc-12-plugin-dev-riscv64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
Files for GNU GCC plugin development.
gcc-12-plugin-dev-s390x-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
Files for GNU GCC plugin development.
gcc-12-plugin-dev-sh4-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
Files for GNU GCC plugin development.
gcc-12-plugin-dev-sparc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
Files for GNU GCC plugin development.
gcc-12-plugin-dev-x86-64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
Files for GNU GCC plugin development.
gcc-12-plugin-dev-x86-64-linux-gnux32 (12.1.0-2ubuntu1~22.04cross1)
Files for GNU GCC plugin development.
gcc-12-powerpc-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C compiler (cross compiler for powerpc architecture)
gcc-12-powerpc-linux-gnu-base (12.1.0-2ubuntu1~22.04cross1)
GCC, the GNU Compiler Collection (base package)
gcc-12-powerpc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C compiler (cross compiler for ppc64 architecture)
gcc-12-powerpc64-linux-gnu-base (12.1.0-2ubuntu1~22.04cross1)
GCC, the GNU Compiler Collection (base package)
gcc-12-powerpc64le-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C compiler (cross compiler for ppc64el architecture)
gcc-12-powerpc64le-linux-gnu-base (12.1.0-2ubuntu1~22.04cross1)
GCC, the GNU Compiler Collection (base package)
gcc-12-riscv64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C compiler (cross compiler for riscv64 architecture)
gcc-12-riscv64-linux-gnu-base (12.1.0-2ubuntu1~22.04cross1)
GCC, the GNU Compiler Collection (base package)
gcc-12-s390x-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C compiler (cross compiler for s390x architecture)
gcc-12-s390x-linux-gnu-base (12.1.0-2ubuntu1~22.04cross1)
GCC, the GNU Compiler Collection (base package)
gcc-12-sh4-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C compiler (cross compiler for sh4 architecture)
gcc-12-sh4-linux-gnu-base (12.1.0-2ubuntu1~22.04cross1)
GCC, the GNU Compiler Collection (base package)
gcc-12-source (12.1.0-2ubuntu1~22.04)
Source of the GNU Compiler Collection
gcc-12-sparc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C compiler (cross compiler for sparc64 architecture)
gcc-12-sparc64-linux-gnu-base (12.1.0-2ubuntu1~22.04cross1)
GCC, the GNU Compiler Collection (base package)
gcc-12-test-results (12.1.0-2ubuntu1~22.04)
Test results for the GCC test suite
gcc-12-x86-64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU C compiler (cross compiler for amd64 architecture)
gcc-12-x86-64-linux-gnu-base (12.1.0-2ubuntu1~22.04cross1)
GCC, the GNU Compiler Collection (base package)
gcc-12-x86-64-linux-gnux32 (12.1.0-2ubuntu1~22.04cross1)
GNU C compiler (cross compiler for x32 architecture)
gcc-12-x86-64-linux-gnux32-base (12.1.0-2ubuntu1~22.04cross1)
GCC, the GNU Compiler Collection (base package)
gccgo-12 (12.1.0-2ubuntu1~22.04)
GNU Go compiler
gccgo-12-aarch64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Go compiler
gccgo-12-alpha-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Go compiler
gccgo-12-arm-linux-gnueabi (12.1.0-2ubuntu1~22.04cross1)
GNU Go compiler
gccgo-12-arm-linux-gnueabihf (12.1.0-2ubuntu1~22.04cross1)
GNU Go compiler
gccgo-12-doc (12.1.0-2ubuntu1~22.04)
Documentation for the GNU Go compiler (gccgo)
gccgo-12-i686-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Go compiler
gccgo-12-multilib (12.1.0-2ubuntu1~22.04)
GNU Go compiler (multilib support)
gccgo-12-multilib-i686-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Go compiler (multilib support) (cross compiler for i386 architecture)
gccgo-12-multilib-powerpc-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Go compiler (multilib support) (cross compiler for powerpc architecture)
gccgo-12-multilib-powerpc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Go compiler (multilib support) (cross compiler for ppc64 architecture)
gccgo-12-multilib-s390x-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Go compiler (multilib support) (cross compiler for s390x architecture)
gccgo-12-multilib-sparc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Go compiler (multilib support) (cross compiler for sparc64 architecture)
gccgo-12-multilib-x86-64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Go compiler (multilib support) (cross compiler for amd64 architecture)
gccgo-12-multilib-x86-64-linux-gnux32 (12.1.0-2ubuntu1~22.04cross1)
GNU Go compiler (multilib support) (cross compiler for x32 architecture)
gccgo-12-powerpc-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Go compiler
gccgo-12-powerpc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Go compiler
gccgo-12-powerpc64le-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Go compiler
gccgo-12-riscv64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Go compiler
gccgo-12-s390x-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Go compiler
gccgo-12-sparc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Go compiler
gccgo-12-x86-64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Go compiler
gccgo-12-x86-64-linux-gnux32 (12.1.0-2ubuntu1~22.04cross1)
GNU Go compiler
gce-compute-image-packages (20220211.00-0ubuntu1~22.04.0)
transitional dummy package
gdc
virtual package provided by gdc-12
gdc-12 (12.1.0-2ubuntu1~22.04)
GNU D compiler (version 2)
gdc-12-aarch64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU D compiler (version 2) (cross compiler for arm64 architecture)
gdc-12-arm-linux-gnueabi (12.1.0-2ubuntu1~22.04cross1)
GNU D compiler (version 2) (cross compiler for armel architecture)
gdc-12-arm-linux-gnueabihf (12.1.0-2ubuntu1~22.04cross1)
GNU D compiler (version 2) (cross compiler for armhf architecture)
gdc-12-hppa-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU D compiler (version 2) (cross compiler for hppa architecture)
gdc-12-i686-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU D compiler (version 2) (cross compiler for i386 architecture)
gdc-12-multilib (12.1.0-2ubuntu1~22.04)
GNU D compiler (version 2, multilib support)
gdc-12-multilib-i686-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU D compiler (version 2, multilib support) (cross compiler for i386 architecture)
gdc-12-multilib-powerpc-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU D compiler (version 2, multilib support) (cross compiler for powerpc architecture)
gdc-12-multilib-powerpc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU D compiler (version 2, multilib support) (cross compiler for ppc64 architecture)
gdc-12-multilib-s390x-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU D compiler (version 2, multilib support) (cross compiler for s390x architecture)
gdc-12-multilib-x86-64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU D compiler (version 2, multilib support) (cross compiler for amd64 architecture)
gdc-12-multilib-x86-64-linux-gnux32 (12.1.0-2ubuntu1~22.04cross1)
GNU D compiler (version 2, multilib support) (cross compiler for x32 architecture)
gdc-12-powerpc-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU D compiler (version 2) (cross compiler for powerpc architecture)
gdc-12-powerpc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU D compiler (version 2) (cross compiler for ppc64 architecture)
gdc-12-powerpc64le-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU D compiler (version 2) (cross compiler for ppc64el architecture)
gdc-12-riscv64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU D compiler (version 2) (cross compiler for riscv64 architecture)
gdc-12-s390x-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU D compiler (version 2) (cross compiler for s390x architecture)
gdc-12-x86-64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU D compiler (version 2) (cross compiler for amd64 architecture)
gdc-12-x86-64-linux-gnux32 (12.1.0-2ubuntu1~22.04cross1)
GNU D compiler (version 2) (cross compiler for x32 architecture)
gdk-pixbuf-tests (2.42.8+dfsg-1ubuntu0.1)
installed tests for the GDK Pixbuf library
gdm3 (42.0-1ubuntu7)
GNOME Display Manager
genisoimage (9:1.1.11-3.2ubuntu1+11.0trisquel1)
Creates ISO-9660 CD-ROM filesystem images
gfortran-12 (12.1.0-2ubuntu1~22.04)
GNU Fortran compiler
gfortran-12-aarch64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Fortran compiler
gfortran-12-alpha-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Fortran compiler
gfortran-12-arm-linux-gnueabi (12.1.0-2ubuntu1~22.04cross1)
GNU Fortran compiler
gfortran-12-arm-linux-gnueabihf (12.1.0-2ubuntu1~22.04cross1)
GNU Fortran compiler
gfortran-12-doc (12.1.0-2ubuntu1~22.04)
Documentation for the GNU Fortran compiler (gfortran)
gfortran-12-hppa-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Fortran compiler
gfortran-12-i686-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Fortran compiler
gfortran-12-m68k-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Fortran compiler
gfortran-12-multilib (12.1.0-2ubuntu1~22.04)
GNU Fortran compiler (multilib support)
gfortran-12-multilib-i686-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Fortran compiler (multilib support) (cross compiler for i386 architecture)
gfortran-12-multilib-powerpc-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Fortran compiler (multilib support) (cross compiler for powerpc architecture)
gfortran-12-multilib-powerpc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Fortran compiler (multilib support) (cross compiler for ppc64 architecture)
gfortran-12-multilib-s390x-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Fortran compiler (multilib support) (cross compiler for s390x architecture)
gfortran-12-multilib-sparc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Fortran compiler (multilib support) (cross compiler for sparc64 architecture)
gfortran-12-multilib-x86-64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Fortran compiler (multilib support) (cross compiler for amd64 architecture)
gfortran-12-multilib-x86-64-linux-gnux32 (12.1.0-2ubuntu1~22.04cross1)
GNU Fortran compiler (multilib support) (cross compiler for x32 architecture)
gfortran-12-powerpc-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Fortran compiler
gfortran-12-powerpc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Fortran compiler
gfortran-12-powerpc64le-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Fortran compiler
gfortran-12-riscv64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Fortran compiler
gfortran-12-s390x-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Fortran compiler
gfortran-12-sh4-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Fortran compiler
gfortran-12-sparc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Fortran compiler
gfortran-12-x86-64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Fortran compiler
gfortran-12-x86-64-linux-gnux32 (12.1.0-2ubuntu1~22.04cross1)
GNU Fortran compiler
gfortran-mod-15
virtual package provided by gfortran-12
ghostscript-cups
virtual package provided by cups-filters
gimp (2.10.30-1build1+11.0trisquel2)
GNU Image Manipulation Program
gimp-data (2.10.30-1build1+11.0trisquel2)
Data files for GIMP
gir1.2-a11yprofilemanager-0.1 (0.1.11-0ubuntu4+11.0trisquel5)
Accessibility Profile Manager - GObject introspection
gir1.2-abi-3.0 (3.0.5~dfsg-1+11.0trisquel1)
GObject introspection data for libabiword
gir1.2-accountsservice-1.0 (22.07.5-2ubuntu1.3)
GObject introspection data for AccountService
gir1.2-atspi-2.0 (2.44.0-3+11.0trisquel1)
Assistive Technology Service Provider (GObject introspection)
gir1.2-budgie-1.0 (10.6.1-1ubuntu1~22.04)
GNOME introspection library for budgie-desktop
gir1.2-camel-1.2 (3.44.4-0ubuntu1)
GObject introspection for the Camel library
gir1.2-clutter-gst-3.0 (3.0.27-2ubuntu1)
Gobject introspection data for Clutter GStreamer elements
gir1.2-cluttergst-3.0 (= 3.0.27-2ubuntu1)
virtual package provided by gir1.2-clutter-gst-3.0
gir1.2-ebackend-1.2 (3.44.4-0ubuntu1)
GObject introspection for the EBackend library
gir1.2-ebook-1.2 (3.44.4-0ubuntu1)
GObject introspection for the EBook library
gir1.2-ebookcontacts-1.2 (3.44.4-0ubuntu1)
GObject introspection for the EBook Contacts library
gir1.2-ecal-2.0 (3.44.4-0ubuntu1)
GObject introspection for the ECal library
gir1.2-edatabook-1.2 (3.44.4-0ubuntu1)
GObject introspection for the EBook library
gir1.2-edatacal-2.0 (3.44.4-0ubuntu1)
GObject introspection for the EDataCal library
gir1.2-edataserver-1.2 (3.44.4-0ubuntu1)
GObject introspection for the EDataServer library
gir1.2-edataserverui-1.2 (3.44.4-0ubuntu1)
GObject introspection for the EDataServerUI library
gir1.2-evince-3.0 (42.3-0ubuntu2+11.0trisquel2)
GObject introspection data for the evince libraries
gir1.2-evincedocument-3.0 (= 42.3-0ubuntu2+11.0trisquel2)
virtual package provided by gir1.2-evince-3.0
gir1.2-evinceview-3.0 (= 42.3-0ubuntu2+11.0trisquel2)
virtual package provided by gir1.2-evince-3.0
gir1.2-fprint-2.0 (1:1.94.3+tod1-0ubuntu2~22.04.01)
async fingerprint library of fprint project, gir bindings
gir1.2-gdk-3.0 (= 3.24.33-1ubuntu2)
virtual package provided by gir1.2-gtk-3.0
gir1.2-gdk-4.0 (= 4.6.6+ds-0ubuntu1)
virtual package provided by gir1.2-gtk-4.0
gir1.2-gdkpixbuf-2.0 (2.42.8+dfsg-1ubuntu0.1)
GDK Pixbuf library - GObject-Introspection
gir1.2-gdkpixdata-2.0 (= 2.42.8+dfsg-1ubuntu0.1)
virtual package provided by gir1.2-gdkpixbuf-2.0
gir1.2-gdkwayland-4.0 (= 4.6.6+ds-0ubuntu1)
virtual package provided by gir1.2-gtk-4.0
gir1.2-gdkx11-3.0 (= 3.24.33-1ubuntu2)
virtual package provided by gir1.2-gtk-3.0
gir1.2-gdkx11-4.0 (= 4.6.6+ds-0ubuntu1)
virtual package provided by gir1.2-gtk-4.0
gir1.2-gdm-1.0 (42.0-1ubuntu7)
GObject introspection data for the GNOME Display Manager
gir1.2-gmenu-3.0 (3.36.0-1ubuntu3+11.0trisquel1)
GObject introspection data for the GNOME menu library
gir1.2-gnomebg-4.0 (42.4-0ubuntu1)
Introspection data for GnomeBG (GTK 4)
gir1.2-gnomedesktop-3.0 (42.4-0ubuntu1)
Introspection data for GnomeDesktop (GTK 3)
gir1.2-gnomedesktop-4.0 (42.4-0ubuntu1)
Introspection data for GnomeDesktop (GTK 4)
gir1.2-gnomerr-4.0 (42.4-0ubuntu1)
Introspection data for GnomeRR (GTK 4)
gir1.2-goa-1.0 (3.44.0-1ubuntu1+11.0trisquel1)
Introspection data for GNOME Online Accounts
gir1.2-gsk-4.0 (= 4.6.6+ds-0ubuntu1)
virtual package provided by gir1.2-gtk-4.0
gir1.2-gst-plugins-bad-1.0 (1.20.3-0ubuntu1)
GObject introspection data for the GStreamer libraries from the "bad" set
gir1.2-gstreamer-1.0 (1.20.3-0ubuntu1)
GObject introspection data for the GStreamer library
gir1.2-gtk-3.0 (3.24.33-1ubuntu2)
GTK graphical user interface library -- gir bindings
gir1.2-gtk-4.0 (4.6.6+ds-0ubuntu1)
GTK graphical user interface library -- gir bindings
gir1.2-gtk-vnc-2.0 (1.3.0-1ubuntu1)
GObject introspection data for GTK-VNC
gir1.2-gtksource-5 (5.4.1-0ubuntu1)
gir files for the GTK+ syntax highlighting widget
gir1.2-gtkvnc-2.0 (= 1.3.0-1ubuntu1)
virtual package provided by gir1.2-gtk-vnc-2.0
gir1.2-gvnc-1.0 (= 1.3.0-1ubuntu1)
virtual package provided by gir1.2-gtk-vnc-2.0
gir1.2-gvncpulse-1.0 (= 1.3.0-1ubuntu1)
virtual package provided by gir1.2-gtk-vnc-2.0
gir1.2-harfbuzz-0.0 (2.7.4-1ubuntu3.1)
OpenType text shaping engine (GObject introspection data)
gir1.2-ibus-1.0 (1.5.26-4+11.0trisquel1)
Intelligent Input Bus - introspection data
gir1.2-javascriptcoregtk-4.0 (2.36.7-0ubuntu0.22.04.1)
JavaScript engine library from WebKitGTK - GObject introspection data
gir1.2-javascriptcoregtk-4.1 (2.36.7-0ubuntu0.22.04.1)
JavaScript engine library from WebKitGTK - GObject introspection data
gir1.2-libxfce4ui-2.0 (4.16.1-1+11.0trisquel1)
Typelib file for libxfce4ui
gir1.2-lightdm-1 (1.30.0-0ubuntu5+11.0trisquel2)
Typelib file for liblightdm-1
gir1.2-lokdocview-0.1 (1:7.3.6-0ubuntu0.22.04.1)
GTK3 widget wrapping LibreOffice functionality - introspection
gir1.2-matemenu-2.0 (1.26.0-2ubuntu2+11.0trisquel9)
GObject introspection data for the MATE menu specification
gir1.2-matepanelapplet-4.0 (1.26.2-1+11.0trisquel10)
GObject introspection data for MATE panel
gir1.2-mpid-3.0 (= 3.4.4-5ubuntu1+11.0trisquel3)
virtual package provided by gir1.2-rb-3.0
gir1.2-mutter-10 (42.2-0ubuntu1)
GObject introspection data for Mutter
gir1.2-nautilus-3.0 (1:42.2-0ubuntu1+11.0trisquel3)
libraries for nautilus components - gir bindings
gir1.2-nm-1.0 (1.36.6-0ubuntu2+11.0trisquel2)
GObject introspection data for the libnm library
gir1.2-notify-0.7 (0.7.9-3ubuntu5.22.04.1)
sends desktop notifications to a notification daemon (Introspection files)
gir1.2-packagekitglib-1.0 (1.2.5-2ubuntu2+11.0trisquel1)
GObject introspection data for the PackageKit GLib library
gir1.2-poppler-0.18 (22.02.0-2ubuntu0.1)
GObject introspection data for poppler-glib
gir1.2-rb-3.0 (3.4.4-5ubuntu1+11.0trisquel3)
GObject introspection data for the rhythmbox music player
gir1.2-soup-3.0 (3.0.7-0ubuntu1)
GObject introspection data for the libsoup HTTP library
gir1.2-webkit2-4.0 (2.36.7-0ubuntu0.22.04.1)
Web content engine library for GTK - GObject introspection data
gir1.2-webkit2-4.1 (2.36.7-0ubuntu0.22.04.1)
Web content engine library for GTK - GObject introspection data
git (1:2.34.1-1ubuntu1.4)
fast, scalable, distributed revision control system
git-all (1:2.34.1-1ubuntu1.4)
fast, scalable, distributed revision control system (all subpackages)
git-completion
virtual package provided by git
git-core
virtual package provided by git
git-cvs (1:2.34.1-1ubuntu1.4)
fast, scalable, distributed revision control system (cvs interoperability)
git-daemon-run (1:2.34.1-1ubuntu1.4)
fast, scalable, distributed revision control system (git-daemon service)
git-daemon-sysvinit (1:2.34.1-1ubuntu1.4)
fast, scalable, distributed revision control system (git-daemon service)
git-doc (1:2.34.1-1ubuntu1.4)
fast, scalable, distributed revision control system (documentation)
git-email (1:2.34.1-1ubuntu1.4)
fast, scalable, distributed revision control system (email add-on)
git-gui (1:2.34.1-1ubuntu1.4)
fast, scalable, distributed revision control system (GUI)
git-man (1:2.34.1-1ubuntu1.4)
fast, scalable, distributed revision control system (manual pages)
git-mediawiki (1:2.34.1-1ubuntu1.4)
fast, scalable, distributed revision control system (MediaWiki remote helper)
git-svn (1:2.34.1-1ubuntu1.4)
fast, scalable, distributed revision control system (svn interoperability)
gitk (1:2.34.1-1ubuntu1.4)
fast, scalable, distributed revision control system (revision tree visualizer)
gitweb (1:2.34.1-1ubuntu1.4)
fast, scalable, distributed revision control system (web interface)
gjs (1.72.2-0ubuntu1)
Mozilla-based javascript bindings for the GNOME platform (cli tool)
gjs-tests (1.72.2-0ubuntu1)
Mozilla-based javascript bindings for the GNOME platform (tests)
glance (2:24.1.0-0ubuntu1)
OpenStack Image Registry and Delivery Service - Daemons
glance-api (2:24.1.0-0ubuntu1)
OpenStack Image Registry and Delivery Service - API
glance-common (2:24.1.0-0ubuntu1)
OpenStack Image Registry and Delivery Service - Common
glibc-doc (2.35-0ubuntu3.1+11.0trisquel1)
GNU C Library: Documentation
glibc-source (2.35-0ubuntu3.1+11.0trisquel1)
GNU C Library: sources
gm2
virtual package provided by gm2-12
gm2-12 (12.1.0-2ubuntu1~22.04)
GNU Modula-2 compiler
gm2-12-aarch64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 compiler (cross compiler for arm64 architecture)
gm2-12-alpha-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 compiler (cross compiler for alpha architecture)
gm2-12-arm-linux-gnueabi (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 compiler (cross compiler for armel architecture)
gm2-12-arm-linux-gnueabihf (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 compiler (cross compiler for armhf architecture)
gm2-12-hppa-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 compiler (cross compiler for hppa architecture)
gm2-12-i686-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 compiler (cross compiler for i386 architecture)
gm2-12-m68k-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 compiler (cross compiler for m68k architecture)
gm2-12-powerpc64le-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 compiler (cross compiler for ppc64el architecture)
gm2-12-riscv64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 compiler (cross compiler for riscv64 architecture)
gm2-12-s390x-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 compiler (cross compiler for s390x architecture)
gm2-12-sparc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 compiler (cross compiler for sparc64 architecture)
gm2-12-x86-64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 compiler (cross compiler for amd64 architecture)
gm2-12-x86-64-linux-gnux32 (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 compiler (cross compiler for x32 architecture)
gnat-12 (12.1.0-2ubuntu1~22.04)
GNU Ada compiler
gnat-12-aarch64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Ada compiler
gnat-12-alpha-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Ada compiler
gnat-12-arm-linux-gnueabi (12.1.0-2ubuntu1~22.04cross1)
GNU Ada compiler
gnat-12-arm-linux-gnueabihf (12.1.0-2ubuntu1~22.04cross1)
GNU Ada compiler
gnat-12-doc (12.1.0-2ubuntu1~22.04)
GNU Ada compiler (documentation)
gnat-12-hppa-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Ada compiler
gnat-12-i686-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Ada compiler
gnat-12-m68k-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Ada compiler
gnat-12-powerpc-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Ada compiler
gnat-12-powerpc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Ada compiler
gnat-12-powerpc64le-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Ada compiler
gnat-12-riscv64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Ada compiler
gnat-12-s390x-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Ada compiler
gnat-12-sh4-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Ada compiler
gnat-12-sparc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Ada compiler
gnat-12-x86-64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Ada compiler
gnat-12-x86-64-linux-gnux32 (12.1.0-2ubuntu1~22.04cross1)
GNU Ada compiler
gnome (1:42+3+11.0trisquel3)
Full GNOME Desktop Environment, with extra components
gnome-accessibility-profiles (0.1.11-0ubuntu4+11.0trisquel5)
Accessibility Profile Manager - GNOME profile data
gnome-api-docs (1:42+3+11.0trisquel3)
API reference documentation for the GNOME libraries
gnome-app-install
virtual package provided by trisquel-app-install
gnome-boxes (42.2-0ubuntu1+11.0trisquel1)
Simple GNOME app to access virtual systems
gnome-brave-icon-theme (5.5.1-2.1+11.0trisquel5)
blue variation of the GNOME-Colors icon theme
gnome-colors (5.5.1-2.1+11.0trisquel5)
set of GNOME icon themes
gnome-colors-common (5.5.1-2.1+11.0trisquel5)
common icons for all GNOME-Colors icon themes
gnome-control-center (1:41.7-0ubuntu0.22.04.5+11.0trisquel1)
utilities to configure the GNOME desktop
gnome-control-center-data (1:41.7-0ubuntu0.22.04.5+11.0trisquel1)
configuration applets for GNOME - data files
gnome-control-center-dev (1:41.7-0ubuntu0.22.04.5+11.0trisquel1)
utilities to configure the GNOME desktop
gnome-control-center-faces (1:41.7-0ubuntu0.22.04.5+11.0trisquel1)
utilities to configure the GNOME desktop - faces images
gnome-core (1:42+3+11.0trisquel3)
GNOME Desktop Environment -- essential components
gnome-desktop-3-tests (42.4-0ubuntu1)
Installed test files for GNOME desktop
gnome-desktop3-data (42.4-0ubuntu1)
Common files for GNOME desktop apps
gnome-devel (1:42+3+11.0trisquel3)
GNOME Desktop Environment -- development tools
gnome-dust-icon-theme (5.5.1-2.1+11.0trisquel5)
chocolate variation of the GNOME-Colors icon theme
gnome-extensions-app
virtual package provided by gnome-shell-extension-prefs
gnome-flashback (3.44.0-1ubuntu2+11.0trisquel1)
helper application for the GNOME Flashback session
gnome-flashback-common (3.44.0-1ubuntu2+11.0trisquel1)
GNOME Flashback helper application - common data files
gnome-games (1:42+3+11.0trisquel3)
games for the GNOME desktop
gnome-human-icon-theme (5.5.1-2.1+11.0trisquel5)
orange variation of the GNOME-Colors icon theme
gnome-icon-theme
virtual package provided by trisquel-icon-theme
gnome-illustrious-icon-theme (5.5.1-2.1+11.0trisquel5)
pink variation of the GNOME-Colors icon theme
gnome-keyring (40.0-3ubuntu3)
GNOME keyring services (daemon and tools)
gnome-keyring-pkcs11 (40.0-3ubuntu3)
GNOME keyring module for the PKCS#11 module loading library
gnome-maps (42.3-0ubuntu1)
map application for GNOME
gnome-menus (3.36.0-1ubuntu3+11.0trisquel1)
GNOME implementation of the freedesktop menu specification
gnome-music (41.1-0ubuntu1)
Music is the new GNOME music playing application
gnome-noble-icon-theme (5.5.1-2.1+11.0trisquel5)
purple variation of the GNOME-Colors icon theme
gnome-online-accounts (3.44.0-1ubuntu1+11.0trisquel1)
service to manage online accounts for the GNOME desktop
gnome-orca (42.0-1ubuntu2+11.0trisquel1)
Scriptable screen reader - transitional package
gnome-platform-devel (1:42+3+11.0trisquel3)
GNOME development platform
gnome-remote-desktop (42.4-0ubuntu1)
Remote desktop daemon for GNOME using PipeWire
gnome-session (42.0-1ubuntu2+11.0trisquel2)
GNOME Session Manager - GNOME 3 session
gnome-session-bin (42.0-1ubuntu2+11.0trisquel2)
GNOME Session Manager - Minimal runtime
gnome-session-common (42.0-1ubuntu2+11.0trisquel2)
GNOME Session Manager - common files
gnome-session-flashback (1:3.44.0-1ubuntu2+11.0trisquel1)
traditional desktop session based on GNOME technologies
gnome-settings-daemon (42.1-1ubuntu2.1)
daemon handling the GNOME session settings
gnome-settings-daemon-common (42.1-1ubuntu2.1)
daemon handling the GNOME session settings - common files
gnome-settings-daemon-dev (42.1-1ubuntu2.1)
Headers for building applications communicating with gnome-settings-daemon
gnome-settings-daemon-schemas (= 42.1-1ubuntu2.1)
virtual package provided by gnome-settings-daemon-common
gnome-shell (42.4-0ubuntu0.22.04.1)
graphical shell for the GNOME desktop
gnome-shell-common (42.4-0ubuntu0.22.04.1)
common files for the GNOME graphical shell
gnome-shell-extension-desktop-icons-ng (43-2ubuntu1)
desktop icon support for GNOME Shell
gnome-shell-extension-manager (0.3.0-0ubuntu2.1)
Utility for managing GNOME Shell Extensions
gnome-shell-extension-prefs (42.4-0ubuntu0.22.04.1)
tool to enable / disable GNOME Shell extensions
gnome-shell-extension-ubuntu-dock (72~ubuntu5.22.04.1)
Ubuntu Dock for GNOME Shell
gnome-shell-extensions (42.1-0ubuntu1)
Extensions to extend functionality of GNOME Shell
gnome-software (41.5-2ubuntu2)
Software Center for GNOME
gnome-software-common (41.5-2ubuntu2)
Software Center for GNOME (common files)
gnome-software-dev (41.5-2ubuntu2)
Software Center for GNOME - development files
gnome-software-doc (41.5-2ubuntu2)
Software Center for GNOME - documentation
gnome-software-plugin-flatpak (41.5-2ubuntu2)
Flatpak support for GNOME Software
gnome-software-plugin-snap (41.5-2ubuntu2)
Snap support for GNOME Software
gnome-startup-applications (42.0-1ubuntu2+11.0trisquel2)
Startup Applications manager for GNOME
gnome-sushi (42.0-0ubuntu1)
sushi is a quick previewer for nautilus
gnome-text-editor (42.2-0ubuntu1)
simple text editor for GNOME
gnome-tweaks (42~beta-1ubuntu2+11.0trisquel2)
tool to adjust advanced configuration settings for GNOME
gnome-user-docs (41.5-1ubuntu2+11.0trisquel2)
GNOME Help
gnome-user-docs-as (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Assamese)
gnome-user-docs-ca (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Catalan)
gnome-user-docs-cs (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Czech)
gnome-user-docs-da (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Danish)
gnome-user-docs-de (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (German)
gnome-user-docs-el (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Greek)
gnome-user-docs-es (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Spanish)
gnome-user-docs-fa (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Farsi)
gnome-user-docs-fi (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Finnish)
gnome-user-docs-fr (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (French)
gnome-user-docs-gl (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Galician)
gnome-user-docs-gu (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Gujarati)
gnome-user-docs-he (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Hebrew)
gnome-user-docs-hi (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Hindi)
gnome-user-docs-hr (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Croatian)
gnome-user-docs-hu (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Hungarian)
gnome-user-docs-id (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Indonesian)
gnome-user-docs-it (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Italian)
gnome-user-docs-ja (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Japanese)
gnome-user-docs-kn (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Kannada)
gnome-user-docs-ko (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Korean)
gnome-user-docs-lt (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Lithuanian)
gnome-user-docs-lv (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Latvian)
gnome-user-docs-mr (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Marathi)
gnome-user-docs-nl (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Dutch)
gnome-user-docs-pa (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Punjabi)
gnome-user-docs-pl (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Polish)
gnome-user-docs-pt (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Portuguese)
gnome-user-docs-ro (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Romanian)
gnome-user-docs-ru (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Russian)
gnome-user-docs-sl (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Slovenian)
gnome-user-docs-sr (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Serbian)
gnome-user-docs-sv (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Swedish)
gnome-user-docs-ta (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Tamil)
gnome-user-docs-te (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Telugu)
gnome-user-docs-tr (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Turkish)
gnome-user-docs-uk (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Ukrainian)
gnome-user-docs-vi (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Vietnamese)
gnome-user-docs-zh-hans (41.5-1ubuntu2+11.0trisquel2)
GNOME Help (Simplified Chinese)
gnome-weather (41.0-3ubuntu2)
access current conditions and forecasts
gnome-wine-icon-theme (5.5.1-2.1+11.0trisquel5)
red variation of the GNOME-Colors icon theme
gnome-wise-icon-theme (5.5.1-2.1+11.0trisquel5)
green variation of the GNOME-Colors icon theme
gnome-www-browser
virtual package provided by abrowser, epiphany-browser
gnupg (2.2.27-3ubuntu2.1)
GNU privacy guard - a free PGP replacement
gnupg-agent (2.2.27-3ubuntu2.1)
GNU privacy guard - cryptographic agent (dummy transitional package)
gnupg-agent
virtual package provided by gpg-agent
gnupg-l10n (2.2.27-3ubuntu2.1)
GNU privacy guard - localization files
gnupg-utils (2.2.27-3ubuntu2.1)
GNU privacy guard - utility programs
gnupg2 (2.2.27-3ubuntu2.1)
GNU privacy guard - a free PGP replacement (dummy transitional package)
gnutls-bin (3.7.3-4ubuntu1.1)
GNU TLS library - commandline utilities
gnutls-dev
virtual package provided by libgnutls28-dev
gnutls-doc (3.7.3-4ubuntu1.1)
GNU TLS library - documentation and examples
go-compiler
virtual package provided by gccgo-12
gobjc++-12 (12.1.0-2ubuntu1~22.04)
GNU Objective-C++ compiler
gobjc++-12-aarch64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C++ compiler
gobjc++-12-alpha-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C++ compiler
gobjc++-12-arm-linux-gnueabi (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C++ compiler
gobjc++-12-arm-linux-gnueabihf (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C++ compiler
gobjc++-12-hppa-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C++ compiler
gobjc++-12-i686-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C++ compiler
gobjc++-12-m68k-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C++ compiler
gobjc++-12-multilib (12.1.0-2ubuntu1~22.04)
GNU Objective-C++ compiler (multilib support)
gobjc++-12-multilib-i686-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C++ compiler (multilib support)
gobjc++-12-multilib-powerpc-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C++ compiler (multilib support)
gobjc++-12-multilib-powerpc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C++ compiler (multilib support)
gobjc++-12-multilib-s390x-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C++ compiler (multilib support)
gobjc++-12-multilib-sparc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C++ compiler (multilib support)
gobjc++-12-multilib-x86-64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C++ compiler (multilib support)
gobjc++-12-multilib-x86-64-linux-gnux32 (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C++ compiler (multilib support)
gobjc++-12-powerpc-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C++ compiler
gobjc++-12-powerpc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C++ compiler
gobjc++-12-powerpc64le-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C++ compiler
gobjc++-12-riscv64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C++ compiler
gobjc++-12-s390x-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C++ compiler
gobjc++-12-sh4-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C++ compiler
gobjc++-12-sparc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C++ compiler
gobjc++-12-x86-64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C++ compiler
gobjc++-12-x86-64-linux-gnux32 (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C++ compiler
gobjc-12 (12.1.0-2ubuntu1~22.04)
GNU Objective-C compiler
gobjc-12-aarch64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C compiler
gobjc-12-alpha-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C compiler
gobjc-12-arm-linux-gnueabi (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C compiler
gobjc-12-arm-linux-gnueabihf (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C compiler
gobjc-12-hppa-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C compiler
gobjc-12-i686-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C compiler
gobjc-12-m68k-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C compiler
gobjc-12-multilib (12.1.0-2ubuntu1~22.04)
GNU Objective-C compiler (multilib support)
gobjc-12-multilib-i686-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C compiler (multilib support) (cross compiler for i386 architecture)
gobjc-12-multilib-powerpc-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C compiler (multilib support) (cross compiler for powerpc architecture)
gobjc-12-multilib-powerpc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C compiler (multilib support) (cross compiler for ppc64 architecture)
gobjc-12-multilib-s390x-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C compiler (multilib support) (cross compiler for s390x architecture)
gobjc-12-multilib-sparc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C compiler (multilib support) (cross compiler for sparc64 architecture)
gobjc-12-multilib-x86-64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C compiler (multilib support) (cross compiler for amd64 architecture)
gobjc-12-multilib-x86-64-linux-gnux32 (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C compiler (multilib support) (cross compiler for x32 architecture)
gobjc-12-powerpc-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C compiler
gobjc-12-powerpc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C compiler
gobjc-12-powerpc64le-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C compiler
gobjc-12-riscv64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C compiler
gobjc-12-s390x-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C compiler
gobjc-12-sh4-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C compiler
gobjc-12-sparc64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C compiler
gobjc-12-x86-64-linux-gnu (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C compiler
gobjc-12-x86-64-linux-gnux32 (12.1.0-2ubuntu1~22.04cross1)
GNU Objective-C compiler
google-compute-engine (20220211.00-0ubuntu1~22.04.0)
Google Compute Engine guest environment.
google-guest-agent (20220622.00-0ubuntu2~22.04.0)
Google Compute Engine Guest Agent
gpg (2.2.27-3ubuntu2.1)
GNU Privacy Guard -- minimalist public key operations
gpg-agent (2.2.27-3ubuntu2.1)
GNU privacy guard - cryptographic agent
gpg-wks-client (2.2.27-3ubuntu2.1)
GNU privacy guard - Web Key Service client
gpg-wks-server (2.2.27-3ubuntu2.1)
GNU privacy guard - Web Key Service server
gpgconf (2.2.27-3ubuntu2.1)
GNU privacy guard - core configuration utilities
gpgsm (2.2.27-3ubuntu2.1)
GNU privacy guard - S/MIME version
gpgv (2.2.27-3ubuntu2.1)
GNU privacy guard - signature verification tool
gpgv-static (2.2.27-3ubuntu2.1)
minimal signature verification tool (static build)
gpgv-win32 (2.2.27-3ubuntu2.1)
GNU privacy guard - signature verification tool (win32 build)
gpgv2 (2.2.27-3ubuntu2.1)
GNU privacy guard - signature verification tool (dummy transitional package)
greybird-gtk-theme (3.23.1-0ubuntu1+11.0trisquel10)
grey GTK+ theme from the Shimmer Project
grub-common (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader (common files)
grub-coreboot (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (Coreboot version)
grub-coreboot-bin (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (Coreboot modules)
grub-coreboot-dbg (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (Coreboot debug files)
grub-efi (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (dummy package)
grub-efi-amd64 (2.06-2ubuntu10+11.0trisquel7)
GRand Unified Bootloader, version 2 (EFI-AMD64 version)
grub-efi-amd64-bin (2.06-2ubuntu10+11.0trisquel7)
GRand Unified Bootloader, version 2 (EFI-AMD64 modules)
grub-efi-amd64-dbg (2.06-2ubuntu10+11.0trisquel7)
GRand Unified Bootloader, version 2 (EFI-AMD64 debug files)
grub-efi-amd64-signed-template (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (EFI-AMD64 signing template)
grub-efi-arm (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (ARM UEFI version)
grub-efi-arm-bin (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (ARM UEFI modules)
grub-efi-arm-dbg (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (ARM UEFI debug files)
grub-efi-arm64 (2.06-2ubuntu10+11.0trisquel7)
GRand Unified Bootloader, version 2 (ARM64 UEFI version)
grub-efi-arm64-bin (2.06-2ubuntu10+11.0trisquel7)
GRand Unified Bootloader, version 2 (ARM64 UEFI modules)
grub-efi-arm64-dbg (2.06-2ubuntu10+11.0trisquel7)
GRand Unified Bootloader, version 2 (ARM64 UEFI debug files)
grub-efi-arm64-signed-template (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (ARM64 UEFI signing template)
grub-efi-ia32 (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (EFI-IA32 version)
grub-efi-ia32-bin (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (EFI-IA32 modules)
grub-efi-ia32-dbg (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (EFI-IA32 debug files)
grub-emu (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (emulated version)
grub-emu-dbg (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (emulated debug files)
grub-firmware-qemu (2.06-2ubuntu7+11.0trisquel6)
GRUB firmware image for QEMU
grub-ieee1275 (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (Open Firmware version)
grub-ieee1275-bin (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (Open Firmware modules)
grub-ieee1275-dbg (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (Open Firmware debug files)
grub-linuxbios (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (dummy package)
grub-pc (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (PC/BIOS version)
grub-pc-bin (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (PC/BIOS modules)
grub-pc-dbg (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (PC/BIOS debug files)
grub-rescue-pc (2.06-2ubuntu7+11.0trisquel6)
GRUB bootable rescue images, version 2 (PC/BIOS version)
grub-theme-starfield (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (starfield theme)
grub-uboot (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (ARM U-Boot version)
grub-uboot-bin (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (ARM U-Boot modules)
grub-uboot-dbg (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (ARM U-Boot debug files)
grub-xen (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (Xen version)
grub-xen-bin (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (Xen modules)
grub-xen-dbg (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (Xen debug files)
grub-xen-host (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (Xen host version)
grub2 (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader, version 2 (dummy package)
grub2-common (2.06-2ubuntu7+11.0trisquel6)
GRand Unified Bootloader (common files for version 2)
gstreamer1.0-audiosink
virtual package provided by gstreamer1.0-plugins-bad, gstreamer1.0-plugins-good
gstreamer1.0-audiosource
virtual package provided by gstreamer1.0-plugins-good, gstreamer1.0-plugins-bad
gstreamer1.0-clutter-3.0 (3.0.27-2ubuntu1)
Clutter PLugin for GStreamer 1.0
gstreamer1.0-gtk3 (1.20.3-0ubuntu1)
GStreamer plugin for GTK+3
gstreamer1.0-libav (1.20.3-0ubuntu1)
ffmpeg plugin for GStreamer
gstreamer1.0-opencv (1.20.3-0ubuntu1)
GStreamer OpenCV plugins
gstreamer1.0-packagekit (1.2.5-2ubuntu2+11.0trisquel1)
GStreamer plugin to install codecs using PackageKit
gstreamer1.0-plugins-bad (1.20.3-0ubuntu1)
GStreamer plugins from the "bad" set
gstreamer1.0-plugins-bad-apps (1.20.3-0ubuntu1)
GStreamer helper programs from the "bad" set
gstreamer1.0-plugins-bad-faad
virtual package provided by gstreamer1.0-plugins-bad
gstreamer1.0-plugins-bad-videoparsers
virtual package provided by gstreamer1.0-plugins-bad
gstreamer1.0-plugins-good (1.20.3-0ubuntu1)
GStreamer plugins from the "good" set
gstreamer1.0-pulseaudio (1.20.3-0ubuntu1)
GStreamer plugin for PulseAudio (transitional package)
gstreamer1.0-qt5 (1.20.3-0ubuntu1)
GStreamer plugin for Qt5
gstreamer1.0-tools (1.20.3-0ubuntu1)
Tools for use with GStreamer
gstreamer1.0-vaapi (1.20.1-1ubuntu1)
VA-API plugins for GStreamer
gstreamer1.0-videosink
virtual package provided by gstreamer1.0-plugins-bad, gstreamer1.0-qt5, gstreamer1.0-plugins-good, gstreamer1.0-gtk3
gstreamer1.0-videosource
virtual package provided by gstreamer1.0-qt5, gstreamer1.0-plugins-good, gstreamer1.0-plugins-bad
gstreamer1.0-visualization
virtual package provided by gstreamer1.0-plugins-bad, gstreamer1.0-plugins-good
gstreamer1.0-wpe (1.20.3-0ubuntu1)
GStreamer WPEWebKit plugin
gtk-3-examples (3.24.33-1ubuntu2)
example files for GTK 3
gtk-4-examples (4.6.6+ds-0ubuntu1)
example files for GTK 4
gtk-4-tests (4.6.6+ds-0ubuntu1)
"as-installed" tests for GTK 4
gtk-update-icon-cache (3.24.33-1ubuntu2)
icon theme caching utility
gtk2-engines-oxygen (1.4.6-1.1build2+11.0trisquel1)
Oxygen widget theme for GTK+-based applications
gtk3-binver-3.0.0
virtual package provided by libgtk-3-0
gtk4-binver-4.0.0
virtual package provided by libgtk-4-1
guile-gnutls (3.7.3-4ubuntu1.1)
GNU TLS library - GNU Guile bindings
gvfs (1.48.2-0ubuntu1)
userspace virtual filesystem - GIO module
gvfs-backends (1.48.2-0ubuntu1)
userspace virtual filesystem - backends
gvfs-common (1.48.2-0ubuntu1)
userspace virtual filesystem - common data files
gvfs-daemons (1.48.2-0ubuntu1)
userspace virtual filesystem - servers
gvfs-fuse (1.48.2-0ubuntu1)
userspace virtual filesystem - fuse server
gvfs-libs (1.48.2-0ubuntu1)
userspace virtual filesystem - private libraries
gvim (= 2:8.2.3995-1ubuntu2.1)
virtual package provided by vim-athena, vim-gtk3
gvncviewer (1.3.0-1ubuntu1)
VNC viewer using gtk-vnc
gzip (1.10-4ubuntu4.1)
GNU compression utilities
gzip-win32 (1.10-4ubuntu4.1)
GNU compression utility (win32 build)
haproxy (2.4.18-0ubuntu1)
fast and reliable load balancing reverse proxy
haproxy-doc (2.4.18-0ubuntu1)
fast and reliable load balancing reverse proxy (HTML documentation)
hexchat (2.16.0-4build1+11.0trisquel1)
IRC client for X based on X-Chat 2
hexchat-common (2.16.0-4build1+11.0trisquel1)
Common files for HexChat
hexchat-dev (2.16.0-4build1+11.0trisquel1)
Development files for HexChat
hexchat-lua (2.16.0-4build1+11.0trisquel1)
Lua plugin for HexChat
hexchat-perl (2.16.0-4build1+11.0trisquel1)
Perl plugin for HexChat
hexchat-plugins (2.16.0-4build1+11.0trisquel1)
Common plugins for HexChat
hexchat-python3 (2.16.0-4build1+11.0trisquel1)
Python 3 plugin for HexChat
holotz-castle (1.3.14-12+11.0trisquel1)
platform game with high doses of mystery
holotz-castle-data (1.3.14-12+11.0trisquel1)
platform game with high doses of mystery - data files
holotz-castle-editor (1.3.14-12+11.0trisquel1)
platform game with high doses of mystery - level editor
holotz-castle-milanb
virtual package provided by holotz-castle-data
host
virtual package provided by bind9-host
hostapd (2:2.10-6ubuntu2)
access point and authentication server for Wi-Fi and Ethernet
hpijs-ppds (3.21.12+dfsg0-1+11.0trisquel2)
HP Linux Printing and Imaging - HPIJS PPD files
hplip (3.21.12+dfsg0-1+11.0trisquel2)
HP Linux Printing and Imaging System (HPLIP)
hplip-data (3.21.12+dfsg0-1+11.0trisquel2)
HP Linux Printing and Imaging - data files
hplip-doc (3.21.12+dfsg0-1+11.0trisquel2)
HP Linux Printing and Imaging - documentation
hplip-gui (3.21.12+dfsg0-1+11.0trisquel2)
HP Linux Printing and Imaging - GUI utilities (Qt-based)
hplip-ppds
virtual package provided by hpijs-ppds
httpd
virtual package provided by nginx-extras, nginx-core, apache2, lighttpd, nginx-full, nginx-light
httpd-cgi
virtual package provided by nginx-full, nginx-light, nginx-extras, lighttpd, nginx-core, apache2
httpd-wsgi3
virtual package provided by libapache2-mod-wsgi-py3
hwloc (2.7.0-2ubuntu1+11.0trisquel1)
Hierarchical view of the machine - utilities
hwloc-nox (2.7.0-2ubuntu1+11.0trisquel1)
Hierarchical view of the machine - non-X version of utilities
hyperfine (1.12.0-3ubuntu0.1)
Command-line benchmarking tool
ibus (1.5.26-4+11.0trisquel1)
Intelligent Input Bus - core
ibus-data (1.5.26-4+11.0trisquel1)
Intelligent Input Bus - data files
ibus-doc (1.5.26-4+11.0trisquel1)
Intelligent Input Bus - development documentation
ibus-gtk (1.5.26-4+11.0trisquel1)
Intelligent Input Bus - GTK2 support
ibus-gtk3 (1.5.26-4+11.0trisquel1)
Intelligent Input Bus - GTK3 support
ibus-gtk4 (1.5.26-4+11.0trisquel1)
Intelligent Input Bus - GTK4 support
ibus-tests (1.5.26-4+11.0trisquel1)
Intelligent Input Bus - installed tests
ibus-wayland (1.5.26-4+11.0trisquel1)
Intelligent Input Bus - Wayland support
icedax (9:1.1.11-3.2ubuntu1+11.0trisquel1)
Creates WAV files from audio CDs
icedove (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Email, RSS and newsgroup client with integrated spam filter
icedove-dbg (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Email, RSS and newsgroup client - debug symbols
icedove-dev (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Email, RSS and newsgroup client - development files
icedove-enigmail
virtual package provided by enigmail
icedove-gnome-support (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Email, RSS and newsgroup client - GNOME support
icedove-gnome-support-dbg (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Email, RSS and newsgroup client - transitional package
icedove-locale-af (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Afrikaans language pack for Icedove
icedove-locale-af
virtual package provided by icedove-locale-af
icedove-locale-ar (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Arabic language pack for Icedove
icedove-locale-ar
virtual package provided by icedove-locale-ar
icedove-locale-ast (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Asturian language pack for Icedove
icedove-locale-ast
virtual package provided by icedove-locale-ast
icedove-locale-be (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Belarusian language pack for Icedove
icedove-locale-be
virtual package provided by icedove-locale-be
icedove-locale-bg (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Bulgarian language pack for Icedove
icedove-locale-bg
virtual package provided by icedove-locale-bg
icedove-locale-bn (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Transitional package for unavailable language
icedove-locale-bn-bd (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Transitional Bengali language pack for Icedove
icedove-locale-br (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Breton language pack for Icedove
icedove-locale-br
virtual package provided by icedove-locale-br
icedove-locale-ca (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Catalan; Valencian language pack for Icedove
icedove-locale-ca
virtual package provided by icedove-locale-ca
icedove-locale-cak (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Kaqchikel language pack for Icedove
icedove-locale-cak
virtual package provided by icedove-locale-cak
icedove-locale-cs (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Czech language pack for Icedove
icedove-locale-cs
virtual package provided by icedove-locale-cs
icedove-locale-cy (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Welsh language pack for Icedove
icedove-locale-cy
virtual package provided by icedove-locale-cy
icedove-locale-da (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Danish language pack for Icedove
icedove-locale-da
virtual package provided by icedove-locale-da
icedove-locale-de (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
German language pack for Icedove
icedove-locale-de
virtual package provided by icedove-locale-de
icedove-locale-dsb (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Sorbian, Lower language pack for Icedove
icedove-locale-dsb
virtual package provided by icedove-locale-dsb
icedove-locale-el (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Greek language pack for Icedove
icedove-locale-el
virtual package provided by icedove-locale-el
icedove-locale-en (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
English language pack for Icedove
icedove-locale-en
virtual package provided by icedove-locale-en
icedove-locale-en-gb (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Transitional English language pack for Icedove
icedove-locale-en-us (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Transitional English language pack for Icedove
icedove-locale-es (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Spanish; Castilian language pack for Icedove
icedove-locale-es
virtual package provided by icedove-locale-es
icedove-locale-es-ar (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Transitional Spanish language pack for Icedove
icedove-locale-es-es (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Transitional Spanish language pack for Icedove
icedove-locale-et (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Estonian language pack for Icedove
icedove-locale-et
virtual package provided by icedove-locale-et
icedove-locale-eu (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Basque language pack for Icedove
icedove-locale-eu
virtual package provided by icedove-locale-eu
icedove-locale-fa (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Transitional package for unavailable language
icedove-locale-fi (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Finnish language pack for Icedove
icedove-locale-fi
virtual package provided by icedove-locale-fi
icedove-locale-fr (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
French language pack for Icedove
icedove-locale-fr
virtual package provided by icedove-locale-fr
icedove-locale-fy (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Western Frisian language pack for Icedove
icedove-locale-fy
virtual package provided by icedove-locale-fy
icedove-locale-fy-nl (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Transitional Western Frisian language pack for Icedove
icedove-locale-ga (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Irish language pack for Icedove
icedove-locale-ga
virtual package provided by icedove-locale-ga
icedove-locale-ga-ie (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Transitional Irish language pack for Icedove
icedove-locale-gd (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Gaelic; Scottish Gaelic language pack for Icedove
icedove-locale-gd
virtual package provided by icedove-locale-gd
icedove-locale-gl (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Galician language pack for Icedove
icedove-locale-gl
virtual package provided by icedove-locale-gl
icedove-locale-he (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Hebrew language pack for Icedove
icedove-locale-he
virtual package provided by icedove-locale-he
icedove-locale-hr (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Croatian language pack for Icedove
icedove-locale-hr
virtual package provided by icedove-locale-hr
icedove-locale-hsb (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Sorbian, Upper language pack for Icedove
icedove-locale-hsb
virtual package provided by icedove-locale-hsb
icedove-locale-hu (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Hungarian language pack for Icedove
icedove-locale-hu
virtual package provided by icedove-locale-hu
icedove-locale-hy (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Armenian language pack for Icedove
icedove-locale-hy
virtual package provided by icedove-locale-hy
icedove-locale-id (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Indonesian language pack for Icedove
icedove-locale-id
virtual package provided by icedove-locale-id
icedove-locale-is (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Icelandic language pack for Icedove
icedove-locale-is
virtual package provided by icedove-locale-is
icedove-locale-it (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Italian language pack for Icedove
icedove-locale-it
virtual package provided by icedove-locale-it
icedove-locale-ja (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Japanese language pack for Icedove
icedove-locale-ja
virtual package provided by icedove-locale-ja
icedove-locale-ka (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Georgian language pack for Icedove
icedove-locale-ka
virtual package provided by icedove-locale-ka
icedove-locale-kab (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Kabyle language pack for Icedove
icedove-locale-kab
virtual package provided by icedove-locale-kab
icedove-locale-kk (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Kazakh language pack for Icedove
icedove-locale-kk
virtual package provided by icedove-locale-kk
icedove-locale-ko (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Korean language pack for Icedove
icedove-locale-ko
virtual package provided by icedove-locale-ko
icedove-locale-lt (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Lithuanian language pack for Icedove
icedove-locale-lt
virtual package provided by icedove-locale-lt
icedove-locale-lv (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Latvian language pack for Icedove
icedove-locale-lv
virtual package provided by icedove-locale-lv
icedove-locale-mk (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Transitional package for unavailable language
icedove-locale-ms (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Malay language pack for Icedove
icedove-locale-ms
virtual package provided by icedove-locale-ms
icedove-locale-nb (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Bokmål, Norwegian; Norwegian Bokmål language pack for Icedove
icedove-locale-nb
virtual package provided by icedove-locale-nb
icedove-locale-nb-no (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Transitional Norwegian language pack for Icedove
icedove-locale-nl (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Dutch; Flemish language pack for Icedove
icedove-locale-nl
virtual package provided by icedove-locale-nl
icedove-locale-nn (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Norwegian Nynorsk; Nynorsk, Norwegian language pack for Icedove
icedove-locale-nn
virtual package provided by icedove-locale-nn
icedove-locale-nn-no (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Transitional Norwegian language pack for Icedove
icedove-locale-pa (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Panjabi; Punjabi language pack for Icedove
icedove-locale-pa
virtual package provided by icedove-locale-pa
icedove-locale-pa-in (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Transitional Punjabi language pack for Icedove
icedove-locale-pl (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Polish language pack for Icedove
icedove-locale-pl
virtual package provided by icedove-locale-pl
icedove-locale-pt (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Portuguese language pack for Icedove
icedove-locale-pt
virtual package provided by icedove-locale-pt
icedove-locale-pt-br (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Transitional Portugese language pack for Icedove
icedove-locale-pt-pt (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Transitional Portugese language pack for Icedove
icedove-locale-rm (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Romansh language pack for Icedove
icedove-locale-rm
virtual package provided by icedove-locale-rm
icedove-locale-ro (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Romanian language pack for Icedove
icedove-locale-ro
virtual package provided by icedove-locale-ro
icedove-locale-ru (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Russian language pack for Icedove
icedove-locale-ru
virtual package provided by icedove-locale-ru
icedove-locale-si (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Transitional package for unavailable language
icedove-locale-sk (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Slovak language pack for Icedove
icedove-locale-sk
virtual package provided by icedove-locale-sk
icedove-locale-sl (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Slovenian language pack for Icedove
icedove-locale-sl
virtual package provided by icedove-locale-sl
icedove-locale-sq (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Albanian language pack for Icedove
icedove-locale-sq
virtual package provided by icedove-locale-sq
icedove-locale-sr (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Serbian language pack for Icedove
icedove-locale-sr
virtual package provided by icedove-locale-sr
icedove-locale-sv (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Swedish language pack for Icedove
icedove-locale-sv
virtual package provided by icedove-locale-sv
icedove-locale-sv-se (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Transitional Swedish language pack for Icedove
icedove-locale-ta (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Transitional package for unavailable language
icedove-locale-ta-lk (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Transitional Tamil language pack for Icedove
icedove-locale-th (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Thai language pack for Icedove
icedove-locale-th
virtual package provided by icedove-locale-th
icedove-locale-tr (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Turkish language pack for Icedove
icedove-locale-tr
virtual package provided by icedove-locale-tr
icedove-locale-uk (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Ukrainian language pack for Icedove
icedove-locale-uk
virtual package provided by icedove-locale-uk
icedove-locale-uz (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Uzbek language pack for Icedove
icedove-locale-uz
virtual package provided by icedove-locale-uz
icedove-locale-vi (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Vietnamese language pack for Icedove
icedove-locale-vi
virtual package provided by icedove-locale-vi
icedove-locale-zh-cn (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Transitional Simplified Chinese language pack for Icedove
icedove-locale-zh-hans (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Simplified Chinese language pack for Icedove
icedove-locale-zh-hans
virtual package provided by icedove-locale-zh-hans
icedove-locale-zh-hant (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Traditional Chinese language pack for Icedove
icedove-locale-zh-hant
virtual package provided by icedove-locale-zh-hant
icedove-locale-zh-tw (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Transitional Traditional Chinese language pack for Icedove
icedove-mozsymbols (1:91.11.0+build2-0ubuntu0.22.04.1+11.0trisquel15)
Email, RSS and newsgroup client - Breakpad symbols
iceweasel
virtual package provided by abrowser
idle (3.10.6-1~22.04)
IDE for Python using Tkinter (default version)
idle-python2.7 (2.7.18-13ubuntu1.1)
IDE for Python (v2.7) using Tkinter
idle-python3.10 (3.10.6-1~22.04)
IDE for Python (v3.10) using Tkinter
idle3 (3.10.6-1~22.04)
IDE for Python using Tkinter (transitional package)
imap-client
virtual package provided by mutt, evolution
imap-server
virtual package provided by dovecot-imapd
indicator-applet (12.10.2+20.10.20200915-0ubuntu1+11.0trisquel3)
GNOME panel indicator applet
indicator-datetime (15.10+21.04.20210304-0ubuntu1+11.0trisquel2)
Simple clock
indicator-renderer
virtual package provided by indicator-applet, mate-indicator-applet, unity-services, ubiquity-frontend-gtk-panel
indicator-sensors (1.2-1build1+11.0trisquel1)
Hardware sensors indicator
indicator-session (17.3.20+21.10.20210613.1-0ubuntu1+11.0trisquel1)
indicator showing session management, status and user switching
info-browser
virtual package provided by emacs-nox, emacs-gtk, emacs-lucid
initrd-preseed (1.109+11.0trisquel0)
load debconf preseed file from /preseed.cfg on the initrd
installation-locale (1.9+11.0trisquel0)
UTF-8 C locale
installation-report (2.78+11.0trisquel0)
system installation report
intel-media-va-driver (22.3.1+dfsg1-1ubuntu1)
VAAPI driver for the Intel GEN8+ Graphics family
irc
virtual package provided by hexchat-common, hexchat
irqbalance
virtual package provided by google-compute-engine
isc-dhcp-client (4.4.1-2.3ubuntu2.2+11.0trisquel2)
DHCP client for automatically obtaining an IP address
isc-dhcp-client-ddns (4.4.1-2.3ubuntu2.2+11.0trisquel2)
Dynamic DNS (DDNS) enabled DHCP client
isc-dhcp-client-udeb (4.4.1-2.3ubuntu2.2+11.0trisquel2)
ISC DHCP Client for debian-installer
isc-dhcp-common (4.4.1-2.3ubuntu2.2+11.0trisquel2)
common manpages relevant to all of the isc-dhcp packages
isc-dhcp-dev (4.4.1-2.3ubuntu2.2+11.0trisquel2)
API for accessing and modifying the DHCP server and client state
isc-dhcp-relay (4.4.1-2.3ubuntu2.2+11.0trisquel2)
ISC DHCP relay daemon
isc-dhcp-server (4.4.1-2.3ubuntu2.2+11.0trisquel2)
ISC DHCP server for automatic IP address assignment
isc-dhcp-server-ldap (4.4.1-2.3ubuntu2.2+11.0trisquel2)
DHCP server that uses LDAP as its backend
iso-scan (1.85+11.0trisquel0)
Scan hard drives for an installer ISO image
ivtv-modules
virtual package provided by linux-image-5.15.0-43-generic-lpae, linux-image-5.15.0-46-generic-lpae, linux-image-5.15.0-41-generic-lpae, linux-image-5.15.0-41-generic, linux-image-5.15.0-37-generic-64k, linux-image-5.15.0-47-generic-64k, linux-image-5.15.0-39-generic, linux-image-5.15.0-46-generic, linux-image-5.15.0-39-generic-64k, linux-image-5.15.0-41-generic-64k, linux-image-5.15.0-47-generic, linux-image-unsigned-5.15.0-1005-nvidia, linux-image-5.15.0-43-generic-64k, linux-image-5.15.0-37-generic-lpae, linux-image-5.15.0-47-generic-lpae, linux-image-5.15.0-48-generic-64k, linux-image-5.15.0-37-generic, linux-image-5.15.0-43-generic, linux-image-5.15.0-46-generic-64k, linux-image-5.15.0-40-generic-lpae, linux-image-5.15.0-48-generic, linux-image-5.15.0-48-generic-lpae, linux-image-5.15.0-40-generic, linux-image-unsigned-5.15.0-1005-nvidia-64k, linux-image-5.15.0-40-generic-64k
iwlwifi-modules (= 9858-0ubuntu3)
virtual package provided by linux-modules-iwlwifi-generic, linux-modules-iwlwifi-generic-hwe-22.04-edge, linux-modules-iwlwifi-generic-hwe-22.04
iwlwifi-prebuilt-kernel (= 9858-0ubuntu3)
virtual package provided by linux-modules-iwlwifi-generic, linux-modules-iwlwifi-generic-hwe-22.04, linux-modules-iwlwifi-generic-hwe-22.04-edge
java-compiler
virtual package provided by openjdk-18-jdk, openjdk-11-jdk-headless, openjdk-17-jdk-headless, openjdk-8-jdk, openjdk-17-jdk, openjdk-18-jdk-headless, openjdk-11-jdk
java-runtime
virtual package provided by openjdk-8-jre, openjdk-11-jre, openjdk-17-jre, openjdk-18-jre
java-runtime-headless
virtual package provided by openjdk-18-jre-headless, openjdk-8-jre-headless, openjdk-17-jre-headless, openjdk-11-jre-headless
java-sdk
virtual package provided by openjdk-18-jdk, openjdk-17-jdk, openjdk-11-jdk, openjdk-8-jdk
java-sdk-headless
virtual package provided by openjdk-11-jdk-headless, openjdk-17-jdk-headless, openjdk-8-jdk-headless, openjdk-18-jdk-headless
java10-runtime
virtual package provided by openjdk-17-jre, openjdk-18-jre, openjdk-11-jre
java10-runtime-headless
virtual package provided by openjdk-11-jre-headless, openjdk-18-jre-headless, openjdk-17-jre-headless
java10-sdk
virtual package provided by openjdk-11-jdk, openjdk-17-jdk, openjdk-18-jdk
java10-sdk-headless
virtual package provided by openjdk-17-jdk-headless, openjdk-18-jdk-headless, openjdk-11-jdk-headless
java11-runtime
virtual package provided by openjdk-18-jre, openjdk-17-jre, openjdk-11-jre
java11-runtime-headless
virtual package provided by openjdk-18-jre-headless, openjdk-17-jre-headless, openjdk-11-jre-headless
java11-sdk
virtual package provided by openjdk-17-jdk, openjdk-18-jdk, openjdk-11-jdk
java11-sdk-headless
virtual package provided by openjdk-11-jdk-headless, openjdk-18-jdk-headless, openjdk-17-jdk-headless
java12-runtime
virtual package provided by openjdk-18-jre, openjdk-17-jre
java12-runtime-headless
virtual package provided by openjdk-18-jre-headless, openjdk-17-jre-headless
java12-sdk
virtual package provided by openjdk-17-jdk, openjdk-18-jdk
java12-sdk-headless
virtual package provided by openjdk-18-jdk-headless, openjdk-17-jdk-headless
java13-runtime
virtual package provided by openjdk-17-jre, openjdk-18-jre
java13-runtime-headless
virtual package provided by openjdk-18-jre-headless, openjdk-17-jre-headless
java13-sdk
virtual package provided by openjdk-17-jdk, openjdk-18-jdk
java13-sdk-headless
virtual package provided by openjdk-17-jdk-headless, openjdk-18-jdk-headless
java14-runtime
virtual package provided by openjdk-18-jre, openjdk-17-jre
java14-runtime-headless
virtual package provided by openjdk-18-jre-headless, openjdk-17-jre-headless
java14-sdk
virtual package provided by openjdk-17-jdk, openjdk-18-jdk
java14-sdk-headless
virtual package provided by openjdk-17-jdk-headless, openjdk-18-jdk-headless
java15-runtime
virtual package provided by openjdk-17-jre, openjdk-18-jre
java15-runtime-headless
virtual package provided by openjdk-18-jre-headless, openjdk-17-jre-headless
java15-sdk
virtual package provided by openjdk-17-jdk, openjdk-18-jdk
java15-sdk-headless
virtual package provided by openjdk-18-jdk-headless, openjdk-17-jdk-headless
java16-runtime
virtual package provided by openjdk-18-jre, openjdk-17-jre
java16-runtime-headless
virtual package provided by openjdk-17-jre-headless, openjdk-18-jre-headless
java16-sdk
virtual package provided by openjdk-18-jdk, openjdk-17-jdk
java16-sdk-headless
virtual package provided by openjdk-18-jdk-headless, openjdk-17-jdk-headless
java17-runtime
virtual package provided by openjdk-17-jre, openjdk-18-jre
java17-runtime-headless
virtual package provided by openjdk-17-jre-headless, openjdk-18-jre-headless
java17-sdk
virtual package provided by openjdk-17-jdk, openjdk-18-jdk
java17-sdk-headless
virtual package provided by openjdk-18-jdk-headless, openjdk-17-jdk-headless
java2-runtime
virtual package provided by openjdk-17-jre, openjdk-18-jre, openjdk-8-jre, openjdk-11-jre
java2-runtime-headless
virtual package provided by openjdk-11-jre-headless, openjdk-17-jre-headless, openjdk-18-jre-headless, openjdk-8-jre-headless
java2-sdk
virtual package provided by openjdk-11-jdk, openjdk-8-jdk, openjdk-17-jdk, openjdk-18-jdk
java2-sdk-headless
virtual package provided by openjdk-18-jdk-headless, openjdk-8-jdk-headless, openjdk-17-jdk-headless, openjdk-11-jdk-headless
java5-runtime
virtual package provided by openjdk-17-jre, openjdk-18-jre, openjdk-11-jre, openjdk-8-jre
java5-runtime-headless
virtual package provided by openjdk-17-jre-headless, openjdk-18-jre-headless, openjdk-8-jre-headless, openjdk-11-jre-headless
java5-sdk
virtual package provided by openjdk-17-jdk, openjdk-18-jdk, openjdk-11-jdk, openjdk-8-jdk
java5-sdk-headless
virtual package provided by openjdk-11-jdk-headless, openjdk-17-jdk-headless, openjdk-8-jdk-headless, openjdk-18-jdk-headless
java6-runtime
virtual package provided by openjdk-18-jre, openjdk-17-jre, openjdk-11-jre, openjdk-8-jre
java6-runtime-headless
virtual package provided by openjdk-17-jre-headless, openjdk-18-jre-headless, openjdk-8-jre-headless, openjdk-11-jre-headless
java6-sdk
virtual package provided by openjdk-17-jdk, openjdk-18-jdk, openjdk-11-jdk, openjdk-8-jdk
java6-sdk-headless
virtual package provided by openjdk-11-jdk-headless, openjdk-17-jdk-headless, openjdk-8-jdk-headless, openjdk-18-jdk-headless
java7-runtime
virtual package provided by openjdk-8-jre, openjdk-11-jre, openjdk-18-jre, openjdk-17-jre
java7-runtime-headless
virtual package provided by openjdk-18-jre-headless, openjdk-8-jre-headless, openjdk-17-jre-headless, openjdk-11-jre-headless
java7-sdk
virtual package provided by openjdk-18-jdk, openjdk-17-jdk, openjdk-8-jdk, openjdk-11-jdk
java7-sdk-headless
virtual package provided by openjdk-11-jdk-headless, openjdk-17-jdk-headless, openjdk-18-jdk-headless, openjdk-8-jdk-headless
java8-runtime
virtual package provided by openjdk-18-jre, openjdk-17-jre, openjdk-11-jre, openjdk-8-jre
java8-runtime-headless
virtual package provided by openjdk-8-jre-headless, openjdk-18-jre-headless, openjdk-17-jre-headless, openjdk-11-jre-headless
java8-sdk
virtual package provided by openjdk-8-jdk, openjdk-11-jdk, openjdk-17-jdk, openjdk-18-jdk
java8-sdk-headless
virtual package provided by openjdk-18-jdk-headless, openjdk-8-jdk-headless, openjdk-17-jdk-headless, openjdk-11-jdk-headless
java9-runtime
virtual package provided by openjdk-17-jre, openjdk-18-jre, openjdk-11-jre
java9-runtime-headless
virtual package provided by openjdk-11-jre-headless, openjdk-18-jre-headless, openjdk-17-jre-headless
java9-sdk
virtual package provided by openjdk-18-jdk, openjdk-17-jdk, openjdk-11-jdk
java9-sdk-headless
virtual package provided by openjdk-17-jdk-headless, openjdk-18-jdk-headless, openjdk-11-jdk-headless
jtreg6 (6.1+2-0ubuntu1)
Regression Test Harness for the OpenJDK platform
jupyter-notebook (6.4.8-1ubuntu0.1)
Jupyter interactive notebook
kbd (2.3.0-3ubuntu4)
Linux console font and keytable utilities
kde-config-sddm (4:5.24.6-0ubuntu0.1)
KCM module for SDDM
kde-config-telepathy-accounts (4:21.12.3-0ubuntu1+11.0trisquel1)
KDE Control Module for managing Telepathy Accounts
kde-config-updates (5.24.6-0ubuntu0.1+11.0trisquel2)
Unattended updates configuration
kde-style-breeze (4:5.24.6-0ubuntu0.1)
Widget style for Qt and KDE Software
kde-style-oxygen-qt5 (4:5.24.6-0ubuntu0.1)
Qt decoration for the Oxygen desktop theme
kdeplasma-addons-data (4:5.24.6-0ubuntu0.1)
locale files for kdeplasma-addons
kdump-tools (1:1.6.10ubuntu2)
scripts and tools for automating kdump (Linux crash dumps)
kernel-testing--linux--full--generic
virtual package provided by linux-generic
kernel-testing--linux--full--generic-64k
virtual package provided by linux-generic-64k
kernel-testing--linux--full--generic-lpae
virtual package provided by linux-generic-lpae
kernel-testing--linux--full--preferred
virtual package provided by linux-generic
kernel-testing--linux--full--virtual
virtual package provided by linux-virtual
kernel-testing--linux--modules-extra--virtual
virtual package provided by linux-image-extra-virtual
kinfocenter (4:5.24.6-0ubuntu0.1)
system information viewer
knewstuff-dialog (5.92.0-0ubuntu1.1)
Support for downloading application assets from the network.
kopete (4:21.12.3-0ubuntu1+11.0trisquel1)
instant messaging and chat application
kopete-data (4:21.12.3-0ubuntu1+11.0trisquel1)
data files for Kopete
kscreen (4:5.24.6-0ubuntu0.1)
KDE monitor hotplug and screen handling
kstars (5:3.5.7-1ubuntu0.1)
desktop planetarium, observation planning and telescope control
kstars-data (5:3.5.7-1ubuntu0.1)
data files for KStars desktop planetarium
ksystemstats (5.24.6-0ubuntu0.1)
plugin based system monitoring daemon
kvm-api-4
virtual package provided by linux-image-5.15.0-48-generic-lpae, linux-image-5.15.0-40-generic, linux-image-5.15.0-40-generic-64k, linux-image-unsigned-5.15.0-1005-nvidia-64k, linux-image-5.15.0-37-generic, linux-image-5.15.0-48-generic-64k, linux-image-5.15.0-47-generic-lpae, linux-image-5.15.0-37-generic-lpae, linux-image-5.15.0-46-generic-64k, linux-image-5.15.0-43-generic, linux-image-5.15.0-48-generic, linux-image-5.15.0-40-generic-lpae, linux-image-5.15.0-41-generic-64k, linux-image-5.15.0-39-generic-64k, linux-image-5.15.0-46-generic, linux-image-5.15.0-47-generic, linux-image-5.15.0-43-generic-64k, linux-image-unsigned-5.15.0-1005-nvidia, linux-image-5.15.0-46-generic-lpae, linux-image-5.15.0-43-generic-lpae, linux-image-5.15.0-41-generic, linux-image-5.15.0-41-generic-lpae, linux-image-5.15.0-47-generic-64k, linux-image-5.15.0-37-generic-64k, linux-image-5.15.0-39-generic
kwin
virtual package provided by kwin-x11, kwin-wayland
kwin-addons (4:5.24.6-0ubuntu0.1)
additional desktop and window switchers for KWin
kwin-common (4:5.24.6-0ubuntu0.1)
KDE window manager, common files
kwin-data (4:5.24.6-0ubuntu0.1)
KDE window manager data files
kwin-decoration-oxygen (4:5.24.6-0ubuntu0.1)
KWin decoration for the Oxygen desktop theme
kwin-dev (4:5.24.6-0ubuntu0.1)
KDE window manager - devel files
kwin-style-breeze (4:5.24.6-0ubuntu0.1)
KWin Breeze Style
kwin-wayland (4:5.24.6-0ubuntu0.1)
KDE window manager, wayland version, PREVIEW release
kwin-wayland-backend
virtual package provided by kwin-wayland-backend-wayland, kwin-wayland-backend-drm, kwin-wayland-backend-x11, kwin-wayland-backend-fbdev, kwin-wayland-backend-virtual
kwin-wayland-backend-drm (4:5.24.6-0ubuntu0.1)
KDE window manager drm plugin
kwin-wayland-backend-fbdev (4:5.24.6-0ubuntu0.1)
KDE window manager fbdev plugin
kwin-wayland-backend-virtual (4:5.24.6-0ubuntu0.1)
KDE window manager virtual plugin
kwin-wayland-backend-wayland (4:5.24.6-0ubuntu0.1)
KDE window manager nested wayland plugin
kwin-wayland-backend-x11 (4:5.24.6-0ubuntu0.1)
KDE window manager x11 plugin
kwin-x11 (4:5.24.6-0ubuntu0.1)
KDE window manager, X11 version
l2tpd
virtual package provided by xl2tpd
lalrpop (0.17.2-8ubuntu0.1)
Convenient LR(1) parser generator
language-pack-af (1:22.04+20220721)
translation updates for language Afrikaans
language-pack-af-base (1:22.04+20220721)
translations for language Afrikaans
language-pack-am (1:22.04+20220721)
translation updates for language Amharic
language-pack-am-base (1:22.04+20220721)
translations for language Amharic
language-pack-an (1:22.04+20220721)
translation updates for language Aragonese
language-pack-an-base (1:22.04+20220721)
translations for language Aragonese
language-pack-ar (1:22.04+20220721)
translation updates for language Arabic
language-pack-ar-base (1:22.04+20220721)
translations for language Arabic
language-pack-as (1:22.04+20220721)
translation updates for language Assamese
language-pack-as-base (1:22.04+20220721)
translations for language Assamese
language-pack-ast (1:22.04+20220721)
translation updates for language Asturian
language-pack-ast-base (1:22.04+20220721)
translations for language Asturian
language-pack-be (1:22.04+20220721)
translation updates for language Belarusian
language-pack-be-base (1:22.04+20220721)
translations for language Belarusian
language-pack-bg (1:22.04+20220721)
translation updates for language Bulgarian
language-pack-bg-base (1:22.04+20220721)
translations for language Bulgarian
language-pack-bn (1:22.04+20220721)
translation updates for language Bengali
language-pack-bn-base (1:22.04+20220721)
translations for language Bengali
language-pack-br (1:22.04+20220721)
translation updates for language Breton
language-pack-br-base (1:22.04+20220721)
translations for language Breton
language-pack-bs (1:22.04+20220721)
translation updates for language Bosnian
language-pack-bs-base (1:22.04+20220721)
translations for language Bosnian
language-pack-ca (1:22.04+20220721)
translation updates for language Catalan; Valencian
language-pack-ca-base (1:22.04+20220721)
translations for language Catalan; Valencian
language-pack-ckb (1:22.04+20220721)
translation updates for language Kurdish, Central
language-pack-ckb-base (1:22.04+20220721)
translations for language Kurdish, Central
language-pack-crh (1:22.04+20220721)
translation updates for language Tatar, Crimean
language-pack-crh-base (1:22.04+20220721)
translations for language Tatar, Crimean
language-pack-cs (1:22.04+20220721)
translation updates for language Czech
language-pack-cs-base (1:22.04+20220721)
translations for language Czech
language-pack-cy (1:22.04+20220721)
translation updates for language Welsh
language-pack-cy-base (1:22.04+20220721)
translations for language Welsh
language-pack-da (1:22.04+20220721)
translation updates for language Danish
language-pack-da-base (1:22.04+20220721)
translations for language Danish
language-pack-de (1:22.04+20220721)
translation updates for language German
language-pack-de-base (1:22.04+20220721)
translations for language German
language-pack-dz (1:22.04+20220721)
translation updates for language Dzongkha
language-pack-dz-base (1:22.04+20220721)
translations for language Dzongkha
language-pack-el (1:22.04+20220721)
translation updates for language Greek, Modern (1453-)
language-pack-el-base (1:22.04+20220721)
translations for language Greek, Modern (1453-)
language-pack-en (1:22.04+20220721)
translation updates for language English
language-pack-en-base (1:22.04+20220721)
translations for language English
language-pack-eo (1:22.04+20220721)
translation updates for language Esperanto
language-pack-eo-base (1:22.04+20220721)
translations for language Esperanto
language-pack-es (1:22.04+20220721)
translation updates for language Spanish; Castilian
language-pack-es-base (1:22.04+20220721)
translations for language Spanish; Castilian
language-pack-et (1:22.04+20220721)
translation updates for language Estonian
language-pack-et-base (1:22.04+20220721)
translations for language Estonian
language-pack-eu (1:22.04+20220721)
translation updates for language Basque
language-pack-eu-base (1:22.04+20220721)
translations for language Basque
language-pack-fa (1:22.04+20220721)
translation updates for language Persian
language-pack-fa-base (1:22.04+20220721)
translations for language Persian
language-pack-fi (1:22.04+20220721)
translation updates for language Finnish
language-pack-fi-base (1:22.04+20220721)
translations for language Finnish
language-pack-fr (1:22.04+20220721)
translation updates for language French
language-pack-fr-base (1:22.04+20220721)
translations for language French
language-pack-fur (1:22.04+20220721)
translation updates for language Friulian
language-pack-fur-base (1:22.04+20220721)
translations for language Friulian
language-pack-ga (1:22.04+20220721)
translation updates for language Irish
language-pack-ga-base (1:22.04+20220721)
translations for language Irish
language-pack-gd (1:22.04+20220721)
translation updates for language Gaelic; Scottish Gaelic
language-pack-gd-base (1:22.04+20220721)
translations for language Gaelic; Scottish Gaelic
language-pack-gl (1:22.04+20220721)
translation updates for language Galician
language-pack-gl-base (1:22.04+20220721)
translations for language Galician
language-pack-gnome-af (1:22.04+20220721)
GNOME translation updates for language Afrikaans
language-pack-gnome-af-base (1:22.04+20220721)
GNOME translations for language Afrikaans
language-pack-gnome-am (1:22.04+20220721)
GNOME translation updates for language Amharic
language-pack-gnome-am-base (1:22.04+20220721)
GNOME translations for language Amharic
language-pack-gnome-an (1:22.04+20220721)
GNOME translation updates for language Aragonese
language-pack-gnome-an-base (1:22.04+20220721)
GNOME translations for language Aragonese
language-pack-gnome-ar (1:22.04+20220721)
GNOME translation updates for language Arabic
language-pack-gnome-ar-base (1:22.04+20220721)
GNOME translations for language Arabic
language-pack-gnome-as (1:22.04+20220721)
GNOME translation updates for language Assamese
language-pack-gnome-as-base (1:22.04+20220721)
GNOME translations for language Assamese
language-pack-gnome-ast (1:22.04+20220721)
GNOME translation updates for language Asturian
language-pack-gnome-ast-base (1:22.04+20220721)
GNOME translations for language Asturian
language-pack-gnome-be (1:22.04+20220721)
GNOME translation updates for language Belarusian
language-pack-gnome-be-base (1:22.04+20220721)
GNOME translations for language Belarusian
language-pack-gnome-bg (1:22.04+20220721)
GNOME translation updates for language Bulgarian
language-pack-gnome-bg-base (1:22.04+20220721)
GNOME translations for language Bulgarian
language-pack-gnome-bn (1:22.04+20220721)
GNOME translation updates for language Bengali
language-pack-gnome-bn-base (1:22.04+20220721)
GNOME translations for language Bengali
language-pack-gnome-br (1:22.04+20220721)
GNOME translation updates for language Breton
language-pack-gnome-br-base (1:22.04+20220721)
GNOME translations for language Breton
language-pack-gnome-bs (1:22.04+20220721)
GNOME translation updates for language Bosnian
language-pack-gnome-bs-base (1:22.04+20220721)
GNOME translations for language Bosnian
language-pack-gnome-ca (1:22.04+20220721)
GNOME translation updates for language Catalan; Valencian
language-pack-gnome-ca-base (1:22.04+20220721)
GNOME translations for language Catalan; Valencian
language-pack-gnome-ckb (1:22.04+20220721)
GNOME translation updates for language Kurdish, Central
language-pack-gnome-ckb-base (1:22.04+20220721)
GNOME translations for language Kurdish, Central
language-pack-gnome-crh (1:22.04+20220721)
GNOME translation updates for language Tatar, Crimean
language-pack-gnome-crh-base (1:22.04+20220721)
GNOME translations for language Tatar, Crimean
language-pack-gnome-cs (1:22.04+20220721)
GNOME translation updates for language Czech
language-pack-gnome-cs-base (1:22.04+20220721)
GNOME translations for language Czech
language-pack-gnome-cy (1:22.04+20220721)
GNOME translation updates for language Welsh
language-pack-gnome-cy-base (1:22.04+20220721)
GNOME translations for language Welsh
language-pack-gnome-da (1:22.04+20220721)
GNOME translation updates for language Danish
language-pack-gnome-da-base (1:22.04+20220721)
GNOME translations for language Danish
language-pack-gnome-de (1:22.04+20220721)
GNOME translation updates for language German
language-pack-gnome-de-base (1:22.04+20220721)
GNOME translations for language German
language-pack-gnome-dz (1:22.04+20220721)
GNOME translation updates for language Dzongkha
language-pack-gnome-dz-base (1:22.04+20220721)
GNOME translations for language Dzongkha
language-pack-gnome-el (1:22.04+20220721)
GNOME translation updates for language Greek, Modern (1453-)
language-pack-gnome-el-base (1:22.04+20220721)
GNOME translations for language Greek, Modern (1453-)
language-pack-gnome-en (1:22.04+20220721)
GNOME translation updates for language English
language-pack-gnome-en-base (1:22.04+20220721)
GNOME translations for language English
language-pack-gnome-eo (1:22.04+20220721)
GNOME translation updates for language Esperanto
language-pack-gnome-eo-base (1:22.04+20220721)
GNOME translations for language Esperanto
language-pack-gnome-es (1:22.04+20220721)
GNOME translation updates for language Spanish; Castilian
language-pack-gnome-es-base (1:22.04+20220721)
GNOME translations for language Spanish; Castilian
language-pack-gnome-et (1:22.04+20220721)
GNOME translation updates for language Estonian
language-pack-gnome-et-base (1:22.04+20220721)
GNOME translations for language Estonian
language-pack-gnome-eu (1:22.04+20220721)
GNOME translation updates for language Basque
language-pack-gnome-eu-base (1:22.04+20220721)
GNOME translations for language Basque
language-pack-gnome-fa (1:22.04+20220721)
GNOME translation updates for language Persian
language-pack-gnome-fa-base (1:22.04+20220721)
GNOME translations for language Persian
language-pack-gnome-fi (1:22.04+20220721)
GNOME translation updates for language Finnish
language-pack-gnome-fi-base (1:22.04+20220721)
GNOME translations for language Finnish
language-pack-gnome-fr (1:22.04+20220721)
GNOME translation updates for language French
language-pack-gnome-fr-base (1:22.04+20220721)
GNOME translations for language French
language-pack-gnome-fur (1:22.04+20220721)
GNOME translation updates for language Friulian
language-pack-gnome-fur-base (1:22.04+20220721)
GNOME translations for language Friulian
language-pack-gnome-ga (1:22.04+20220721)
GNOME translation updates for language Irish
language-pack-gnome-ga-base (1:22.04+20220721)
GNOME translations for language Irish
language-pack-gnome-gd (1:22.04+20220721)
GNOME translation updates for language Gaelic; Scottish Gaelic
language-pack-gnome-gd-base (1:22.04+20220721)
GNOME translations for language Gaelic; Scottish Gaelic
language-pack-gnome-gl (1:22.04+20220721)
GNOME translation updates for language Galician
language-pack-gnome-gl-base (1:22.04+20220721)
GNOME translations for language Galician
language-pack-gnome-gu (1:22.04+20220721)
GNOME translation updates for language Gujarati
language-pack-gnome-gu-base (1:22.04+20220721)
GNOME translations for language Gujarati
language-pack-gnome-he (1:22.04+20220721)
GNOME translation updates for language Hebrew
language-pack-gnome-he-base (1:22.04+20220721)
GNOME translations for language Hebrew
language-pack-gnome-hi (1:22.04+20220721)
GNOME translation updates for language Hindi
language-pack-gnome-hi-base (1:22.04+20220721)
GNOME translations for language Hindi
language-pack-gnome-hr (1:22.04+20220721)
GNOME translation updates for language Croatian
language-pack-gnome-hr-base (1:22.04+20220721)
GNOME translations for language Croatian
language-pack-gnome-hu (1:22.04+20220721)
GNOME translation updates for language Hungarian
language-pack-gnome-hu-base (1:22.04+20220721)
GNOME translations for language Hungarian
language-pack-gnome-ia (1:22.04+20220721)
GNOME translation updates for language Interlingua (International Auxiliary Language Association)
language-pack-gnome-ia-base (1:22.04+20220721)
GNOME translations for language Interlingua (International Auxiliary Language Association)
language-pack-gnome-id (1:22.04+20220721)
GNOME translation updates for language Indonesian
language-pack-gnome-id-base (1:22.04+20220721)
GNOME translations for language Indonesian
language-pack-gnome-is (1:22.04+20220721)
GNOME translation updates for language Icelandic
language-pack-gnome-is-base (1:22.04+20220721)
GNOME translations for language Icelandic
language-pack-gnome-it (1:22.04+20220721)
GNOME translation updates for language Italian
language-pack-gnome-it-base (1:22.04+20220721)
GNOME translations for language Italian
language-pack-gnome-ja (1:22.04+20220721)
GNOME translation updates for language Japanese
language-pack-gnome-ja-base (1:22.04+20220721)
GNOME translations for language Japanese
language-pack-gnome-kab (1:22.04+20220721)
GNOME translation updates for language Kabyle
language-pack-gnome-kab-base (1:22.04+20220721)
GNOME translations for language Kabyle
language-pack-gnome-kk (1:22.04+20220721)
GNOME translation updates for language Kazakh
language-pack-gnome-kk-base (1:22.04+20220721)
GNOME translations for language Kazakh
language-pack-gnome-km (1:22.04+20220721)
GNOME translation updates for language Central Khmer
language-pack-gnome-km-base (1:22.04+20220721)
GNOME translations for language Central Khmer
language-pack-gnome-kn (1:22.04+20220721)
GNOME translation updates for language Kannada
language-pack-gnome-kn-base (1:22.04+20220721)
GNOME translations for language Kannada
language-pack-gnome-ko (1:22.04+20220721)
GNOME translation updates for language Korean
language-pack-gnome-ko-base (1:22.04+20220721)
GNOME translations for language Korean
language-pack-gnome-ku (1:22.04+20220721)
GNOME translation updates for language Kurdish
language-pack-gnome-ku-base (1:22.04+20220721)
GNOME translations for language Kurdish
language-pack-gnome-lt (1:22.04+20220721)
GNOME translation updates for language Lithuanian
language-pack-gnome-lt-base (1:22.04+20220721)
GNOME translations for language Lithuanian
language-pack-gnome-lv (1:22.04+20220721)
GNOME translation updates for language Latvian
language-pack-gnome-lv-base (1:22.04+20220721)
GNOME translations for language Latvian
language-pack-gnome-mk (1:22.04+20220721)
GNOME translation updates for language Macedonian
language-pack-gnome-mk-base (1:22.04+20220721)
GNOME translations for language Macedonian
language-pack-gnome-ml (1:22.04+20220721)
GNOME translation updates for language Malayalam
language-pack-gnome-ml-base (1:22.04+20220721)
GNOME translations for language Malayalam
language-pack-gnome-mr (1:22.04+20220721)
GNOME translation updates for language Marathi
language-pack-gnome-mr-base (1:22.04+20220721)
GNOME translations for language Marathi
language-pack-gnome-ms (1:22.04+20220721)
GNOME translation updates for language Malay
language-pack-gnome-ms-base (1:22.04+20220721)
GNOME translations for language Malay
language-pack-gnome-my (1:22.04+20220721)
GNOME translation updates for language Burmese
language-pack-gnome-my-base (1:22.04+20220721)
GNOME translations for language Burmese
language-pack-gnome-nb (1:22.04+20220721)
GNOME translation updates for language Bokmål, Norwegian; Norwegian Bokmål
language-pack-gnome-nb-base (1:22.04+20220721)
GNOME translations for language Bokmål, Norwegian; Norwegian Bokmål
language-pack-gnome-ne (1:22.04+20220721)
GNOME translation updates for language Nepali
language-pack-gnome-ne-base (1:22.04+20220721)
GNOME translations for language Nepali
language-pack-gnome-nl (1:22.04+20220721)
GNOME translation updates for language Dutch; Flemish
language-pack-gnome-nl-base (1:22.04+20220721)
GNOME translations for language Dutch; Flemish
language-pack-gnome-nn (1:22.04+20220721)
GNOME translation updates for language Norwegian Nynorsk; Nynorsk, Norwegian
language-pack-gnome-nn-base (1:22.04+20220721)
GNOME translations for language Norwegian Nynorsk; Nynorsk, Norwegian
language-pack-gnome-oc (1:22.04+20220721)
GNOME translation updates for language Occitan (post 1500); Provençal
language-pack-gnome-oc-base (1:22.04+20220721)
GNOME translations for language Occitan (post 1500); Provençal
language-pack-gnome-or (1:22.04+20220721)
GNOME translation updates for language Oriya
language-pack-gnome-or-base (1:22.04+20220721)
GNOME translations for language Oriya
language-pack-gnome-pa (1:22.04+20220721)
GNOME translation updates for language Panjabi; Punjabi
language-pack-gnome-pa-base (1:22.04+20220721)
GNOME translations for language Panjabi; Punjabi
language-pack-gnome-pl (1:22.04+20220721)
GNOME translation updates for language Polish
language-pack-gnome-pl-base (1:22.04+20220721)
GNOME translations for language Polish
language-pack-gnome-pt (1:22.04+20220721)
GNOME translation updates for language Portuguese
language-pack-gnome-pt-base (1:22.04+20220721)
GNOME translations for language Portuguese
language-pack-gnome-ro (1:22.04+20220721)
GNOME translation updates for language Romanian; Moldavian; Moldovan
language-pack-gnome-ro-base (1:22.04+20220721)
GNOME translations for language Romanian; Moldavian; Moldovan
language-pack-gnome-ru (1:22.04+20220721)
GNOME translation updates for language Russian
language-pack-gnome-ru-base (1:22.04+20220721)
GNOME translations for language Russian
language-pack-gnome-sk (1:22.04+20220721)
GNOME translation updates for language Slovak
language-pack-gnome-sk-base (1:22.04+20220721)
GNOME translations for language Slovak
language-pack-gnome-sl (1:22.04+20220721)
GNOME translation updates for language Slovenian
language-pack-gnome-sl-base (1:22.04+20220721)
GNOME translations for language Slovenian
language-pack-gnome-sq (1:22.04+20220721)
GNOME translation updates for language Albanian
language-pack-gnome-sq-base (1:22.04+20220721)
GNOME translations for language Albanian
language-pack-gnome-sr (1:22.04+20220721)
GNOME translation updates for language Serbian
language-pack-gnome-sr-base (1:22.04+20220721)
GNOME translations for language Serbian
language-pack-gnome-sv (1:22.04+20220721)
GNOME translation updates for language Swedish
language-pack-gnome-sv-base (1:22.04+20220721)
GNOME translations for language Swedish
language-pack-gnome-szl (1:22.04+20220721)
GNOME translation updates for language Silesian
language-pack-gnome-szl-base (1:22.04+20220721)
GNOME translations for language Silesian
language-pack-gnome-ta (1:22.04+20220721)
GNOME translation updates for language Tamil
language-pack-gnome-ta-base (1:22.04+20220721)
GNOME translations for language Tamil
language-pack-gnome-te (1:22.04+20220721)
GNOME translation updates for language Telugu
language-pack-gnome-te-base (1:22.04+20220721)
GNOME translations for language Telugu
language-pack-gnome-tg (1:22.04+20220721)
GNOME translation updates for language Tajik
language-pack-gnome-tg-base (1:22.04+20220721)
GNOME translations for language Tajik
language-pack-gnome-th (1:22.04+20220721)
GNOME translation updates for language Thai
language-pack-gnome-th-base (1:22.04+20220721)
GNOME translations for language Thai
language-pack-gnome-tr (1:22.04+20220721)
GNOME translation updates for language Turkish
language-pack-gnome-tr-base (1:22.04+20220721)
GNOME translations for language Turkish
language-pack-gnome-ug (1:22.04+20220721)
GNOME translation updates for language Uighur; Uyghur
language-pack-gnome-ug-base (1:22.04+20220721)
GNOME translations for language Uighur; Uyghur
language-pack-gnome-uk (1:22.04+20220721)
GNOME translation updates for language Ukrainian
language-pack-gnome-uk-base (1:22.04+20220721)
GNOME translations for language Ukrainian
language-pack-gnome-vi (1:22.04+20220721)
GNOME translation updates for language Vietnamese
language-pack-gnome-vi-base (1:22.04+20220721)
GNOME translations for language Vietnamese
language-pack-gnome-zh-hans (1:22.04+20220721)
GNOME translation updates for language Simplified Chinese
language-pack-gnome-zh-hans-base (1:22.04+20220721)
GNOME translations for language Simplified Chinese
language-pack-gnome-zh-hant (1:22.04+20220721)
GNOME translation updates for language Traditional Chinese
language-pack-gnome-zh-hant-base (1:22.04+20220721)
GNOME translations for language Traditional Chinese
language-pack-gu (1:22.04+20220721)
translation updates for language Gujarati
language-pack-gu-base (1:22.04+20220721)
translations for language Gujarati
language-pack-he (1:22.04+20220721)
translation updates for language Hebrew
language-pack-he-base (1:22.04+20220721)
translations for language Hebrew
language-pack-hi (1:22.04+20220721)
translation updates for language Hindi
language-pack-hi-base (1:22.04+20220721)
translations for language Hindi
language-pack-hr (1:22.04+20220721)
translation updates for language Croatian
language-pack-hr-base (1:22.04+20220721)
translations for language Croatian
language-pack-hu (1:22.04+20220721)
translation updates for language Hungarian
language-pack-hu-base (1:22.04+20220721)
translations for language Hungarian
language-pack-ia (1:22.04+20220721)
translation updates for language Interlingua (International Auxiliary Language Association)
language-pack-ia-base (1:22.04+20220721)
translations for language Interlingua (International Auxiliary Language Association)
language-pack-id (1:22.04+20220721)
translation updates for language Indonesian
language-pack-id-base (1:22.04+20220721)
translations for language Indonesian
language-pack-is (1:22.04+20220721)
translation updates for language Icelandic
language-pack-is-base (1:22.04+20220721)
translations for language Icelandic
language-pack-it (1:22.04+20220721)
translation updates for language Italian
language-pack-it-base (1:22.04+20220721)
translations for language Italian
language-pack-ja (1:22.04+20220721)
translation updates for language Japanese
language-pack-ja-base (1:22.04+20220721)
translations for language Japanese
language-pack-kab (1:22.04+20220721)
translation updates for language Kabyle
language-pack-kab-base (1:22.04+20220721)
translations for language Kabyle
language-pack-kk (1:22.04+20220721)
translation updates for language Kazakh
language-pack-kk-base (1:22.04+20220721)
translations for language Kazakh
language-pack-km (1:22.04+20220721)
translation updates for language Central Khmer
language-pack-km-base (1:22.04+20220721)
translations for language Central Khmer
language-pack-kn (1:22.04+20220721)
translation updates for language Kannada
language-pack-kn-base (1:22.04+20220721)
translations for language Kannada
language-pack-ko (1:22.04+20220721)
translation updates for language Korean
language-pack-ko-base (1:22.04+20220721)
translations for language Korean
language-pack-ku (1:22.04+20220721)
translation updates for language Kurdish
language-pack-ku-base (1:22.04+20220721)
translations for language Kurdish
language-pack-lt (1:22.04+20220721)
translation updates for language Lithuanian
language-pack-lt-base (1:22.04+20220721)
translations for language Lithuanian
language-pack-lv (1:22.04+20220721)
translation updates for language Latvian
language-pack-lv-base (1:22.04+20220721)
translations for language Latvian
language-pack-mk (1:22.04+20220721)
translation updates for language Macedonian
language-pack-mk-base (1:22.04+20220721)
translations for language Macedonian
language-pack-ml (1:22.04+20220721)
translation updates for language Malayalam
language-pack-ml-base (1:22.04+20220721)
translations for language Malayalam
language-pack-mr (1:22.04+20220721)
translation updates for language Marathi
language-pack-mr-base (1:22.04+20220721)
translations for language Marathi
language-pack-ms (1:22.04+20220721)
translation updates for language Malay
language-pack-ms-base (1:22.04+20220721)
translations for language Malay
language-pack-my (1:22.04+20220721)
translation updates for language Burmese
language-pack-my-base (1:22.04+20220721)
translations for language Burmese
language-pack-nb (1:22.04+20220721)
translation updates for language Bokmål, Norwegian; Norwegian Bokmål
language-pack-nb-base (1:22.04+20220721)
translations for language Bokmål, Norwegian; Norwegian Bokmål
language-pack-ne (1:22.04+20220721)
translation updates for language Nepali
language-pack-ne-base (1:22.04+20220721)
translations for language Nepali
language-pack-nl (1:22.04+20220721)
translation updates for language Dutch; Flemish
language-pack-nl-base (1:22.04+20220721)
translations for language Dutch; Flemish
language-pack-nn (1:22.04+20220721)
translation updates for language Norwegian Nynorsk; Nynorsk, Norwegian
language-pack-nn-base (1:22.04+20220721)
translations for language Norwegian Nynorsk; Nynorsk, Norwegian
language-pack-oc (1:22.04+20220721)
translation updates for language Occitan (post 1500); Provençal
language-pack-oc-base (1:22.04+20220721)
translations for language Occitan (post 1500); Provençal
language-pack-or (1:22.04+20220721)
translation updates for language Oriya
language-pack-or-base (1:22.04+20220721)
translations for language Oriya
language-pack-pa (1:22.04+20220721)
translation updates for language Panjabi; Punjabi
language-pack-pa-base (1:22.04+20220721)
translations for language Panjabi; Punjabi
language-pack-pl (1:22.04+20220721)
translation updates for language Polish
language-pack-pl-base (1:22.04+20220721)
translations for language Polish
language-pack-pt (1:22.04+20220721)
translation updates for language Portuguese
language-pack-pt-base (1:22.04+20220721)
translations for language Portuguese
language-pack-ro (1:22.04+20220721)
translation updates for language Romanian; Moldavian; Moldovan
language-pack-ro-base (1:22.04+20220721)
translations for language Romanian; Moldavian; Moldovan
language-pack-ru (1:22.04+20220721)
translation updates for language Russian
language-pack-ru-base (1:22.04+20220721)
translations for language Russian
language-pack-sk (1:22.04+20220721)
translation updates for language Slovak
language-pack-sk-base (1:22.04+20220721)
translations for language Slovak
language-pack-sl (1:22.04+20220721)
translation updates for language Slovenian
language-pack-sl-base (1:22.04+20220721)
translations for language Slovenian
language-pack-sq (1:22.04+20220721)
translation updates for language Albanian
language-pack-sq-base (1:22.04+20220721)
translations for language Albanian
language-pack-sr (1:22.04+20220721)
translation updates for language Serbian
language-pack-sr-base (1:22.04+20220721)
translations for language Serbian
language-pack-sv (1:22.04+20220721)
translation updates for language Swedish
language-pack-sv-base (1:22.04+20220721)
translations for language Swedish
language-pack-szl (1:22.04+20220721)
translation updates for language Silesian
language-pack-szl-base (1:22.04+20220721)
translations for language Silesian
language-pack-ta (1:22.04+20220721)
translation updates for language Tamil
language-pack-ta-base (1:22.04+20220721)
translations for language Tamil
language-pack-te (1:22.04+20220721)
translation updates for language Telugu
language-pack-te-base (1:22.04+20220721)
translations for language Telugu
language-pack-tg (1:22.04+20220721)
translation updates for language Tajik
language-pack-tg-base (1:22.04+20220721)
translations for language Tajik
language-pack-th (1:22.04+20220721)
translation updates for language Thai
language-pack-th-base (1:22.04+20220721)
translations for language Thai
language-pack-tr (1:22.04+20220721)
translation updates for language Turkish
language-pack-tr-base (1:22.04+20220721)
translations for language Turkish
language-pack-ug (1:22.04+20220721)
translation updates for language Uighur; Uyghur
language-pack-ug-base (1:22.04+20220721)
translations for language Uighur; Uyghur
language-pack-uk (1:22.04+20220721)
translation updates for language Ukrainian
language-pack-uk-base (1:22.04+20220721)
translations for language Ukrainian
language-pack-vi (1:22.04+20220721)
translation updates for language Vietnamese
language-pack-vi-base (1:22.04+20220721)
translations for language Vietnamese
language-pack-zh-hans (1:22.04+20220721)
translation updates for language Simplified Chinese
language-pack-zh-hans-base (1:22.04+20220721)
translations for language Simplified Chinese
language-pack-zh-hant (1:22.04+20220721)
translation updates for language Traditional Chinese
language-pack-zh-hant-base (1:22.04+20220721)
translations for language Traditional Chinese
language-selector-common (0.219+11.0trisquel1)
Language selector for Ubuntu
language-selector-gnome (0.219+11.0trisquel1)
Language selector frontend for Ubuntu
layer-shell-qt (5.24.6-0ubuntu0.1)
use the Wayland wl-layer-shell protocol.
ldap-client
virtual package provided by ldap-utils
ldap-server
virtual package provided by slapd
ldap-utils (2.5.13+dfsg-0ubuntu0.22.04.1)
OpenLDAP utilities
ldb-tools (2:2.4.4-0ubuntu0.1)
LDAP-like embedded database - tools
lib32asan8 (12.1.0-2ubuntu1~22.04)
AddressSanitizer -- a fast memory error detector (32bit)
lib32asan8-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
AddressSanitizer -- a fast memory error detector (32bit)
lib32asan8-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
AddressSanitizer -- a fast memory error detector (32bit)
lib32asan8-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
AddressSanitizer -- a fast memory error detector (32bit)
lib32asan8-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
AddressSanitizer -- a fast memory error detector (32bit)
lib32asan8-x32-cross (12.1.0-2ubuntu1~22.04cross1)
AddressSanitizer -- a fast memory error detector (32bit)
lib32atomic1 (12.1.0-2ubuntu1~22.04)
support library providing __atomic built-in functions (32bit)
lib32atomic1-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions (32bit)
lib32atomic1-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions (32bit)
lib32atomic1-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions (32bit)
lib32atomic1-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions (32bit)
lib32atomic1-x32-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions (32bit)
lib32c-dev
virtual package provided by libc6-dev-i386
lib32gcc-12-dev (12.1.0-2ubuntu1~22.04)
GCC support library (32 bit development files)
lib32gcc-12-dev-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (32 bit development files)
lib32gcc-12-dev-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (32 bit development files)
lib32gcc-12-dev-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (32 bit development files)
lib32gcc-12-dev-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (32 bit development files)
lib32gcc-12-dev-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (32 bit development files)
lib32gcc-s1 (12.1.0-2ubuntu1~22.04)
GCC support library (32 bit Version)
lib32gcc-s1-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (32 bit Version)
lib32gcc-s1-amd64-dcv1
virtual package provided by lib32gcc-s1-amd64-cross
lib32gcc-s1-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (32 bit Version)
lib32gcc-s1-ppc64-dcv1
virtual package provided by lib32gcc-s1-ppc64-cross
lib32gcc-s1-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (32 bit Version)
lib32gcc-s1-s390x-dcv1
virtual package provided by lib32gcc-s1-s390x-cross
lib32gcc-s1-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (32 bit Version)
lib32gcc-s1-sparc64-dcv1
virtual package provided by lib32gcc-s1-sparc64-cross
lib32gcc-s1-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (32 bit Version)
lib32gcc-s1-x32-dcv1
virtual package provided by lib32gcc-s1-x32-cross
lib32gcc1-amd64-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by lib32gcc-s1-amd64-cross
lib32gcc1-ppc64-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by lib32gcc-s1-ppc64-cross
lib32gcc1-s390x-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by lib32gcc-s1-s390x-cross
lib32gcc1-sparc64-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by lib32gcc-s1-sparc64-cross
lib32gcc1-x32-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by lib32gcc-s1-x32-cross
lib32gfortran-12-dev (12.1.0-2ubuntu1~22.04)
Runtime library for GNU Fortran applications (32bit development files)
lib32gfortran-12-dev-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (32bit development files)
lib32gfortran-12-dev-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (32bit development files)
lib32gfortran-12-dev-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (32bit development files)
lib32gfortran-12-dev-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (32bit development files)
lib32gfortran-12-dev-x32-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (32bit development files)
lib32gfortran5 (12.1.0-2ubuntu1~22.04)
Runtime library for GNU Fortran applications (32bit)
lib32gfortran5-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (32bit)
lib32gfortran5-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (32bit)
lib32gfortran5-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (32bit)
lib32gfortran5-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (32bit)
lib32gfortran5-x32-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (32bit)
lib32go-12-dev (12.1.0-2ubuntu1~22.04)
Runtime library for GNU Go applications (32bit development files)
lib32go-12-dev-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (32bit development files)
lib32go-12-dev-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (32bit development files)
lib32go-12-dev-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (32bit development files)
lib32go-12-dev-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (32bit development files)
lib32go-12-dev-x32-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (32bit development files)
lib32go21 (12.1.0-2ubuntu1~22.04)
Runtime library for GNU Go applications (32bit)
lib32go21-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (32bit)
lib32go21-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (32bit)
lib32go21-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (32bit)
lib32go21-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (32bit)
lib32go21-x32-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (32bit)
lib32gomp1 (12.1.0-2ubuntu1~22.04)
GCC OpenMP (GOMP) support library (32bit)
lib32gomp1-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library (32bit)
lib32gomp1-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library (32bit)
lib32gomp1-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library (32bit)
lib32gomp1-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library (32bit)
lib32gomp1-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library (32bit)
lib32gphobos-12-dev (12.1.0-2ubuntu1~22.04)
Phobos D standard library (32bit development files)
lib32gphobos-12-dev-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (32bit development files)
lib32gphobos-12-dev-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (32bit development files)
lib32gphobos-12-dev-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (32bit development files)
lib32gphobos-12-dev-x32-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (32bit development files)
lib32gphobos3 (12.1.0-2ubuntu1~22.04)
Phobos D standard library (runtime library)
lib32gphobos3-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (runtime library)
lib32gphobos3-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (runtime library)
lib32gphobos3-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (runtime library)
lib32gphobos3-x32-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (runtime library)
lib32itm1 (12.1.0-2ubuntu1~22.04)
GNU Transactional Memory Library (32bit)
lib32itm1-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Transactional Memory Library (32bit)
lib32itm1-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Transactional Memory Library (32bit)
lib32itm1-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Transactional Memory Library (32bit)
lib32itm1-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Transactional Memory Library (32bit)
lib32itm1-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Transactional Memory Library (32bit)
lib32lsan0 (12.1.0-2ubuntu1~22.04)
LeakSanitizer -- a memory leak detector (32bit)
lib32lsan0-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
LeakSanitizer -- a memory leak detector (32bit)
lib32lsan0-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
LeakSanitizer -- a memory leak detector (32bit)
lib32objc-12-dev (12.1.0-2ubuntu1~22.04)
Runtime library for GNU Objective-C applications (32bit development files)
lib32objc-12-dev-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (32bit development files)
lib32objc-12-dev-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (32bit development files)
lib32objc-12-dev-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (32bit development files)
lib32objc-12-dev-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (32bit development files)
lib32objc-12-dev-x32-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (32bit development files)
lib32objc4 (12.1.0-2ubuntu1~22.04)
Runtime library for GNU Objective-C applications (32bit)
lib32objc4-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (32bit)
lib32objc4-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (32bit)
lib32objc4-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (32bit)
lib32objc4-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (32bit)
lib32objc4-x32-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (32bit)
lib32quadmath0 (12.1.0-2ubuntu1~22.04)
GCC Quad-Precision Math Library (32bit)
lib32quadmath0-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC Quad-Precision Math Library (32bit)
lib32quadmath0-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GCC Quad-Precision Math Library (32bit)
lib32stdc++-12-dev (12.1.0-2ubuntu1~22.04)
GNU Standard C++ Library v3 (development files)
lib32stdc++-12-dev-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (amd64
lib32stdc++-12-dev-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (ppc64
lib32stdc++-12-dev-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (s390x
lib32stdc++-12-dev-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (sparc64
lib32stdc++-12-dev-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (x32
lib32stdc++6 (12.1.0-2ubuntu1~22.04)
GNU Standard C++ Library v3 (32 bit Version)
lib32stdc++6-12-dbg (12.1.0-2ubuntu1~22.04)
GNU Standard C++ Library v3 (debug build)
lib32stdc++6-12-dbg-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (amd64)
lib32stdc++6-12-dbg-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (ppc64)
lib32stdc++6-12-dbg-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (s390x)
lib32stdc++6-12-dbg-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (sparc64)
lib32stdc++6-12-dbg-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (x32)
lib32stdc++6-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (32 bit Version)
lib32stdc++6-amd64-dcv1
virtual package provided by lib32stdc++6-amd64-cross
lib32stdc++6-dbg-amd64-dcv1
virtual package provided by lib32stdc++6-12-dbg-amd64-cross
lib32stdc++6-dbg-ppc64-dcv1
virtual package provided by lib32stdc++6-12-dbg-ppc64-cross
lib32stdc++6-dbg-s390x-dcv1
virtual package provided by lib32stdc++6-12-dbg-s390x-cross
lib32stdc++6-dbg-sparc64-dcv1
virtual package provided by lib32stdc++6-12-dbg-sparc64-cross
lib32stdc++6-dbg-x32-dcv1
virtual package provided by lib32stdc++6-12-dbg-x32-cross
lib32stdc++6-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (32 bit Version)
lib32stdc++6-ppc64-dcv1
virtual package provided by lib32stdc++6-ppc64-cross
lib32stdc++6-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (32 bit Version)
lib32stdc++6-s390x-dcv1
virtual package provided by lib32stdc++6-s390x-cross
lib32stdc++6-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (32 bit Version)
lib32stdc++6-sparc64-dcv1
virtual package provided by lib32stdc++6-sparc64-cross
lib32stdc++6-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (32 bit Version)
lib32stdc++6-x32-dcv1
virtual package provided by lib32stdc++6-x32-cross
lib32ubsan1 (12.1.0-2ubuntu1~22.04)
UBSan -- undefined behaviour sanitizer (32bit)
lib32ubsan1-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
UBSan -- undefined behaviour sanitizer (32bit)
lib32ubsan1-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
UBSan -- undefined behaviour sanitizer (32bit)
lib32ubsan1-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
UBSan -- undefined behaviour sanitizer (32bit)
lib32ubsan1-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
UBSan -- undefined behaviour sanitizer (32bit)
lib32ubsan1-x32-cross (12.1.0-2ubuntu1~22.04cross1)
UBSan -- undefined behaviour sanitizer (32bit)
lib32z-dev
virtual package provided by lib32z1-dev
lib32z1 (1:1.2.11.dfsg-2ubuntu9.1)
compression library - 32 bit runtime
lib32z1-dev (1:1.2.11.dfsg-2ubuntu9.1)
compression library - 32 bit - DO NOT USE EXCEPT FOR PACKAGING
lib64asan8 (12.1.0-2ubuntu1~22.04)
AddressSanitizer -- a fast memory error detector (64bit)
lib64asan8-i386-cross (12.1.0-2ubuntu1~22.04cross1)
AddressSanitizer -- a fast memory error detector (64bit)
lib64asan8-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
AddressSanitizer -- a fast memory error detector (64bit)
lib64asan8-x32-cross (12.1.0-2ubuntu1~22.04cross1)
AddressSanitizer -- a fast memory error detector (64bit)
lib64atomic1 (12.1.0-2ubuntu1~22.04)
support library providing __atomic built-in functions (64bit)
lib64atomic1-i386-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions (64bit)
lib64atomic1-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions (64bit)
lib64atomic1-x32-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions (64bit)
lib64c-dev
virtual package provided by libc6-dev-amd64
lib64gcc-12-dev (12.1.0-2ubuntu1~22.04)
GCC support library (64bit development files)
lib64gcc-12-dev-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (64bit development files)
lib64gcc-12-dev-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (64bit development files)
lib64gcc-12-dev-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (64bit development files)
lib64gcc-s1 (12.1.0-2ubuntu1~22.04)
GCC support library (64bit)
lib64gcc-s1-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (i386) (64bit)
lib64gcc-s1-i386-dcv1
virtual package provided by lib64gcc-s1-i386-cross
lib64gcc-s1-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (powerpc) (64bit)
lib64gcc-s1-powerpc-dcv1
virtual package provided by lib64gcc-s1-powerpc-cross
lib64gcc-s1-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (x32) (64bit)
lib64gcc-s1-x32-dcv1
virtual package provided by lib64gcc-s1-x32-cross
lib64gcc1-i386-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by lib64gcc-s1-i386-cross
lib64gcc1-powerpc-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by lib64gcc-s1-powerpc-cross
lib64gcc1-x32-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by lib64gcc-s1-x32-cross
lib64gfortran-12-dev (12.1.0-2ubuntu1~22.04)
Runtime library for GNU Fortran applications (64bit development files)
lib64gfortran-12-dev-i386-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (64bit development files)
lib64gfortran-12-dev-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (64bit development files)
lib64gfortran-12-dev-x32-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (64bit development files)
lib64gfortran5 (12.1.0-2ubuntu1~22.04)
Runtime library for GNU Fortran applications (64bit)
lib64gfortran5-i386-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (64bit)
lib64gfortran5-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (64bit)
lib64gfortran5-x32-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (64bit)
lib64go-12-dev (12.1.0-2ubuntu1~22.04)
Runtime library for GNU Go applications (64bit development files)
lib64go-12-dev-i386-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (64bit development files)
lib64go-12-dev-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (64bit development files)
lib64go-12-dev-x32-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (64bit development files)
lib64go21 (12.1.0-2ubuntu1~22.04)
Runtime library for GNU Go applications (64bit)
lib64go21-i386-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (64bit)
lib64go21-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (64bit)
lib64go21-x32-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (64bit)
lib64gomp1 (12.1.0-2ubuntu1~22.04)
GCC OpenMP (GOMP) support library (64bit)
lib64gomp1-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library (64bit)
lib64gomp1-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library (64bit)
lib64gomp1-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library (64bit)
lib64gphobos-12-dev (12.1.0-2ubuntu1~22.04)
Phobos D standard library (64bit development files)
lib64gphobos-12-dev-i386-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (64bit development files)
lib64gphobos-12-dev-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (64bit development files)
lib64gphobos-12-dev-x32-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (64bit development files)
lib64gphobos3 (12.1.0-2ubuntu1~22.04)
Phobos D standard library (runtime library)
lib64gphobos3-i386-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (runtime library)
lib64gphobos3-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (runtime library)
lib64gphobos3-x32-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (runtime library)
lib64itm1 (12.1.0-2ubuntu1~22.04)
GNU Transactional Memory Library (64bit)
lib64itm1-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Transactional Memory Library (64bit)
lib64itm1-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Transactional Memory Library (64bit)
lib64objc-12-dev (12.1.0-2ubuntu1~22.04)
Runtime library for GNU Objective-C applications (64bit development files)
lib64objc-12-dev-i386-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (64bit development files)
lib64objc-12-dev-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (64bit development files)
lib64objc-12-dev-x32-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (64bit development files)
lib64objc4 (12.1.0-2ubuntu1~22.04)
Runtime library for GNU Objective-C applications (64bit)
lib64objc4-i386-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (64bit)
lib64objc4-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (64bit)
lib64objc4-x32-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (64bit)
lib64quadmath0 (12.1.0-2ubuntu1~22.04)
GCC Quad-Precision Math Library (64bit)
lib64quadmath0-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GCC Quad-Precision Math Library (64bit)
lib64quadmath0-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GCC Quad-Precision Math Library (64bit)
lib64stdc++-12-dev (12.1.0-2ubuntu1~22.04)
GNU Standard C++ Library v3 (development files)
lib64stdc++-12-dev-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (i386)
lib64stdc++-12-dev-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (powerpc)
lib64stdc++-12-dev-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (x32)
lib64stdc++6 (12.1.0-2ubuntu1~22.04)
GNU Standard C++ Library v3 (64bit)
lib64stdc++6-12-dbg (12.1.0-2ubuntu1~22.04)
GNU Standard C++ Library v3 (debug build)
lib64stdc++6-12-dbg-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (i386)
lib64stdc++6-12-dbg-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (powerpc)
lib64stdc++6-12-dbg-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (x32)
lib64stdc++6-dbg-i386-dcv1
virtual package provided by lib64stdc++6-12-dbg-i386-cross
lib64stdc++6-dbg-powerpc-dcv1
virtual package provided by lib64stdc++6-12-dbg-powerpc-cross
lib64stdc++6-dbg-x32-dcv1
virtual package provided by lib64stdc++6-12-dbg-x32-cross
lib64stdc++6-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (i386) (64bit)
lib64stdc++6-i386-dcv1
virtual package provided by lib64stdc++6-i386-cross
lib64stdc++6-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (powerpc) (64bit)
lib64stdc++6-powerpc-dcv1
virtual package provided by lib64stdc++6-powerpc-cross
lib64stdc++6-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (x32) (64bit)
lib64stdc++6-x32-dcv1
virtual package provided by lib64stdc++6-x32-cross
lib64ubsan1 (12.1.0-2ubuntu1~22.04)
UBSan -- undefined behaviour sanitizer (64bit)
lib64ubsan1-i386-cross (12.1.0-2ubuntu1~22.04cross1)
UBSan -- undefined behaviour sanitizer (64bit)
lib64ubsan1-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
UBSan -- undefined behaviour sanitizer (64bit)
lib64ubsan1-x32-cross (12.1.0-2ubuntu1~22.04cross1)
UBSan -- undefined behaviour sanitizer (64bit)
lib64z-dev
virtual package provided by lib64z1-dev
lib64z1 (1:1.2.11.dfsg-2ubuntu9.1)
compression library - 64 bit runtime
lib64z1-dev (1:1.2.11.dfsg-2ubuntu9.1)
compression library - 64 bit - DO NOT USE EXCEPT FOR PACKAGING
liba11y-profile-manager-0.1-0 (0.1.11-0ubuntu4+11.0trisquel5)
Accessibility profile manager - Shared library
liba11y-profile-manager-0.1-dev (0.1.11-0ubuntu4+11.0trisquel5)
Development files for the accessibility profile manager library
liba11y-profile-manager-data (0.1.11-0ubuntu4+11.0trisquel5)
Accessibility Profile Manager - GSettings data
libabiword-3.0 (3.0.5~dfsg-1+11.0trisquel1)
efficient, featureful word processor with collaboration -- shared library
libabiword-dev (3.0.5~dfsg-1+11.0trisquel1)
efficient, featureful word processor with collaboration -- development files
libaccountsservice-dev (22.07.5-2ubuntu1.3)
query and manipulate user account information - header files
libaccountsservice-doc (22.07.5-2ubuntu1.3)
query and manipulate user account information - documentation
libaccountsservice0 (22.07.5-2ubuntu1.3)
query and manipulate user account information - shared libraries
libapache2-mod-apparmor (3.0.4-2ubuntu2.1)
changehat AppArmor library as an Apache module
libapache2-mod-md (2.4.52-1ubuntu4.1+11.0trisquel3)
transitional package
libapache2-mod-php
virtual package provided by libapache2-mod-php8.1
libapache2-mod-php7.4 (8.1.2-1ubuntu2.5)
Transitional package
libapache2-mod-php8.0 (8.1.2-1ubuntu2.5)
Transitional package
libapache2-mod-php8.1 (8.1.2-1ubuntu2.5)
server-side, HTML-embedded scripting language (Apache 2 module)
libapache2-mod-proxy-uwsgi (2.4.52-1ubuntu4.1+11.0trisquel3)
transitional package
libapache2-mod-svn (1.14.1-3ubuntu0.22.04.1)
Apache Subversion server modules for Apache httpd
libapache2-mod-wsgi-py3 (4.9.0-1ubuntu0.1)
Python 3 WSGI adapter module for Apache
libapparmor-dev (3.0.4-2ubuntu2.1)
AppArmor development libraries and header files
libapparmor1 (3.0.4-2ubuntu2.1)
changehat AppArmor library
libapt-pkg (= 2.4.5+11.0trisquel3)
virtual package provided by libapt-pkg6.0
libapt-pkg (= 2.4.7+11.0trisquel3)
virtual package provided by libapt-pkg6.0
libapt-pkg-dev (2.4.7+11.0trisquel3 [amd64, arm64, armhf, ppc64el], 2.4.5+11.0trisquel3 [i386])
development files for APT's libapt-pkg and libapt-inst
libapt-pkg-doc (2.4.7+11.0trisquel3)
documentation for APT development
libapt-pkg6.0 (2.4.7+11.0trisquel3 [amd64, arm64, armhf, ppc64el], 2.4.5+11.0trisquel3 [i386])
package management runtime library
libasan8 (12.1.0-2ubuntu1~22.04)
AddressSanitizer -- a fast memory error detector
libasan8-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
AddressSanitizer -- a fast memory error detector
libasan8-arm64-cross (12.1.0-2ubuntu1~22.04cross1)
AddressSanitizer -- a fast memory error detector
libasan8-armel-cross (12.1.0-2ubuntu1~22.04cross1)
AddressSanitizer -- a fast memory error detector
libasan8-armhf
virtual package provided by libasan8
libasan8-armhf-cross (12.1.0-2ubuntu1~22.04cross1)
AddressSanitizer -- a fast memory error detector
libasan8-i386-cross (12.1.0-2ubuntu1~22.04cross1)
AddressSanitizer -- a fast memory error detector
libasan8-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
AddressSanitizer -- a fast memory error detector
libasan8-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
AddressSanitizer -- a fast memory error detector
libasan8-ppc64el-cross (12.1.0-2ubuntu1~22.04cross1)
AddressSanitizer -- a fast memory error detector
libasan8-riscv64-cross (12.1.0-2ubuntu1~22.04cross1)
AddressSanitizer -- a fast memory error detector
libasan8-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
AddressSanitizer -- a fast memory error detector
libasan8-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
AddressSanitizer -- a fast memory error detector
libasan8-x32-cross (12.1.0-2ubuntu1~22.04cross1)
AddressSanitizer -- a fast memory error detector
libatomic1 (12.1.0-2ubuntu1~22.04)
support library providing __atomic built-in functions
libatomic1-alpha-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions
libatomic1-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions
libatomic1-arm64-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions
libatomic1-armel-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions
libatomic1-armhf
virtual package provided by libatomic1
libatomic1-armhf-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions
libatomic1-hppa-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions
libatomic1-i386-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions
libatomic1-m68k-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions
libatomic1-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions
libatomic1-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions
libatomic1-ppc64el-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions
libatomic1-riscv64-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions
libatomic1-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions
libatomic1-sh4-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions
libatomic1-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions
libatomic1-x32-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions
libatspi2.0-0 (2.44.0-3+11.0trisquel1)
Assistive Technology Service Provider Interface - shared library
libatspi2.0-dev (2.44.0-3+11.0trisquel1)
Development files for the assistive technology service provider
libavcodec-dev (7:4.4.2-0ubuntu0.22.04.1)
FFmpeg library with de/encoders for audio/video codecs - development files
libavcodec-extra (7:4.4.2-0ubuntu0.22.04.1)
FFmpeg library with extra codecs (metapackage)
libavcodec-extra58 (7:4.4.2-0ubuntu0.22.04.1)
FFmpeg library with additional de/encoders for audio/video codecs
libavcodec58 (7:4.4.2-0ubuntu0.22.04.1)
FFmpeg library with de/encoders for audio/video codecs - runtime files
libavcodec58 (= 7:4.4.2-0ubuntu0.22.04.1)
virtual package provided by libavcodec-extra58
libavdevice-dev (7:4.4.2-0ubuntu0.22.04.1)
FFmpeg library for handling input and output devices - development files
libavdevice58 (7:4.4.2-0ubuntu0.22.04.1)
FFmpeg library for handling input and output devices - runtime files
libavfilter-dev (7:4.4.2-0ubuntu0.22.04.1)
FFmpeg library containing media filters - development files
libavfilter-extra (7:4.4.2-0ubuntu0.22.04.1)
FFmpeg library with extra filters (metapackage)
libavfilter-extra7 (7:4.4.2-0ubuntu0.22.04.1)
FFmpeg library with extra media filters - runtime files
libavfilter7 (7:4.4.2-0ubuntu0.22.04.1)
FFmpeg library containing media filters - runtime files
libavfilter7 (= 7:4.4.2-0ubuntu0.22.04.1)
virtual package provided by libavfilter-extra7
libavformat-dev (7:4.4.2-0ubuntu0.22.04.1)
FFmpeg library with (de)muxers for multimedia containers - development files
libavformat-extra (7:4.4.2-0ubuntu0.22.04.1)
FFmpeg library with extra (de)muxers (metapackage)
libavformat-extra58 (7:4.4.2-0ubuntu0.22.04.1)
FFmpeg library with additional (de)muxers for multimedia containers
libavformat58 (7:4.4.2-0ubuntu0.22.04.1)
FFmpeg library with (de)muxers for multimedia containers - runtime files
libavformat58 (= 7:4.4.2-0ubuntu0.22.04.1)
virtual package provided by libavformat-extra58
libavutil-dev (7:4.4.2-0ubuntu0.22.04.1)
FFmpeg library with functions for simplifying programming - development files
libavutil56 (7:4.4.2-0ubuntu0.22.04.1)
FFmpeg library with functions for simplifying programming - runtime files
libbam-dev (0.1.19+dfsg-5ubuntu0.1)
manipulates nucleotide sequence alignments in BAM or SAM format
libbio-samtools-perl (1.43-3build2.1)
Perl interface to SamTools library for DNA sequencing
libbrlapi-dev (6.5-3~bpo11+1+11.0trisquel0)
Library for communication with BRLTTY - static libs and headers
libbrlapi-java (6.5-3~bpo11+1+11.0trisquel0)
Java bindings for BrlAPI
libbrlapi-jni (6.5-3~bpo11+1+11.0trisquel0)
Java bindings for BrlAPI (native library)
libbrlapi0.8 (6.5-3~bpo11+1+11.0trisquel0)
braille display access via BRLTTY - shared library
libbudgie-plugin0 (10.6.1-1ubuntu1~22.04)
Plugin library for budgie-desktop
libbudgie-private0 (10.6.1-1ubuntu1~22.04)
Budgie Private library for budgie-desktop
libbudgietheme0 (10.6.1-1ubuntu1~22.04)
Theme library for budgie-desktop
libc++-13-dev (1:13.0.1-2ubuntu2.1)
LLVM C++ Standard library (development files)
libc++-x.y
virtual package provided by libc++1-13
libc++-x.y-dev
virtual package provided by libc++-13-dev
libc++1-13 (1:13.0.1-2ubuntu2.1)
LLVM C++ Standard library
libc++abi-13-dev (1:13.0.1-2ubuntu2.1)
LLVM low level support for a standard C++ library (development files)
libc++abi-x.y
virtual package provided by libc++abi1-13
libc++abi-x.y-dev
virtual package provided by libc++abi-13-dev
libc++abi1-13 (1:13.0.1-2ubuntu2.1)
LLVM low level support for a standard C++ library
libc-bin (2.35-0ubuntu3.1+11.0trisquel1 [amd64, arm64, armhf, ppc64el], 2.35-0ubuntu3.1 [i386])
GNU C Library: Binaries
libc-dbg
virtual package provided by libc6-dbg
libc-dev
virtual package provided by libc6-dev
libc-dev-bin (2.35-0ubuntu3.1+11.0trisquel1 [amd64, arm64, armhf, ppc64el], 2.35-0ubuntu3.1 [i386])
GNU C Library: Development binaries
libc-devtools (2.35-0ubuntu3.1+11.0trisquel1 [amd64, arm64, armhf, ppc64el], 2.35-0ubuntu3.1 [i386])
GNU C Library: Development tools
libc-udeb
virtual package provided by libc6-udeb
libc6 (2.35-0ubuntu3.1+11.0trisquel1 [amd64, arm64, armhf, ppc64el], 2.35-0ubuntu3.1 [i386])
GNU C Library: Shared libraries
libc6
virtual package provided by libc6-udeb
libc6-amd64 (2.35-0ubuntu3.1)
GNU C Library: 64bit Shared libraries for AMD64
libc6-armhf
virtual package provided by libc6
libc6-dbg (2.35-0ubuntu3.1+11.0trisquel1 [amd64, arm64, armhf, ppc64el], 2.35-0ubuntu3.1 [i386])
GNU C Library: detached debugging symbols
libc6-dbgsym
virtual package provided by libc6-dbg
libc6-dev (2.35-0ubuntu3.1+11.0trisquel1 [amd64, arm64, armhf, ppc64el], 2.35-0ubuntu3.1 [i386])
GNU C Library: Development Libraries and Header Files
libc6-dev-amd64 (2.35-0ubuntu3.1)
GNU C Library: 64bit Development Libraries for AMD64
libc6-dev-armhf
virtual package provided by libc6-dev
libc6-dev-i386 (2.35-0ubuntu3.1+11.0trisquel1)
GNU C Library: 32-bit development libraries for AMD64
libc6-dev-x32 (2.35-0ubuntu3.1+11.0trisquel1 [amd64], 2.35-0ubuntu3.1 [i386])
GNU C Library: X32 ABI Development Libraries for AMD64
libc6-i386 (2.35-0ubuntu3.1+11.0trisquel1)
GNU C Library: 32-bit shared libraries for AMD64
libc6-i686
virtual package provided by libc6
libc6-lse
virtual package provided by libc6
libc6-prof (2.35-0ubuntu3.1+11.0trisquel1)
GNU C Library: Shared Libraries
libc6-udeb (2.35-0ubuntu3.1+11.0trisquel1)
GNU C Library: Shared libraries - udeb
libc6-x32 (2.35-0ubuntu3.1+11.0trisquel1 [amd64], 2.35-0ubuntu3.1 [i386])
GNU C Library: X32 ABI Shared libraries for AMD64
libc6-xen
virtual package provided by libc6
libcamel-1.2-63 (3.44.4-0ubuntu1)
Evolution MIME message handling library
libcamel1.2-dev (3.44.4-0ubuntu1)
Development files for libcamel
libcc1-0 (12.1.0-2ubuntu1~22.04)
GCC cc1 plugin for GDB
libcephfs-dev (17.2.0-0ubuntu0.22.04.1)
Ceph distributed file system client library (development files)
libcephfs-java (17.2.0-0ubuntu0.22.04.1)
Java library for the Ceph File System
libcephfs-jni (17.2.0-0ubuntu0.22.04.1)
Java Native Interface library for CephFS Java bindings
libcephfs2 (17.2.0-0ubuntu0.22.04.1)
Ceph distributed file system client library
libclamav-dev (0.103.6+dfsg-0ubuntu0.22.04.1)
anti-virus utility for Unix - development files
libclamav9 (0.103.6+dfsg-0ubuntu0.22.04.1)
anti-virus utility for Unix - library
libclang-13-dev (1:13.0.1-2ubuntu2.1)
Clang library - Development package
libclang-common-13-dev (1:13.0.1-2ubuntu2.1)
Clang library - Common development package
libclang-cpp13 (1:13.0.1-2ubuntu2.1)
C++ interface to the Clang library
libclang-cpp13-dev (1:13.0.1-2ubuntu2.1)
C++ interface to the Clang library
libclang1-13 (1:13.0.1-2ubuntu2.1)
C interface to the Clang library
libclc-13 (1:13.0.1-2ubuntu2.1)
OpenCL C language implementation - platform support
libclc-13-dev (1:13.0.1-2ubuntu2.1)
OpenCL C language implementation - development files
libclc-x.y
virtual package provided by libclc-13
libclc-x.y-dev
virtual package provided by libclc-13-dev
libclutter-gst-3.0-0 (3.0.27-2ubuntu1)
Open GL based interactive canvas library GStreamer elements
libclutter-gst-3.0-dev (3.0.27-2ubuntu1)
Open GL based interactive canvas library GStreamer elements (development files)
libclutter-gst-3.0-doc (3.0.27-2ubuntu1)
Open GL based interactive canvas library GStreamer elements (documentation)
libcolorcorrect5 (4:5.24.6-0ubuntu0.1+11.0trisquel2)
Plasma Workspace for KF5 library
libcom-err2 (1.46.5-2ubuntu1.1)
common error description library
libcomerr2 (= 1.46.5-2ubuntu1.1)
virtual package provided by libcom-err2
libcompizconfig0 (1:0.9.14.1+22.04.20220820-0ubuntu1+11.0trisquel1)
Settings library for plugins - OpenCompositing Project
libcompizconfig0-dev (1:0.9.14.1+22.04.20220820-0ubuntu1+11.0trisquel1)
Development file for plugin settings - OpenCompositing Project
libcryptsetup-dev (2:2.4.3-1ubuntu1.1)
disk encryption support - development files
libcryptsetup12 (2:2.4.3-1ubuntu1.1)
disk encryption support - shared library
libcups2 (2.4.1op1-1ubuntu4.1)
Common UNIX Printing System(tm) - Core library
libcups2-dev (2.4.1op1-1ubuntu4.1)
Common UNIX Printing System(tm) - Development files CUPS library
libcupsfilters-dev (1.28.15-0ubuntu1+11.0trisquel1)
OpenPrinting CUPS Filters - Development files for the library
libcupsfilters1 (1.28.15-0ubuntu1+11.0trisquel1)
OpenPrinting CUPS Filters - Shared library
libcupsimage2 (2.4.1op1-1ubuntu4.1)
Common UNIX Printing System(tm) - Raster image library
libcupsimage2-dev (2.4.1op1-1ubuntu4.1)
Common UNIX Printing System(tm) - Development files CUPS image library
libcurl-dev
virtual package provided by libcurl4-nss-dev, libcurl4-gnutls-dev, libcurl4-openssl-dev
libcurl-ssl-dev
virtual package provided by libcurl4-nss-dev, libcurl4-openssl-dev, libcurl4-gnutls-dev
libcurl3-dev
virtual package provided by libcurl4-openssl-dev
libcurl3-gnutls (7.81.0-1ubuntu1.4)
easy-to-use client-side URL transfer library (GnuTLS flavour)
libcurl3-gnutls-dev
virtual package provided by libcurl4-gnutls-dev
libcurl3-nss (7.81.0-1ubuntu1.4)
easy-to-use client-side URL transfer library (NSS flavour)
libcurl3-nss-dev
virtual package provided by libcurl4-nss-dev
libcurl3-openssl-dev
virtual package provided by libcurl4-openssl-dev
libcurl4 (7.81.0-1ubuntu1.4)
easy-to-use client-side URL transfer library (OpenSSL flavour)
libcurl4-dev
virtual package provided by libcurl4-nss-dev, libcurl4-openssl-dev, libcurl4-gnutls-dev
libcurl4-doc (7.81.0-1ubuntu1.4)
documentation for libcurl
libcurl4-gnutls-dev (7.81.0-1ubuntu1.4)
development files and documentation for libcurl (GnuTLS flavour)
libcurl4-nss-dev (7.81.0-1ubuntu1.4)
development files and documentation for libcurl (NSS flavour)
libcurl4-openssl-dev (7.81.0-1ubuntu1.4)
development files and documentation for libcurl (OpenSSL flavour)
libd3dadapter9-mesa (22.0.5-0ubuntu0.1)
state-tracker for Direct3D9
libd3dadapter9-mesa-dev (22.0.5-0ubuntu0.1)
state-tracker for Direct3D9 -- development files
libdebconfclient-dev
virtual package provided by libdebconfclient0-dev
libdebconfclient0 (0.261ubuntu1+11.0trisquel2 [amd64, arm64, armhf, ppc64el], 0.261ubuntu1+11.0trisquel1 [i386])
Debian Configuration Management System (C-implementation library)
libdebconfclient0-dev (0.261ubuntu1+11.0trisquel2 [amd64, arm64, armhf, ppc64el], 0.261ubuntu1+11.0trisquel1 [i386])
Development files for cdebconf
libdebconfclient0-udeb (0.261ubuntu1+11.0trisquel2)
Debian Configuration Management System (C-implementation)
libdecoration0 (1:0.9.14.1+22.04.20220820-0ubuntu1+11.0trisquel1)
Compiz window decoration library
libdecoration0-dev (1:0.9.14.1+22.04.20220820-0ubuntu1+11.0trisquel1)
Compiz window decoration library - development files
libdistro-info-perl (1.1build1+11.0trisquel2)
information about distributions' releases (Perl module)
libdpdk-dev (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (basic development files)
libdpkg-dev (1.21.1ubuntu2.1+11.0trisquel3 [amd64, arm64, armhf, ppc64el], 1.21.1ubuntu2.1+11.0trisquel1 [i386])
Debian package management static library
libdpkg-perl (1.21.1ubuntu2.1+11.0trisquel3)
Dpkg perl modules
libebackend-1.2-10 (3.44.4-0ubuntu1)
Utility library for evolution data servers
libebackend1.2-dev (3.44.4-0ubuntu1)
Utility library for evolution data servers (development files)
libebook-1.2-20 (3.44.4-0ubuntu1)
Client library for evolution address books
libebook-contacts-1.2-3 (3.44.4-0ubuntu1)
Client library for evolution contacts books
libebook-contacts1.2-dev (3.44.4-0ubuntu1)
Client library for evolution contacts books (development files)
libebook1.2-dev (3.44.4-0ubuntu1)
Client library for evolution address books (development files)
libecal-2.0-1 (3.44.4-0ubuntu1)
Client library for evolution calendars
libecal2.0-dev (3.44.4-0ubuntu1)
Client library for evolution calendars (development files)
libecpg-compat3 (14.5-0ubuntu0.22.04.1)
older version of run-time library for ECPG programs
libecpg-dev (14.5-0ubuntu0.22.04.1)
development files for ECPG (Embedded PostgreSQL for C)
libecpg6 (14.5-0ubuntu0.22.04.1)
run-time library for ECPG programs
libedata-book-1.2-26 (3.44.4-0ubuntu1)
Backend library for evolution address books
libedata-book1.2-dev (3.44.4-0ubuntu1)
Backend library for evolution address books (development files)
libedata-cal-2.0-1 (3.44.4-0ubuntu1)
Backend library for evolution calendars
libedata-cal2.0-dev (3.44.4-0ubuntu1)
Backend library for evolution calendars (development files)
libedataserver-1.2-26 (3.44.4-0ubuntu1)
Utility library for evolution data servers
libedataserver1.2-dev (3.44.4-0ubuntu1)
Utility library for evolution data servers (development files)
libedataserverui-1.2-3 (3.44.4-0ubuntu1)
Utility library for evolution data servers
libedataserverui1.2-dev (3.44.4-0ubuntu1)
Utility library for evolution data servers (development files)
libegl-mesa0 (22.0.5-0ubuntu0.1)
free implementation of the EGL API -- Mesa vendor library
libegl-vendor
virtual package provided by libegl-mesa0
libegl1-mesa (22.0.5-0ubuntu0.1)
transitional dummy package
libegl1-mesa-dev (22.0.5-0ubuntu0.1)
free implementation of the EGL API -- development files
libevdocument3-4 (42.3-0ubuntu2+11.0trisquel2)
Document (PostScript, PDF) rendering library
libevince-dev (42.3-0ubuntu2+11.0trisquel2)
Document (PostScript, PDF) rendering library - development files
libevolution (3.44.1-0ubuntu1)
evolution libraries
libevview3-3 (42.3-0ubuntu2+11.0trisquel2)
Document (PostScript, PDF) rendering library - Gtk+ widgets
libexempi-dev (2.5.2-1ubuntu0.22.04.1)
library to parse XMP metadata (Development files)
libexempi8 (2.5.2-1ubuntu0.22.04.1)
library to parse XMP metadata (Library)
libext2fs-dev (1.46.5-2ubuntu1.1)
ext2/ext3/ext4 file system libraries - headers and static libraries
libext2fs2 (1.46.5-2ubuntu1.1)
ext2/ext3/ext4 file system libraries
libfontembed-dev (1.28.15-0ubuntu1+11.0trisquel1)
OpenPrinting CUPS Filters - Development files for font embed library
libfontembed1 (1.28.15-0ubuntu1+11.0trisquel1)
OpenPrinting CUPS Filters - Font Embed Shared library
libfprint-2-2 (1:1.94.3+tod1-0ubuntu2~22.04.01)
async fingerprint library of fprint project, shared libraries
libfprint-2-dev (1:1.94.3+tod1-0ubuntu2~22.04.01)
async fingerprint library of fprint project, development headers
libfprint-2-doc (1:1.94.3+tod1-0ubuntu2~22.04.01)
async fingerprint library of fprint project, API documentation
libfprint-2-tod-dev (1:1.94.3+tod1-0ubuntu2~22.04.01)
async fingerprint library of fprint project, drivers development headers
libfprint-2-tod1 (1:1.94.3+tod1-0ubuntu2~22.04.01)
async fingerprint library of fprint project, drivers shared libraries
libfreerdp-client2-2 (2.6.1+dfsg1-3ubuntu2.2)
Free Remote Desktop Protocol library (client library)
libfreerdp-server2-2 (2.6.1+dfsg1-3ubuntu2.2)
Free Remote Desktop Protocol library (server library)
libfreerdp-shadow-subsystem2-2 (2.6.1+dfsg1-3ubuntu2.2)
FreeRDP Remote Desktop Protocol shadow subsystem libraries
libfreerdp-shadow2-2 (2.6.1+dfsg1-3ubuntu2.2)
FreeRDP Remote Desktop Protocol shadow libraries
libfreerdp2-2 (2.6.1+dfsg1-3ubuntu2.2)
Free Remote Desktop Protocol library (core library)
libfreetype-dev (2.11.1+dfsg-1ubuntu0.1)
FreeType 2 font engine, development files
libfreetype6 (2.11.1+dfsg-1ubuntu0.1)
FreeType 2 font engine, shared library files
libfreetype6-dev (2.11.1+dfsg-1ubuntu0.1)
FreeType 2 font engine, development files (transitional package)
libfreetype6-dev (= 2.11.1+dfsg-1ubuntu0.1)
virtual package provided by libfreetype-dev
libfribidi-bin (1.0.8-2ubuntu3.1)
Free Implementation of the Unicode BiDi algorithm (utility)
libfribidi-dev (1.0.8-2ubuntu3.1)
Development files for FreeBidi library
libfribidi0 (1.0.8-2ubuntu3.1)
Free Implementation of the Unicode BiDi algorithm
libfuzzer-13-dev (1:13.0.1-2ubuntu2.1)
Library for coverage-guided fuzz testing
libgail-3-0 (3.24.33-1ubuntu2)
GNOME Accessibility Implementation Library -- shared libraries
libgail-3-dev (3.24.33-1ubuntu2)
GNOME Accessibility Implementation Library -- development files
libgail-3-doc (3.24.33-1ubuntu2)
documentation files of the Gail library
libgbm-dev (22.0.5-0ubuntu0.1)
generic buffer management API -- development files
libgbm1 (22.0.5-0ubuntu0.1)
generic buffer management API -- runtime
libgcc-12-dev (12.1.0-2ubuntu1~22.04)
GCC support library (development files)
libgcc-12-dev-alpha-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (development files)
libgcc-12-dev-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (development files)
libgcc-12-dev-arm64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (development files)
libgcc-12-dev-armel-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (development files)
libgcc-12-dev-armhf-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (development files)
libgcc-12-dev-hppa-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (development files)
libgcc-12-dev-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (development files)
libgcc-12-dev-m68k-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (development files)
libgcc-12-dev-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (development files)
libgcc-12-dev-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (development files)
libgcc-12-dev-ppc64el-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (development files)
libgcc-12-dev-riscv64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (development files)
libgcc-12-dev-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (development files)
libgcc-12-dev-sh4-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (development files)
libgcc-12-dev-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (development files)
libgcc-12-dev-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (development files)
libgcc-s1 (12.1.0-2ubuntu1~22.04)
GCC support library
libgcc-s1-alpha-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (alpha)
libgcc-s1-alpha-dcv1
virtual package provided by libgcc-s1-alpha-cross
libgcc-s1-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (amd64)
libgcc-s1-amd64-dcv1
virtual package provided by libgcc-s1-amd64-cross
libgcc-s1-arm64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (arm64)
libgcc-s1-arm64-dcv1
virtual package provided by libgcc-s1-arm64-cross
libgcc-s1-armel-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (armel)
libgcc-s1-armel-dcv1
virtual package provided by libgcc-s1-armel-cross
libgcc-s1-armhf
virtual package provided by libgcc-s1
libgcc-s1-armhf-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (armhf)
libgcc-s1-armhf-dcv1
virtual package provided by libgcc-s1-armhf-cross
libgcc-s1-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (i386)
libgcc-s1-i386-dcv1
virtual package provided by libgcc-s1-i386-cross
libgcc-s1-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (powerpc)
libgcc-s1-powerpc-dcv1
virtual package provided by libgcc-s1-powerpc-cross
libgcc-s1-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (ppc64)
libgcc-s1-ppc64-dcv1
virtual package provided by libgcc-s1-ppc64-cross
libgcc-s1-ppc64el-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (ppc64el)
libgcc-s1-ppc64el-dcv1
virtual package provided by libgcc-s1-ppc64el-cross
libgcc-s1-riscv64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (riscv64)
libgcc-s1-riscv64-dcv1
virtual package provided by libgcc-s1-riscv64-cross
libgcc-s1-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (s390x)
libgcc-s1-s390x-dcv1
virtual package provided by libgcc-s1-s390x-cross
libgcc-s1-sh4-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (sh4)
libgcc-s1-sh4-dcv1
virtual package provided by libgcc-s1-sh4-cross
libgcc-s1-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (sparc64)
libgcc-s1-sparc64-dcv1
virtual package provided by libgcc-s1-sparc64-cross
libgcc-s1-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (x32)
libgcc-s1-x32-dcv1
virtual package provided by libgcc-s1-x32-cross
libgcc-s2-m68k-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (m68k)
libgcc-s2-m68k-dcv1
virtual package provided by libgcc-s2-m68k-cross
libgcc-s4-hppa-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (hppa)
libgcc1 (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by libgcc-s1
libgcc1-alpha-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by libgcc-s1-alpha-cross
libgcc1-amd64-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by libgcc-s1-amd64-cross
libgcc1-arm64-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by libgcc-s1-arm64-cross
libgcc1-armel-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by libgcc-s1-armel-cross
libgcc1-armhf-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by libgcc-s1-armhf-cross
libgcc1-i386-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by libgcc-s1-i386-cross
libgcc1-powerpc-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by libgcc-s1-powerpc-cross
libgcc1-ppc64-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by libgcc-s1-ppc64-cross
libgcc1-ppc64el-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by libgcc-s1-ppc64el-cross
libgcc1-riscv64-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by libgcc-s1-riscv64-cross
libgcc1-s390x-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by libgcc-s1-s390x-cross
libgcc1-sh4-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by libgcc-s1-sh4-cross
libgcc1-sparc64-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by libgcc-s1-sparc64-cross
libgcc1-x32-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by libgcc-s1-x32-cross
libgcc2-m68k-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by libgcc-s2-m68k-cross
libgcc4-hppa-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by libgcc-s4-hppa-cross
libgccjit-12-dev (12.1.0-2ubuntu1~22.04)
GCC just-in-time compilation (development files)
libgccjit-12-doc (12.1.0-2ubuntu1~22.04)
GCC just-in-time compilation (documentation)
libgccjit0 (12.1.0-2ubuntu1~22.04)
GCC just-in-time compilation (shared library)
libgdk-pixbuf-2.0-0 (2.42.8+dfsg-1ubuntu0.1)
GDK Pixbuf library
libgdk-pixbuf-2.0-dev (2.42.8+dfsg-1ubuntu0.1)
GDK Pixbuf library (development files)
libgdk-pixbuf2.0-bin (2.42.8+dfsg-1ubuntu0.1)
GDK Pixbuf library (thumbnailer)
libgdk-pixbuf2.0-common (2.42.8+dfsg-1ubuntu0.1)
GDK Pixbuf library - data files
libgdk-pixbuf2.0-doc (2.42.8+dfsg-1ubuntu0.1)
GDK Pixbuf library (documentation)
libgdm-dev (42.0-1ubuntu7)
GNOME Display Manager (development files)
libgdm1 (42.0-1ubuntu7)
GNOME Display Manager (shared library)
libgfortran-12-dev (12.1.0-2ubuntu1~22.04)
Runtime library for GNU Fortran applications (development files)
libgfortran-12-dev-alpha-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (development files)
libgfortran-12-dev-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (development files)
libgfortran-12-dev-arm64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (development files)
libgfortran-12-dev-armel-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (development files)
libgfortran-12-dev-armhf-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (development files)
libgfortran-12-dev-hppa-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (development files)
libgfortran-12-dev-i386-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (development files)
libgfortran-12-dev-m68k-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (development files)
libgfortran-12-dev-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (development files)
libgfortran-12-dev-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (development files)
libgfortran-12-dev-ppc64el-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (development files)
libgfortran-12-dev-riscv64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (development files)
libgfortran-12-dev-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (development files)
libgfortran-12-dev-sh4-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (development files)
libgfortran-12-dev-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (development files)
libgfortran-12-dev-x32-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (development files)
libgfortran5 (12.1.0-2ubuntu1~22.04)
Runtime library for GNU Fortran applications
libgfortran5-alpha-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications
libgfortran5-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications
libgfortran5-arm64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications
libgfortran5-armel-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications
libgfortran5-armhf
virtual package provided by libgfortran5
libgfortran5-armhf-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications
libgfortran5-hppa-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications
libgfortran5-i386-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications
libgfortran5-m68k-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications
libgfortran5-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications
libgfortran5-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications
libgfortran5-ppc64el-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications
libgfortran5-riscv64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications
libgfortran5-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications
libgfortran5-sh4-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications
libgfortran5-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications
libgfortran5-x32-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications
libgimp2.0 (2.10.30-1build1+11.0trisquel2)
Libraries for the GNU Image Manipulation Program
libgimp2.0-dev (2.10.30-1build1+11.0trisquel2)
Headers and other files for compiling plugins for GIMP
libgimp2.0-doc (2.10.30-1build1+11.0trisquel2)
Developers' Documentation for the GIMP library
libgjs-dev (1.72.2-0ubuntu1)
Mozilla-based javascript bindings for the GNOME platform
libgjs0g (1.72.2-0ubuntu1)
Mozilla-based javascript bindings for the GNOME platform
libgl1-mesa-dev (22.0.5-0ubuntu0.1)
transitional dummy package
libgl1-mesa-dri (22.0.5-0ubuntu0.1)
free implementation of the OpenGL API -- DRI modules
libgl1-mesa-glx (22.0.5-0ubuntu0.1)
transitional dummy package
libglapi-mesa (22.0.5-0ubuntu0.1)
free implementation of the GL API -- shared library
libgles2-mesa (22.0.5-0ubuntu0.1)
transitional dummy package
libgles2-mesa-dev (22.0.5-0ubuntu0.1)
transitional dummy package
libglx-mesa0 (22.0.5-0ubuntu0.1)
free implementation of the OpenGL API -- GLX vendor library
libglx-vendor
virtual package provided by libglx-mesa0
libgm2-12-dev (12.1.0-2ubuntu1~22.04)
GNU Modula-2 standard library
libgm2-12-dev-alpha-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library
libgm2-12-dev-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library
libgm2-12-dev-arm64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library
libgm2-12-dev-armel-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library
libgm2-12-dev-armhf-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library
libgm2-12-dev-hppa-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library
libgm2-12-dev-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library
libgm2-12-dev-m68k-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library
libgm2-12-dev-ppc64el-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library
libgm2-12-dev-riscv64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library
libgm2-12-dev-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library
libgm2-12-dev-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library
libgm2-12-dev-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library
libgm2-17 (12.1.0-2ubuntu1~22.04)
GNU Modula-2 standard library (runtime library)
libgm2-17-alpha-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library (runtime library)
libgm2-17-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library (runtime library)
libgm2-17-arm64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library (runtime library)
libgm2-17-armel-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library (runtime library)
libgm2-17-armhf-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library (runtime library)
libgm2-17-hppa-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library (runtime library)
libgm2-17-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library (runtime library)
libgm2-17-m68k-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library (runtime library)
libgm2-17-ppc64el-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library (runtime library)
libgm2-17-riscv64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library (runtime library)
libgm2-17-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library (runtime library)
libgm2-17-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library (runtime library)
libgm2-17-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Modula-2 standard library (runtime library)
libgnat-12 (12.1.0-2ubuntu1~22.04)
runtime for applications compiled with GNAT (shared library)
libgnat-12-alpha-cross (12.1.0-2ubuntu1~22.04cross1)
runtime for applications compiled with GNAT (shared library)
libgnat-12-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
runtime for applications compiled with GNAT (shared library)
libgnat-12-arm64-cross (12.1.0-2ubuntu1~22.04cross1)
runtime for applications compiled with GNAT (shared library)
libgnat-12-armel-cross (12.1.0-2ubuntu1~22.04cross1)
runtime for applications compiled with GNAT (shared library)
libgnat-12-armhf-cross (12.1.0-2ubuntu1~22.04cross1)
runtime for applications compiled with GNAT (shared library)
libgnat-12-hppa-cross (12.1.0-2ubuntu1~22.04cross1)
runtime for applications compiled with GNAT (shared library)
libgnat-12-i386-cross (12.1.0-2ubuntu1~22.04cross1)
runtime for applications compiled with GNAT (shared library)
libgnat-12-m68k-cross (12.1.0-2ubuntu1~22.04cross1)
runtime for applications compiled with GNAT (shared library)
libgnat-12-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
runtime for applications compiled with GNAT (shared library)
libgnat-12-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
runtime for applications compiled with GNAT (shared library)
libgnat-12-ppc64el-cross (12.1.0-2ubuntu1~22.04cross1)
runtime for applications compiled with GNAT (shared library)
libgnat-12-riscv64-cross (12.1.0-2ubuntu1~22.04cross1)
runtime for applications compiled with GNAT (shared library)
libgnat-12-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
runtime for applications compiled with GNAT (shared library)
libgnat-12-sh4-cross (12.1.0-2ubuntu1~22.04cross1)
runtime for applications compiled with GNAT (shared library)
libgnat-12-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
runtime for applications compiled with GNAT (shared library)
libgnat-12-x32-cross (12.1.0-2ubuntu1~22.04cross1)
runtime for applications compiled with GNAT (shared library)
libgnome-bg-4-1 (42.4-0ubuntu1)
Utility library for background images - runtime files
libgnome-bg-4-dev (42.4-0ubuntu1)
Background image library for GNOME - development files (GTK 4)
libgnome-desktop-3-19 (42.4-0ubuntu1)
Utility library for the GNOME desktop - GTK 3 version
libgnome-desktop-3-dev (42.4-0ubuntu1)
Utility library for the GNOME desktop - development files (GTK 3)
libgnome-desktop-3-dev-bin (42.4-0ubuntu1)
Installed test files for GNOME desktop - transitional
libgnome-desktop-4-1 (42.4-0ubuntu1)
Utility library for the GNOME desktop - runtime files
libgnome-desktop-4-dev (42.4-0ubuntu1)
Utility library for the GNOME desktop - development files (GTK 4)
libgnome-desktop-doc (42.4-0ubuntu1)
API documentation for libgnome-desktop
libgnome-menu-3-0 (3.36.0-1ubuntu3+11.0trisquel1)
GNOME implementation of the freedesktop menu specification
libgnome-menu-3-dev (3.36.0-1ubuntu3+11.0trisquel1)
GNOME implementation of the freedesktop menu specification
libgnome-rr-4-1 (42.4-0ubuntu1)
Utility library for display information - runtime files
libgnome-rr-4-dev (42.4-0ubuntu1)
Display information library for GNOME - development files (GTK 4)
libgnutls-dane0 (3.7.3-4ubuntu1.1)
GNU TLS library - DANE security support
libgnutls-openssl-dev
virtual package provided by libgnutls28-dev
libgnutls-openssl27 (3.7.3-4ubuntu1.1)
GNU TLS library - OpenSSL wrapper
libgnutls28-dev (3.7.3-4ubuntu1.1)
GNU TLS library - development files
libgnutls30 (3.7.3-4ubuntu1.1)
GNU TLS library - main runtime library
libgnutlsxx28 (3.7.3-4ubuntu1.1)
GNU TLS library - C++ runtime library
libgo-12-dev (12.1.0-2ubuntu1~22.04)
Runtime library for GNU Go applications (development files)
libgo-12-dev-alpha-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (development files)
libgo-12-dev-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (development files)
libgo-12-dev-arm64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (development files)
libgo-12-dev-armel-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (development files)
libgo-12-dev-armhf-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (development files)
libgo-12-dev-i386-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (development files)
libgo-12-dev-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (development files)
libgo-12-dev-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (development files)
libgo-12-dev-ppc64el-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (development files)
libgo-12-dev-riscv64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (development files)
libgo-12-dev-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (development files)
libgo-12-dev-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (development files)
libgo-12-dev-x32-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (development files)
libgo21 (12.1.0-2ubuntu1~22.04)
Runtime library for GNU Go applications
libgo21-alpha-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications
libgo21-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications
libgo21-arm64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications
libgo21-armel-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications
libgo21-armhf
virtual package provided by libgo21
libgo21-armhf-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications
libgo21-i386-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications
libgo21-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications
libgo21-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications
libgo21-ppc64el-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications
libgo21-riscv64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications
libgo21-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications
libgo21-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications
libgo21-x32-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications
libgoa-1.0-0b (3.44.0-1ubuntu1+11.0trisquel1)
library for GNOME Online Accounts
libgoa-1.0-common (3.44.0-1ubuntu1+11.0trisquel1)
library for GNOME Online Accounts - common files
libgoa-1.0-dev (3.44.0-1ubuntu1+11.0trisquel1)
library for GNOME Online Accounts - development files
libgoa-1.0-doc (3.44.0-1ubuntu1+11.0trisquel1)
library for GNOME Online Accounts - documentation files
libgoa-backend-1.0-1 (3.44.0-1ubuntu1+11.0trisquel1)
backend library for GNOME Online Accounts
libgoa-backend-1.0-dev (3.44.0-1ubuntu1+11.0trisquel1)
backend library for GNOME Online Accounts - development files
libgomp-plugin-amdgcn1 (12.1.0-2ubuntu1~22.04)
GCC OpenMP v4.5 plugin for offloading to GCN
libgomp-plugin-nvptx1 (12.1.0-2ubuntu1~22.04)
GCC OpenMP v4.5 plugin for offloading to NVPTX
libgomp1 (12.1.0-2ubuntu1~22.04)
GCC OpenMP (GOMP) support library
libgomp1-alpha-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library
libgomp1-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library
libgomp1-arm64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library
libgomp1-armel-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library
libgomp1-armhf
virtual package provided by libgomp1
libgomp1-armhf-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library
libgomp1-hppa-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library
libgomp1-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library
libgomp1-m68k-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library
libgomp1-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library
libgomp1-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library
libgomp1-ppc64el-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library
libgomp1-riscv64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library
libgomp1-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library
libgomp1-sh4-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library
libgomp1-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library
libgomp1-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library
libgphobos-12-dev (12.1.0-2ubuntu1~22.04)
Phobos D standard library
libgphobos-12-dev-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library
libgphobos-12-dev-arm64-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library
libgphobos-12-dev-armel-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library
libgphobos-12-dev-armhf-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library
libgphobos-12-dev-hppa-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library
libgphobos-12-dev-i386-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library
libgphobos-12-dev-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library
libgphobos-12-dev-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library
libgphobos-12-dev-ppc64el-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library
libgphobos-12-dev-riscv64-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library
libgphobos-12-dev-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library
libgphobos-12-dev-x32-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library
libgphobos3 (12.1.0-2ubuntu1~22.04)
Phobos D standard library (runtime library)
libgphobos3-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (runtime library)
libgphobos3-arm64-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (runtime library)
libgphobos3-armel-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (runtime library)
libgphobos3-armhf-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (runtime library)
libgphobos3-hppa-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (runtime library)
libgphobos3-i386-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (runtime library)
libgphobos3-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (runtime library)
libgphobos3-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (runtime library)
libgphobos3-ppc64el-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (runtime library)
libgphobos3-riscv64-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (runtime library)
libgphobos3-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (runtime library)
libgphobos3-x32-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (runtime library)
libgstreamer-opencv1.0-0 (1.20.3-0ubuntu1)
GStreamer OpenCV libraries
libgstreamer-plugins-bad1.0-0 (1.20.3-0ubuntu1)
GStreamer libraries from the "bad" set
libgstreamer-plugins-bad1.0-dev (1.20.3-0ubuntu1)
GStreamer development files for libraries from the "bad" set
libgstreamer-plugins-good1.0-0 (1.20.3-0ubuntu1)
GStreamer development files for libraries from the "good" set
libgstreamer-plugins-good1.0-dev (1.20.3-0ubuntu1)
GStreamer development files for libraries from the "good" set
libgstreamer1.0-0 (1.20.3-0ubuntu1)
Core GStreamer libraries and elements
libgstreamer1.0-dev (1.20.3-0ubuntu1)
GStreamer core development files
libgtk-3-0 (3.24.33-1ubuntu2)
GTK graphical user interface library
libgtk-3-bin (3.24.33-1ubuntu2)
programs for the GTK graphical user interface library
libgtk-3-common (3.24.33-1ubuntu2)
common files for the GTK graphical user interface library
libgtk-3-dev (3.24.33-1ubuntu2)
development files for the GTK library
libgtk-3-doc (3.24.33-1ubuntu2)
documentation for the GTK graphical user interface library
libgtk-4-1 (4.6.6+ds-0ubuntu1)
GTK graphical user interface library
libgtk-4-bin (4.6.6+ds-0ubuntu1)
programs for the GTK graphical user interface library
libgtk-4-common (4.6.6+ds-0ubuntu1)
common files for the GTK graphical user interface library
libgtk-4-dev (4.6.6+ds-0ubuntu1)
development files for the GTK library
libgtk-4-doc (4.6.6+ds-0ubuntu1)
documentation for the GTK graphical user interface library
libgtk-4-media-gstreamer (4.6.6+ds-0ubuntu1)
GStreamer media backend for the GTK graphical user interface library
libgtk-vnc-2.0-0 (1.3.0-1ubuntu1)
VNC viewer widget for GTK+3 (runtime libraries)
libgtk-vnc-2.0-dev (1.3.0-1ubuntu1)
VNC viewer widget for GTK+3 (development files)
libgtksourceview-5-0 (5.4.1-0ubuntu1)
shared libraries for the GTK 4 syntax highlighting widget
libgtksourceview-5-common (5.4.1-0ubuntu1)
common files for the GTK 4 syntax highlighting widget
libgtksourceview-5-dev (5.4.1-0ubuntu1)
development files for the GTK 4 syntax highlighting widget
libgtksourceview-5-doc (5.4.1-0ubuntu1)
documentation for the GTK 4 syntax highlighting widget
libgvnc-1.0-0 (1.3.0-1ubuntu1)
VNC GObject wrapper (runtime libraries)
libgvnc-1.0-dev (1.3.0-1ubuntu1)
VNC GObject wrapper (development files)
libharfbuzz-bin (2.7.4-1ubuntu3.1)
OpenType text shaping engine (utility)
libharfbuzz-dev (2.7.4-1ubuntu3.1)
Development files for OpenType text shaping engine
libharfbuzz-doc (2.7.4-1ubuntu3.1)
Documentation files for the HarfBuzz library
libharfbuzz-gobject0 (2.7.4-1ubuntu3.1)
OpenType text shaping engine ICU backend (GObject library)
libharfbuzz-icu0 (2.7.4-1ubuntu3.1)
OpenType text shaping engine ICU backend
libharfbuzz0b (2.7.4-1ubuntu3.1)
OpenType text shaping engine (shared library)
libhpmud-dev (3.21.12+dfsg0-1+11.0trisquel2)
HP Multi-Point Transport Driver (hpmud) development libraries
libhpmud0 (3.21.12+dfsg0-1+11.0trisquel2)
HP Multi-Point Transport Driver (hpmud) run-time libraries
libhttp-daemon-perl (6.13-1ubuntu0.1)
simple http server class
libhwasan0 (12.1.0-2ubuntu1~22.04)
AddressSanitizer -- a fast memory error detector
libhwasan0-arm64-cross (12.1.0-2ubuntu1~22.04cross1)
AddressSanitizer -- a fast memory error detector
libhwloc-common (2.7.0-2ubuntu1+11.0trisquel1)
Hierarchical view of the machine - common files
libhwloc-dev (2.7.0-2ubuntu1+11.0trisquel1)
Hierarchical view of the machine - static libs and headers
libhwloc-doc (2.7.0-2ubuntu1+11.0trisquel1)
Hierarchical view of the machine - documentation
libhwloc-plugins (2.7.0-2ubuntu1+11.0trisquel1)
Hierarchical view of the machine - plugins
libhwloc15 (2.7.0-2ubuntu1+11.0trisquel1)
Hierarchical view of the machine - shared libs
libibus-1.0-5 (1.5.26-4+11.0trisquel1)
Intelligent Input Bus - shared library
libibus-1.0-dev (1.5.26-4+11.0trisquel1)
Intelligent Input Bus - development file
libigfxcmrt-dev (22.3.1+dfsg1-1ubuntu1)
Intel C for Media Runtime -- development files
libigfxcmrt7 (22.3.1+dfsg1-1ubuntu1)
Intel C for Media Runtime -- shared library
libinput-bin (1.20.0-1ubuntu0.1)
input device management and event handling library - udev quirks
libinput-dev (1.20.0-1ubuntu0.1)
input device management and event handling library - development files
libinput-tools (1.20.0-1ubuntu0.1)
input device management and event handling library - command line tools
libinput10 (1.20.0-1ubuntu0.1)
input device management and event handling library - shared library
libipa-hbac-dev (2.6.3-1ubuntu3.1)
FreeIPA HBAC Evaluator library -- development files
libipa-hbac0 (2.6.3-1ubuntu3.1)
FreeIPA HBAC Evaluator library
libitm1 (12.1.0-2ubuntu1~22.04)
GNU Transactional Memory Library
libitm1-alpha-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Transactional Memory Library
libitm1-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Transactional Memory Library
libitm1-arm64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Transactional Memory Library
libitm1-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Transactional Memory Library
libitm1-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Transactional Memory Library
libitm1-ppc64el-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Transactional Memory Library
libitm1-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Transactional Memory Library
libitm1-sh4-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Transactional Memory Library
libitm1-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Transactional Memory Library
libitm1-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Transactional Memory Library
libjavascriptcoregtk-4.0-18 (2.36.7-0ubuntu0.22.04.1)
JavaScript engine library from WebKitGTK
libjavascriptcoregtk-4.0-bin (2.36.7-0ubuntu0.22.04.1)
JavaScript engine library from WebKitGTK - command-line interpreter
libjavascriptcoregtk-4.0-dev (2.36.7-0ubuntu0.22.04.1)
JavaScript engine library from WebKitGTK - development files
libjavascriptcoregtk-4.1-0 (2.36.7-0ubuntu0.22.04.1)
JavaScript engine library from WebKitGTK
libjavascriptcoregtk-4.1-dev (2.36.7-0ubuntu0.22.04.1)
JavaScript engine library from WebKitGTK - development files
libjs-moment (2.29.1+ds-3ubuntu0.2)
Work with dates in JavaScript (library)
libjson-c-dev (0.15-3~ubuntu1.22.04.1)
JSON manipulation library - development files
libjson-c-doc (0.15-3~ubuntu1.22.04.1)
JSON manipulation library - documentation files
libjson-c5 (0.15-3~ubuntu1.22.04.1)
JSON manipulation library - shared library
libjuh-java (1:7.3.6-0ubuntu0.22.04.1)
transitional package for LibreOffice UNO runtime environment
libjuh-java
virtual package provided by liblibreoffice-java
libjurt-java (1:7.3.6-0ubuntu0.22.04.1)
transitional package for LibreOffice UNO runtime environment
libjurt-java
virtual package provided by liblibreoffice-java
libkf5newstuff-data (5.92.0-0ubuntu1.1)
Support for downloading application assets from the network.
libkf5newstuff-dev (5.92.0-0ubuntu1.1)
development files for knewstuff
libkf5newstuff-doc (5.92.0-0ubuntu1.1)
Support for downloading application assets from the network (documentation)
libkf5newstuff5 (5.92.0-0ubuntu1.1)
Support for downloading application assets from the network.
libkf5newstuffcore5 (5.92.0-0ubuntu1.1)
Support for downloading application assets from the network.
libkf5newstuffwidgets5 (5.92.0-0ubuntu1.1)
Support for downloading application assets from the network.
libkf5su-bin (5.92.0-0ubuntu1.1)
runtime files for kdesu
libkf5su-data (5.92.0-0ubuntu1.1)
translation files for kdesu
libkf5su-dev (5.92.0-0ubuntu1.1)
development files for kdesu
libkf5su-doc (5.92.0-0ubuntu1.1)
runtime files for kdesu (documentation)
libkf5su5 (5.92.0-0ubuntu1.1)
Integration with su for elevated privileges.
libkf5sysguard-bin (4:5.24.6-0ubuntu0.1)
library for system monitoring - utilities
libkf5sysguard-data (4:5.24.6-0ubuntu0.1)
library for system monitoring - data files
libkf5sysguard-dev (4:5.24.6-0ubuntu0.1)
library for system monitoring - development files
libkfontinst5 (4:5.24.6-0ubuntu0.1+11.0trisquel2)
Tools and widgets for the desktop library
libkfontinstui5 (4:5.24.6-0ubuntu0.1+11.0trisquel2)
Tools and widgets for the desktop library
libkopete-dev (4:21.12.3-0ubuntu1+11.0trisquel1)
development files for the Kopete instant messaging and chat application
libkopete1 (4:21.12.3-0ubuntu1+11.0trisquel1)
main Kopete library
libksgrd9 (4:5.24.6-0ubuntu0.1)
library for system monitoring - ksgrd shared library
libksignalplotter9 (4:5.24.6-0ubuntu0.1)
library for system monitoring - ksignalplotter shared library
libksysguardformatter1 (4:5.24.6-0ubuntu0.1)
library for system monitoring - ksysguardformatter shared library
libksysguardsensorfaces1 (4:5.24.6-0ubuntu0.1)
library for system monitoring - ksysguardsensorfaces shared library
libksysguardsensors1 (4:5.24.6-0ubuntu0.1)
library for system monitoring - ksysguardsensors shared library
libksysguardsystemstats1 (4:5.24.6-0ubuntu0.1)
library for monitoring your system - system stats shared library
libkwaylandserver-dev (5.24.6-0ubuntu0.1)
development files for kwaylandserver
libkwaylandserver5 (5.24.6-0ubuntu0.1)
Qt library wrapper for Wayland libraries
libkwaylandserver5-5.24
virtual package provided by libkwaylandserver5
libkwineffects13 (4:5.24.6-0ubuntu0.1)
KDE window manager effects library
libkwinglutils13 (4:5.24.6-0ubuntu0.1)
KDE window manager gl utils library
libkwinxrenderutils13 (4:5.24.6-0ubuntu0.1)
KDE window manager render utils library
libkworkspace5-5 (4:5.24.6-0ubuntu0.1+11.0trisquel2)
Plasma Workspace for KF5 library
liblayershellqtinterface-dev (5.24.6-0ubuntu0.1)
use the Wayland wl-layer-shell protocol.
liblayershellqtinterface5 (5.24.6-0ubuntu0.1)
use the Wayland wl-layer-shell protocol.
libldap-2.5-0 (2.5.13+dfsg-0ubuntu0.22.04.1)
OpenLDAP libraries
libldap-common (2.5.13+dfsg-0ubuntu0.22.04.1)
OpenLDAP common files for libraries
libldap-dev (2.5.13+dfsg-0ubuntu0.22.04.1)
OpenLDAP development libraries
libldap2-dev (2.5.13+dfsg-0ubuntu0.22.04.1)
transitional package for libldap-dev
libldap2-dev
virtual package provided by libldap-dev
libldb-dev (2:2.4.4-0ubuntu0.1)
LDAP-like embedded database - development files
libldb2 (2:2.4.4-0ubuntu0.1)
LDAP-like embedded database - shared library
liblibreoffice-java (1:7.3.6-0ubuntu0.22.04.1)
LibreOffice UNO runtime environment -- Java library
liblibreofficekitgtk (1:7.3.6-0ubuntu0.22.04.1)
GTK3 widget wrapping LibreOffice functionality
liblightdm-gobject-1-0 (1.30.0-0ubuntu5+11.0trisquel2)
LightDM GObject client library
liblightdm-gobject-1-dev (1.30.0-0ubuntu5+11.0trisquel2)
LightDM GObject client library (development files)
liblightdm-gobject-1-doc (1.30.0-0ubuntu5+11.0trisquel2)
LightDM client library (documentation)
liblightdm-qt5-3-0 (1.30.0-0ubuntu5+11.0trisquel2)
LightDM Qt 5 client library
liblightdm-qt5-3-dev (1.30.0-0ubuntu5+11.0trisquel2)
LightDM Qt 5 client library (development files)
liblld-13 (1:13.0.1-2ubuntu2.1)
LLVM-based linker, library
liblld-13-dev (1:13.0.1-2ubuntu2.1)
LLVM-based linker, header files
liblldb-13 (1:13.0.1-2ubuntu2.1)
Next generation, high-performance debugger, library
liblldb-13-dev (1:13.0.1-2ubuntu2.1)
Next generation, high-performance debugger, header files
libllvm-13-ocaml-dev (1:13.0.1-2ubuntu2.1)
Modular compiler and toolchain technologies, OCaml bindings
libllvm-13-ocaml-dev-abpq3
virtual package provided by libllvm-13-ocaml-dev
libllvm-13-ocaml-dev-ici10
virtual package provided by libllvm-13-ocaml-dev
libllvm-x.y-ocaml-dev
virtual package provided by libllvm-13-ocaml-dev
libllvm13 (1:13.0.1-2ubuntu2.1)
Modular compiler and toolchain technologies, runtime library
liblouis-bin (3.20.0-2ubuntu0.1)
Braille translation library - utilities
liblouis-data (3.20.0-2ubuntu0.1)
Braille translation library - data
liblouis-dev (3.20.0-2ubuntu0.1)
Braille translation library - static libs and headers
liblouis20 (3.20.0-2ubuntu0.1)
Braille translation library - shared libs
liblsan0 (12.1.0-2ubuntu1~22.04)
LeakSanitizer -- a memory leak detector (runtime)
liblsan0-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
LeakSanitizer -- a memory leak detector (runtime)
liblsan0-arm64-cross (12.1.0-2ubuntu1~22.04cross1)
LeakSanitizer -- a memory leak detector (runtime)
liblsan0-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
LeakSanitizer -- a memory leak detector (runtime)
liblsan0-ppc64el-cross (12.1.0-2ubuntu1~22.04cross1)
LeakSanitizer -- a memory leak detector (runtime)
liblsofui9 (4:5.24.6-0ubuntu0.1)
library for system monitoring - lsofui shared library
libmariadb-client-lgpl-dev-compat
virtual package provided by libmariadb-dev-compat
libmariadb-dev (1:10.6.7-2ubuntu1.1)
MariaDB database development files
libmariadb-dev-compat (1:10.6.7-2ubuntu1.1)
MariaDB Connector/C, compatibility symlinks
libmariadb3 (1:10.6.7-2ubuntu1.1)
MariaDB database client library
libmariadbclient-dev-compat
virtual package provided by libmariadb-dev-compat
libmariadbd-dev (1:10.6.7-2ubuntu1.1)
MariaDB embedded database, development files
libmariadbd19 (1:10.6.7-2ubuntu1.1)
MariaDB embedded database, shared library
libmate-menu-dev (1.26.0-2ubuntu2+11.0trisquel9)
implementation of the freedesktop menu specs for MATE (development files)
libmate-menu2 (1.26.0-2ubuntu2+11.0trisquel9)
implementation of the freedesktop menu specification for MATE (library)
libmate-panel-applet-4-1 (1.26.2-1+11.0trisquel10)
library for MATE Panel applets
libmate-panel-applet-dev (1.26.2-1+11.0trisquel10)
library for MATE Panel applets (development files)
libmate-panel-applet-doc (1.26.2-1+11.0trisquel10)
library for MATE Panel applets (documentation files)
libmate-panel-applet4-1
virtual package provided by libmate-panel-applet-4-1
libmate-sensors-applet-plugin-dev (1.26.0-1+11.0trisquel1)
Library for plugins for the mate-sensors-applet package (development files)
libmate-sensors-applet-plugin0 (1.26.0-1+11.0trisquel1)
Library for plugins for the mate-sensors-applet package
libmatepanelapplet
virtual package provided by libmate-panel-applet-4-1
libmatepanelapplet-dev
virtual package provided by libmate-panel-applet-dev
libmatepanelapplet-doc
virtual package provided by libmate-panel-applet-doc
libmlir-13 (1:13.0.1-2ubuntu2.1)
Multi-Level Intermediate Representation library
libmlir-13-dev (1:13.0.1-2ubuntu2.1)
Multi-Level Intermediate Representation library
libmlir-x.y
virtual package provided by libmlir-13
libmlir-x.y-dev
virtual package provided by libmlir-13-dev
libmozjs-91-0 (91.10.0-0ubuntu1)
SpiderMonkey JavaScript library
libmozjs-91-dev (91.10.0-0ubuntu1)
SpiderMonkey JavaScript library - development headers
libmutter-10-0 (42.2-0ubuntu1)
window manager library from the Mutter window manager
libmutter-10-dev (42.2-0ubuntu1)
Development files for the Mutter window manager
libmutter-test-10 (42.2-0ubuntu1)
Test helper library for GNOME's window manager library
libmysqlclient-dev (8.0.30-0ubuntu0.22.04.1)
MySQL database development files
libmysqlclient21 (8.0.30-0ubuntu0.22.04.1)
MySQL database client library
libmysqld-dev
virtual package provided by libmariadbd-dev
libnautilus-extension-dev (1:42.2-0ubuntu1+11.0trisquel3)
libraries for nautilus components - development version
libnautilus-extension1a (1:42.2-0ubuntu1+11.0trisquel3)
libraries for nautilus components - runtime version
libnetplan-dev (0.104-0ubuntu2.1)
Development files for netplan's libnetplan runtime library
libnetplan0 (0.104-0ubuntu2.1)
YAML network configuration abstraction runtime library
libnetsnmptrapd40 (5.9.1+dfsg-1ubuntu2.2)
SNMP (Simple Network Management Protocol) trap library
libnewt-dev (0.52.21-5ubuntu2+11.0trisquel3)
Developer's toolkit for newt windowing library
libnewt-pic (0.52.21-5ubuntu2+11.0trisquel3)
Not Erik's Windowing Toolkit, shared library subset kit
libnewt0.52 (0.52.21-5ubuntu2+11.0trisquel3)
Not Erik's Windowing Toolkit - text mode windowing with slang
libnewt0.52-udeb (0.52.21-5ubuntu2+11.0trisquel3)
Not Erik's Windowing Toolkit for Debian Installer
libnftables-dev (1.0.2-1ubuntu3)
Development files for libnftables
libnftables1 (1.0.2-1ubuntu3)
Netfilter nftables high level userspace API library
libnginx-mod-http-auth-pam (1.18.0-6ubuntu14.2+11.0trisquel1)
PAM authentication module for Nginx
libnginx-mod-http-cache-purge (1.18.0-6ubuntu14.2+11.0trisquel1)
Purge content from Nginx caches
libnginx-mod-http-dav-ext (1.18.0-6ubuntu14.2+11.0trisquel1)
WebDAV missing commands support for Nginx
libnginx-mod-http-echo (1.18.0-6ubuntu14.2+11.0trisquel1)
Bring echo and more shell style goodies to Nginx
libnginx-mod-http-fancyindex (1.18.0-6ubuntu14.2+11.0trisquel1)
Fancy indexes module for the Nginx
libnginx-mod-http-geoip (1.18.0-6ubuntu14.2+11.0trisquel1)
GeoIP HTTP module for Nginx
libnginx-mod-http-geoip2 (1.18.0-6ubuntu14.2+11.0trisquel1)
GeoIP2 HTTP module for Nginx
libnginx-mod-http-headers-more-filter (1.18.0-6ubuntu14.2+11.0trisquel1)
Set and clear input and output headers for Nginx
libnginx-mod-http-image-filter (1.18.0-6ubuntu14.2+11.0trisquel1)
HTTP image filter module for Nginx
libnginx-mod-http-ndk (1.18.0-6ubuntu14.2+11.0trisquel1)
Nginx Development Kit module
libnginx-mod-http-perl (1.18.0-6ubuntu14.2+11.0trisquel1)
Perl module for Nginx
libnginx-mod-http-subs-filter (1.18.0-6ubuntu14.2+11.0trisquel1)
Substitution filter module for Nginx
libnginx-mod-http-uploadprogress (1.18.0-6ubuntu14.2+11.0trisquel1)
Upload progress system for Nginx
libnginx-mod-http-upstream-fair (1.18.0-6ubuntu14.2+11.0trisquel1)
Nginx Upstream Fair Proxy Load Balancer
libnginx-mod-http-xslt-filter (1.18.0-6ubuntu14.2+11.0trisquel1)
XSLT Transformation module for Nginx
libnginx-mod-mail (1.18.0-6ubuntu14.2+11.0trisquel1)
Mail module for Nginx
libnginx-mod-nchan (1.18.0-6ubuntu14.2+11.0trisquel1)
Fast, flexible pub/sub server for Nginx
libnginx-mod-rtmp (1.18.0-6ubuntu14.2+11.0trisquel1)
RTMP support for Nginx
libnginx-mod-stream (1.18.0-6ubuntu14.2+11.0trisquel1)
Stream module for Nginx
libnginx-mod-stream-geoip (1.18.0-6ubuntu14.2+11.0trisquel1)
GeoIP Stream module for Nginx
libnginx-mod-stream-geoip2 (1.18.0-6ubuntu14.2+11.0trisquel1)
GeoIP2 Stream module for Nginx
libnm-dev (1.36.6-0ubuntu2+11.0trisquel2)
GObject-based client library for NetworkManager (development files)
libnm0 (1.36.6-0ubuntu2+11.0trisquel2)
GObject-based client library for NetworkManager
libnotificationmanager1 (4:5.24.6-0ubuntu0.1+11.0trisquel2)
Plasma Workspace for KF5 library
libnotify-bin (0.7.9-3ubuntu5.22.04.1)
sends desktop notifications to a notification daemon (Utilities)
libnotify-dev (0.7.9-3ubuntu5.22.04.1)
sends desktop notifications to a notification daemon (Development files)
libnotify-doc (0.7.9-3ubuntu5.22.04.1)
sends desktop notifications to a notification daemon (Documentation)
libnotify4 (0.7.9-3ubuntu5.22.04.1)
sends desktop notifications to a notification daemon
libnss-dns-udeb
virtual package provided by libc6-udeb
libnss-files-udeb
virtual package provided by libc6-udeb
libnss-libvirt (8.0.0-1ubuntu7.1)
nss plugins providing IP address resolution for virtual machines
libnss-myhostname (249.11-0ubuntu3.6)
nss module providing fallback resolution for the current hostname
libnss-mymachines (249.11-0ubuntu3.6)
nss module to resolve hostnames for local container instances
libnss-resolve (249.11-0ubuntu3.6)
nss module to resolve names via systemd-resolved
libnss-sss (2.6.3-1ubuntu3.1)
Nss library for the System Security Services Daemon
libnss-systemd (249.11-0ubuntu3.6)
nss module providing dynamic user and group name resolution
libnss-winbind (2:4.15.9+dfsg-0ubuntu0.2)
Samba nameservice integration plugins
libnss3 (2:3.68.2-0ubuntu1.1)
Network Security Service libraries
libnss3-dev (2:3.68.2-0ubuntu1.1)
Development files for the Network Security Service libraries
libnss3-tools (2:3.68.2-0ubuntu1.1)
Network Security Service tools
libntfs-3g89 (1:2021.8.22-3ubuntu1.1)
read/write NTFS driver for FUSE (runtime library)
libobjc-12-dev (12.1.0-2ubuntu1~22.04)
Runtime library for GNU Objective-C applications (development files)
libobjc-12-dev-alpha-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (development files)
libobjc-12-dev-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (development files)
libobjc-12-dev-arm64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (development files)
libobjc-12-dev-armel-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (development files)
libobjc-12-dev-armhf-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (development files)
libobjc-12-dev-hppa-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (development files)
libobjc-12-dev-i386-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (development files)
libobjc-12-dev-m68k-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (development files)
libobjc-12-dev-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (development files)
libobjc-12-dev-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (development files)
libobjc-12-dev-ppc64el-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (development files)
libobjc-12-dev-riscv64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (development files)
libobjc-12-dev-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (development files)
libobjc-12-dev-sh4-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (development files)
libobjc-12-dev-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (development files)
libobjc-12-dev-x32-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (development files)
libobjc4 (12.1.0-2ubuntu1~22.04)
Runtime library for GNU Objective-C applications
libobjc4-alpha-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications
libobjc4-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications
libobjc4-arm64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications
libobjc4-armel-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications
libobjc4-armhf
virtual package provided by libobjc4
libobjc4-armhf-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications
libobjc4-hppa-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications
libobjc4-i386-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications
libobjc4-m68k-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications
libobjc4-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications
libobjc4-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications
libobjc4-ppc64el-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications
libobjc4-riscv64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications
libobjc4-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications
libobjc4-sh4-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications
libobjc4-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications
libobjc4-x32-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications
libofficebean-java (1:7.3.6-0ubuntu0.22.04.1)
generic Java Bean wrapper for LibreOffice components
libomp-13-dev (1:13.0.1-2ubuntu2.1)
LLVM OpenMP runtime - dev package
libomp-13-doc (1:13.0.1-2ubuntu2.1)
LLVM OpenMP runtime - Documentation
libomp-x.y
virtual package provided by libomp5-13
libomp-x.y-dev
virtual package provided by libomp-13-dev
libomp5-13 (1:13.0.1-2ubuntu2.1)
LLVM OpenMP runtime
libopencryptoki-dev (3.17.0+dfsg+20220202.b40982e-0ubuntu1.1)
PKCS#11 implementation (development)
libopencryptoki0 (3.17.0+dfsg+20220202.b40982e-0ubuntu1.1)
PKCS#11 implementation (library)
libosmesa-dev
virtual package provided by libosmesa6-dev
libosmesa6 (22.0.5-0ubuntu0.1)
Mesa Off-screen rendering extension
libosmesa6-dev (22.0.5-0ubuntu0.1)
Mesa Off-screen rendering extension -- development files
liboxygenstyle5-5 (4:5.24.6-0ubuntu0.1)
style library for the Oxygen desktop theme
liboxygenstyleconfig5-5 (4:5.24.6-0ubuntu0.1)
style library configuration for the Oxygen desktop theme
libpackagekit-glib2-18 (1.2.5-2ubuntu2+11.0trisquel1)
Library for accessing PackageKit using GLib
libpackagekit-glib2-dev (1.2.5-2ubuntu2+11.0trisquel1)
Library for accessing PackageKit using GLib (development files)
libpam-apparmor (3.0.4-2ubuntu2.1)
changehat AppArmor library as a PAM module
libpam-fprintd (1.94.2-1ubuntu0.22.04.1)
PAM module for fingerprint authentication through fprintd
libpam-gnome-keyring (40.0-3ubuntu3)
PAM module to unlock the GNOME keyring upon login
libpam-sss (2.6.3-1ubuntu3.1)
Pam module for the System Security Services Daemon
libpam-systemd (249.11-0ubuntu3.6)
system and service manager - PAM module
libpam-winbind (2:4.15.9+dfsg-0ubuntu0.2)
Windows domain authentication integration plugin
libpcre16-3 (2:8.39-13ubuntu0.22.04.1)
Old Perl 5 Compatible Regular Expression Library - 16 bit runtime files
libpcre2-16-0 (10.39-3ubuntu0.1)
New Perl Compatible Regular Expression Library - 16 bit runtime files
libpcre2-32-0 (10.39-3ubuntu0.1)
New Perl Compatible Regular Expression Library - 32 bit runtime files
libpcre2-8-0 (10.39-3ubuntu0.1)
New Perl Compatible Regular Expression Library- 8 bit runtime files
libpcre2-dev (10.39-3ubuntu0.1)
New Perl Compatible Regular Expression Library - development files
libpcre2-posix3 (10.39-3ubuntu0.1)
New Perl Compatible Regular Expression Library - posix-compatible runtime files
libpcre3 (2:8.39-13ubuntu0.22.04.1)
Old Perl 5 Compatible Regular Expression Library - runtime files
libpcre3-dbg (2:8.39-13ubuntu0.22.04.1)
Old Perl 5 Compatible Regular Expression Library - debug symbols
libpcre3-dev (2:8.39-13ubuntu0.22.04.1)
Old Perl 5 Compatible Regular Expression Library - development files
libpcre32-3 (2:8.39-13ubuntu0.22.04.1)
Old Perl 5 Compatible Regular Expression Library - 32 bit runtime files
libpcrecpp0v5 (2:8.39-13ubuntu0.22.04.1)
Old Perl 5 Compatible Regular Expression Library - C++ runtime files
libpgtypes3 (14.5-0ubuntu0.22.04.1)
shared library libpgtypes for PostgreSQL 14
libphp-embed
virtual package provided by libphp8.1-embed
libphp8.1-embed (8.1.2-1ubuntu2.5)
HTML-embedded scripting language (Embedded SAPI library)
libpkcs11-helper-dev
virtual package provided by libpkcs11-helper1-dev
libpkcs11-helper1 (1.28-1ubuntu0.22.04.1)
library that simplifies the interaction with PKCS#11
libpkcs11-helper1-dev (1.28-1ubuntu0.22.04.1)
library that simplifies the interaction with PKCS#11
libplasma-geolocation-interface5 (4:5.24.6-0ubuntu0.1+11.0trisquel2)
Plasma Workspace for KF5 library
libplymouth-dev (0.9.5+git20211018-1ubuntu3+11.0trisquel11)
graphical boot animation and logger - development files
libplymouth5 (0.9.5+git20211018-1ubuntu3+11.0trisquel11)
graphical boot animation and logger - shared libraries
libpoppler-cpp-dev (22.02.0-2ubuntu0.1)
PDF rendering library -- development files (CPP interface)
libpoppler-cpp0v5 (22.02.0-2ubuntu0.1)
PDF rendering library (CPP shared library)
libpoppler-dev (22.02.0-2ubuntu0.1)
PDF rendering library -- development files
libpoppler-glib-dev (22.02.0-2ubuntu0.1)
PDF rendering library -- development files (GLib interface)
libpoppler-glib-doc (22.02.0-2ubuntu0.1)
PDF rendering library -- documentation for the GLib interface
libpoppler-glib8 (22.02.0-2ubuntu0.1)
PDF rendering library (GLib-based shared library)
libpoppler-private-dev (22.02.0-2ubuntu0.1)
PDF rendering library -- private development files
libpoppler-qt5-1 (22.02.0-2ubuntu0.1)
PDF rendering library (Qt 5 based shared library)
libpoppler-qt5-dev (22.02.0-2ubuntu0.1)
PDF rendering library -- development files (Qt 5 interface)
libpoppler118 (22.02.0-2ubuntu0.1)
PDF rendering library
libpostproc-dev (7:4.4.2-0ubuntu0.22.04.1)
FFmpeg library for post processing - development files
libpostproc55 (7:4.4.2-0ubuntu0.22.04.1)
FFmpeg library for post processing - runtime files
libpq-dev (14.5-0ubuntu0.22.04.1)
header files for libpq5 (PostgreSQL library)
libpq5 (14.5-0ubuntu0.22.04.1)
PostgreSQL C client library
libprocesscore9 (4:5.24.6-0ubuntu0.1)
library for system monitoring - processcore shared library
libprocessui9 (4:5.24.6-0ubuntu0.1)
library for system monitoring - processui shared library
libprotobuf-c-dev (1.3.3-1ubuntu2.1)
Protocol Buffers C static library and headers (protobuf-c)
libprotobuf-c1 (1.3.3-1ubuntu2.1)
Protocol Buffers C shared library (protobuf-c)
libpulse-dev (1:15.99.1+dfsg1-1ubuntu1+11.0trisquel1)
PulseAudio client development headers and libraries
libpulse-mainloop-glib0 (1:15.99.1+dfsg1-1ubuntu1+11.0trisquel1)
PulseAudio client libraries (glib support)
libpulse0 (1:15.99.1+dfsg1-1ubuntu1+11.0trisquel1)
PulseAudio client libraries
libpulsedsp (1:15.99.1+dfsg1-1ubuntu1+11.0trisquel1)
PulseAudio OSS pre-load library
libpurple-bin (1:2.14.8-1ubuntu2+11.0trisquel1)
multi-protocol instant messaging library - extra utilities
libpurple-dev (1:2.14.8-1ubuntu2+11.0trisquel1)
multi-protocol instant messaging library - development files
libpurple0 (1:2.14.8-1ubuntu2+11.0trisquel1)
multi-protocol instant messaging library
libpython2.7 (2.7.18-13ubuntu1.1)
Shared Python runtime library (version 2.7)
libpython2.7-dbg (2.7.18-13ubuntu1.1)
Debug Build of the Python Interpreter (version 2.7)
libpython2.7-dev (2.7.18-13ubuntu1.1)
Header files and a static library for Python (v2.7)
libpython2.7-minimal (2.7.18-13ubuntu1.1)
Minimal subset of the Python language (version 2.7)
libpython2.7-stdlib (2.7.18-13ubuntu1.1)
Interactive high-level object-oriented language (standard library, version 2.7)
libpython2.7-testsuite (2.7.18-13ubuntu1.1)
Testsuite for the Python standard library (v2.7)
libpython3-all-dbg (3.10.6-1~22.04)
package depending on all supported Python 3 debugging packages
libpython3-all-dev (3.10.6-1~22.04)
package depending on all supported Python 3 development packages
libpython3-dbg (3.10.6-1~22.04)
debug build of the Python 3 Interpreter (version 3.10)
libpython3-dev (3.10.6-1~22.04)
header files and a static library for Python (default)
libpython3-stdlib (3.10.6-1~22.04)
interactive high-level object-oriented language (default python3 version)
libpython3.10 (3.10.6-1~22.04)
Shared Python runtime library (version 3.10)
libpython3.10-dbg (3.10.6-1~22.04)
Debug Build of the Python Interpreter (version 3.10)
libpython3.10-dev (3.10.6-1~22.04)
Header files and a static library for Python (v3.10)
libpython3.10-minimal (3.10.6-1~22.04)
Minimal subset of the Python language (version 3.10)
libpython3.10-stdlib (3.10.6-1~22.04)
Interactive high-level object-oriented language (standard library, version 3.10)
libpython3.10-testsuite (3.10.6-1~22.04)
Testsuite for the Python standard library (v3.10)
libqb-dev (2.0.4-1ubuntu0.1)
high performance client server features library (devel files)
libqb-tools (2.0.4-1ubuntu0.1)
high performance client server features library (tools)
libqb100 (2.0.4-1ubuntu0.1)
high performance client server features library
libqt5concurrent5 (5.15.3+dfsg-2ubuntu0.2)
Qt 5 concurrent module
libqt5core5a (5.15.3+dfsg-2ubuntu0.2)
Qt 5 core module
libqt5dbus5 (5.15.3+dfsg-2ubuntu0.2)
Qt 5 D-Bus module
libqt5gui5 (5.15.3+dfsg-2ubuntu0.2)
Qt 5 GUI module
libqt5network5 (5.15.3+dfsg-2ubuntu0.2)
Qt 5 network module
libqt5opengl5 (5.15.3+dfsg-2ubuntu0.2)
Qt 5 OpenGL module
libqt5opengl5-desktop-dev (= 5.15.3+dfsg-2ubuntu0.2)
virtual package provided by libqt5opengl5-dev
libqt5opengl5-dev (5.15.3+dfsg-2ubuntu0.2)
Qt 5 OpenGL library development files
libqt5pdf5 (5.15.9+dfsg-1+11.0trisquel3)
Qt 5 PDF library
libqt5pdfwidgets5 (5.15.9+dfsg-1+11.0trisquel3)
Qt 5 PDF Widgets library
libqt5printsupport5 (5.15.3+dfsg-2ubuntu0.2)
Qt 5 print support module
libqt5sql5 (5.15.3+dfsg-2ubuntu0.2)
Qt 5 SQL module
libqt5sql5-ibase (5.15.3+dfsg-2ubuntu0.2)
Qt 5 Firebird database driver
libqt5sql5-mysql (5.15.3+dfsg-2ubuntu0.2)
Qt 5 MySQL database driver
libqt5sql5-odbc (5.15.3+dfsg-2ubuntu0.2)
Qt 5 ODBC database driver
libqt5sql5-psql (5.15.3+dfsg-2ubuntu0.2)
Qt 5 PostgreSQL database driver
libqt5sql5-sqlite (5.15.3+dfsg-2ubuntu0.2)
Qt 5 SQLite 3 database driver
libqt5sql5-tds (5.15.3+dfsg-2ubuntu0.2)
Qt 5 FreeTDS database driver
libqt5test5 (5.15.3+dfsg-2ubuntu0.2)
Qt 5 test module
libqt5webengine-data (5.15.9+dfsg-1+11.0trisquel3)
Web content engine library for Qt - Data
libqt5webengine5 (5.15.9+dfsg-1+11.0trisquel3)
Web content engine library for Qt
libqt5webenginecore5 (5.15.9+dfsg-1+11.0trisquel3)
Web content engine library for Qt - Core
libqt5webenginewidgets5 (5.15.9+dfsg-1+11.0trisquel3)
Web content engine library for Qt - Widget
libqt5widgets5 (5.15.3+dfsg-2ubuntu0.2)
Qt 5 widgets module
libqt5xml5 (5.15.3+dfsg-2ubuntu0.2)
Qt 5 XML module
libquadmath0 (12.1.0-2ubuntu1~22.04)
GCC Quad-Precision Math Library
libquadmath0-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC Quad-Precision Math Library
libquadmath0-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GCC Quad-Precision Math Library
libquadmath0-ppc64el-cross (12.1.0-2ubuntu1~22.04cross1)
GCC Quad-Precision Math Library
libquadmath0-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GCC Quad-Precision Math Library
librados-dev (17.2.0-0ubuntu0.22.04.1)
RADOS distributed object store client library (development files)
librados2 (17.2.0-0ubuntu0.22.04.1)
RADOS distributed object store client library
libradospp-dev (17.2.0-0ubuntu0.22.04.1)
RADOS distributed object store client C++ library (development files)
libradosstriper-dev (17.2.0-0ubuntu0.22.04.1)
RADOS striping interface (development files)
libradosstriper1 (17.2.0-0ubuntu0.22.04.1)
RADOS striping interface
libraspberrypi-bin (0~20220324+gitc4fd1b8-0ubuntu1~22.04.1)
Miscellaneous Raspberry Pi utilities
libraspberrypi-dev (0~20220324+gitc4fd1b8-0ubuntu1~22.04.1)
EGL/GLES/OpenVG/etc libraries for the Raspberry Pi's VideoCore IV (headers)
libraspberrypi0 (0~20220324+gitc4fd1b8-0ubuntu1~22.04.1)
EGL/GLES/OpenVG/etc libraries for the Raspberry Pi's VideoCore IV
libraven0 (10.6.1-1ubuntu1~22.04)
Raven library for budgie-desktop
librbd-dev (17.2.0-0ubuntu0.22.04.1)
RADOS block device client library (development files)
librbd1 (17.2.0-0ubuntu0.22.04.1)
RADOS block device client library
libreoffice (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite (metapackage)
libreoffice-avmedia-backend-gstreamer (1:7.3.6-0ubuntu0.22.04.1)
transitional package for GStreamer backend for LibreOffice
libreoffice-base (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- database
libreoffice-base-core (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- shared library
libreoffice-base-drivers (1:7.3.6-0ubuntu0.22.04.1)
Database connectivity drivers for LibreOffice
libreoffice-base-nogui (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- database (no GUI variant)
libreoffice-bundled
virtual package provided by libreoffice-core-nogui
libreoffice-calc (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- spreadsheet
libreoffice-calc-nogui (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- spreadsheet (no GUI variant)
libreoffice-common (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- arch-independent files
libreoffice-core (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- arch-dependent files
libreoffice-core-nogui (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- arch-dependent files (no GUI variant)
libreoffice-dev (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- SDK -- architecture-dependent parts
libreoffice-dev-common (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- SDK -- architecture-independent parts
libreoffice-dev-doc (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- SDK documentation
libreoffice-dev-gui (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- "GUI" development stuff
libreoffice-draw (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- drawing
libreoffice-draw-nogui (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- drawing (no GUI variant)
libreoffice-evolution (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Evolution addressbook support
libreoffice-gnome (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- GNOME integration
libreoffice-gtk (1:7.3.6-0ubuntu0.22.04.1)
transitional package for LibreOffice gtk2 backend
libreoffice-gtk-gnome
virtual package provided by libreoffice-gnome
libreoffice-gtk2 (1:7.3.6-0ubuntu0.22.04.1)
transitional package for LibreOffice gtk2 backend
libreoffice-gtk3 (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- GTK+ 3 integration
libreoffice-help (= 7.3)
virtual package provided by libreoffice-help-id, libreoffice-help-pt, libreoffice-help-en-us, libreoffice-help-dz, libreoffice-help-sl, libreoffice-help-ca, libreoffice-help-pl, libreoffice-help-zh-cn, libreoffice-help-hi, libreoffice-help-sv, libreoffice-help-fi, libreoffice-help-km, libreoffice-help-de, libreoffice-help-it, libreoffice-help-cs, libreoffice-help-et, libreoffice-help-sk, libreoffice-help-gl, libreoffice-help-el, libreoffice-help-en-gb, libreoffice-help-da, libreoffice-help-om, libreoffice-help-tr, libreoffice-help-zh-tw, libreoffice-help-pt-br, libreoffice-help-es, libreoffice-help-hu, libreoffice-help-vi, libreoffice-help-ru, libreoffice-help-fr, libreoffice-help-eu, libreoffice-help-ko, libreoffice-help-nl, libreoffice-help-ja
libreoffice-help-ca (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Catalan help
libreoffice-help-common (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- common files for LibreOffice help
libreoffice-help-cs (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Czech help
libreoffice-help-da (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Danish help
libreoffice-help-de (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- German help
libreoffice-help-dz (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Dzongkha help
libreoffice-help-el (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Greek help
libreoffice-help-en-gb (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- English_british help
libreoffice-help-en-us (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- English_american help
libreoffice-help-es (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Spanish help
libreoffice-help-et (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Estonian help
libreoffice-help-eu (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Basque help
libreoffice-help-fi (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Finnish help
libreoffice-help-fr (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- French help
libreoffice-help-gl (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Galician help
libreoffice-help-hi (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Hindi help
libreoffice-help-hu (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Hungarian help
libreoffice-help-id (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Indonesian help
libreoffice-help-it (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Italian help
libreoffice-help-ja (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Japanese help
libreoffice-help-km (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Khmer help
libreoffice-help-ko (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Korean help
libreoffice-help-nl (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Dutch help
libreoffice-help-om (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Oromo help
libreoffice-help-pl (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Polish help
libreoffice-help-pt (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Portuguese help
libreoffice-help-pt-br (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Portuguese_brazilian help
libreoffice-help-ru (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Russian help
libreoffice-help-sk (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Slovak help
libreoffice-help-sl (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Slovenian help
libreoffice-help-sv (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Swedish help
libreoffice-help-tr (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Turkish help
libreoffice-help-vi (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Vietnamese help
libreoffice-help-zh-cn (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Chinese_simplified help
libreoffice-help-zh-tw (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Chinese_traditional help
libreoffice-impress (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- presentation
libreoffice-impress-nogui (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- presentation (no GUI variant)
libreoffice-java-common (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- arch-independent Java support files
libreoffice-kde (1:7.3.6-0ubuntu0.22.04.1)
transitional package for LibreOffice KDE integration
libreoffice-kde4 (1:7.3.6-0ubuntu0.22.04.1)
transitional package for LibreOffice KDE integration
libreoffice-kde5 (1:7.3.6-0ubuntu0.22.04.1)
transitional package for LibreOffice "KDE 5" integration
libreoffice-kf5 (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- KDE Frameworks 5 integration
libreoffice-l10n (= 7.3)
virtual package provided by libreoffice-l10n-he, libreoffice-l10n-pt-br, libreoffice-l10n-ga, libreoffice-l10n-gug, libreoffice-l10n-lv, libreoffice-l10n-am, libreoffice-l10n-ko, libreoffice-l10n-gu, libreoffice-l10n-vi, libreoffice-l10n-ru, libreoffice-l10n-szl, libreoffice-l10n-km, libreoffice-l10n-tg, libreoffice-l10n-rw, libreoffice-l10n-ca, libreoffice-l10n-dz, libreoffice-l10n-pt, libreoffice-l10n-st, libreoffice-l10n-gd, libreoffice-l10n-or, libreoffice-l10n-gl, libreoffice-l10n-nr, libreoffice-l10n-et, libreoffice-l10n-nb, libreoffice-l10n-bg, libreoffice-l10n-ug, libreoffice-l10n-it, libreoffice-l10n-cs, libreoffice-l10n-ts, libreoffice-l10n-sr, libreoffice-l10n-af, libreoffice-l10n-ro, libreoffice-l10n-ml, libreoffice-l10n-nn, libreoffice-l10n-lt, libreoffice-l10n-ja, libreoffice-l10n-ka, libreoffice-l10n-ta, libreoffice-l10n-fr, libreoffice-l10n-hr, libreoffice-l10n-bs, libreoffice-l10n-sv, libreoffice-l10n-as, libreoffice-l10n-ne, libreoffice-l10n-en-gb, libreoffice-l10n-sk, libreoffice-l10n-xh, libreoffice-l10n-de, libreoffice-l10n-eo, libreoffice-l10n-zh-tw, libreoffice-l10n-zu, libreoffice-l10n-be, libreoffice-l10n-nl, libreoffice-l10n-mn, libreoffice-l10n-te, libreoffice-l10n-en-za, libreoffice-l10n-fi, libreoffice-l10n-hi, libreoffice-l10n-bn, libreoffice-l10n-pa-in, libreoffice-l10n-cy, libreoffice-l10n-da, libreoffice-l10n-tn, libreoffice-l10n-kn, libreoffice-l10n-ve, libreoffice-l10n-si, libreoffice-l10n-ast, libreoffice-l10n-ss, libreoffice-l10n-fa, libreoffice-l10n-om, libreoffice-l10n-tr, libreoffice-l10n-kmr, libreoffice-l10n-eu, libreoffice-l10n-br, libreoffice-l10n-uz, libreoffice-l10n-hu, libreoffice-l10n-is, libreoffice-l10n-mk, libreoffice-l10n-es, libreoffice-l10n-th, libreoffice-l10n-uk, libreoffice-l10n-zh-cn, libreoffice-l10n-sl, libreoffice-l10n-pl, libreoffice-l10n-oc, libreoffice-l10n-id, libreoffice-l10n-ar, libreoffice-l10n-mr, libreoffice-l10n-kk, libreoffice-l10n-el, libreoffice-l10n-nso
libreoffice-l10n-af (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Afrikaans language package
libreoffice-l10n-am (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Amharic language package
libreoffice-l10n-ar (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Arabic language package
libreoffice-l10n-as (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Assamese language package
libreoffice-l10n-ast (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Asturian language package
libreoffice-l10n-be (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Belarusian language package
libreoffice-l10n-bg (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Bulgarian language package
libreoffice-l10n-bn (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Bengali language package
libreoffice-l10n-br (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Breton language package
libreoffice-l10n-bs (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Bosnian language package
libreoffice-l10n-ca (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Catalan language package
libreoffice-l10n-cs (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Czech language package
libreoffice-l10n-cy (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Welsh language package
libreoffice-l10n-da (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Danish language package
libreoffice-l10n-de (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- German language package
libreoffice-l10n-dz (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Dzongkha language package
libreoffice-l10n-el (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Greek language package
libreoffice-l10n-en-gb (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- English_british language package
libreoffice-l10n-en-us
virtual package provided by libreoffice-common
libreoffice-l10n-en-za (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- English_southafrican language package
libreoffice-l10n-eo (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Esperanto language package
libreoffice-l10n-es (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Spanish language package
libreoffice-l10n-et (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Estonian language package
libreoffice-l10n-eu (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Basque language package
libreoffice-l10n-fa (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Farsi language package
libreoffice-l10n-fi (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Finnish language package
libreoffice-l10n-fr (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- French language package
libreoffice-l10n-ga (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Gaelic language package
libreoffice-l10n-gd (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Scottish_gaelic language package
libreoffice-l10n-gl (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Galician language package
libreoffice-l10n-gu (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Gujarati language package
libreoffice-l10n-gug (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Guarani language package
libreoffice-l10n-he (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Hebrew language package
libreoffice-l10n-hi (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Hindi language package
libreoffice-l10n-hr (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Croatian language package
libreoffice-l10n-hu (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Hungarian language package
libreoffice-l10n-id (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Indonesian language package
libreoffice-l10n-in (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Indic language packages
libreoffice-l10n-is (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Icelandic language package
libreoffice-l10n-it (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Italian language package
libreoffice-l10n-ja (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Japanese language package
libreoffice-l10n-ka (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Georgian language package
libreoffice-l10n-kk (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Kazakh language package
libreoffice-l10n-km (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Khmer language package
libreoffice-l10n-kmr (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Kurmanji language package
libreoffice-l10n-kn (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Kannada language package
libreoffice-l10n-ko (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Korean language package
libreoffice-l10n-lt (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Lithuanian language package
libreoffice-l10n-lv (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Latvian language package
libreoffice-l10n-mk (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Macedonian language package
libreoffice-l10n-ml (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Malayalam language package
libreoffice-l10n-mn (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Mongolian language package
libreoffice-l10n-mr (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Marathi language package
libreoffice-l10n-nb (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Norwegian_bokmal language package
libreoffice-l10n-ne (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Nepalese language package
libreoffice-l10n-nl (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Dutch language package
libreoffice-l10n-nn (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Norwegian_nynorsk language package
libreoffice-l10n-nr (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Ndebele language package
libreoffice-l10n-nso (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Northern_sotho language package
libreoffice-l10n-oc (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Occitan language package
libreoffice-l10n-om (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Oromo language package
libreoffice-l10n-or (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Odia language package
libreoffice-l10n-pa-in (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Punjabi language package
libreoffice-l10n-pl (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Polish language package
libreoffice-l10n-pt (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Portuguese language package
libreoffice-l10n-pt-br (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Portuguese_brazilian language package
libreoffice-l10n-ro (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Romanian language package
libreoffice-l10n-ru (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Russian language package
libreoffice-l10n-rw (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Kinarwanda language package
libreoffice-l10n-si (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Sinhala language package
libreoffice-l10n-sk (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Slovak language package
libreoffice-l10n-sl (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Slovenian language package
libreoffice-l10n-sr (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Serbian language package
libreoffice-l10n-ss (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Swazi language package
libreoffice-l10n-st (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Southern_sotho language package
libreoffice-l10n-sv (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Swedish language package
libreoffice-l10n-szl (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Upper_silesian language package
libreoffice-l10n-ta (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Tamil language package
libreoffice-l10n-te (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Telugu language package
libreoffice-l10n-tg (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Tajik language package
libreoffice-l10n-th (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Thai language package
libreoffice-l10n-tn (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Tswana language package
libreoffice-l10n-tr (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Turkish language package
libreoffice-l10n-ts (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Tsonga language package
libreoffice-l10n-ug (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Uighur language package
libreoffice-l10n-uk (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Ukrainian language package
libreoffice-l10n-uz (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Uzbek language package
libreoffice-l10n-ve (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Venda language package
libreoffice-l10n-vi (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Vietnamese language package
libreoffice-l10n-xh (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Xhosa language package
libreoffice-l10n-za (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- South African language packages
libreoffice-l10n-zh-cn (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Chinese_simplified language package
libreoffice-l10n-zh-tw (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Chinese_traditional language package
libreoffice-l10n-zu (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Zulu language package
(1:7.3.6-0ubuntu0.22.04.1)
Logo-like programming language for LibreOffice
libreoffice-math (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- equation editor
libreoffice-math-nogui (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- equation editor (no GUI variant)
libreoffice-mysql-connector (1:7.3.6-0ubuntu0.22.04.1)
transitional package for MariaDB/MySQL Connector extension for LibreOffice
libreoffice-nlpsolver (0.9+LibO7.3.6-0ubuntu0.22.04.1)
"Solver for Nonlinear Programming" extension for LibreOffice
libreoffice-nogui (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite (metapackage, no GUI)
libreoffice-officebean (1:7.3.6-0ubuntu0.22.04.1)
transitional package for libofficebean-java
libreoffice-ogltrans (1:7.3.6-0ubuntu0.22.04.1)
transitional package for libreoffice-ogltrans
libreoffice-ogltrans
virtual package provided by libreoffice-impress
libreoffice-pdfimport (1:7.3.6-0ubuntu0.22.04.1)
transitional package for PDF Import component for LibreOffice
libreoffice-plasma (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- some Plasma integration
libreoffice-qt5 (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Qt 5 integration
libreoffice-report-builder (1:7.3.6-0ubuntu0.22.04.1)
LibreOffice component for building database reports
libreoffice-report-builder-bin (1:7.3.6-0ubuntu0.22.04.1)
LibreOffice component for building database reports -- libraries
libreoffice-report-builder-bin-nogui (1:7.3.6-0ubuntu0.22.04.1)
LibreOffice component for building database reports -- libraries (no GUI variant)
libreoffice-reportdesigner
virtual package provided by libreoffice-report-builder
libreoffice-script-provider-bsh (1:7.3.6-0ubuntu0.22.04.1)
BeanShell script support provider for LibreOffice scripting framework
libreoffice-script-provider-js (1:7.3.6-0ubuntu0.22.04.1)
JavaScript script support provider for LibreOffice scripting framework
libreoffice-script-provider-python (1:7.3.6-0ubuntu0.22.04.1)
Python script support provider for LibreOffice scripting framework
libreoffice-sdbc-firebird (1:7.3.6-0ubuntu0.22.04.1)
Firebird SDBC driver for LibreOffice
libreoffice-sdbc-hsqldb (1:7.3.6-0ubuntu0.22.04.1)
HSQLDB SDBC driver for LibreOffice
libreoffice-sdbc-mysql (1:7.3.6-0ubuntu0.22.04.1)
MariaDB/MySQL SDBC driver for LibreOffice
libreoffice-sdbc-postgresql (1:7.3.6-0ubuntu0.22.04.1)
PostgreSQL SDBC driver for LibreOffice
libreoffice-smoketest-data (1:7.3.6-0ubuntu0.22.04.1)
data files for LibreOffices "smoketest"
libreoffice-style
virtual package provided by libreoffice-style-karasa-jaga, libreoffice-style-breeze, libreoffice-style-colibre, libreoffice-style-elementary, libreoffice-style-sifr, libreoffice-style-yaru, libreoffice-style-sukapura
libreoffice-style-breeze (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Breeze symbol style
libreoffice-style-colibre (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- colibre symbol style
libreoffice-style-elementary (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Elementary symbol style
libreoffice-style-galaxy (1:7.3.6-0ubuntu0.22.04.1)
transitional package for Galaxy symbol style
libreoffice-style-hicontrast (1:7.3.6-0ubuntu0.22.04.1)
transitional package for Hicontrast symbol style
libreoffice-style-hicontrast (= 1:7.3.6-0ubuntu0.22.04.1)
virtual package provided by libreoffice-style-sifr
libreoffice-style-human (1:7.3.6-0ubuntu0.22.04.1)
transitional package for Human symbol style
libreoffice-style-karasa-jaga (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Karasa Jaga symbol style
libreoffice-style-oxygen (1:7.3.6-0ubuntu0.22.04.1)
transitional package for Oxygen symbol style
libreoffice-style-sifr (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Sifr symbol style
libreoffice-style-sukapura (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Sukapura symbol style
libreoffice-style-tango (1:7.3.6-0ubuntu0.22.04.1)
transitional package for Tango symbol style
libreoffice-style-yaru (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- Yaru symbol style
libreoffice-subsequentcheckbase (1:7.3.6-0ubuntu0.22.04.1)
LibreOffice java test libraries
libreoffice-systray (1:7.3.6-0ubuntu0.22.04.1)
transitional package for removed LibreOffice "Quickstarter"
libreoffice-wiki-publisher (1.2.0+LibO7.3.6-0ubuntu0.22.04.1)
LibreOffice extension for working with MediaWiki articles
libreoffice-writer (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- word processor
libreoffice-writer-nogui (1:7.3.6-0ubuntu0.22.04.1)
office productivity suite -- word processor (no GUI variant)
libreofficekit-data (1:7.3.6-0ubuntu0.22.04.1)
common data for LOKDocView
libreofficekit-dev (1:7.3.6-0ubuntu0.22.04.1)
LibreOfficeKit -- headers
librgw-dev (17.2.0-0ubuntu0.22.04.1)
RADOS client library (development files)
librgw2 (17.2.0-0ubuntu0.22.04.1)
RADOS Gateway client library
librhythmbox-core10 (3.4.4-5ubuntu1+11.0trisquel3)
support library for the rhythmbox music player
libridl-java (1:7.3.6-0ubuntu0.22.04.1)
transitional package for LibreOffice UNO runtime environment
libridl-java
virtual package provided by liblibreoffice-java
librte-acl22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-acl runtime library)
librte-baseband-acc100-22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-baseband-acc100 runtime library)
librte-baseband-fpga-5gnr-fec22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-baseband-fpga-5gnr-fec runtime library)
librte-baseband-fpga-lte-fec22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-baseband-fpga-lte-fec runtime library)
librte-baseband-la12xx22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-baseband-la12xx22 runtime library)
librte-baseband-null22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-baseband-null runtime library)
librte-baseband-turbo-sw22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-baseband-turbo-sw runtime library)
librte-bbdev22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-bbdev runtime library)
librte-bitratestats22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-bitratestats runtime library)
librte-bpf22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-bpf runtime library)
librte-bus-auxiliary22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-bus-auxiliary runtime library)
librte-bus-dpaa22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-bus-dpaa runtime library)
librte-bus-fslmc22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-bus-fslmc runtime library)
librte-bus-ifpga22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-bus-ifpga runtime library)
librte-bus-pci22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-bus-pci runtime library)
librte-bus-vdev22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-bus-vdev runtime library)
librte-bus-vmbus22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-bus-vmbus runtime library)
librte-cfgfile22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-cfgfile runtime library)
librte-cmdline22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-cmdline runtime library)
librte-common-cnxk22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-common-cnxk runtime library)
librte-common-cpt22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-common-cpt runtime library)
librte-common-dpaax22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-common-dpaax runtime library)
librte-common-iavf22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-common-iavf runtime library)
librte-common-mlx5-22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-common-mlx5 runtime library)
librte-common-octeontx2-22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-common-octeontx2 runtime library)
librte-common-octeontx22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-common-octeontx library)
librte-common-qat22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-common-qat runtime library)
librte-common-sfc-efx22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-common-sfc-efx runtime library)
librte-compress-isal22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-compress-isal runtime library)
librte-compress-mlx5-22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-compress-mlx5 runtime library)
librte-compress-octeontx22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-compress-octeontx runtime library)
librte-compress-zlib22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-compress-zlib runtime library)
librte-compressdev22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-compressdev runtime library)
librte-crypto-bcmfs22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-crypto-bcmfs runtime library)
librte-crypto-caam-jr22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-crypto-caam-jr runtime library)
librte-crypto-ccp22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-crypto-ccp runtime library)
librte-crypto-cnxk22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-crypto-cnxk runtime library)
librte-crypto-dpaa-sec22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-crypto-dpaa-sec runtime library)
librte-crypto-dpaa2-sec22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-crypto-dpaa2-sec runtime library)
librte-crypto-ipsec-mb22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-crypto-ipsec-mb runtime library)
librte-crypto-mlx5-22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-crypto-mlx5 runtime library)
librte-crypto-nitrox22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-crypto-nitrox runtime library)
librte-crypto-null22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-crypto-null runtime library)
librte-crypto-octeontx2-22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (crypto for octeontx2)
librte-crypto-octeontx22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-crypto-octeontx runtime library)
librte-crypto-openssl22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-crypto-openssl runtime library)
librte-crypto-scheduler22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-crypto-scheduler runtime library)
librte-crypto-virtio22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-crypto-virtio runtime library)
librte-cryptodev22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-cryptodev runtime library)
librte-distributor22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-distributor runtime library)
librte-dma-cnxk22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-dma-cnxk runtime library)
librte-dma-dpaa22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-dma-dpaa runtime library)
librte-dma-hisilicon22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-dma-hisilicon runtime library)
librte-dma-idxd22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-dma-idxd runtime library)
librte-dma-ioat22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-dma-ioat runtime library)
librte-dma-skeleton22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-dma-skeleton runtime library)
librte-dmadev22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-dmadev runtime library)
librte-eal22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-eal runtime library)
librte-efd22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-efd runtime library)
librte-ethdev22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (libethdev runtime library)
librte-event-cnxk22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-event-cnxk runtime library)
librte-event-dlb2-22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-event-dlb2 runtime library)
librte-event-dpaa2-22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-event-dpaa2 runtime library)
librte-event-dpaa22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-event-dpaa runtime library)
librte-event-dsw22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-event-dsw runtime library)
librte-event-octeontx2-22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (events for octeontx2 pmd)
librte-event-octeontx22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-event-octeontx runtime library)
librte-event-opdl22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-event-opdl runtime library)
librte-event-skeleton22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-event-skeleton runtime library)
librte-event-sw22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-event-sw runtime library)
librte-eventdev22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-eventdev runtime library)
librte-fib22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (libfib runtime library)
librte-flow-classify22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-flow-classify runtime library)
librte-gpudev22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-gpudev runtime library)
librte-graph22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-graph runtime library)
librte-gro22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-gro runtime library)
librte-gso22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-gso runtime library)
librte-hash22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-hash runtime library)
librte-ip-frag22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-ip-frag runtime library)
librte-ipsec22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-ipsec runtime library)
librte-jobstats22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-jobstats runtime library)
librte-kni22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-kni runtime library)
librte-kvargs22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-kvargs runtime library)
librte-latencystats22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-latencystats runtime library)
librte-lpm22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-lpm runtime library)
librte-mbuf22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-mbuf2 runtime library)
librte-member22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-member runtime library)
librte-mempool-bucket22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-mempool-bucket runtime library)
librte-mempool-cnxk22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-mempool-cnxk runtime library)
librte-mempool-dpaa2-22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-mempool-dpaa2 runtime library)
librte-mempool-dpaa22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-mempool-dpaa runtime library)
librte-mempool-octeontx2-22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-mempool-octeontx2 runtime library)
librte-mempool-octeontx22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-mempool-octeontx runtime library)
librte-mempool-ring22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-mempool-ring runtime library)
librte-mempool-stack22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-mempool-stack runtime library)
librte-mempool22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-mempool runtime library)
librte-meta-all (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (all sub-libraries)
librte-meta-allpmds (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (all poll mode drivers)
librte-meta-baseband (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (baseband libraries)
librte-meta-bus (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (bus libraries)
librte-meta-compress (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (compress libraries)
librte-meta-crypto (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (crypto libraries)
librte-meta-dma (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (dma libraries)
librte-meta-event (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (event libraries)
librte-meta-mempool (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (mempool libraries)
librte-meta-net (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (net libraries)
librte-meta-raw (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (raw libraries)
librte-meter22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-meter runtime library)
librte-metrics22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-metrics runtime library)
librte-net-af-packet22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-af-packet runtime library)
librte-net-af-xdp22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-af-xdp runtime library)
librte-net-ark22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-ark runtime library)
librte-net-atlantic22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-atlantic runtime library)
librte-net-avp22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-avp runtime library)
librte-net-axgbe22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-axgbe runtime library)
librte-net-bnx2x22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-bnx2x runtime library)
librte-net-bnxt22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-bnxt runtime library)
librte-net-bond22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-bond runtime library)
librte-net-cnxk22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-cnxk runtime library)
librte-net-cxgbe22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-cxgbe runtime library)
librte-net-dpaa2-22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-dpaa2 runtime library)
librte-net-dpaa22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-dpaa runtime library)
librte-net-e1000-22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-e1000 runtime library)
librte-net-ena22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-ena runtime library)
librte-net-enetc22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-enetc runtime library)
librte-net-enetfec22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-enetfec runtime library)
librte-net-enic22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-enic runtime library)
librte-net-failsafe22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-failsafe runtime library)
librte-net-fm10k22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-fm10k runtime library)
librte-net-hinic22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-hinic runtime library)
librte-net-hns3-22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-hns3 runtime library)
librte-net-i40e22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-i40e runtime library)
librte-net-iavf22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-iavf runtime library)
librte-net-ice22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-ice runtime library)
librte-net-igc22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-igc runtime library)
librte-net-ionic22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-ionic runtime library)
librte-net-ipn3ke22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-ipn3ke runtime library)
librte-net-ixgbe22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-ixgbe runtime library)
librte-net-kni22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-kni runtime library)
librte-net-liquidio22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-liquidio runtime library)
librte-net-memif22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-memif runtime library)
librte-net-mlx4-22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-mlx4 runtime library)
librte-net-mlx5-22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-mlx5 runtime library)
librte-net-netvsc22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-netvsc runtime library)
librte-net-nfp22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-nfp runtime library)
librte-net-ngbe22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-ngbe runtime library)
librte-net-null22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-null runtime library)
librte-net-octeontx-ep22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-octeontx-ep runtime library)
librte-net-octeontx2-22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-octeontx2 runtime library)
librte-net-octeontx22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-octeontx runtime library)
librte-net-pcap22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-pcap runtime library)
librte-net-pfe22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-pfe runtime library)
librte-net-qede22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-qede runtime library)
librte-net-ring22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-ring runtime library)
librte-net-sfc22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-sfc runtime library)
librte-net-softnic22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-softnic runtime library)
librte-net-tap22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-tap runtime library)
librte-net-thunderx22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-thunderx runtime library)
librte-net-txgbe22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-txgbe runtime library)
librte-net-vdev-netvsc22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-vdev-netvsc runtime library)
librte-net-vhost22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-vhost runtime library)
librte-net-virtio22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-virtio runtime library)
librte-net-vmxnet3-22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-vmxnet3 runtime library)
librte-net22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net runtime library)
librte-node22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-node runtime library)
librte-pcapng22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-net-pcapng runtime library)
librte-pci22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-pci runtime library)
librte-pdump22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-pdump runtime library)
librte-pipeline22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-pipeline runtime library)
librte-port22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-port runtime library)
librte-power22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-power runtime library)
librte-raw-cnxk-bphy22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-raw-cnxk-bphy runtime library)
librte-raw-dpaa2-cmdif22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-raw-dpaa2-cmdif runtime library)
librte-raw-dpaa2-qdma22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-raw-dpaa2-qdma runtime library)
librte-raw-ifpga22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-raw-ifpga runtime library)
librte-raw-ntb22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-raw-ntb runtime library)
librte-raw-skeleton22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-raw-skeleton runtime library)
librte-rawdev22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-rawdev runtime library)
librte-rcu22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-rcu runtime library)
librte-regex-mlx5-22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-regex-mlx5 runtime library)
librte-regex-octeontx2-22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-regex-octeontx2 runtime library)
librte-regexdev22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-regexdev runtime library)
librte-reorder22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-reorder runtime library)
librte-rib22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librib runtime library)
librte-ring22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-ring runtime library)
librte-sched22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-sched runtime library)
librte-security22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-security runtime library)
librte-stack22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-stack runtime library)
librte-table22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-table runtime library)
librte-telemetry22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-telemetry runtime library)
librte-timer22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-timer runtime library)
librte-vdpa-ifc22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-vdpa-ifc runtime library)
librte-vdpa-mlx5-22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-vdpa-mlx5 runtime library)
librte-vdpa-sfc22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-vdpa-sfc runtime library)
librte-vhost22 (21.11.2-0ubuntu0.22.04.1)
Data Plane Development Kit (librte-vhost runtime library)
libruby3.0 (3.0.2-7ubuntu2.1)
Libraries necessary to run Ruby 3.0
librust-bat+application-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat+atty-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat+build-assets-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat+clap-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat+default-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat+dirs-next-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat+git-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat+git2-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat+grep-cli-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat+minimal-application-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat+paging-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat+regex-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat+regex-fancy-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat+regex-onig-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat+shell-words-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat+walkdir-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat+wild-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0+application-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0+atty-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0+build-assets-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0+clap-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0+default-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0+dirs-next-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0+git-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0+git2-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0+grep-cli-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0+minimal-application-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0+paging-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0+regex-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0+regex-fancy-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0+regex-onig-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0+shell-words-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0+walkdir-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0+wild-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19+application-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19+atty-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19+build-assets-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19+clap-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19+default-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19+dirs-next-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19+git-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19+git2-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19+grep-cli-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19+minimal-application-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19+paging-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19+regex-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19+regex-fancy-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19+regex-onig-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19+shell-words-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19+walkdir-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19+wild-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19.0+application-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19.0+atty-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19.0+build-assets-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19.0+clap-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19.0+default-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19.0+dirs-next-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19.0+git-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19.0+git2-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19.0+grep-cli-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19.0+minimal-application-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19.0+paging-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19.0+regex-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19.0+regex-fancy-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19.0+regex-onig-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19.0+shell-words-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19.0+walkdir-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19.0+wild-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-0.19.0-dev (= 0.19.0-1ubuntu0.1)
virtual package provided by librust-bat-dev
librust-bat-dev (0.19.0-1ubuntu0.1)
Cat(1) clone with wings - Rust source code
librust-bindgen+clap-dev (0.59.1-2ubuntu0.1)
Automatically generates Rust FFI bindings to C and C++ libraries - feature "clap"
librust-bindgen+default-dev (0.59.1-2ubuntu0.1)
Automatically generates Rust FFI bindings to C and C++ libraries - feature "default"
librust-bindgen+env-logger-dev (0.59.1-2ubuntu0.1)
Automatically generates Rust FFI bindings to C and C++ libraries - feature "env_logger"
librust-bindgen+log-dev (0.59.1-2ubuntu0.1)
Automatically generates Rust FFI bindings to C and C++ libraries - feature "log"
librust-bindgen+logging-dev (0.59.1-2ubuntu0.1)
Automatically generates Rust FFI bindings to C and C++ libraries - feature "logging"
librust-bindgen+runtime-dev (0.59.1-2ubuntu0.1)
Automatically generates Rust FFI bindings to C and C++ libraries - feature "runtime"
librust-bindgen+static-dev (0.59.1-2ubuntu0.1)
Automatically generates Rust FFI bindings to C and C++ libraries - feature "static"
librust-bindgen+testing-only-docs-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen+testing-only-extra-assertions-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen+testing-only-libclang-3-9-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen+testing-only-libclang-4-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen+testing-only-libclang-5-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen+testing-only-libclang-9-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen+which-dev (0.59.1-2ubuntu0.1)
Automatically generates Rust FFI bindings to C and C++ libraries - feature "which" and 1 more
librust-bindgen+which-rustfmt-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+which-dev
librust-bindgen-0+clap-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+clap-dev
librust-bindgen-0+default-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+default-dev
librust-bindgen-0+env-logger-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+env-logger-dev
librust-bindgen-0+log-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+log-dev
librust-bindgen-0+logging-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+logging-dev
librust-bindgen-0+runtime-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+runtime-dev
librust-bindgen-0+static-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+static-dev
librust-bindgen-0+testing-only-docs-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen-0+testing-only-extra-assertions-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen-0+testing-only-libclang-3-9-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen-0+testing-only-libclang-4-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen-0+testing-only-libclang-5-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen-0+testing-only-libclang-9-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen-0+which-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+which-dev
librust-bindgen-0+which-rustfmt-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+which-dev
librust-bindgen-0-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen-0.59+clap-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+clap-dev
librust-bindgen-0.59+default-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+default-dev
librust-bindgen-0.59+env-logger-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+env-logger-dev
librust-bindgen-0.59+log-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+log-dev
librust-bindgen-0.59+logging-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+logging-dev
librust-bindgen-0.59+runtime-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+runtime-dev
librust-bindgen-0.59+static-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+static-dev
librust-bindgen-0.59+testing-only-docs-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen-0.59+testing-only-extra-assertions-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen-0.59+testing-only-libclang-3-9-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen-0.59+testing-only-libclang-4-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen-0.59+testing-only-libclang-5-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen-0.59+testing-only-libclang-9-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen-0.59+which-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+which-dev
librust-bindgen-0.59+which-rustfmt-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+which-dev
librust-bindgen-0.59-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen-0.59.1+clap-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+clap-dev
librust-bindgen-0.59.1+default-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+default-dev
librust-bindgen-0.59.1+env-logger-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+env-logger-dev
librust-bindgen-0.59.1+log-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+log-dev
librust-bindgen-0.59.1+logging-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+logging-dev
librust-bindgen-0.59.1+runtime-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+runtime-dev
librust-bindgen-0.59.1+static-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+static-dev
librust-bindgen-0.59.1+testing-only-docs-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen-0.59.1+testing-only-extra-assertions-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen-0.59.1+testing-only-libclang-3-9-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen-0.59.1+testing-only-libclang-4-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen-0.59.1+testing-only-libclang-5-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen-0.59.1+testing-only-libclang-9-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen-0.59.1+which-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+which-dev
librust-bindgen-0.59.1+which-rustfmt-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen+which-dev
librust-bindgen-0.59.1-dev (= 0.59.1-2ubuntu0.1)
virtual package provided by librust-bindgen-dev
librust-bindgen-dev (0.59.1-2ubuntu0.1)
Automatically generates Rust FFI bindings to C and C++ libraries - Rust source code
librust-debcargo+default-dev (= 2.5.0-2ubuntu0.1)
virtual package provided by librust-debcargo-dev
librust-debcargo-2+default-dev (= 2.5.0-2ubuntu0.1)
virtual package provided by librust-debcargo-dev
librust-debcargo-2-dev (= 2.5.0-2ubuntu0.1)
virtual package provided by librust-debcargo-dev
librust-debcargo-2.5+default-dev (= 2.5.0-2ubuntu0.1)
virtual package provided by librust-debcargo-dev
librust-debcargo-2.5-dev (= 2.5.0-2ubuntu0.1)
virtual package provided by librust-debcargo-dev
librust-debcargo-2.5.0+default-dev (= 2.5.0-2ubuntu0.1)
virtual package provided by librust-debcargo-dev
librust-debcargo-2.5.0-dev (= 2.5.0-2ubuntu0.1)
virtual package provided by librust-debcargo-dev
librust-debcargo-dev (2.5.0-2ubuntu0.1)
Create a Debian package from a Cargo crate - Rust source code
librust-lalrpop+default-dev (= 0.17.2-8ubuntu0.1)
virtual package provided by librust-lalrpop-dev
librust-lalrpop+test-dev (= 0.17.2-8ubuntu0.1)
virtual package provided by librust-lalrpop-dev
librust-lalrpop-0+default-dev (= 0.17.2-8ubuntu0.1)
virtual package provided by librust-lalrpop-dev
librust-lalrpop-0+test-dev (= 0.17.2-8ubuntu0.1)
virtual package provided by librust-lalrpop-dev
librust-lalrpop-0-dev (= 0.17.2-8ubuntu0.1)
virtual package provided by librust-lalrpop-dev
librust-lalrpop-0.17+default-dev (= 0.17.2-8ubuntu0.1)
virtual package provided by librust-lalrpop-dev
librust-lalrpop-0.17+test-dev (= 0.17.2-8ubuntu0.1)
virtual package provided by librust-lalrpop-dev
librust-lalrpop-0.17-dev (= 0.17.2-8ubuntu0.1)
virtual package provided by librust-lalrpop-dev
librust-lalrpop-0.17.2+default-dev (= 0.17.2-8ubuntu0.1)
virtual package provided by librust-lalrpop-dev
librust-lalrpop-0.17.2+test-dev (= 0.17.2-8ubuntu0.1)
virtual package provided by librust-lalrpop-dev
librust-lalrpop-0.17.2-dev (= 0.17.2-8ubuntu0.1)
virtual package provided by librust-lalrpop-dev
librust-lalrpop-dev (0.17.2-8ubuntu0.1)
Convenient LR(1) parser generator - Rust source code
librust-markdown+default-dev (= 0.3.0-1ubuntu0.22.04.1)
virtual package provided by librust-markdown-dev
librust-markdown+unstable-dev (= 0.3.0-1ubuntu0.22.04.1)
virtual package provided by librust-markdown-dev
librust-markdown-0+default-dev (= 0.3.0-1ubuntu0.22.04.1)
virtual package provided by librust-markdown-dev
librust-markdown-0+unstable-dev (= 0.3.0-1ubuntu0.22.04.1)
virtual package provided by librust-markdown-dev
librust-markdown-0-dev (= 0.3.0-1ubuntu0.22.04.1)
virtual package provided by librust-markdown-dev
librust-markdown-0.3+default-dev (= 0.3.0-1ubuntu0.22.04.1)
virtual package provided by librust-markdown-dev
librust-markdown-0.3+unstable-dev (= 0.3.0-1ubuntu0.22.04.1)
virtual package provided by librust-markdown-dev
librust-markdown-0.3-dev (= 0.3.0-1ubuntu0.22.04.1)
virtual package provided by librust-markdown-dev
librust-markdown-0.3.0+default-dev (= 0.3.0-1ubuntu0.22.04.1)
virtual package provided by librust-markdown-dev
librust-markdown-0.3.0+unstable-dev (= 0.3.0-1ubuntu0.22.04.1)
virtual package provided by librust-markdown-dev
librust-markdown-0.3.0-dev (= 0.3.0-1ubuntu0.22.04.1)
virtual package provided by librust-markdown-dev
librust-markdown-dev (0.3.0-1ubuntu0.22.04.1)
native Rust library for parsing Markdown and outputting HTML - Rust source code
librust-pleaser+default-dev (= 0.5.1-4ubuntu0.22.04.1)
virtual package provided by librust-pleaser-dev
librust-pleaser-0+default-dev (= 0.5.1-4ubuntu0.22.04.1)
virtual package provided by librust-pleaser-dev
librust-pleaser-0-dev (= 0.5.1-4ubuntu0.22.04.1)
virtual package provided by librust-pleaser-dev
librust-pleaser-0.5+default-dev (= 0.5.1-4ubuntu0.22.04.1)
virtual package provided by librust-pleaser-dev
librust-pleaser-0.5-dev (= 0.5.1-4ubuntu0.22.04.1)
virtual package provided by librust-pleaser-dev
librust-pleaser-0.5.1+default-dev (= 0.5.1-4ubuntu0.22.04.1)
virtual package provided by librust-pleaser-dev
librust-pleaser-0.5.1-dev (= 0.5.1-4ubuntu0.22.04.1)
virtual package provided by librust-pleaser-dev
librust-pleaser-dev (0.5.1-4ubuntu0.22.04.1)
Please, a polite regex-first sudo alternative - Rust source code
librust-regex+aho-corasick-dev (1.5.4-1ubuntu0.1)
Regular expressions for Rust - feature "aho-corasick"
librust-regex+default-dev (1.5.4-1ubuntu0.1)
Regular expressions for Rust - feature "default"
librust-regex+memchr-dev (1.5.4-1ubuntu0.1)
Regular expressions for Rust - feature "memchr"
librust-regex+pattern-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex+perf-cache-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex+perf-dev (1.5.4-1ubuntu0.1)
Regular expressions for Rust - feature "perf"
librust-regex+perf-dfa-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex+perf-inline-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex+perf-literal-dev (1.5.4-1ubuntu0.1)
Regular expressions for Rust - feature "perf-literal"
librust-regex+std-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex+unicode-age-dev (1.5.4-1ubuntu0.1)
Regular expressions for Rust - feature "unicode-age"
librust-regex+unicode-bool-dev (1.5.4-1ubuntu0.1)
Regular expressions for Rust - feature "unicode-bool"
librust-regex+unicode-case-dev (1.5.4-1ubuntu0.1)
Regular expressions for Rust - feature "unicode-case"
librust-regex+unicode-dev (1.5.4-1ubuntu0.1)
Regular expressions for Rust - feature "unicode"
librust-regex+unicode-gencat-dev (1.5.4-1ubuntu0.1)
Regular expressions for Rust - feature "unicode-gencat"
librust-regex+unicode-perl-dev (1.5.4-1ubuntu0.1)
Regular expressions for Rust - feature "unicode-perl"
librust-regex+unicode-script-dev (1.5.4-1ubuntu0.1)
Regular expressions for Rust - feature "unicode-script"
librust-regex+unicode-segment-dev (1.5.4-1ubuntu0.1)
Regular expressions for Rust - feature "unicode-segment"
librust-regex+unstable-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex+use-std-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex-1+aho-corasick-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+aho-corasick-dev
librust-regex-1+default-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+default-dev
librust-regex-1+memchr-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+memchr-dev
librust-regex-1+pattern-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex-1+perf-cache-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex-1+perf-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+perf-dev
librust-regex-1+perf-dfa-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex-1+perf-inline-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex-1+perf-literal-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+perf-literal-dev
librust-regex-1+std-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex-1+unicode-age-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+unicode-age-dev
librust-regex-1+unicode-bool-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+unicode-bool-dev
librust-regex-1+unicode-case-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+unicode-case-dev
librust-regex-1+unicode-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+unicode-dev
librust-regex-1+unicode-gencat-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+unicode-gencat-dev
librust-regex-1+unicode-perl-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+unicode-perl-dev
librust-regex-1+unicode-script-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+unicode-script-dev
librust-regex-1+unicode-segment-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+unicode-segment-dev
librust-regex-1+unstable-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex-1+use-std-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex-1-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex-1.5+aho-corasick-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+aho-corasick-dev
librust-regex-1.5+default-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+default-dev
librust-regex-1.5+memchr-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+memchr-dev
librust-regex-1.5+pattern-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex-1.5+perf-cache-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex-1.5+perf-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+perf-dev
librust-regex-1.5+perf-dfa-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex-1.5+perf-inline-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex-1.5+perf-literal-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+perf-literal-dev
librust-regex-1.5+std-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex-1.5+unicode-age-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+unicode-age-dev
librust-regex-1.5+unicode-bool-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+unicode-bool-dev
librust-regex-1.5+unicode-case-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+unicode-case-dev
librust-regex-1.5+unicode-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+unicode-dev
librust-regex-1.5+unicode-gencat-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+unicode-gencat-dev
librust-regex-1.5+unicode-perl-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+unicode-perl-dev
librust-regex-1.5+unicode-script-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+unicode-script-dev
librust-regex-1.5+unicode-segment-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+unicode-segment-dev
librust-regex-1.5+unstable-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex-1.5+use-std-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex-1.5-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex-1.5.4+aho-corasick-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+aho-corasick-dev
librust-regex-1.5.4+default-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+default-dev
librust-regex-1.5.4+memchr-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+memchr-dev
librust-regex-1.5.4+pattern-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex-1.5.4+perf-cache-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex-1.5.4+perf-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+perf-dev
librust-regex-1.5.4+perf-dfa-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex-1.5.4+perf-inline-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex-1.5.4+perf-literal-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+perf-literal-dev
librust-regex-1.5.4+std-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex-1.5.4+unicode-age-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+unicode-age-dev
librust-regex-1.5.4+unicode-bool-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+unicode-bool-dev
librust-regex-1.5.4+unicode-case-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+unicode-case-dev
librust-regex-1.5.4+unicode-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+unicode-dev
librust-regex-1.5.4+unicode-gencat-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+unicode-gencat-dev
librust-regex-1.5.4+unicode-perl-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+unicode-perl-dev
librust-regex-1.5.4+unicode-script-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+unicode-script-dev
librust-regex-1.5.4+unicode-segment-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex+unicode-segment-dev
librust-regex-1.5.4+unstable-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex-1.5.4+use-std-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex-1.5.4-dev (= 1.5.4-1ubuntu0.1)
virtual package provided by librust-regex-dev
librust-regex-dev (1.5.4-1ubuntu0.1)
Regular expressions for Rust - Rust source code
librust-sequoia-sop+cli-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop+compression-bzip2-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop+compression-deflate-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop+compression-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop+crypto-nettle-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop+default-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop-0+cli-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop-0+compression-bzip2-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop-0+compression-deflate-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop-0+compression-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop-0+crypto-nettle-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop-0+default-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop-0-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop-0.26+cli-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop-0.26+compression-bzip2-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop-0.26+compression-deflate-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop-0.26+compression-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop-0.26+crypto-nettle-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop-0.26+default-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop-0.26-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop-0.26.1+cli-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop-0.26.1+compression-bzip2-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop-0.26.1+compression-deflate-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop-0.26.1+compression-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop-0.26.1+crypto-nettle-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop-0.26.1+default-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop-0.26.1-dev (= 0.26.1-2ubuntu0.22.04.1)
virtual package provided by librust-sequoia-sop-dev
librust-sequoia-sop-dev (0.26.1-2ubuntu0.22.04.1)
Stateless OpenPGP Command Line Interface using Sequoia - Rust source code
librust-sniffglue+default-dev (= 0.14.0-2ubuntu0.1)
virtual package provided by librust-sniffglue-dev
librust-sniffglue-0+default-dev (= 0.14.0-2ubuntu0.1)
virtual package provided by librust-sniffglue-dev
librust-sniffglue-0-dev (= 0.14.0-2ubuntu0.1)
virtual package provided by librust-sniffglue-dev
librust-sniffglue-0.14+default-dev (= 0.14.0-2ubuntu0.1)
virtual package provided by librust-sniffglue-dev
librust-sniffglue-0.14-dev (= 0.14.0-2ubuntu0.1)
virtual package provided by librust-sniffglue-dev
librust-sniffglue-0.14.0+default-dev (= 0.14.0-2ubuntu0.1)
virtual package provided by librust-sniffglue-dev
librust-sniffglue-0.14.0-dev (= 0.14.0-2ubuntu0.1)
virtual package provided by librust-sniffglue-dev
librust-sniffglue-dev (0.14.0-2ubuntu0.1)
Secure multithreaded packet sniffer - Rust source code
libsane-hpaio (3.21.12+dfsg0-1+11.0trisquel2)
HP SANE backend for multi-function peripherals
libsdl2-2.0-0 (2.0.20+dfsg-2ubuntu1.22.04.1)
Simple DirectMedia Layer
libsdl2-dev (2.0.20+dfsg-2ubuntu1.22.04.1)
Simple DirectMedia Layer development files
libsdl2-doc (2.0.20+dfsg-2ubuntu1.22.04.1)
Reference manual for libsdl2
libslapi-2.5-0
virtual package provided by slapd
libsmbclient (2:4.15.9+dfsg-0ubuntu0.2)
shared library for communication with SMB/CIFS servers
libsmbclient-dev (2:4.15.9+dfsg-0ubuntu0.2)
development files for libsmbclient
libsnmp-base (5.9.1+dfsg-1ubuntu2.2)
SNMP configuration script, MIBs and documentation
libsnmp-dev (5.9.1+dfsg-1ubuntu2.2)
SNMP (Simple Network Management Protocol) development files
libsnmp-perl (5.9.1+dfsg-1ubuntu2.2)
SNMP (Simple Network Management Protocol) Perl5 support
libsnmp40 (5.9.1+dfsg-1ubuntu2.2)
SNMP (Simple Network Management Protocol) library
libsoup-3.0-0 (3.0.7-0ubuntu1)
HTTP library implementation in C -- Shared library
libsoup-3.0-common (3.0.7-0ubuntu1)
HTTP library implementation in C -- Common files
libsoup-3.0-dev (3.0.7-0ubuntu1)
HTTP library implementation in C -- Development files
libsoup-3.0-doc (3.0.7-0ubuntu1)
HTTP library implementation in C -- API Reference
libsoup-3.0-tests (3.0.7-0ubuntu1)
HTTP library implementation in C -- installed tests
libspeechd-dev (0.11.1-1ubuntu2)
Speech Dispatcher: Development libraries and header files
libspeechd2 (0.11.1-1ubuntu2)
Speech Dispatcher: Shared libraries
libsqlite3-mod-ceph (17.2.0-0ubuntu0.22.04.1)
SQLite3 VFS for Ceph
libsqlite3-mod-ceph-dev (17.2.0-0ubuntu0.22.04.1)
SQLite3 VFS for Ceph (development files)
libss2 (1.46.5-2ubuntu1.1)
command-line interface parsing library
libssl-dev (3.0.2-0ubuntu1.6)
Secure Sockets Layer toolkit - development files
libssl-doc (3.0.2-0ubuntu1.6)
Secure Sockets Layer toolkit - development documentation
libssl3 (3.0.2-0ubuntu1.6)
Secure Sockets Layer toolkit - shared libraries
libsss-certmap-dev (2.6.3-1ubuntu3.1)
Certificate mapping library for SSSD -- development files
libsss-certmap0 (2.6.3-1ubuntu3.1)
Certificate mapping library for SSSD
libsss-idmap-dev (2.6.3-1ubuntu3.1)
ID mapping library for SSSD -- development files
libsss-idmap0 (2.6.3-1ubuntu3.1)
ID mapping library for SSSD
libsss-nss-idmap-dev (2.6.3-1ubuntu3.1)
SID based lookups library for SSSD -- development files
libsss-nss-idmap0 (2.6.3-1ubuntu3.1)
SID based lookups library for SSSD
libsss-simpleifp-dev (2.6.3-1ubuntu3.1)
SSSD D-Bus responder helper library -- development files
libsss-simpleifp0 (2.6.3-1ubuntu3.1)
SSSD D-Bus responder helper library
libsss-sudo (2.6.3-1ubuntu3.1)
Communicator library for sudo
libstd-rust-1.59 (1.59.0+dfsg1-1~ubuntu2~22.04.1)
Rust standard libraries
libstd-rust-dev (1.59.0+dfsg1-1~ubuntu2~22.04.1)
Rust standard libraries - development files
libstdc++-12-dev (12.1.0-2ubuntu1~22.04)
GNU Standard C++ Library v3 (development files)
libstdc++-12-dev-alpha-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (alpha)
libstdc++-12-dev-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (amd64)
libstdc++-12-dev-arm64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (arm64)
libstdc++-12-dev-armel-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (armel)
libstdc++-12-dev-armhf-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (armhf)
libstdc++-12-dev-hppa-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (hppa)
libstdc++-12-dev-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (i386)
libstdc++-12-dev-m68k-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (m68k)
libstdc++-12-dev-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (powerpc)
libstdc++-12-dev-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (ppc64)
libstdc++-12-dev-ppc64el-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (ppc64el)
libstdc++-12-dev-riscv64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (riscv64)
libstdc++-12-dev-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (s390x)
libstdc++-12-dev-sh4-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (sh4)
libstdc++-12-dev-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (sparc64)
libstdc++-12-dev-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (x32)
libstdc++-12-doc (12.1.0-2ubuntu1~22.04)
GNU Standard C++ Library v3 (documentation files)
libstdc++-12-pic (12.1.0-2ubuntu1~22.04)
GNU Standard C++ Library v3 (shared library subset kit)
libstdc++-12-pic-alpha-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (shared library subset kit) (alpha)
libstdc++-12-pic-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (shared library subset kit) (amd64)
libstdc++-12-pic-arm64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (shared library subset kit) (arm64)
libstdc++-12-pic-armel-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (shared library subset kit) (armel)
libstdc++-12-pic-armhf-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (shared library subset kit) (armhf)
libstdc++-12-pic-hppa-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (shared library subset kit) (hppa)
libstdc++-12-pic-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (shared library subset kit) (i386)
libstdc++-12-pic-m68k-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (shared library subset kit) (m68k)
libstdc++-12-pic-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (shared library subset kit) (powerpc)
libstdc++-12-pic-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (shared library subset kit) (ppc64)
libstdc++-12-pic-ppc64el-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (shared library subset kit) (ppc64el)
libstdc++-12-pic-riscv64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (shared library subset kit) (riscv64)
libstdc++-12-pic-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (shared library subset kit) (s390x)
libstdc++-12-pic-sh4-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (shared library subset kit) (sh4)
libstdc++-12-pic-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (shared library subset kit) (sparc64)
libstdc++-12-pic-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (shared library subset kit) (x32)
libstdc++-dev
virtual package provided by libstdc++-12-dev
libstdc++-dev-alpha-cross
virtual package provided by libstdc++-12-dev-alpha-cross
libstdc++-dev-alpha-dcv1
virtual package provided by libstdc++-12-dev-alpha-cross
libstdc++-dev-amd64-cross
virtual package provided by libstdc++-12-dev-amd64-cross
libstdc++-dev-amd64-dcv1
virtual package provided by libstdc++-12-dev-amd64-cross
libstdc++-dev-arm64-cross
virtual package provided by libstdc++-12-dev-arm64-cross
libstdc++-dev-arm64-dcv1
virtual package provided by libstdc++-12-dev-arm64-cross
libstdc++-dev-armel-cross
virtual package provided by libstdc++-12-dev-armel-cross
libstdc++-dev-armel-dcv1
virtual package provided by libstdc++-12-dev-armel-cross
libstdc++-dev-armhf-cross
virtual package provided by libstdc++-12-dev-armhf-cross
libstdc++-dev-armhf-dcv1
virtual package provided by libstdc++-12-dev-armhf-cross
libstdc++-dev-hppa-cross
virtual package provided by libstdc++-12-dev-hppa-cross
libstdc++-dev-hppa-dcv1
virtual package provided by libstdc++-12-dev-hppa-cross
libstdc++-dev-i386-cross
virtual package provided by libstdc++-12-dev-i386-cross
libstdc++-dev-i386-dcv1
virtual package provided by libstdc++-12-dev-i386-cross
libstdc++-dev-m68k-cross
virtual package provided by libstdc++-12-dev-m68k-cross
libstdc++-dev-m68k-dcv1
virtual package provided by libstdc++-12-dev-m68k-cross
libstdc++-dev-powerpc-cross
virtual package provided by libstdc++-12-dev-powerpc-cross
libstdc++-dev-powerpc-dcv1
virtual package provided by libstdc++-12-dev-powerpc-cross
libstdc++-dev-ppc64-cross
virtual package provided by libstdc++-12-dev-ppc64-cross
libstdc++-dev-ppc64-dcv1
virtual package provided by libstdc++-12-dev-ppc64-cross
libstdc++-dev-ppc64el-cross
virtual package provided by libstdc++-12-dev-ppc64el-cross
libstdc++-dev-ppc64el-dcv1
virtual package provided by libstdc++-12-dev-ppc64el-cross
libstdc++-dev-riscv64-cross
virtual package provided by libstdc++-12-dev-riscv64-cross
libstdc++-dev-riscv64-dcv1
virtual package provided by libstdc++-12-dev-riscv64-cross
libstdc++-dev-s390x-cross
virtual package provided by libstdc++-12-dev-s390x-cross
libstdc++-dev-s390x-dcv1
virtual package provided by libstdc++-12-dev-s390x-cross
libstdc++-dev-sh4-cross
virtual package provided by libstdc++-12-dev-sh4-cross
libstdc++-dev-sh4-dcv1
virtual package provided by libstdc++-12-dev-sh4-cross
libstdc++-dev-sparc64-cross
virtual package provided by libstdc++-12-dev-sparc64-cross
libstdc++-dev-sparc64-dcv1
virtual package provided by libstdc++-12-dev-sparc64-cross
libstdc++-dev-x32-cross
virtual package provided by libstdc++-12-dev-x32-cross
libstdc++-dev-x32-dcv1
virtual package provided by libstdc++-12-dev-x32-cross
libstdc++-pic-alpha-dcv1
virtual package provided by libstdc++-12-pic-alpha-cross
libstdc++-pic-amd64-dcv1
virtual package provided by libstdc++-12-pic-amd64-cross
libstdc++-pic-arm64-dcv1
virtual package provided by libstdc++-12-pic-arm64-cross
libstdc++-pic-armel-dcv1
virtual package provided by libstdc++-12-pic-armel-cross
libstdc++-pic-armhf-dcv1
virtual package provided by libstdc++-12-pic-armhf-cross
libstdc++-pic-hppa-dcv1
virtual package provided by libstdc++-12-pic-hppa-cross
libstdc++-pic-i386-dcv1
virtual package provided by libstdc++-12-pic-i386-cross
libstdc++-pic-m68k-dcv1
virtual package provided by libstdc++-12-pic-m68k-cross
libstdc++-pic-powerpc-dcv1
virtual package provided by libstdc++-12-pic-powerpc-cross
libstdc++-pic-ppc64-dcv1
virtual package provided by libstdc++-12-pic-ppc64-cross
libstdc++-pic-ppc64el-dcv1
virtual package provided by libstdc++-12-pic-ppc64el-cross
libstdc++-pic-riscv64-dcv1
virtual package provided by libstdc++-12-pic-riscv64-cross
libstdc++-pic-s390x-dcv1
virtual package provided by libstdc++-12-pic-s390x-cross
libstdc++-pic-sh4-dcv1
virtual package provided by libstdc++-12-pic-sh4-cross
libstdc++-pic-sparc64-dcv1
virtual package provided by libstdc++-12-pic-sparc64-cross
libstdc++-pic-x32-dcv1
virtual package provided by libstdc++-12-pic-x32-cross
libstdc++6 (12.1.0-2ubuntu1~22.04)
GNU Standard C++ Library v3
libstdc++6-12-dbg (12.1.0-2ubuntu1~22.04)
GNU Standard C++ Library v3 (debug build)
libstdc++6-12-dbg-alpha-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (alpha)
libstdc++6-12-dbg-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (amd64)
libstdc++6-12-dbg-arm64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (arm64)
libstdc++6-12-dbg-armel-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (armel)
libstdc++6-12-dbg-armhf
virtual package provided by libstdc++6-12-dbg
libstdc++6-12-dbg-armhf-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (armhf)
libstdc++6-12-dbg-hppa-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (hppa)
libstdc++6-12-dbg-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (i386)
libstdc++6-12-dbg-m68k-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (m68k)
libstdc++6-12-dbg-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (powerpc)
libstdc++6-12-dbg-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (ppc64)
libstdc++6-12-dbg-ppc64el-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (ppc64el)
libstdc++6-12-dbg-riscv64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (riscv64)
libstdc++6-12-dbg-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (s390x)
libstdc++6-12-dbg-sh4-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (sh4)
libstdc++6-12-dbg-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (sparc64)
libstdc++6-12-dbg-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (x32)
libstdc++6-alpha-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (alpha)
libstdc++6-alpha-dcv1
virtual package provided by libstdc++6-alpha-cross
libstdc++6-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (amd64)
libstdc++6-amd64-dcv1
virtual package provided by libstdc++6-amd64-cross
libstdc++6-arm64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (arm64)
libstdc++6-arm64-dcv1
virtual package provided by libstdc++6-arm64-cross
libstdc++6-armel-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (armel)
libstdc++6-armel-dcv1
virtual package provided by libstdc++6-armel-cross
libstdc++6-armhf
virtual package provided by libstdc++6
libstdc++6-armhf-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (armhf)
libstdc++6-armhf-dcv1
virtual package provided by libstdc++6-armhf-cross
libstdc++6-dbg-alpha-dcv1
virtual package provided by libstdc++6-12-dbg-alpha-cross
libstdc++6-dbg-amd64-dcv1
virtual package provided by libstdc++6-12-dbg-amd64-cross
libstdc++6-dbg-arm64-dcv1
virtual package provided by libstdc++6-12-dbg-arm64-cross
libstdc++6-dbg-armel-dcv1
virtual package provided by libstdc++6-12-dbg-armel-cross
libstdc++6-dbg-armhf-dcv1
virtual package provided by libstdc++6-12-dbg-armhf-cross
libstdc++6-dbg-hppa-dcv1
virtual package provided by libstdc++6-12-dbg-hppa-cross
libstdc++6-dbg-i386-dcv1
virtual package provided by libstdc++6-12-dbg-i386-cross
libstdc++6-dbg-m68k-dcv1
virtual package provided by libstdc++6-12-dbg-m68k-cross
libstdc++6-dbg-powerpc-dcv1
virtual package provided by libstdc++6-12-dbg-powerpc-cross
libstdc++6-dbg-ppc64-dcv1
virtual package provided by libstdc++6-12-dbg-ppc64-cross
libstdc++6-dbg-ppc64el-dcv1
virtual package provided by libstdc++6-12-dbg-ppc64el-cross
libstdc++6-dbg-riscv64-dcv1
virtual package provided by libstdc++6-12-dbg-riscv64-cross
libstdc++6-dbg-s390x-dcv1
virtual package provided by libstdc++6-12-dbg-s390x-cross
libstdc++6-dbg-sh4-dcv1
virtual package provided by libstdc++6-12-dbg-sh4-cross
libstdc++6-dbg-sparc64-dcv1
virtual package provided by libstdc++6-12-dbg-sparc64-cross
libstdc++6-dbg-x32-dcv1
virtual package provided by libstdc++6-12-dbg-x32-cross
libstdc++6-hppa-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (hppa)
libstdc++6-hppa-dcv1
virtual package provided by libstdc++6-hppa-cross
libstdc++6-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (i386)
libstdc++6-i386-dcv1
virtual package provided by libstdc++6-i386-cross
libstdc++6-m68k-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (m68k)
libstdc++6-m68k-dcv1
virtual package provided by libstdc++6-m68k-cross
libstdc++6-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (powerpc)
libstdc++6-powerpc-dcv1
virtual package provided by libstdc++6-powerpc-cross
libstdc++6-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (ppc64)
libstdc++6-ppc64-dcv1
virtual package provided by libstdc++6-ppc64-cross
libstdc++6-ppc64el-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (ppc64el)
libstdc++6-ppc64el-dcv1
virtual package provided by libstdc++6-ppc64el-cross
libstdc++6-riscv64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (riscv64)
libstdc++6-riscv64-dcv1
virtual package provided by libstdc++6-riscv64-cross
libstdc++6-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (s390x)
libstdc++6-s390x-dcv1
virtual package provided by libstdc++6-s390x-cross
libstdc++6-sh4-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (sh4)
libstdc++6-sh4-dcv1
virtual package provided by libstdc++6-sh4-cross
libstdc++6-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (sparc64)
libstdc++6-sparc64-dcv1
virtual package provided by libstdc++6-sparc64-cross
libstdc++6-x32-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (x32)
libstdc++6-x32-dcv1
virtual package provided by libstdc++6-x32-cross
libsvn-dev (1.14.1-3ubuntu0.22.04.1)
Development files for Apache Subversion libraries
libsvn-doc (1.14.1-3ubuntu0.22.04.1)
Developer documentation for libsvn
libsvn-java (1.14.1-3ubuntu0.22.04.1)
Java bindings for Apache Subversion
libsvn-perl (1.14.1-3ubuntu0.22.04.1)
Perl bindings for Apache Subversion
libsvn1 (1.14.1-3ubuntu0.22.04.1)
Shared libraries used by Apache Subversion
libswresample-dev (7:4.4.2-0ubuntu0.22.04.1)
FFmpeg library for audio resampling, rematrixing etc. - development files
libswresample3 (7:4.4.2-0ubuntu0.22.04.1)
FFmpeg library for audio resampling, rematrixing etc. - runtime files
libswscale-dev (7:4.4.2-0ubuntu0.22.04.1)
FFmpeg library for image scaling and various conversions - development files
libswscale5 (7:4.4.2-0ubuntu0.22.04.1)
FFmpeg library for image scaling and various conversions - runtime files
libsystemd-dev (249.11-0ubuntu3.6)
systemd utility library - development files
libsystemd0 (249.11-0ubuntu3.6)
systemd utility library
libtaskmanager6 (4:5.24.6-0ubuntu0.1+11.0trisquel2)
Plasma Workspace for KF5 library
libtiff-dev (4.3.0-6ubuntu0.1)
Tag Image File Format library (TIFF), development files
libtiff-doc (4.3.0-6ubuntu0.1)
TIFF manipulation and conversion documentation
libtiff-opengl (4.3.0-6ubuntu0.1)
TIFF manipulation and conversion tools
libtiff-tools (4.3.0-6ubuntu0.1)
TIFF manipulation and conversion tools
libtiff5 (4.3.0-6ubuntu0.1)
Tag Image File Format (TIFF) library
libtiff5-dev (4.3.0-6ubuntu0.1)
Tag Image File Format library (TIFF), development files (transitional package)
libtiffxx5 (4.3.0-6ubuntu0.1)
Tag Image File Format (TIFF) library -- C++ interface
libtirpc-common (1.3.2-2ubuntu0.1)
transport-independent RPC library - common files
libtirpc-dev (1.3.2-2ubuntu0.1)
transport-independent RPC library - development files
libtirpc3 (1.3.2-2ubuntu0.1)
transport-independent RPC library
libtomcat9-embed-java (9.0.58-1ubuntu0.1)
Apache Tomcat 9 - Servlet and JSP engine -- embed libraries
libtomcat9-java (9.0.58-1ubuntu0.1)
Apache Tomcat 9 - Servlet and JSP engine -- core libraries
libtsan2 (12.1.0-2ubuntu1~22.04)
ThreadSanitizer -- a Valgrind-based detector of data races (runtime)
libtsan2-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
ThreadSanitizer -- a Valgrind-based detector of data races (runtime)
libtsan2-arm64-cross (12.1.0-2ubuntu1~22.04cross1)
ThreadSanitizer -- a Valgrind-based detector of data races (runtime)
libtsan2-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
ThreadSanitizer -- a Valgrind-based detector of data races (runtime)
libtsan2-ppc64el-cross (12.1.0-2ubuntu1~22.04cross1)
ThreadSanitizer -- a Valgrind-based detector of data races (runtime)
libubsan1 (12.1.0-2ubuntu1~22.04)
UBSan -- undefined behaviour sanitizer (runtime)
libubsan1-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
UBSan -- undefined behaviour sanitizer (runtime)
libubsan1-arm64-cross (12.1.0-2ubuntu1~22.04cross1)
UBSan -- undefined behaviour sanitizer (runtime)
libubsan1-armel-cross (12.1.0-2ubuntu1~22.04cross1)
UBSan -- undefined behaviour sanitizer (runtime)
libubsan1-armhf
virtual package provided by libubsan1
libubsan1-armhf-cross (12.1.0-2ubuntu1~22.04cross1)
UBSan -- undefined behaviour sanitizer (runtime)
libubsan1-i386-cross (12.1.0-2ubuntu1~22.04cross1)
UBSan -- undefined behaviour sanitizer (runtime)
libubsan1-powerpc-cross (12.1.0-2ubuntu1~22.04cross1)
UBSan -- undefined behaviour sanitizer (runtime)
libubsan1-ppc64-cross (12.1.0-2ubuntu1~22.04cross1)
UBSan -- undefined behaviour sanitizer (runtime)
libubsan1-ppc64el-cross (12.1.0-2ubuntu1~22.04cross1)
UBSan -- undefined behaviour sanitizer (runtime)
libubsan1-s390x-cross (12.1.0-2ubuntu1~22.04cross1)
UBSan -- undefined behaviour sanitizer (runtime)
libubsan1-sparc64-cross (12.1.0-2ubuntu1~22.04cross1)
UBSan -- undefined behaviour sanitizer (runtime)
libubsan1-x32-cross (12.1.0-2ubuntu1~22.04cross1)
UBSan -- undefined behaviour sanitizer (runtime)
libudev-dev (249.11-0ubuntu3.6)
libudev development files
libudev1 (249.11-0ubuntu3.6)
libudev shared library
libunbound-dev (1.13.1-1ubuntu5.1)
static library, header files, and docs for libunbound
libunbound8 (1.13.1-1ubuntu5.1)
library implementing DNS resolution and validation
libunity-core-6.0-9 (7.5.1+22.04.20211026.2-0ubuntu1+11.0trisquel3)
core library for the Unity interface
libunity-core-6.0-dev (7.5.1+22.04.20211026.2-0ubuntu1+11.0trisquel3)
Core library for the Unity interface - development files
libuno-cppu3 (1:7.3.6-0ubuntu0.22.04.1)
LibreOffice UNO runtime environment -- CPPU public library
libuno-cppuhelpergcc3-3 (1:7.3.6-0ubuntu0.22.04.1)
LibreOffice UNO runtime environment -- CPPU helper library
libuno-purpenvhelpergcc3-3 (1:7.3.6-0ubuntu0.22.04.1)
LibreOffice UNO runtime environment -- "purpose environment" helper
libuno-sal3 (1:7.3.6-0ubuntu0.22.04.1)
LibreOffice UNO runtime environment -- SAL public library
libuno-salhelpergcc3-3 (1:7.3.6-0ubuntu0.22.04.1)
LibreOffice UNO runtime environment -- SAL helpers for C++ library
libunoil-java (1:7.3.6-0ubuntu0.22.04.1)
transitional package for LibreOffice UNO runtime environment
libunoil-java
virtual package provided by liblibreoffice-java
libunoloader-java (1:7.3.6-0ubuntu0.22.04.1)
LibreOffice UNO runtime environment -- (Java) UNO loader
libunwind-13 (1:13.0.1-2ubuntu2.1)
production-quality unwinder
libunwind-13-dev (1:13.0.1-2ubuntu2.1)
production-quality unwinder
libunwind-x.y
virtual package provided by libunwind-13
libunwind-x.y-dev
virtual package provided by libunwind-13-dev
libusb-1.0-0 (2:1.0.25-1ubuntu2)
userspace USB programming library
libusb-1.0-0-dev (2:1.0.25-1ubuntu2)
userspace USB programming library development files
libusb-1.0-doc (2:1.0.25-1ubuntu2)
documentation for userspace USB programming
libuwac0-0 (2.6.1+dfsg1-3ubuntu2.2)
Using wayland as a client library
libuwac0-dev (2.6.1+dfsg1-3ubuntu2.2)
Using wayland as a client (development files)
libva-dev (2.14.0-1+11.0trisquel1)
Video Acceleration (VA) API for Linux -- development files
libva-driver-abi-1.0
virtual package provided by libva2
libva-driver-abi-1.1
virtual package provided by libva2
libva-driver-abi-1.10
virtual package provided by libva2
libva-driver-abi-1.11
virtual package provided by libva2
libva-driver-abi-1.12
virtual package provided by libva2
libva-driver-abi-1.13
virtual package provided by libva2
libva-driver-abi-1.14
virtual package provided by libva2
libva-driver-abi-1.2
virtual package provided by libva2
libva-driver-abi-1.3
virtual package provided by libva2
libva-driver-abi-1.4
virtual package provided by libva2
libva-driver-abi-1.5
virtual package provided by libva2
libva-driver-abi-1.6
virtual package provided by libva2
libva-driver-abi-1.7
virtual package provided by libva2
libva-driver-abi-1.8
virtual package provided by libva2
libva-driver-abi-1.9
virtual package provided by libva2
libva-drm2 (2.14.0-1+11.0trisquel1)
Video Acceleration (VA) API for Linux -- DRM runtime
libva-glx2 (2.14.0-1+11.0trisquel1)
Video Acceleration (VA) API for Linux -- GLX runtime
libva-wayland2 (2.14.0-1+11.0trisquel1)
Video Acceleration (VA) API for Linux -- Wayland runtime
libva-x11-2 (2.14.0-1+11.0trisquel1)
Video Acceleration (VA) API for Linux -- X11 runtime
libva2 (2.14.0-1+11.0trisquel1)
Video Acceleration (VA) API for Linux -- runtime
libvarnish-dev
virtual package provided by libvarnishapi-dev
libvarnishapi-dev (6.6.1-1ubuntu0.2)
development files for Varnish
libvarnishapi2 (6.6.1-1ubuntu0.2)
shared libraries for Varnish
libvirt-clients (8.0.0-1ubuntu7.1)
Programs for the libvirt library
libvirt-daemon (8.0.0-1ubuntu7.1)
Virtualization daemon
libvirt-daemon-config-network (8.0.0-1ubuntu7.1)
Libvirt daemon configuration files (default network)
libvirt-daemon-config-nwfilter (8.0.0-1ubuntu7.1)
Libvirt daemon configuration files (default network filters)
libvirt-daemon-driver-lxc (8.0.0-1ubuntu7.1)
Virtualization daemon LXC connection driver
libvirt-daemon-driver-qemu (8.0.0-1ubuntu7.1)
Virtualization daemon QEMU connection driver
libvirt-daemon-driver-storage-gluster (8.0.0-1ubuntu7.1)
Virtualization daemon glusterfs storage driver
libvirt-daemon-driver-storage-iscsi-direct (8.0.0-1ubuntu7.1)
Virtualization daemon iSCSI (libiscsi) storage driver
libvirt-daemon-driver-storage-rbd (8.0.0-1ubuntu7.1)
Virtualization daemon RBD storage driver
libvirt-daemon-driver-storage-zfs (8.0.0-1ubuntu7.1)
Virtualization daemon ZFS storage driver
libvirt-daemon-driver-vbox (8.0.0-1ubuntu7.1)
Virtualization daemon VirtualBox connection driver
libvirt-daemon-driver-xen (8.0.0-1ubuntu7.1)
Virtualization daemon Xen connection driver
libvirt-daemon-system (8.0.0-1ubuntu7.1)
Libvirt daemon configuration files
libvirt-daemon-system-systemd (8.0.0-1ubuntu7.1)
Libvirt daemon configuration files (systemd)
libvirt-daemon-system-sysv (8.0.0-1ubuntu7.1)
Libvirt daemon configuration files (sysv)
libvirt-dev (8.0.0-1ubuntu7.1)
development files for the libvirt library
libvirt-doc (8.0.0-1ubuntu7.1)
documentation for the libvirt library
libvirt-login-shell (8.0.0-1ubuntu7.1)
Isolate user sessions using LXC containers
libvirt-sanlock (8.0.0-1ubuntu7.1)
Sanlock plugin for virtlockd
libvirt-wireshark (8.0.0-1ubuntu7.1)
Wireshark dissector for the libvirt protocol
libvirt0 (8.0.0-1ubuntu7.1)
library for interfacing with different virtualization systems
libwayland-bin (1.20.0-1ubuntu0.1)
wayland compositor infrastructure - binary utilities
libwayland-client0 (1.20.0-1ubuntu0.1)
wayland compositor infrastructure - client library
libwayland-cursor0 (1.20.0-1ubuntu0.1)
wayland compositor infrastructure - cursor library
libwayland-dev (1.20.0-1ubuntu0.1)
wayland compositor infrastructure - development files
libwayland-doc (1.20.0-1ubuntu0.1)
wayland compositor infrastructure - documentation files
libwayland-egl-backend-dev (1.20.0-1ubuntu0.1)
wayland compositor infrastructure - EGL backend development files
libwayland-egl1 (1.20.0-1ubuntu0.1)
wayland compositor infrastructure - EGL library
libwayland-egl1-mesa (22.0.5-0ubuntu0.1)
transitional dummy package
libwayland-egl1-mesa
virtual package provided by libwayland-egl1
libwayland-server0 (1.20.0-1ubuntu0.1)
wayland compositor infrastructure - server library
libwbclient-dev (2:4.15.9+dfsg-0ubuntu0.2)
Samba winbind client library - development files
libwbclient0 (2:4.15.9+dfsg-0ubuntu0.2)
Samba winbind client library
libweather-ion7 (4:5.24.6-0ubuntu0.1+11.0trisquel2)
Plasma Workspace for KF5 library
libwebkit2gtk-4.0-37 (2.36.7-0ubuntu0.22.04.1)
Web content engine library for GTK
libwebkit2gtk-4.0-dev (2.36.7-0ubuntu0.22.04.1)
Web content engine library for GTK - development files
libwebkit2gtk-4.0-doc (2.36.7-0ubuntu0.22.04.1)
Web content engine library for GTK - documentation
libwebkit2gtk-4.1-0 (2.36.7-0ubuntu0.22.04.1)
Web content engine library for GTK
libwebkit2gtk-4.1-dev (2.36.7-0ubuntu0.22.04.1)
Web content engine library for GTK - development files
libwinpr-tools2-2 (2.6.1+dfsg1-3ubuntu2.2)
Windows Portable Runtime Tools library
libwinpr2-2 (2.6.1+dfsg1-3ubuntu2.2)
Windows Portable Runtime library
libwinpr2-dev (2.6.1+dfsg1-3ubuntu2.2)
Windows Portable Runtime library (development files)
libwpa-client-dev (2:2.10-6ubuntu2)
development files for WPA/WPA2 client support (IEEE 802.11i)
libx32asan8 (12.1.0-2ubuntu1~22.04)
AddressSanitizer -- a fast memory error detector (x32)
libx32asan8-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
AddressSanitizer -- a fast memory error detector (x32)
libx32asan8-i386-cross (12.1.0-2ubuntu1~22.04cross1)
AddressSanitizer -- a fast memory error detector (x32)
libx32atomic1 (12.1.0-2ubuntu1~22.04)
support library providing __atomic built-in functions (x32)
libx32atomic1-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions (x32)
libx32atomic1-i386-cross (12.1.0-2ubuntu1~22.04cross1)
support library providing __atomic built-in functions (x32)
libx32gcc-12-dev (12.1.0-2ubuntu1~22.04)
GCC support library (x32 development files)
libx32gcc-12-dev-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (x32 development files)
libx32gcc-12-dev-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (x32 development files)
libx32gcc-s1 (12.1.0-2ubuntu1~22.04)
GCC support library (x32)
libx32gcc-s1-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (amd64) (x32)
libx32gcc-s1-amd64-dcv1
virtual package provided by libx32gcc-s1-amd64-cross
libx32gcc-s1-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GCC support library (i386) (x32)
libx32gcc-s1-i386-dcv1
virtual package provided by libx32gcc-s1-i386-cross
libx32gcc1-amd64-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by libx32gcc-s1-amd64-cross
libx32gcc1-i386-cross (= 1:12.1.0-2ubuntu1~22.04)
virtual package provided by libx32gcc-s1-i386-cross
libx32gfortran-12-dev (12.1.0-2ubuntu1~22.04)
Runtime library for GNU Fortran applications (x32 development files)
libx32gfortran-12-dev-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (x32 development files)
libx32gfortran-12-dev-i386-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (x32 development files)
libx32gfortran5 (12.1.0-2ubuntu1~22.04)
Runtime library for GNU Fortran applications (x32)
libx32gfortran5-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (x32)
libx32gfortran5-i386-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Fortran applications (x32)
libx32go-12-dev (12.1.0-2ubuntu1~22.04)
Runtime library for GNU Go applications (x32 development files)
libx32go-12-dev-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (x32 development files)
libx32go-12-dev-i386-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (x32 development files)
libx32go21 (12.1.0-2ubuntu1~22.04)
Runtime library for GNU Go applications (x32)
libx32go21-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (x32)
libx32go21-i386-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Go applications (x32)
libx32gomp1 (12.1.0-2ubuntu1~22.04)
GCC OpenMP (GOMP) support library (x32)
libx32gomp1-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library (x32)
libx32gomp1-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GCC OpenMP (GOMP) support library (x32)
libx32gphobos-12-dev (12.1.0-2ubuntu1~22.04)
Phobos D standard library (x32 development files)
libx32gphobos-12-dev-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (x32 development files)
libx32gphobos-12-dev-i386-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (x32 development files)
libx32gphobos3 (12.1.0-2ubuntu1~22.04)
Phobos D standard library (runtime library)
libx32gphobos3-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (runtime library)
libx32gphobos3-i386-cross (12.1.0-2ubuntu1~22.04cross1)
Phobos D standard library (runtime library)
libx32itm1 (12.1.0-2ubuntu1~22.04)
GNU Transactional Memory Library (x32)
libx32itm1-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Transactional Memory Library (x32)
libx32itm1-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Transactional Memory Library (x32)
libx32lsan0 (12.1.0-2ubuntu1~22.04)
LeakSanitizer -- a memory leak detector (x32)
libx32lsan0-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
LeakSanitizer -- a memory leak detector (x32)
libx32objc-12-dev (12.1.0-2ubuntu1~22.04)
Runtime library for GNU Objective-C applications (x32 development files)
libx32objc-12-dev-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (x32 development files)
libx32objc-12-dev-i386-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (x32 development files)
libx32objc4 (12.1.0-2ubuntu1~22.04)
Runtime library for GNU Objective-C applications (x32)
libx32objc4-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (x32)
libx32objc4-i386-cross (12.1.0-2ubuntu1~22.04cross1)
Runtime library for GNU Objective-C applications (x32)
libx32quadmath0 (12.1.0-2ubuntu1~22.04)
GCC Quad-Precision Math Library (x32)
libx32quadmath0-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GCC Quad-Precision Math Library (x32)
libx32quadmath0-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GCC Quad-Precision Math Library (x32)
libx32stdc++-12-dev (12.1.0-2ubuntu1~22.04)
GNU Standard C++ Library v3 (development files)
libx32stdc++-12-dev-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (amd64)
libx32stdc++-12-dev-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (development files) (i386)
libx32stdc++6 (12.1.0-2ubuntu1~22.04)
GNU Standard C++ Library v3 (x32)
libx32stdc++6-12-dbg (12.1.0-2ubuntu1~22.04)
GNU Standard C++ Library v3 (debug build)
libx32stdc++6-12-dbg-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (amd64)
libx32stdc++6-12-dbg-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (debug build) (i386)
libx32stdc++6-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (amd64) (x32)
libx32stdc++6-amd64-dcv1
virtual package provided by libx32stdc++6-amd64-cross
libx32stdc++6-dbg-amd64-dcv1
virtual package provided by libx32stdc++6-12-dbg-amd64-cross
libx32stdc++6-dbg-i386-dcv1
virtual package provided by libx32stdc++6-12-dbg-i386-cross
libx32stdc++6-i386-cross (12.1.0-2ubuntu1~22.04cross1)
GNU Standard C++ Library v3 (i386) (x32)
libx32stdc++6-i386-dcv1
virtual package provided by libx32stdc++6-i386-cross
libx32ubsan1 (12.1.0-2ubuntu1~22.04)
UBSan -- undefined behaviour sanitizer (x32)
libx32ubsan1-amd64-cross (12.1.0-2ubuntu1~22.04cross1)
UBSan -- undefined behaviour sanitizer (x32)
libx32ubsan1-i386-cross (12.1.0-2ubuntu1~22.04cross1)
UBSan -- undefined behaviour sanitizer (x32)
libx32z-dev
virtual package provided by libx32z1-dev
libx32z1 (1:1.2.11.dfsg-2ubuntu9.1)
compression library - x32 runtime
libx32z1-dev (1:1.2.11.dfsg-2ubuntu9.1)
compression library - x32 - DO NOT USE EXCEPT FOR PACKAGING
libxatracker-dev (22.0.5-0ubuntu0.1)
X acceleration library -- development files
libxatracker2 (22.0.5-0ubuntu0.1)
X acceleration library -- runtime
libxfce4ui-2-0 (4.16.1-1+11.0trisquel1)
widget library for Xfce - Gtk+3 variant
libxfce4ui-2-dev (4.16.1-1+11.0trisquel1)
Development files for libxfce4ui - Gtk+3 variant
libxfce4ui-common (4.16.1-1+11.0trisquel1)
common files for libxfce4ui
libxfce4ui-glade (4.16.1-1+11.0trisquel1)
glade API for libxfce4ui
libxfce4ui-utils (4.16.1-1+11.0trisquel1)
Utility files for libxfce4ui
libxml2 (2.9.13+dfsg-1ubuntu0.1)
GNOME XML library
libxml2-dev (2.9.13+dfsg-1ubuntu0.1)
GNOME XML library - development files
libxml2-doc (2.9.13+dfsg-1ubuntu0.1)
GNOME XML library - documentation
libxml2-utils (2.9.13+dfsg-1ubuntu0.1)
GNOME XML library - utilities
libxslt-dev
virtual package provided by libxslt1-dev
libxslt1-dev (1.1.34-4ubuntu0.22.04.1)
XSLT 1.0 processing library - development kit
libxslt1.1 (1.1.34-4ubuntu0.22.04.1)
XSLT 1.0 processing library - runtime library
libz-dev
virtual package provided by zlib1g-dev
libz1
virtual package provided by zlib1g
liferea (1.13.7-2build1+11.0trisquel6)
feed/news/podcast client with plugin support
liferea-data (1.13.7-2build1+11.0trisquel6)
architecture independent data for liferea
lightdm (1.30.0-0ubuntu5+11.0trisquel2)
Display Manager
lightdm-greeter
virtual package provided by unity-greeter, lightdm-gtk-greeter
lightdm-gtk-greeter (2.0.8-2ubuntu1+11.0trisquel2)
simple display manager (GTK+ greeter)
lighttpd (1.4.63-1ubuntu3+11.0trisquel1)
fast webserver with minimal memory footprint
lighttpd-doc (1.4.63-1ubuntu3+11.0trisquel1)
documentation for lighttpd
lighttpd-mod-access
virtual package provided by lighttpd
lighttpd-mod-accesslog
virtual package provided by lighttpd
lighttpd-mod-ajp13
virtual package provided by lighttpd
lighttpd-mod-alias
virtual package provided by lighttpd
lighttpd-mod-auth
virtual package provided by lighttpd
lighttpd-mod-authn-dbi
virtual package provided by lighttpd-modules-dbi
lighttpd-mod-authn-file
virtual package provided by lighttpd
lighttpd-mod-authn-gssapi (1.4.63-1ubuntu3+11.0trisquel1)
GSSAPI authentication module for lighttpd
lighttpd-mod-authn-ldap
virtual package provided by lighttpd-modules-ldap
lighttpd-mod-authn-mysql
virtual package provided by lighttpd-modules-mysql
lighttpd-mod-authn-pam (1.4.63-1ubuntu3+11.0trisquel1)
PAM authentication module for lighttpd
lighttpd-mod-authn-sasl (1.4.63-1ubuntu3+11.0trisquel1)
SASL authentication module for lighttpd
lighttpd-mod-cgi
virtual package provided by lighttpd
lighttpd-mod-cml
virtual package provided by lighttpd-modules-lua
lighttpd-mod-deflate (1.4.63-1ubuntu3+11.0trisquel1)
HTTP response compression module for lighttpd
lighttpd-mod-dirlisting
virtual package provided by lighttpd
lighttpd-mod-evasive
virtual package provided by lighttpd
lighttpd-mod-evhost
virtual package provided by lighttpd
lighttpd-mod-expire
virtual package provided by lighttpd
lighttpd-mod-extforward
virtual package provided by lighttpd
lighttpd-mod-fastcgi
virtual package provided by lighttpd
lighttpd-mod-flv-streaming
virtual package provided by lighttpd
lighttpd-mod-geoip (1.4.63-1ubuntu3+11.0trisquel1)
GeoIP info module for lighttpd
lighttpd-mod-indexfile
virtual package provided by lighttpd
lighttpd-mod-magnet
virtual package provided by lighttpd-modules-lua
lighttpd-mod-maxminddb (1.4.63-1ubuntu3+11.0trisquel1)
GeoIP2 info module for lighttpd
lighttpd-mod-mbedtls (1.4.63-1ubuntu3+11.0trisquel1)
TLS support using mbedTLS module for lighttpd
lighttpd-mod-mysql-vhost
virtual package provided by lighttpd-modules-mysql
lighttpd-mod-nss (1.4.63-1ubuntu3+11.0trisquel1)
TLS support using NSS crypto module for lighttpd
lighttpd-mod-openssl (1.4.63-1ubuntu3+11.0trisquel1)
TLS support using OpenSSL module for lighttpd
lighttpd-mod-proxy
virtual package provided by lighttpd
lighttpd-mod-redirect
virtual package provided by lighttpd
lighttpd-mod-rewrite
virtual package provided by lighttpd
lighttpd-mod-rrdtool
virtual package provided by lighttpd
lighttpd-mod-scgi
virtual package provided by lighttpd
lighttpd-mod-secdownload
virtual package provided by lighttpd
lighttpd-mod-setenv
virtual package provided by lighttpd
lighttpd-mod-simple-vhost
virtual package provided by lighttpd
lighttpd-mod-sockproxy
virtual package provided by lighttpd
lighttpd-mod-ssi
virtual package provided by lighttpd
lighttpd-mod-staticfile
virtual package provided by lighttpd
lighttpd-mod-status
virtual package provided by lighttpd
lighttpd-mod-trigger-b4-dl (1.4.63-1ubuntu3+11.0trisquel1)
anti-deep-linking module for lighttpd
lighttpd-mod-uploadprogress
virtual package provided by lighttpd
lighttpd-mod-userdir
virtual package provided by lighttpd
lighttpd-mod-usertrack
virtual package provided by lighttpd
lighttpd-mod-vhostdb
virtual package provided by lighttpd
lighttpd-mod-vhostdb-dbi
virtual package provided by lighttpd-modules-dbi
lighttpd-mod-vhostdb-ldap
virtual package provided by lighttpd-modules-ldap
lighttpd-mod-vhostdb-mysql
virtual package provided by lighttpd-modules-mysql
lighttpd-mod-vhostdb-pgsql (1.4.63-1ubuntu3+11.0trisquel1)
PostgreSQL-based virtual host configuration module for lighttpd
lighttpd-mod-webdav (1.4.63-1ubuntu3+11.0trisquel1)
WebDAV module for lighttpd
lighttpd-mod-wolfssl (1.4.63-1ubuntu3+11.0trisquel1)
TLS support using wolfSSL module for lighttpd
lighttpd-mod-wstunnel
virtual package provided by lighttpd
lighttpd-modules-dbi (1.4.63-1ubuntu3+11.0trisquel1)
DBI-based modules for lighttpd
lighttpd-modules-ldap (1.4.63-1ubuntu3+11.0trisquel1)
LDAP-based modules for lighttpd
lighttpd-modules-lua (1.4.63-1ubuntu3+11.0trisquel1)
LUA-based modules for lighttpd
lighttpd-modules-mysql (1.4.63-1ubuntu3+11.0trisquel1)
MySQL-based modules for lighttpd
lintian (2.114.0ubuntu1.1)
Debian package checker
linux-allwinner-5.17-headers-5.17.0-1002 (5.17.0-1002.2)
Header files related to Linux kernel version 5.17.0
linux-allwinner-5.17-headers-5.17.0-1003 (5.17.0-1003.3)
Header files related to Linux kernel version 5.17.0
linux-allwinner-5.17-headers-5.17.0-1004 (5.17.0-1004.4)
Header files related to Linux kernel version 5.17.0
linux-buildinfo-5.15.0-1005-nvidia (5.15.0-1005.5)
Linux kernel buildinfo for version 5.15.0 on 64 bit x86 SMP
linux-buildinfo-5.15.0-1005-nvidia-64k (5.15.0-1005.5)
Linux kernel buildinfo for version 5.15.0 on ARMv8 SMP
linux-buildinfo-5.15.0-37-generic (5.15.0-37.39+11.0trisquel11)
Linux kernel buildinfo for version 5.15.0 on 64 bit x86 SMP
linux-buildinfo-5.15.0-37-generic-64k (5.15.0-37.39+11.0trisquel11)
Linux kernel buildinfo for version 5.15.0 on ARMv8 SMP
linux-buildinfo-5.15.0-37-generic-lpae (5.15.0-37.39+11.0trisquel11)
Linux kernel buildinfo for version 5.15.0 on ARM (hard float) SMP
linux-buildinfo-5.15.0-39-generic (5.15.0-39.42+11.0trisquel11)
Linux kernel buildinfo for version 5.15.0 on ARMv8 SMP
linux-buildinfo-5.15.0-39-generic-64k (5.15.0-39.42+11.0trisquel11)
Linux kernel buildinfo for version 5.15.0 on ARMv8 SMP
linux-buildinfo-5.15.0-40-generic (5.15.0-40.43+11.0trisquel11)
Linux kernel buildinfo for version 5.15.0 on 64 bit x86 SMP
linux-buildinfo-5.15.0-40-generic-64k (5.15.0-40.43+11.0trisquel11)
Linux kernel buildinfo for version 5.15.0 on ARMv8 SMP
linux-buildinfo-5.15.0-40-generic-lpae (5.15.0-40.43+11.0trisquel11)
Linux kernel buildinfo for version 5.15.0 on ARM (hard float) SMP
linux-buildinfo-5.15.0-41-generic (5.15.0-41.44+11.0trisquel11)
Linux kernel buildinfo for version 5.15.0 on 64 bit x86 SMP
linux-buildinfo-5.15.0-41-generic-64k (5.15.0-41.44+11.0trisquel11)
Linux kernel buildinfo for version 5.15.0 on ARMv8 SMP
linux-buildinfo-5.15.0-41-generic-lpae (5.15.0-41.44+11.0trisquel11)
Linux kernel buildinfo for version 5.15.0 on ARM (hard float) SMP
linux-buildinfo-5.15.0-43-generic (5.15.0-43.46+11.0trisquel11)
Linux kernel buildinfo for version 5.15.0 on 64 bit x86 SMP
linux-buildinfo-5.15.0-43-generic-64k (5.15.0-43.46+11.0trisquel11)
Linux kernel buildinfo for version 5.15.0 on ARMv8 SMP
linux-buildinfo-5.15.0-43-generic-lpae (5.15.0-43.46+11.0trisquel11)
Linux kernel buildinfo for version 5.15.0 on ARM (hard float) SMP
linux-buildinfo-5.15.0-46-generic (5.15.0-46.49+11.0trisquel11)
Linux kernel buildinfo for version 5.15.0 on 64 bit x86 SMP
linux-buildinfo-5.15.0-46-generic-64k (5.15.0-46.49+11.0trisquel11)
Linux kernel buildinfo for version 5.15.0 on ARMv8 SMP
linux-buildinfo-5.15.0-46-generic-lpae (5.15.0-46.49+11.0trisquel11)
Linux kernel buildinfo for version 5.15.0 on ARM (hard float) SMP
linux-buildinfo-5.15.0-47-generic (5.15.0-47.51+11.0trisquel11)
Linux kernel buildinfo for version 5.15.0 on 64 bit x86 SMP
linux-buildinfo-5.15.0-47-generic-64k (5.15.0-47.51+11.0trisquel11)
Linux kernel buildinfo for version 5.15.0 on ARMv8 SMP
linux-buildinfo-5.15.0-47-generic-lpae (5.15.0-47.51+11.0trisquel11)
Linux kernel buildinfo for version 5.15.0 on ARM (hard float) SMP
linux-buildinfo-5.15.0-48-generic (5.15.0-48.54+11.0trisquel11)
Linux kernel buildinfo for version 5.15.0 on 64 bit x86 SMP
linux-buildinfo-5.15.0-48-generic-64k (5.15.0-48.54+11.0trisquel11)
Linux kernel buildinfo for version 5.15.0 on ARMv8 SMP
linux-buildinfo-5.15.0-48-generic-lpae (5.15.0-48.54+11.0trisquel11)
Linux kernel buildinfo for version 5.15.0 on ARM (hard float) SMP
linux-cloud-tools
virtual package provided by linux-cloud-tools-generic, linux-cloud-tools-generic-hwe-22.04, linux-cloud-tools-virtual-hwe-22.04, linux-cloud-tools-virtual-hwe-22.04-edge, linux-cloud-tools-virtual, linux-cloud-tools-generic-hwe-22.04-edge
linux-cloud-tools-5.15.0-1005-nvidia (5.15.0-1005.5)
Linux kernel version specific cloud tools for version 5.15.0-1005
linux-cloud-tools-5.15.0-37 (5.15.0-37.39+11.0trisquel11)
Linux-libre kernel version specific cloud tools for version 5.15.0-37
linux-cloud-tools-5.15.0-37-generic (5.15.0-37.39+11.0trisquel11)
Linux-libre kernel version specific cloud tools for version 5.15.0-37
linux-cloud-tools-5.15.0-40 (5.15.0-40.43+11.0trisquel11)
Linux-libre kernel version specific cloud tools for version 5.15.0-40
linux-cloud-tools-5.15.0-40-generic (5.15.0-40.43+11.0trisquel11)
Linux-libre kernel version specific cloud tools for version 5.15.0-40
linux-cloud-tools-5.15.0-41 (5.15.0-41.44+11.0trisquel11)
Linux-libre kernel version specific cloud tools for version 5.15.0-41
linux-cloud-tools-5.15.0-41-generic (5.15.0-41.44+11.0trisquel11)
Linux-libre kernel version specific cloud tools for version 5.15.0-41
linux-cloud-tools-5.15.0-43 (5.15.0-43.46+11.0trisquel11)
Linux-libre kernel version specific cloud tools for version 5.15.0-43
linux-cloud-tools-5.15.0-43-generic (5.15.0-43.46+11.0trisquel11)
Linux-libre kernel version specific cloud tools for version 5.15.0-43
linux-cloud-tools-5.15.0-46 (5.15.0-46.49+11.0trisquel11)
Linux-libre kernel version specific cloud tools for version 5.15.0-46
linux-cloud-tools-5.15.0-46-generic (5.15.0-46.49+11.0trisquel11)
Linux-libre kernel version specific cloud tools for version 5.15.0-46
linux-cloud-tools-5.15.0-47 (5.15.0-47.51+11.0trisquel11)
Linux-libre kernel version specific cloud tools for version 5.15.0-47
linux-cloud-tools-5.15.0-47-generic (5.15.0-47.51+11.0trisquel11)
Linux-libre kernel version specific cloud tools for version 5.15.0-47
linux-cloud-tools-5.15.0-48 (5.15.0-48.54+11.0trisquel11)
Linux-libre kernel version specific cloud tools for version 5.15.0-48
linux-cloud-tools-5.15.0-48-generic (5.15.0-48.54+11.0trisquel11)
Linux-libre kernel version specific cloud tools for version 5.15.0-48
linux-cloud-tools-common (5.15.0-48.54+11.0trisquel11)
Linux-libre kernel version specific cloud tools for version 5.15.0
linux-cloud-tools-generic (5.15.0.48.48+11.0trisquel6)
Generic Linux-libre kernel cloud tools
linux-cloud-tools-generic-hwe-20.04 (5.15.0.48.48+11.0trisquel6)
Generic Linux kernel cloud tools (dummy transitional package)
linux-cloud-tools-generic-hwe-20.04-edge (5.15.0.48.48+11.0trisquel6)
Generic Linux kernel cloud tools (dummy transitional package)
linux-cloud-tools-generic-hwe-22.04 (5.15.0.48.48+11.0trisquel6)
Generic Linux-libre kernel cloud tools
linux-cloud-tools-generic-hwe-22.04-edge (5.15.0.48.48+11.0trisquel6)
Generic Linux-libre kernel cloud tools
linux-cloud-tools-virtual (5.15.0.48.48+11.0trisquel6)
Virtual Linux kernel cloud tools
linux-cloud-tools-virtual-hwe-20.04 (5.15.0.48.48+11.0trisquel6)
Virtual Linux kernel cloud tools (dummy transitional package)
linux-cloud-tools-virtual-hwe-20.04-edge (5.15.0.48.48+11.0trisquel6)
Virtual Linux kernel cloud tools (dummy transitional package)
linux-cloud-tools-virtual-hwe-22.04 (5.15.0.48.48+11.0trisquel6)
Virtual Linux kernel cloud tools
linux-cloud-tools-virtual-hwe-22.04-edge (5.15.0.48.48+11.0trisquel6)
Virtual Linux kernel cloud tools
linux-crashdump (5.15.0.48.48+11.0trisquel6)
Linux kernel crashdump setup for the latest generic kernel
linux-doc (5.15.0-48.54+11.0trisquel11)
Linux kernel specific documentation for version 5.15.0
linux-firmware
virtual package provided by firmware-linux-free
linux-generic (5.15.0.48.48+11.0trisquel6)
Complete Generic Linux-libre kernel and headers
linux-generic-64k (5.15.0.48.48+11.0trisquel6)
Complete Generic 64K Linux-libre kernel and headers
linux-generic-64k-hwe-20.04 (5.15.0.48.48+11.0trisquel6)
Complete Generic 64K Linux kernel and headers (dummy transitional package)
linux-generic-64k-hwe-20.04-edge (5.15.0.48.48+11.0trisquel6)
Complete Generic 64K Linux kernel and headers (dummy transitional package)
linux-generic-64k-hwe-22.04 (5.15.0.48.48+11.0trisquel6)
Complete Generic 64K Linux-libre kernel and headers
linux-generic-64k-hwe-22.04-edge (5.15.0.48.48+11.0trisquel6)
Complete Generic 64K Linux-libre kernel and headers
linux-generic-hwe-20.04 (5.15.0.48.48+11.0trisquel6)
Complete Generic Linux kernel and headers (dummy transitional package)
linux-generic-hwe-20.04-edge (5.15.0.48.48+11.0trisquel6)
Complete Generic Linux kernel and headers (dummy transitional package)
linux-generic-hwe-22.04 (5.15.0.48.48+11.0trisquel6)
Complete Generic Linux-libre kernel and headers
linux-generic-hwe-22.04-edge (5.15.0.48.48+11.0trisquel6)
Complete Generic Linux-libre kernel and headers
linux-generic-lpae (5.15.0.48.48+11.0trisquel6)
Complete Generic LPAE Linux-libre kernel and headers
linux-generic-lpae-hwe-20.04 (5.15.0.48.48+11.0trisquel6)
Complete Generic LPAE Linux kernel and headers (dummy transitional package)
linux-generic-lpae-hwe-20.04-edge (5.15.0.48.48+11.0trisquel6)
Complete Generic LPAE Linux kernel and headers (dummy transitional package)
linux-generic-lpae-hwe-22.04 (5.15.0.48.48+11.0trisquel6)
Complete Generic LPAE Linux-libre kernel and headers
linux-generic-lpae-hwe-22.04-edge (5.15.0.48.48+11.0trisquel6)
Complete Generic LPAE Linux-libre kernel and headers
linux-headers
virtual package provided by linux-headers-5.15.0-48-generic, linux-headers-5.15.0-47-generic-lpae, linux-headers-5.15.0-37-generic-lpae, linux-headers-5.15.0-1005-nvidia, linux-headers-5.15.0-47-generic, linux-headers-5.15.0-46-generic, linux-headers-5.15.0-39-generic-64k, linux-headers-5.15.0-48-generic-64k, linux-headers-5.15.0-40-generic, linux-headers-5.15.0-48-generic-lpae, linux-headers-5.15.0-1005-nvidia-64k, linux-headers-5.15.0-37-generic, linux-headers-5.15.0-37-generic-64k, linux-headers-5.15.0-46-generic-64k, linux-headers-5.15.0-41-generic-lpae, linux-headers-5.15.0-41-generic-64k, linux-headers-5.15.0-41-generic, linux-headers-5.15.0-40-generic-64k, linux-headers-5.15.0-43-generic, linux-headers-5.15.0-47-generic-64k, linux-headers-5.15.0-40-generic-lpae, linux-headers-5.15.0-46-generic-lpae, linux-headers-5.15.0-43-generic-lpae, linux-headers-5.15.0-43-generic-64k, linux-headers-5.15.0-39-generic
linux-headers-3.0
virtual package provided by linux-headers-5.15.0-46-generic, linux-headers-5.15.0-47-generic, linux-headers-5.15.0-39-generic-64k, linux-headers-5.15.0-48-generic-64k, linux-headers-5.15.0-48-generic-lpae, linux-headers-5.15.0-40-generic, linux-headers-5.15.0-37-generic-lpae, linux-headers-5.15.0-47-generic-lpae, linux-headers-5.15.0-48-generic, linux-headers-5.15.0-1005-nvidia, linux-headers-5.15.0-40-generic-64k, linux-headers-5.15.0-43-generic-lpae, linux-headers-5.15.0-46-generic-lpae, linux-headers-5.15.0-40-generic-lpae, linux-headers-5.15.0-47-generic-64k, linux-headers-5.15.0-43-generic, linux-headers-5.15.0-39-generic, linux-headers-5.15.0-43-generic-64k, linux-headers-5.15.0-37-generic, linux-headers-5.15.0-1005-nvidia-64k, linux-headers-5.15.0-37-generic-64k, linux-headers-5.15.0-41-generic-64k, linux-headers-5.15.0-41-generic, linux-headers-5.15.0-41-generic-lpae, linux-headers-5.15.0-46-generic-64k
linux-headers-5.15.0-1005-nvidia (5.15.0-1005.5)
Linux kernel headers for version 5.15.0 on 64 bit x86 SMP
linux-headers-5.15.0-1005-nvidia-64k (5.15.0-1005.5)
Linux kernel headers for version 5.15.0 on ARMv8 SMP
linux-headers-5.15.0-37 (5.15.0-37.39+11.0trisquel11)
Header files related to Linux-libre kernel version 5.15.0
linux-headers-5.15.0-37-generic (5.15.0-37.39+11.0trisquel11)
Linux-libre kernel headers for version 5.15.0
linux-headers-5.15.0-37-generic-64k (5.15.0-37.39+11.0trisquel11)
Linux-libre kernel headers for version 5.15.0
linux-headers-5.15.0-37-generic-lpae (5.15.0-37.39+11.0trisquel11)
Linux-libre kernel headers for version 5.15.0
linux-headers-5.15.0-39-generic (5.15.0-39.42+11.0trisquel11)
Linux-libre kernel headers for version 5.15.0
linux-headers-5.15.0-39-generic-64k (5.15.0-39.42+11.0trisquel11)
Linux-libre kernel headers for version 5.15.0
linux-headers-5.15.0-40 (5.15.0-40.43+11.0trisquel11)
Header files related to Linux-libre kernel version 5.15.0
linux-headers-5.15.0-40-generic (5.15.0-40.43+11.0trisquel11)
Linux-libre kernel headers for version 5.15.0
linux-headers-5.15.0-40-generic-64k (5.15.0-40.43+11.0trisquel11)
Linux-libre kernel headers for version 5.15.0
linux-headers-5.15.0-40-generic-lpae (5.15.0-40.43+11.0trisquel11)
Linux-libre kernel headers for version 5.15.0
linux-headers-5.15.0-41 (5.15.0-41.44+11.0trisquel11)
Header files related to Linux-libre kernel version 5.15.0
linux-headers-5.15.0-41-generic (5.15.0-41.44+11.0trisquel11)
Linux-libre kernel headers for version 5.15.0
linux-headers-5.15.0-41-generic-64k (5.15.0-41.44+11.0trisquel11)
Linux-libre kernel headers for version 5.15.0
linux-headers-5.15.0-41-generic-lpae (5.15.0-41.44+11.0trisquel11)
Linux-libre kernel headers for version 5.15.0
linux-headers-5.15.0-43 (5.15.0-43.46+11.0trisquel11)
Header files related to Linux-libre kernel version 5.15.0
linux-headers-5.15.0-43-generic (5.15.0-43.46+11.0trisquel11)
Linux-libre kernel headers for version 5.15.0
linux-headers-5.15.0-43-generic-64k (5.15.0-43.46+11.0trisquel11)
Linux-libre kernel headers for version 5.15.0
linux-headers-5.15.0-43-generic-lpae (5.15.0-43.46+11.0trisquel11)
Linux-libre kernel headers for version 5.15.0
linux-headers-5.15.0-46 (5.15.0-46.49+11.0trisquel11)
Header files related to Linux-libre kernel version 5.15.0
linux-headers-5.15.0-46-generic (5.15.0-46.49+11.0trisquel11)
Linux-libre kernel headers for version 5.15.0
linux-headers-5.15.0-46-generic-64k (5.15.0-46.49+11.0trisquel11)
Linux-libre kernel headers for version 5.15.0
linux-headers-5.15.0-46-generic-lpae (5.15.0-46.49+11.0trisquel11)
Linux-libre kernel headers for version 5.15.0
linux-headers-5.15.0-47 (5.15.0-47.51+11.0trisquel11)
Header files related to Linux-libre kernel version 5.15.0
linux-headers-5.15.0-47-generic (5.15.0-47.51+11.0trisquel11)
Linux-libre kernel headers for version 5.15.0
linux-headers-5.15.0-47-generic-64k (5.15.0-47.51+11.0trisquel11)
Linux-libre kernel headers for version 5.15.0
linux-headers-5.15.0-47-generic-lpae (5.15.0-47.51+11.0trisquel11)
Linux-libre kernel headers for version 5.15.0
linux-headers-5.15.0-48 (5.15.0-48.54+11.0trisquel11)
Header files related to Linux-libre kernel version 5.15.0
linux-headers-5.15.0-48-generic (5.15.0-48.54+11.0trisquel11)
Linux-libre kernel headers for version 5.15.0
linux-headers-5.15.0-48-generic-64k (5.15.0-48.54+11.0trisquel11)
Linux-libre kernel headers for version 5.15.0
linux-headers-5.15.0-48-generic-lpae (5.15.0-48.54+11.0trisquel11)
Linux-libre kernel headers for version 5.15.0
linux-headers-generic (5.15.0.48.48+11.0trisquel6)
Generic Linux-libre kernel headers
linux-headers-generic-64k (5.15.0.48.48+11.0trisquel6)
Generic 64K Linux-libre kernel headers
linux-headers-generic-64k-hwe-20.04 (5.15.0.48.48+11.0trisquel6)
Generic 64K Linux kernel headers (dummy transitional package)
linux-headers-generic-64k-hwe-20.04-edge (5.15.0.48.48+11.0trisquel6)
Generic 64K Linux kernel headers (dummy transitional package)
linux-headers-generic-64k-hwe-22.04 (5.15.0.48.48+11.0trisquel6)
Generic 64K Linux-libre kernel headers
linux-headers-generic-64k-hwe-22.04-edge (5.15.0.48.48+11.0trisquel6)
Generic 64K Linux-libre kernel headers
linux-headers-generic-hwe-20.04 (5.15.0.48.48+11.0trisquel6)
Generic Linux kernel headers (dummy transitional package)
linux-headers-generic-hwe-20.04-edge (5.15.0.48.48+11.0trisquel6)
Generic Linux kernel headers (dummy transitional package)
linux-headers-generic-hwe-22.04 (5.15.0.48.48+11.0trisquel6)
Generic Linux-libre kernel headers
linux-headers-generic-hwe-22.04-edge (5.15.0.48.48+11.0trisquel6)
Generic Linux-libre kernel headers
linux-headers-generic-lpae (5.15.0.48.48+11.0trisquel6)
Generic LPAE Linux-libre kernel headers
linux-headers-generic-lpae-hwe-20.04 (5.15.0.48.48+11.0trisquel6)
Generic LPAE Linux kernel headers (dummy transitional package)
linux-headers-generic-lpae-hwe-20.04-edge (5.15.0.48.48+11.0trisquel6)
Generic LPAE Linux kernel headers (dummy transitional package)
linux-headers-generic-lpae-hwe-22.04 (5.15.0.48.48+11.0trisquel6)
Generic LPAE Linux-libre kernel headers
linux-headers-generic-lpae-hwe-22.04-edge (5.15.0.48.48+11.0trisquel6)
Generic LPAE Linux-libre kernel headers
linux-headers-oem-20.04 (5.15.0.48.48+11.0trisquel6)
OEM Linux kernel headers (dummy transitional package)
linux-headers-virtual (5.15.0.48.48+11.0trisquel6)
Virtual Linux kernel headers
linux-headers-virtual-hwe-20.04 (5.15.0.48.48+11.0trisquel6)
Virtual Linux kernel headers (dummy transitional package)
linux-headers-virtual-hwe-20.04-edge (5.15.0.48.48+11.0trisquel6)
Virtual Linux kernel headers (dummy transitional package)
linux-headers-virtual-hwe-22.04 (5.15.0.48.48+11.0trisquel6)
Virtual Linux kernel headers
linux-headers-virtual-hwe-22.04-edge (5.15.0.48.48+11.0trisquel6)
Virtual Linux kernel headers
linux-image
virtual package provided by linux-image-5.15.0-37-generic-lpae, linux-image-5.15.0-47-generic-lpae, linux-image-5.15.0-48-generic-64k, linux-image-5.15.0-37-generic, linux-image-5.15.0-46-generic-64k, linux-image-5.15.0-43-generic, linux-image-5.15.0-40-generic-lpae, linux-image-5.15.0-48-generic, linux-image-5.15.0-48-generic-lpae, linux-image-5.15.0-40-generic, linux-image-unsigned-5.15.0-1005-nvidia-64k, linux-image-5.15.0-40-generic-64k, linux-image-5.15.0-43-generic-lpae, linux-image-5.15.0-46-generic-lpae, linux-image-5.15.0-41-generic-lpae, linux-image-5.15.0-41-generic, linux-image-5.15.0-37-generic-64k, linux-image-5.15.0-47-generic-64k, linux-image-5.15.0-39-generic, linux-image-5.15.0-46-generic, linux-image-5.15.0-39-generic-64k, linux-image-5.15.0-41-generic-64k, linux-image-5.15.0-47-generic, linux-image-unsigned-5.15.0-1005-nvidia, linux-image-5.15.0-43-generic-64k
linux-image-5.15.0-37-generic (5.15.0-37.39+11.0trisquel11)
Linux-libre kernel image for version 5.15.0
linux-image-5.15.0-37-generic-64k (5.15.0-37.39+11.0trisquel11)
Linux-libre kernel image for version 5.15.0
linux-image-5.15.0-37-generic-lpae (5.15.0-37.39+11.0trisquel11)
Linux-libre kernel image for version 5.15.0
linux-image-5.15.0-39-generic (5.15.0-39.42+11.0trisquel11)
Linux-libre kernel image for version 5.15.0
linux-image-5.15.0-39-generic-64k (5.15.0-39.42+11.0trisquel11)
Linux-libre kernel image for version 5.15.0
linux-image-5.15.0-40-generic (5.15.0-40.43+11.0trisquel11)
Linux-libre kernel image for version 5.15.0
linux-image-5.15.0-40-generic-64k (5.15.0-40.43+11.0trisquel11)
Linux-libre kernel image for version 5.15.0
linux-image-5.15.0-40-generic-lpae (5.15.0-40.43+11.0trisquel11)
Linux-libre kernel image for version 5.15.0
linux-image-5.15.0-41-generic (5.15.0-41.44+11.0trisquel11)
Linux-libre kernel image for version 5.15.0
linux-image-5.15.0-41-generic-64k (5.15.0-41.44+11.0trisquel11)
Linux-libre kernel image for version 5.15.0
linux-image-5.15.0-41-generic-lpae (5.15.0-41.44+11.0trisquel11)
Linux-libre kernel image for version 5.15.0
linux-image-5.15.0-43-generic (5.15.0-43.46+11.0trisquel11)
Linux-libre kernel image for version 5.15.0
linux-image-5.15.0-43-generic-64k (5.15.0-43.46+11.0trisquel11)
Linux-libre kernel image for version 5.15.0
linux-image-5.15.0-43-generic-lpae (5.15.0-43.46+11.0trisquel11)
Linux-libre kernel image for version 5.15.0
linux-image-5.15.0-46-generic (5.15.0-46.49+11.0trisquel11)
Linux-libre kernel image for version 5.15.0
linux-image-5.15.0-46-generic-64k (5.15.0-46.49+11.0trisquel11)
Linux-libre kernel image for version 5.15.0
linux-image-5.15.0-46-generic-lpae (5.15.0-46.49+11.0trisquel11)
Linux-libre kernel image for version 5.15.0
linux-image-5.15.0-47-generic (5.15.0-47.51+11.0trisquel11)
Linux-libre kernel image for version 5.15.0
linux-image-5.15.0-47-generic-64k (5.15.0-47.51+11.0trisquel11)
Linux-libre kernel image for version 5.15.0
linux-image-5.15.0-47-generic-lpae (5.15.0-47.51+11.0trisquel11)
Linux-libre kernel image for version 5.15.0
linux-image-5.15.0-48-generic (5.15.0-48.54+11.0trisquel11)
Linux-libre kernel image for version 5.15.0
linux-image-5.15.0-48-generic-64k (5.15.0-48.54+11.0trisquel11)
Linux-libre kernel image for version 5.15.0
linux-image-5.15.0-48-generic-lpae (5.15.0-48.54+11.0trisquel11)
Linux-libre kernel image for version 5.15.0
linux-image-extra-virtual (5.15.0.48.48+11.0trisquel6)
Extra drivers for Virtual Linux kernel image
linux-image-extra-virtual-hwe-20.04 (5.15.0.48.48+11.0trisquel6)
Extra drivers for Virtual Linux kernel image (dummy transitional package)
linux-image-extra-virtual-hwe-20.04-edge (5.15.0.48.48+11.0trisquel6)
Extra drivers for Virtual Linux kernel image (dummy transitional package)
linux-image-extra-virtual-hwe-22.04 (5.15.0.48.48+11.0trisquel6)
Extra drivers for Virtual Linux kernel image
linux-image-extra-virtual-hwe-22.04-edge (5.15.0.48.48+11.0trisquel6)
Extra drivers for Virtual Linux kernel image
linux-image-generic (5.15.0.48.48+11.0trisquel6)
Generic Linux-libre kernel image
linux-image-generic-64k (5.15.0.48.48+11.0trisquel6)
Generic 64K Linux-libre kernel image
linux-image-generic-64k-hwe-20.04 (5.15.0.48.48+11.0trisquel6)
Generic 64K Linux kernel image (dummy transitional package)
linux-image-generic-64k-hwe-20.04-edge (5.15.0.48.48+11.0trisquel6)
Generic 64K Linux kernel image (dummy transitional package)
linux-image-generic-64k-hwe-22.04 (5.15.0.48.48+11.0trisquel6)
Generic 64K Linux-libre kernel image
linux-image-generic-64k-hwe-22.04-edge (5.15.0.48.48+11.0trisquel6)
Generic 64K Linux-libre kernel image
linux-image-generic-hwe-20.04 (5.15.0.48.48+11.0trisquel6)
Generic Linux kernel image (dummy transitional package)
linux-image-generic-hwe-20.04-edge (5.15.0.48.48+11.0trisquel6)
Generic Linux kernel image (dummy transitional package)
linux-image-generic-hwe-22.04 (5.15.0.48.48+11.0trisquel6)
Generic Linux-libre kernel image
linux-image-generic-hwe-22.04-edge (5.15.0.48.48+11.0trisquel6)
Generic Linux-libre kernel image
linux-image-generic-lpae (5.15.0.48.48+11.0trisquel6)
Generic LPAE Linux-libre kernel image
linux-image-generic-lpae-hwe-20.04 (5.15.0.48.48+11.0trisquel6)
Generic LPAE Linux kernel image (dummy transitional package)
linux-image-generic-lpae-hwe-20.04-edge (5.15.0.48.48+11.0trisquel6)
Generic LPAE Linux kernel image (dummy transitional package)
linux-image-generic-lpae-hwe-22.04 (5.15.0.48.48+11.0trisquel6)
Generic LPAE Linux-libre kernel image
linux-image-generic-lpae-hwe-22.04-edge (5.15.0.48.48+11.0trisquel6)
Generic LPAE Linux-libre kernel image
linux-image-oem-20.04 (5.15.0.48.48+11.0trisquel6)
OEM Linux kernel image (dummy transitional package)
linux-image-unsigned-5.15.0-1005-nvidia (5.15.0-1005.5)
Linux kernel image for version 5.15.0 on 64 bit x86 SMP
linux-image-unsigned-5.15.0-1005-nvidia-64k (5.15.0-1005.5)
Linux kernel image for version 5.15.0 on ARMv8 SMP
linux-image-virtual (5.15.0.48.48+11.0trisquel6)
Virtual Linux kernel image
linux-image-virtual-hwe-20.04 (5.15.0.48.48+11.0trisquel6)
Virtual Linux kernel image (dummy transitional package)
linux-image-virtual-hwe-20.04-edge (5.15.0.48.48+11.0trisquel6)
Virtual Linux kernel image (dummy transitional package)
linux-image-virtual-hwe-22.04 (5.15.0.48.48+11.0trisquel6)
Virtual Linux kernel image
linux-image-virtual-hwe-22.04-edge (5.15.0.48.48+11.0trisquel6)
Virtual Linux kernel image
linux-kernel-headers
virtual package provided by linux-libc-dev
linux-kernel-log-daemon
virtual package provided by rsyslog
linux-libc-dev (5.15.0-48.54+11.0trisquel11 [amd64, arm64, armhf, ppc64el], 5.15.0-37.39+11.0trisquel11 [i386])
Linux Kernel Headers for development
linux-modules-5.15.0-1005-nvidia (5.15.0-1005.5)
Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
linux-modules-5.15.0-1005-nvidia-64k (5.15.0-1005.5)
Linux kernel extra modules for version 5.15.0 on ARMv8 SMP
linux-modules-5.15.0-37-generic (5.15.0-37.39+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-5.15.0-37-generic-64k (5.15.0-37.39+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-5.15.0-37-generic-lpae (5.15.0-37.39+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-5.15.0-39-generic (5.15.0-39.42+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-5.15.0-39-generic-64k (5.15.0-39.42+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-5.15.0-40-generic (5.15.0-40.43+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-5.15.0-40-generic-64k (5.15.0-40.43+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-5.15.0-40-generic-lpae (5.15.0-40.43+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-5.15.0-41-generic (5.15.0-41.44+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-5.15.0-41-generic-64k (5.15.0-41.44+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-5.15.0-41-generic-lpae (5.15.0-41.44+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-5.15.0-43-generic (5.15.0-43.46+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-5.15.0-43-generic-64k (5.15.0-43.46+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-5.15.0-43-generic-lpae (5.15.0-43.46+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-5.15.0-46-generic (5.15.0-46.49+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-5.15.0-46-generic-64k (5.15.0-46.49+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-5.15.0-46-generic-lpae (5.15.0-46.49+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-5.15.0-47-generic (5.15.0-47.51+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-5.15.0-47-generic-64k (5.15.0-47.51+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-5.15.0-47-generic-lpae (5.15.0-47.51+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-5.15.0-48-generic (5.15.0-48.54+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-5.15.0-48-generic-64k (5.15.0-48.54+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-5.15.0-48-generic-lpae (5.15.0-48.54+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-extra-5.15.0-1005-nvidia (5.15.0-1005.5)
Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
linux-modules-extra-5.15.0-37-generic (5.15.0-37.39+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-extra-5.15.0-39-generic (5.15.0-39.42+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-extra-5.15.0-40-generic (5.15.0-40.43+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-extra-5.15.0-41-generic (5.15.0-41.44+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-extra-5.15.0-43-generic (5.15.0-43.46+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-extra-5.15.0-46-generic (5.15.0-46.49+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-extra-5.15.0-47-generic (5.15.0-47.51+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-extra-5.15.0-48-generic (5.15.0-48.54+11.0trisquel11)
Linux-libre kernel extra modules for version 5.15.0
linux-modules-iwlwifi-5.15.0-1005-nvidia (5.15.0-1005.5)
Linux kernel iwlwifi modules for version 5.15.0-1005
linux-modules-iwlwifi-generic (5.15.0.48.48+11.0trisquel6)
Extra drivers for iwlwifi for the generic flavour
linux-modules-iwlwifi-generic-hwe-22.04 (5.15.0.48.48+11.0trisquel6)
Extra drivers for iwlwifi for the generic flavour
linux-modules-iwlwifi-generic-hwe-22.04-edge (5.15.0.48.48+11.0trisquel6)
Extra drivers for iwlwifi for the generic flavour
linux-nvidia-cloud-tools-5.15.0-1005 (5.15.0-1005.5)
Linux kernel version specific cloud tools for version 5.15.0-1005
linux-nvidia-cloud-tools-common (5.15.0-1005.5)
Linux kernel version specific cloud tools for version 5.15.0
linux-nvidia-headers-5.15.0-1005 (5.15.0-1005.5)
Header files related to Linux kernel version 5.15.0
linux-nvidia-tools-5.15.0-1005 (5.15.0-1005.5)
Linux kernel version specific tools for version 5.15.0-1005
linux-nvidia-tools-common (5.15.0-1005.5)
Linux kernel version specific tools for version 5.15.0
linux-nvidia-tools-host (5.15.0-1005.5)
Linux kernel VM host tools
linux-oem-20.04 (5.15.0.48.48+11.0trisquel6)
Complete OEM Linux kernel and headers (dummy transitional package)
linux-source (5.15.0.48.48+11.0trisquel6)
Linux kernel source with Ubuntu patches
linux-source
virtual package provided by linux-source-5.15.0
linux-source-5.15.0 (5.15.0-48.54+11.0trisquel11)
Linux-libre kernel source for version 5.15.0
linux-starfive-5.17-headers-5.17.0-1003 (5.17.0-1003.4)
Header files related to Linux kernel version 5.17.0
linux-starfive-5.17-headers-5.17.0-1004 (5.17.0-1004.5)
Header files related to Linux kernel version 5.17.0
linux-starfive-5.17-headers-5.17.0-1005 (5.17.0-1005.6)
Header files related to Linux kernel version 5.17.0
linux-starfive-5.17-headers-5.17.0-1006 (5.17.0-1006.7)
Header files related to Linux kernel version 5.17.0
linux-tools
virtual package provided by linux-tools-virtual-hwe-22.04, linux-tools-generic-lpae-hwe-22.04-edge, linux-tools-generic-hwe-22.04-edge, linux-tools-generic, linux-tools-generic-64k-hwe-22.04-edge, linux-tools-generic-64k-hwe-22.04, linux-tools-virtual, linux-tools-virtual-hwe-22.04-edge, linux-tools-generic-lpae, linux-tools-generic-lpae-hwe-22.04, linux-tools-generic-64k, linux-tools-generic-hwe-22.04
linux-tools-5.15.0-1005-nvidia (5.15.0-1005.5)
Linux kernel version specific tools for version 5.15.0-1005
linux-tools-5.15.0-1005-nvidia-64k (5.15.0-1005.5)
Linux kernel version specific tools for version 5.15.0-1005
linux-tools-5.15.0-37 (5.15.0-37.39+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-37
linux-tools-5.15.0-37-generic (5.15.0-37.39+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-37
linux-tools-5.15.0-37-generic-64k (5.15.0-37.39+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-37
linux-tools-5.15.0-37-generic-lpae (5.15.0-37.39+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-37
linux-tools-5.15.0-39 (5.15.0-39.42+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-39
linux-tools-5.15.0-39-generic (5.15.0-39.42+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-39
linux-tools-5.15.0-39-generic-64k (5.15.0-39.42+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-39
linux-tools-5.15.0-40 (5.15.0-40.43+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-40
linux-tools-5.15.0-40-generic (5.15.0-40.43+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-40
linux-tools-5.15.0-40-generic-64k (5.15.0-40.43+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-40
linux-tools-5.15.0-40-generic-lpae (5.15.0-40.43+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-40
linux-tools-5.15.0-41 (5.15.0-41.44+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-41
linux-tools-5.15.0-41-generic (5.15.0-41.44+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-41
linux-tools-5.15.0-41-generic-64k (5.15.0-41.44+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-41
linux-tools-5.15.0-41-generic-lpae (5.15.0-41.44+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-41
linux-tools-5.15.0-43 (5.15.0-43.46+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-43
linux-tools-5.15.0-43-generic (5.15.0-43.46+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-43
linux-tools-5.15.0-43-generic-64k (5.15.0-43.46+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-43
linux-tools-5.15.0-43-generic-lpae (5.15.0-43.46+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-43
linux-tools-5.15.0-46 (5.15.0-46.49+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-46
linux-tools-5.15.0-46-generic (5.15.0-46.49+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-46
linux-tools-5.15.0-46-generic-64k (5.15.0-46.49+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-46
linux-tools-5.15.0-46-generic-lpae (5.15.0-46.49+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-46
linux-tools-5.15.0-47 (5.15.0-47.51+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-47
linux-tools-5.15.0-47-generic (5.15.0-47.51+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-47
linux-tools-5.15.0-47-generic-64k (5.15.0-47.51+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-47
linux-tools-5.15.0-47-generic-lpae (5.15.0-47.51+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-47
linux-tools-5.15.0-48 (5.15.0-48.54+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-48
linux-tools-5.15.0-48-generic (5.15.0-48.54+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-48
linux-tools-5.15.0-48-generic-64k (5.15.0-48.54+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-48
linux-tools-5.15.0-48-generic-lpae (5.15.0-48.54+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0-48
linux-tools-common (5.15.0-48.54+11.0trisquel11)
Linux-libre kernel version specific tools for version 5.15.0
linux-tools-generic (5.15.0.48.48+11.0trisquel6)
Generic Linux-libre kernel tools
linux-tools-generic-64k (5.15.0.48.48+11.0trisquel6)
Generic 64K Linux-libre kernel tools
linux-tools-generic-64k-hwe-20.04 (5.15.0.48.48+11.0trisquel6)
Generic 64K Linux kernel tools (dummy transitional package)
linux-tools-generic-64k-hwe-20.04-edge (5.15.0.48.48+11.0trisquel6)
Generic 64K Linux kernel tools (dummy transitional package)
linux-tools-generic-64k-hwe-22.04 (5.15.0.48.48+11.0trisquel6)
Generic 64K Linux-libre kernel tools
linux-tools-generic-64k-hwe-22.04-edge (5.15.0.48.48+11.0trisquel6)
Generic 64K Linux-libre kernel tools
linux-tools-generic-hwe-20.04 (5.15.0.48.48+11.0trisquel6)
Generic Linux kernel tools (dummy transitional package)
linux-tools-generic-hwe-20.04-edge (5.15.0.48.48+11.0trisquel6)
Generic Linux kernel tools (dummy transitional package)
linux-tools-generic-hwe-22.04 (5.15.0.48.48+11.0trisquel6)
Generic Linux-libre kernel tools
linux-tools-generic-hwe-22.04-edge (5.15.0.48.48+11.0trisquel6)
Generic Linux-libre kernel tools
linux-tools-generic-lpae (5.15.0.48.48+11.0trisquel6)
Generic LPAE Linux-libre kernel tools
linux-tools-generic-lpae-hwe-20.04 (5.15.0.48.48+11.0trisquel6)
Generic LPAE Linux kernel tools (dummy transitional package)
linux-tools-generic-lpae-hwe-20.04-edge (5.15.0.48.48+11.0trisquel6)
Generic LPAE Linux kernel tools (dummy transitional package)
linux-tools-generic-lpae-hwe-22.04 (5.15.0.48.48+11.0trisquel6)
Generic LPAE Linux-libre kernel tools
linux-tools-generic-lpae-hwe-22.04-edge (5.15.0.48.48+11.0trisquel6)
Generic LPAE Linux-libre kernel tools
linux-tools-host (5.15.0-48.54+11.0trisquel11)
Linux-libre kernel VM host tools
linux-tools-oem-20.04 (5.15.0.48.48+11.0trisquel6)
OEM Linux kernel tools (dummy transitional package)
linux-tools-virtual (5.15.0.48.48+11.0trisquel6)
Virtual Linux kernel tools
linux-tools-virtual-hwe-20.04 (5.15.0.48.48+11.0trisquel6)
Virtual Linux kernel tools (dummy transitional package)
linux-tools-virtual-hwe-20.04-edge (5.15.0.48.48+11.0trisquel6)
Virtual Linux kernel tools (dummy transitional package)
linux-tools-virtual-hwe-22.04 (5.15.0.48.48+11.0trisquel6)
Virtual Linux kernel tools
linux-tools-virtual-hwe-22.04-edge (5.15.0.48.48+11.0trisquel6)
Virtual Linux kernel tools
linux-virtual (5.15.0.48.48+11.0trisquel6)
Minimal Generic Linux kernel and headers
linux-virtual-hwe-20.04 (5.15.0.48.48+11.0trisquel6)
Minimal Generic Linux kernel and headers (dummy transitional package)
linux-virtual-hwe-20.04-edge (5.15.0.48.48+11.0trisquel6)
Minimal Generic Linux kernel and headers (dummy transitional package)
linux-virtual-hwe-22.04 (5.15.0.48.48+11.0trisquel6)
Minimal Generic Linux kernel and headers
linux-virtual-hwe-22.04-edge (5.15.0.48.48+11.0trisquel6)
Minimal Generic Linux kernel and headers
livecd-rootfs (2.765.10)
construction script for the livecd rootfs
lld-13 (1:13.0.1-2ubuntu2.1)
LLVM-based linker
lldb-13 (1:13.0.1-2ubuntu2.1)
Next generation, high-performance debugger
llvm-13 (1:13.0.1-2ubuntu2.1)
Modular compiler and toolchain technologies
llvm-13-dev (1:13.0.1-2ubuntu2.1)
Modular compiler and toolchain technologies, libraries and headers
llvm-13-doc (1:13.0.1-2ubuntu2.1)
Modular compiler and toolchain technologies, documentation
llvm-13-examples (1:13.0.1-2ubuntu2.1)
Modular compiler and toolchain technologies, examples
llvm-13-linker-tools (1:13.0.1-2ubuntu2.1)
Modular compiler and toolchain technologies - Plugins
llvm-13-runtime (1:13.0.1-2ubuntu2.1)
Modular compiler and toolchain technologies, IR interpreter
llvm-13-tools (1:13.0.1-2ubuntu2.1)
Modular compiler and toolchain technologies, tools
load-cdrom (1.58+11.0trisquel0)
Load installer components from CD
load-iso (1.85+11.0trisquel0)
Load installer components from an installer ISO
load-media (1.55+11.0trisquel0)
Load installer components from removable media
localechooser (2.89ubuntu3+11.0trisquel1)
choose language/country/locale
localechooser-data (2.89ubuntu3+11.0trisquel1)
Lists of locales supported by the installer
locales (2.35-0ubuntu3.1+11.0trisquel1)
GNU C Library: National Language (locale) data [support]
locales-all (2.35-0ubuntu3.1+11.0trisquel1 [amd64, arm64, armhf, ppc64el], 2.35-0ubuntu3.1 [i386])
GNU C Library: Precompiled locale data
logind (= 249.11-0ubuntu3.6)
virtual package provided by libpam-systemd
logrotate (3.19.0-1ubuntu1.1)
Log rotation utility
logsave (1.46.5-2ubuntu1.1)
save the output of a command in a log file
lowmem (1.50+11.0trisquel0)
free memory for lowmem install
lowmemcheck (1.50+11.0trisquel0)
detect low-memory systems and enter lowmem mode
lpr
virtual package provided by cups-bsd
ltsp (22.01-1~ubuntu22.04.1+11.0trisquel1)
Linux Terminal Server Project
lttng-modules-dkms (2.13.1-1ubuntu0.22.04.1)
Linux Trace Toolkit (LTTng) kernel modules (DKMS)
m2-compiler
virtual package provided by gm2-12
made-filesystems
virtual package provided by partman-base
mail-reader
virtual package provided by emacs-lucid, icedove, evolution, emacs-gtk, emacs-nox, mutt
mail-transport-agent
virtual package provided by exim4-daemon-heavy, exim4-daemon-light
mariadb-backup (1:10.6.7-2ubuntu1.1)
Backup tool for MariaDB server
mariadb-client (1:10.6.7-2ubuntu1.1)
MariaDB database client (metapackage depending on the latest version)
mariadb-client-10.6 (1:10.6.7-2ubuntu1.1)
MariaDB database client binaries
mariadb-client-core-10.6 (1:10.6.7-2ubuntu1.1)
MariaDB database core client binaries
mariadb-common (1:10.6.7-2ubuntu1.1)
MariaDB common configuration files
mariadb-plugin-connect (1:10.6.7-2ubuntu1.1)
Connect storage engine for MariaDB
mariadb-plugin-cracklib-password-check (1:10.6.7-2ubuntu1.1)
CrackLib Password Validation Plugin for MariaDB
mariadb-plugin-gssapi-client (1:10.6.7-2ubuntu1.1)
GSSAPI authentication plugin for MariaDB client
mariadb-plugin-gssapi-server (1:10.6.7-2ubuntu1.1)
GSSAPI authentication plugin for MariaDB server
mariadb-plugin-mroonga (1:10.6.7-2ubuntu1.1)
Mroonga storage engine for MariaDB
mariadb-plugin-oqgraph (1:10.6.7-2ubuntu1.1)
OQGraph storage engine for MariaDB
mariadb-plugin-rocksdb (1:10.6.7-2ubuntu1.1)
RocksDB storage engine for MariaDB
mariadb-plugin-s3 (1:10.6.7-2ubuntu1.1)
Amazon S3 archival storage engine for MariaDB
mariadb-plugin-spider (1:10.6.7-2ubuntu1.1)
Spider storage engine for MariaDB
mariadb-server (1:10.6.7-2ubuntu1.1)
MariaDB database server (metapackage depending on the latest version)
mariadb-server-10.6 (1:10.6.7-2ubuntu1.1)
MariaDB database server binaries
mariadb-server-core-10.6 (1:10.6.7-2ubuntu1.1)
MariaDB database core server files
mariadb-test (1:10.6.7-2ubuntu1.1)
MariaDB database regression test suite
mariadb-test-data (1:10.6.7-2ubuntu1.1)
MariaDB database regression test suite - data files
mate
virtual package provided by mate-desktop-environment
mate-accessibility-profiles (0.1.11-0ubuntu4+11.0trisquel5)
Accessibility Profile Manager - Mate profile data
mate-core (1.26.0+1ubuntu6+11.0trisquel1)
MATE Desktop Environment (essential components, dummy package)
mate-desktop-environment (1.26.0+1ubuntu6+11.0trisquel1)
MATE Desktop Environment (metapackage)
mate-desktop-environment-core (1.26.0+1ubuntu6+11.0trisquel1)
MATE Desktop Environment (essential components, metapackage)
mate-desktop-environment-extra (1.26.0+1ubuntu6+11.0trisquel1)
MATE Desktop Environment (extra components, dummy package)
mate-desktop-environment-extras (1.26.0+1ubuntu6+11.0trisquel1)
MATE Desktop Environment (extra components, metapackage)
mate-extras
virtual package provided by mate-desktop-environment-extras
mate-indicator-applet (1.26.0-1+11.0trisquel1)
MATE panel indicator applet
mate-indicator-applet-common (1.26.0-1+11.0trisquel1)
MATE panel indicator applet (common files)
mate-media (1.26.0-1+11.0trisquel3)
MATE media utilities
mate-media-common (1.26.0-1+11.0trisquel3)
MATE media utilities (common files)
mate-menus (1.26.0-2ubuntu2+11.0trisquel9)
implementation of the freedesktop menu specification for MATE
mate-panel (1.26.2-1+11.0trisquel10)
launcher and docking facility for MATE
mate-panel-common (1.26.2-1+11.0trisquel10)
launcher and docking facility for MATE (common files)
mate-sensors-applet (1.26.0-1+11.0trisquel1)
Display readings from hardware sensors in your MATE panel
mate-sensors-applet-common (1.26.0-1+11.0trisquel1)
Display readings from hardware sensors in your MATE panel (common files)
mate-sensors-applet-nvidia (1.26.0-1+11.0trisquel1)
Display readings from hardware sensors in your MATE panel (NVIDIA sensors)
mate-session-manager (1.26.0-1ubuntu1+11.0trisquel5)
Session manager of the MATE desktop environment
mate-tweak (22.04.8-0ubuntu3+11.0trisquel10)
MATE desktop tweak tool
media-retriever (1.55+11.0trisquel0)
Fetches modules from removable media
mencoder (2:1.4+ds1-3build1+11.0trisquel1)
MPlayer's Movie Encoder
mesa-common-dev (22.0.5-0ubuntu0.1)
Developer documentation for Mesa
mesa-opencl-icd (22.0.5-0ubuntu0.1)
free implementation of the OpenCL API -- ICD runtime
mesa-va-drivers (22.0.5-0ubuntu0.1)
Mesa VA-API video acceleration drivers
mesa-vdpau-drivers (22.0.5-0ubuntu0.1)
Mesa VDPAU video acceleration drivers
mesa-vulkan-drivers (22.0.5-0ubuntu0.1)
Mesa Vulkan graphics drivers
milou (4:5.24.6-0ubuntu0.1)
Dedicated search plasmoid
mkisofs
virtual package provided by genisoimage
mlir-13-tools (1:13.0.1-2ubuntu2.1)
Multi-Level Intermediate Representation tools
motd-news-config (1:12ubuntu4.1+11.0trisquel5)
Configuration for motd-news shipped in base-files
mounted-partitions
virtual package provided by partman-base
mplayer (2:1.4+ds1-3build1+11.0trisquel1)
movie player for Unix-like systems
mplayer-doc (2:1.4+ds1-3build1+11.0trisquel1)
documentation for MPlayer
mplayer-gui (2:1.4+ds1-3build1+11.0trisquel1)
movie player for Unix-like systems (GUI variant)
mplayer-skin
virtual package provided by mplayer-skins
mplayer-skins (3.2build1+11.0trisquel1)
Skins for the Mplayer package
mtpaint (3.40-3.1build1+11.0trisquel0)
painting program to create pixel art and manipulate digital photos
mutt (2.1.4-1ubuntu1.1)
text-based mailreader supporting MIME, GPG, PGP and threading
mutter (42.2-0ubuntu1)
Example window manager using GNOME's window manager library
mutter-10-tests (42.2-0ubuntu1)
Tests for GNOME's window manager library
mutter-common (42.2-0ubuntu1)
shared files for the Mutter window manager
mypy (0.942-1ubuntu1)
optional static typing for Python
mypy-doc (0.942-1ubuntu1)
documentation for mypy
mysql-client (8.0.30-0ubuntu0.22.04.1)
MySQL database client (metapackage depending on the latest version)
mysql-client-8.0 (8.0.30-0ubuntu0.22.04.1)
MySQL database client binaries
mysql-client-core-8.0 (8.0.30-0ubuntu0.22.04.1)
MySQL database core client binaries
mysql-router (8.0.30-0ubuntu0.22.04.1)
route connections from MySQL clients to MySQL servers
mysql-server (8.0.30-0ubuntu0.22.04.1)
MySQL database server (metapackage depending on the latest version)
mysql-server-8.0 (8.0.30-0ubuntu0.22.04.1)
MySQL database server binaries and system database setup
mysql-server-core-8.0 (8.0.30-0ubuntu0.22.04.1)
MySQL database server binaries
mysql-source-8.0 (8.0.30-0ubuntu0.22.04.1)
MySQL source
mysql-testsuite (8.0.30-0ubuntu0.22.04.1)
MySQL regression tests
mysql-testsuite-8.0 (8.0.30-0ubuntu0.22.04.1)
MySQL 8.0 testsuite
nautilus (1:42.2-0ubuntu1+11.0trisquel3)
file manager and graphical shell for GNOME
nautilus-data (1:42.2-0ubuntu1+11.0trisquel3)
data files for nautilus
needrestart (3.5-5ubuntu2.1)
check which daemons need to be restarted after library upgrades
neofetch (7.1.0-3+11.0trisquel1)
Shows Linux System Information with Distribution Logo
netcfg (1.176+11.0trisquel1)
Configure the network
netcfg-static (1.176+11.0trisquel1)
Configure a static network
netplan.io (0.104-0ubuntu2.1)
YAML network configuration abstraction for various backends
netstandard-targeting-pack-2.1 (6.0.109-0ubuntu1~22.04.1)
Internal - targeting pack for NETStandard.Library 2.1
network-console (1.88+11.0trisquel0)
Continue installation remotely using SSH
network-manager (1.36.6-0ubuntu2+11.0trisquel2)
network management framework (daemon and userspace tools)
network-manager-config-connectivity-debian (1.36.6-0ubuntu2+11.0trisquel2)
NetworkManager configuration to enable connectivity checking
network-manager-config-connectivity-ubuntu (1.36.6-0ubuntu2+11.0trisquel2)
NetworkManager configuration to enable connectivity checking
network-manager-dev (1.36.6-0ubuntu2+11.0trisquel2)
network management framework (development files)
network-manager-gnome (1.24.0-1ubuntu3+11.0trisquel0)
network management framework (GNOME frontend)
network-preseed (1.109+11.0trisquel0)
download debconf preseed file
networkd-dispatcher (2.1-2ubuntu0.22.04.2)
Dispatcher service for systemd-networkd connection status changes
neutron-common (2:20.2.0-0ubuntu1)
Neutron is a virtual network service for Openstack - common
neutron-dhcp-agent (2:20.2.0-0ubuntu1)
Neutron is a virtual network service for Openstack - DHCP agent
neutron-l3-agent (2:20.2.0-0ubuntu1)
Neutron is a virtual network service for Openstack - l3 agent
neutron-linuxbridge-agent (2:20.2.0-0ubuntu1)
Neutron is a virtual network service for Openstack - linuxbridge agent
neutron-macvtap-agent (2:20.2.0-0ubuntu1)
Neutron is a virtual network service for Openstack - Macvtap L2 Agent
neutron-metadata-agent (2:20.2.0-0ubuntu1)
Neutron is a virtual network service for Openstack - metadata agent
neutron-metering-agent (2:20.2.0-0ubuntu1)
Neutron is a virtual network service for Openstack - metering agent
neutron-openvswitch-agent (2:20.2.0-0ubuntu1)
Neutron is a virtual network service for Openstack - Open vSwitch plugin agent
neutron-ovn-metadata-agent (2:20.2.0-0ubuntu1)
Neutron is a virtual network service for Openstack - OVN metadata agent
neutron-plugin
virtual package provided by neutron-plugin-ml2
neutron-plugin-ml2 (2:20.2.0-0ubuntu1)
Neutron is a virtual network service for Openstack - ML2 plugin
neutron-server (2:20.2.0-0ubuntu1)
Neutron is a virtual network service for Openstack - server
neutron-sriov-agent (2:20.2.0-0ubuntu1)
Neutron is a virtual network service for Openstack - SR-IOV agent
news-reader
virtual package provided by emacs-gtk, emacs-lucid, emacs-nox
newt-tcl (0.52.21-5ubuntu2+11.0trisquel3)
NEWT module for Tcl
nezha-boot0 (20220228+g0ad88bf-0ubuntu2~22.04.1)
boot0 for Allwinner Nezha D1 board
nftables (1.0.2-1ubuntu3)
Program to control packet filtering rules by Netfilter project
nginx (1.18.0-6ubuntu14.2+11.0trisquel1)
small, powerful, scalable web/proxy server
nginx
virtual package provided by nginx-full, nginx-light, nginx-extras, nginx-core
nginx-common (1.18.0-6ubuntu14.2+11.0trisquel1)
small, powerful, scalable web/proxy server - common files
nginx-core (1.18.0-6ubuntu14.2+11.0trisquel1)
nginx web/proxy server (standard version)
nginx-doc (1.18.0-6ubuntu14.2+11.0trisquel1)
small, powerful, scalable web/proxy server - documentation
nginx-extras (1.18.0-6ubuntu14.2+11.0trisquel1)
nginx web/proxy server (extended version)
nginx-full (1.18.0-6ubuntu14.2+11.0trisquel1)
nginx web/proxy server (standard version with 3rd parties)
nginx-light (1.18.0-6ubuntu14.2+11.0trisquel1)
nginx web/proxy server (basic version)
nobootloader (1.63+11.0trisquel0)
Don't install any bootloader
node-moment (2.29.1+ds-3ubuntu0.2)
Work with dates in JavaScript (Node.js module)
notification-daemon
virtual package provided by plasma-workspace, notify-osd, gnome-shell, gnome-flashback
notify-osd (0.9.35+20.04.20191129-0ubuntu2+11.0trisquel1)
daemon that displays passive pop-up notifications
nova-ajax-console-proxy (3:25.0.1-0ubuntu1)
OpenStack Compute - AJAX console proxy - transitional package
nova-api (3:25.0.1-0ubuntu1)
OpenStack Compute - API frontend
nova-api-metadata (3:25.0.1-0ubuntu1)
OpenStack Compute - metadata API frontend
nova-api-os-compute (3:25.0.1-0ubuntu1)
OpenStack Compute - OpenStack Compute API frontend
nova-api-os-volume (3:25.0.1-0ubuntu1)
OpenStack Compute - OpenStack Volume API frontend
nova-cells (3:25.0.1-0ubuntu1)
Openstack Compute - cells
nova-common (3:25.0.1-0ubuntu1)
OpenStack Compute - common files
nova-compute (3:25.0.1-0ubuntu1)
OpenStack Compute - compute node base
nova-compute-hypervisor
virtual package provided by nova-compute-xen, nova-compute-qemu, nova-compute-ironic, nova-compute-lxc, nova-compute-vmware, nova-compute-kvm
nova-compute-ironic (3:25.0.1-0ubuntu1)
OpenStack Compute - compute node (Ironic)
nova-compute-kvm (3:25.0.1-0ubuntu1)
OpenStack Compute - compute node (KVM)
nova-compute-libvirt (3:25.0.1-0ubuntu1)
OpenStack Compute - compute node libvirt support
nova-compute-lxc (3:25.0.1-0ubuntu1)
OpenStack Compute - compute node (LXC)
nova-compute-qemu (3:25.0.1-0ubuntu1)
OpenStack Compute - compute node (QEmu)
nova-compute-vmware (3:25.0.1-0ubuntu1)
OpenStack Compute - compute node (VMware)
nova-compute-xen (3:25.0.1-0ubuntu1)
OpenStack Compute - compute node (Xen)
nova-conductor (3:25.0.1-0ubuntu1)
OpenStack Compute - conductor service
nova-doc (3:25.0.1-0ubuntu1)
OpenStack Compute - documentation
nova-novncproxy (3:25.0.1-0ubuntu1)
OpenStack Compute - NoVNC proxy
nova-scheduler (3:25.0.1-0ubuntu1)
OpenStack Compute - virtual machine scheduler
nova-serialproxy (3:25.0.1-0ubuntu1)
OpenStack Compute - serial proxy
nova-spiceproxy (3:25.0.1-0ubuntu1)
OpenStack Compute - spice html5 proxy
nova-volume (3:25.0.1-0ubuntu1)
OpenStack Compute - storage
nplan
virtual package provided by netplan.io
nscd (2.35-0ubuntu3.1+11.0trisquel1 [amd64, arm64, armhf, ppc64el], 2.35-0ubuntu3.1 [i386])
GNU C Library: Name Service Cache Daemon
ntfs-3g (1:2021.8.22-3ubuntu1.1)
read/write NTFS driver for FUSE
ntfs-3g-dev (1:2021.8.22-3ubuntu1.1)
read/write NTFS driver for FUSE (development)
objc++-compiler
virtual package provided by gobjc++-12
objc++-compiler-aarch64-linux-gnu
virtual package provided by gobjc++-12-aarch64-linux-gnu
objc++-compiler-alpha-linux-gnu
virtual package provided by gobjc++-12-alpha-linux-gnu
objc++-compiler-arm-linux-gnueabi
virtual package provided by gobjc++-12-arm-linux-gnueabi
objc++-compiler-arm-linux-gnueabihf
virtual package provided by gobjc++-12-arm-linux-gnueabihf
objc++-compiler-hppa-linux-gnu
virtual package provided by gobjc++-12-hppa-linux-gnu
objc++-compiler-i686-linux-gnu
virtual package provided by gobjc++-12-i686-linux-gnu
objc++-compiler-m68k-linux-gnu
virtual package provided by gobjc++-12-m68k-linux-gnu
objc++-compiler-powerpc-linux-gnu
virtual package provided by gobjc++-12-powerpc-linux-gnu
objc++-compiler-powerpc64-linux-gnu
virtual package provided by gobjc++-12-powerpc64-linux-gnu
objc++-compiler-powerpc64le-linux-gnu
virtual package provided by gobjc++-12-powerpc64le-linux-gnu
objc++-compiler-riscv64-linux-gnu
virtual package provided by gobjc++-12-riscv64-linux-gnu
objc++-compiler-s390x-linux-gnu
virtual package provided by gobjc++-12-s390x-linux-gnu
objc++-compiler-sh4-linux-gnu
virtual package provided by gobjc++-12-sh4-linux-gnu
objc++-compiler-sparc64-linux-gnu
virtual package provided by gobjc++-12-sparc64-linux-gnu
objc++-compiler-x86-64-linux-gnu
virtual package provided by gobjc++-12-x86-64-linux-gnu
objc++-compiler-x86-64-linux-gnux32
virtual package provided by gobjc++-12-x86-64-linux-gnux32
objc-compiler
virtual package provided by gobjc-12, clang-13
objc-compiler-aarch64-linux-gnu
virtual package provided by gobjc-12-aarch64-linux-gnu
objc-compiler-alpha-linux-gnu
virtual package provided by gobjc-12-alpha-linux-gnu
objc-compiler-arm-linux-gnueabi
virtual package provided by gobjc-12-arm-linux-gnueabi
objc-compiler-arm-linux-gnueabihf
virtual package provided by gobjc-12-arm-linux-gnueabihf
objc-compiler-hppa-linux-gnu
virtual package provided by gobjc-12-hppa-linux-gnu
objc-compiler-i686-linux-gnu
virtual package provided by gobjc-12-i686-linux-gnu
objc-compiler-m68k-linux-gnu
virtual package provided by gobjc-12-m68k-linux-gnu
objc-compiler-powerpc-linux-gnu
virtual package provided by gobjc-12-powerpc-linux-gnu
objc-compiler-powerpc64-linux-gnu
virtual package provided by gobjc-12-powerpc64-linux-gnu
objc-compiler-powerpc64le-linux-gnu
virtual package provided by gobjc-12-powerpc64le-linux-gnu
objc-compiler-riscv64-linux-gnu
virtual package provided by gobjc-12-riscv64-linux-gnu
objc-compiler-s390x-linux-gnu
virtual package provided by gobjc-12-s390x-linux-gnu
objc-compiler-sh4-linux-gnu
virtual package provided by gobjc-12-sh4-linux-gnu
objc-compiler-sparc64-linux-gnu
virtual package provided by gobjc-12-sparc64-linux-gnu
objc-compiler-x86-64-linux-gnu
virtual package provided by gobjc-12-x86-64-linux-gnu
objc-compiler-x86-64-linux-gnux32
virtual package provided by gobjc-12-x86-64-linux-gnux32
oem-config (22.04.17+11.0trisquel24)
Perform end-user configuration after initial OEM installation
oem-config-debconf (22.04.17+11.0trisquel24)
debconf frontend for end-user post-OEM-install configuration
oem-config-frontend-22.04.17+11.0trisquel24
virtual package provided by oem-config-kde, oem-config-debconf, oem-config-gtk
oem-config-gtk (22.04.17+11.0trisquel24)
GTK+ frontend for end-user post-OEM-install configuration
oem-config-kde (22.04.17+11.0trisquel24)
KDE frontend for end-user post-OEM-install configuration
oem-config-remaster (22.04.17+11.0trisquel24)
Remaster a CD with additional oem-config functionality
oldsys-preseed (3.22+11.0trisquel0)
Preseed debian-installer from an existing device
open-vm-tools (2:11.3.5-1ubuntu4.1)
Open VMware Tools for virtual machines hosted on VMware (CLI)
open-vm-tools-desktop (2:11.3.5-1ubuntu4.1)
Open VMware Tools for virtual machines hosted on VMware (GUI)
open-vm-tools-dev (2:11.3.5-1ubuntu4.1)
Open VMware Tools for virtual machines hosted on VMware (development)
open-vm-tools-sdmp (2:11.3.5-1ubuntu4.1)
Open VMware Tools for VMs hosted on VMware (Service Discovery Plugin)
openbios-ppc
virtual package provided by qemu-system-data
openbios-sparc
virtual package provided by qemu-system-data
opencl-icd
virtual package provided by mesa-opencl-icd
opencryptoki (3.17.0+dfsg+20220202.b40982e-0ubuntu1.1)
PKCS#11 implementation (daemon)
openjdk-11-dbg (11.0.16+8-0ubuntu1~22.04)
Java runtime based on OpenJDK (debugging symbols)
openjdk-11-demo (11.0.16+8-0ubuntu1~22.04)
Java runtime based on OpenJDK (demos and examples)
openjdk-11-doc (11.0.16+8-0ubuntu1~22.04)
OpenJDK Development Kit (JDK) documentation
openjdk-11-jdk (11.0.16+8-0ubuntu1~22.04)
OpenJDK Development Kit (JDK)
openjdk-11-jdk-headless (11.0.16+8-0ubuntu1~22.04)
OpenJDK Development Kit (JDK) (headless)
openjdk-11-jre (11.0.16+8-0ubuntu1~22.04)
OpenJDK Java runtime, using Hotspot JIT
openjdk-11-jre-headless (11.0.16+8-0ubuntu1~22.04)
OpenJDK Java runtime, using Hotspot JIT (headless)
openjdk-11-jre-zero (11.0.16+8-0ubuntu1~22.04)
Alternative JVM for OpenJDK, using Zero
openjdk-11-source (11.0.16+8-0ubuntu1~22.04)
OpenJDK Development Kit (JDK) source files
openjdk-17-dbg (17.0.4+8-1~22.04)
Java runtime based on OpenJDK (debugging symbols)
openjdk-17-demo (17.0.4+8-1~22.04)
Java runtime based on OpenJDK (demos and examples)
openjdk-17-doc (17.0.4+8-1~22.04)
OpenJDK Development Kit (JDK) documentation
openjdk-17-jdk (17.0.4+8-1~22.04)
OpenJDK Development Kit (JDK)
openjdk-17-jdk-headless (17.0.4+8-1~22.04)
OpenJDK Development Kit (JDK) (headless)
openjdk-17-jre (17.0.4+8-1~22.04)
OpenJDK Java runtime, using Hotspot JIT
openjdk-17-jre-headless (17.0.4+8-1~22.04)
OpenJDK Java runtime, using Hotspot JIT (headless)
openjdk-17-jre-zero (17.0.4+8-1~22.04)
Alternative JVM for OpenJDK, using Zero
openjdk-17-source (17.0.4+8-1~22.04)
OpenJDK Development Kit (JDK) source files
openjdk-18-dbg (18.0.2+9-2~22.04)
Java runtime based on OpenJDK (debugging symbols)
openjdk-18-demo (18.0.2+9-2~22.04)
Java runtime based on OpenJDK (demos and examples)
openjdk-18-doc (18.0.2+9-2~22.04)
OpenJDK Development Kit (JDK) documentation
openjdk-18-jdk (18.0.2+9-2~22.04)
OpenJDK Development Kit (JDK)
openjdk-18-jdk-headless (18.0.2+9-2~22.04)
OpenJDK Development Kit (JDK) (headless)
openjdk-18-jre (18.0.2+9-2~22.04)
OpenJDK Java runtime, using Hotspot JIT
openjdk-18-jre-headless (18.0.2+9-2~22.04)
OpenJDK Java runtime, using Hotspot JIT (headless)
openjdk-18-jre-zero (18.0.2+9-2~22.04)
Alternative JVM for OpenJDK, using Zero
openjdk-18-source (18.0.2+9-2~22.04)
OpenJDK Development Kit (JDK) source files
openjdk-8-dbg (8u342-b07-0ubuntu1~22.04)
Java runtime based on OpenJDK (debugging symbols)
openjdk-8-demo (8u342-b07-0ubuntu1~22.04)
Java runtime based on OpenJDK (demos and examples)
openjdk-8-doc (8u342-b07-0ubuntu1~22.04)
OpenJDK Development Kit (JDK) documentation
openjdk-8-jdk (8u342-b07-0ubuntu1~22.04)
OpenJDK Development Kit (JDK)
openjdk-8-jdk-headless (8u342-b07-0ubuntu1~22.04)
OpenJDK Development Kit (JDK) (headless)
openjdk-8-jre (8u342-b07-0ubuntu1~22.04)
OpenJDK Java runtime, using Hotspot JIT
openjdk-8-jre-headless (8u342-b07-0ubuntu1~22.04)
OpenJDK Java runtime, using Hotspot JIT (headless)
openjdk-8-jre-zero (8u342-b07-0ubuntu1~22.04)
Alternative JVM for OpenJDK, using Zero/Shark
openjdk-8-source (8u342-b07-0ubuntu1~22.04)
OpenJDK Development Kit (JDK) source files
openldap-utils
virtual package provided by ldap-utils
openssh-client (1:8.9p1-3+11.0trisquel2)
secure shell (SSH) client, for secure access to remote machines
openssh-client-udeb (1:8.9p1-3+11.0trisquel2)
secure shell client for the Debian installer
openssh-server (1:8.9p1-3+11.0trisquel2)
secure shell (SSH) server, for secure access from remote machines
openssh-server-udeb (1:8.9p1-3+11.0trisquel2)
secure shell server for the Debian installer
openssh-sftp-server (1:8.9p1-3+11.0trisquel2)
secure shell (SSH) sftp server module, for SFTP access from remote machines
openssh-tests (1:8.9p1-3+11.0trisquel2)
OpenSSH regression tests
openssl (3.0.2-0ubuntu1.6)
Secure Sockets Layer toolkit - cryptographic utility
openvswitch-common (2.17.2-0ubuntu0.22.04.1)
Open vSwitch common components
openvswitch-dbg (2.17.2-0ubuntu0.22.04.1)
Debug symbols for Open vSwitch packages
openvswitch-doc (2.17.2-0ubuntu0.22.04.1)
Open vSwitch documentation
openvswitch-ipsec (2.17.2-0ubuntu0.22.04.1)
Open vSwitch IPsec tunneling support
openvswitch-pki (2.17.2-0ubuntu0.22.04.1)
Open vSwitch public key infrastructure dependency package
openvswitch-source (2.17.2-0ubuntu0.22.04.1)
Open vSwitch source code
openvswitch-switch (2.17.2-0ubuntu0.22.04.1)
Open vSwitch switch implementations
openvswitch-switch-dpdk (2.17.2-0ubuntu0.22.04.1)
DPDK enabled Open vSwitch switch implementation
openvswitch-test (2.17.2-0ubuntu0.22.04.1)
Open vSwitch test package
openvswitch-testcontroller (2.17.2-0ubuntu0.22.04.1)
Simple controller for testing OpenFlow setups
openvswitch-vtep (2.17.2-0ubuntu0.22.04.1)
Open vSwitch VTEP utilities
orca (42.0-1ubuntu2+11.0trisquel1)
Scriptable screen reader
osinfo-db (0.20220214-1ubuntu2+11.0trisquel1)
Operating system database files
oxygen-sounds (4:5.24.6-0ubuntu0.1)
Sounds for the Oxygen desktop theme
p7zip (16.02+dfsg-8+11.0trisquel1)
7zr file archiver with high compression ratio
p7zip-full (16.02+dfsg-8+11.0trisquel1)
7z and 7za file archivers with high compression ratio
packagekit (1.2.5-2ubuntu2+11.0trisquel1)
Provides a package management service
packagekit-command-not-found (1.2.5-2ubuntu2+11.0trisquel1)
Offer to install missing programs automatically
packagekit-docs (1.2.5-2ubuntu2+11.0trisquel1)
Documentation for PackageKit
packagekit-gtk3-module (1.2.5-2ubuntu2+11.0trisquel1)
Install fonts automatically using PackageKit
packagekit-tools (1.2.5-2ubuntu2+11.0trisquel1)
Provides PackageKit command-line tools
partitioned-harddrives
virtual package provided by partman-base
partman-auto (157+11.0trisquel0)
Automatically partition storage devices (partman)
partman-auto-crypto (33+11.0trisquel0)
Automatically partition storage devices using crypto and LVM
partman-auto-lvm (85+11.0trisquel0)
Automatically partition storage devices using LVM
partman-auto-raid (47+11.0trisquel0)
Allow preseeded RAID installs
partman-base (217+11.0trisquel0)
Partition the storage devices (partman)
partman-basicfilesystems (156+11.0trisquel0)
Add to partman support for ext2, linux-swap, fat16, fat32 and ntfs
partman-basicmethods (72+11.0trisquel0)
Basic partition usage methods for partman
partman-btrfs (54+11.0trisquel0)
Add to partman support for btrfs
partman-crypto (114+11.0trisquel0)
Add to partman support for block device encryption
partman-crypto-dm (114+11.0trisquel0)
Add to partman support for dm-crypt encryption
partman-efi (94+11.0trisquel0)
Add to partman support for EFI System Partitions
partman-ext3 (107+11.0trisquel0)
Add to partman support for ext3 and ext4
partman-filesystem
virtual package provided by partman-basicfilesystems, partman-xfs, partman-btrfs, partman-ext3, partman-jfs
partman-iscsi (70+11.0trisquel0)
Adds support for iSCSI to partman
partman-jfs (61+11.0trisquel0)
Add support for jfs to partman
partman-lvm (140+11.0trisquel0)
Adds support for LVM to partman
partman-md (100+11.0trisquel0)
Add to partman support for MD
partman-method
virtual package provided by partman-basicmethods
partman-partitioning (140+11.0trisquel0)
Partitioning operations for partman
partman-target (122+11.0trisquel0)
Provides partman with ability to prepare /target
partman-utils (217+11.0trisquel0)
Utilities related to partitioning
partman-xfs (68+11.0trisquel0)
Add to partman support for xfs
pbuilder (0.231build1+11.0trisquel2)
personal package builder for Debian packages
pcre2-utils (10.39-3ubuntu0.1)
New Perl Compatible Regular Expression Library - utilities
pcregrep (2:8.39-13ubuntu0.22.04.1)
grep utility that uses perl 5 compatible regexes.
pdf-viewer
virtual package provided by evince
pdfarranger (1.8.2-1+11.0trisquel2)
merge, split and re-arrange pages from PDF documents
pdftohtml
virtual package provided by poppler-utils
php
virtual package provided by php8.1
php-bcmath
virtual package provided by php8.1-bcmath
php-bz2
virtual package provided by php8.1-bz2
php-calendar
virtual package provided by php8.1-common
php-cgi
virtual package provided by php8.1-cgi
php-cli
virtual package provided by php8.1-cli
php-ctype
virtual package provided by php8.1-common
php-curl
virtual package provided by php8.1-curl
php-dba
virtual package provided by php8.1-dba
php-dom
virtual package provided by php8.1-xml
php-enchant
virtual package provided by php8.1-enchant
php-exif
virtual package provided by php8.1-common
php-ffi
virtual package provided by php8.1-common
php-fileinfo
virtual package provided by php8.1-common
php-fpm
virtual package provided by php8.1-fpm
php-ftp
virtual package provided by php8.1-common
php-gd
virtual package provided by php8.1-gd
php-gmp
virtual package provided by php8.1-gmp
php-iconv
virtual package provided by php8.1-common
php-imap
virtual package provided by php8.1-imap
php-intl
virtual package provided by php8.1-intl
php-ldap
virtual package provided by php8.1-ldap
php-mbstring
virtual package provided by php8.1-mbstring
php-mysqli
virtual package provided by php8.1-mysql
php-mysqlnd
virtual package provided by php8.1-mysql
php-odbc
virtual package provided by php8.1-odbc
php-opcache
virtual package provided by php8.1-opcache
php-pdo
virtual package provided by php8.1-common
php-pdo-dblib
virtual package provided by php8.1-sybase
php-pdo-firebird
virtual package provided by php8.1-interbase
php-pdo-mysql
virtual package provided by php8.1-mysql
php-pdo-odbc
virtual package provided by php8.1-odbc
php-pdo-pgsql
virtual package provided by php8.1-pgsql
php-pdo-sqlite
virtual package provided by php8.1-sqlite3
php-pgsql
virtual package provided by php8.1-pgsql
php-phar
virtual package provided by php8.1-common
php-phpdbg
virtual package provided by php8.1-phpdbg
php-posix
virtual package provided by php8.1-common
php-pspell
virtual package provided by php8.1-pspell
php-readline
virtual package provided by php8.1-readline
php-shmop
virtual package provided by php8.1-common
php-simplexml
virtual package provided by php8.1-xml
php-snmp
virtual package provided by php8.1-snmp
php-soap
virtual package provided by php8.1-soap
php-sockets
virtual package provided by php8.1-common
php-sqlite3
virtual package provided by php8.1-sqlite3
php-sysvmsg
virtual package provided by php8.1-common
php-sysvsem
virtual package provided by php8.1-common
php-sysvshm
virtual package provided by php8.1-common
php-tidy
virtual package provided by php8.1-tidy
php-tokenizer
virtual package provided by php8.1-common
php-xml
virtual package provided by php8.1-xml
php-xmlreader
virtual package provided by php8.1-xml
php-xmlwriter
virtual package provided by php8.1-xml
php-xsl
virtual package provided by php8.1-xml
php-zip
virtual package provided by php8.1-zip
php8.1 (8.1.2-1ubuntu2.5)
server-side, HTML-embedded scripting language (metapackage)
php8.1-bcmath (8.1.2-1ubuntu2.5)
Bcmath module for PHP
php8.1-bz2 (8.1.2-1ubuntu2.5)
bzip2 module for PHP
php8.1-calendar
virtual package provided by php8.1-common
php8.1-cgi (8.1.2-1ubuntu2.5)
server-side, HTML-embedded scripting language (CGI binary)
php8.1-cli (8.1.2-1ubuntu2.5)
command-line interpreter for the PHP scripting language
php8.1-common (8.1.2-1ubuntu2.5)
documentation, examples and common module for PHP
php8.1-ctype
virtual package provided by php8.1-common
php8.1-curl (8.1.2-1ubuntu2.5)
CURL module for PHP
php8.1-dba (8.1.2-1ubuntu2.5)
DBA module for PHP
php8.1-dev (8.1.2-1ubuntu2.5)
Files for PHP8.1 module development
php8.1-dom
virtual package provided by php8.1-xml
php8.1-enchant (8.1.2-1ubuntu2.5)
Enchant module for PHP
php8.1-exif
virtual package provided by php8.1-common
php8.1-ffi
virtual package provided by php8.1-common
php8.1-fileinfo
virtual package provided by php8.1-common
php8.1-fpm (8.1.2-1ubuntu2.5)
server-side, HTML-embedded scripting language (FPM-CGI binary)
php8.1-ftp
virtual package provided by php8.1-common
php8.1-gd (8.1.2-1ubuntu2.5)
GD module for PHP
php8.1-gettext
virtual package provided by php8.1-common
php8.1-gmp (8.1.2-1ubuntu2.5)
GMP module for PHP
php8.1-iconv
virtual package provided by php8.1-common
php8.1-imap (8.1.2-1ubuntu2.5)
IMAP module for PHP
php8.1-interbase (8.1.2-1ubuntu2.5)
Interbase module for PHP
php8.1-intl (8.1.2-1ubuntu2.5)
Internationalisation module for PHP
php8.1-json
virtual package provided by php8.1-phpdbg, libphp8.1-embed, php8.1-fpm, php8.1-cli, libapache2-mod-php8.1, php8.1-cgi
php8.1-ldap (8.1.2-1ubuntu2.5)
LDAP module for PHP
php8.1-mbstring (8.1.2-1ubuntu2.5)
MBSTRING module for PHP
php8.1-mysql (8.1.2-1ubuntu2.5)
MySQL module for PHP
php8.1-mysqli
virtual package provided by php8.1-mysql
php8.1-mysqlnd
virtual package provided by php8.1-mysql
php8.1-odbc (8.1.2-1ubuntu2.5)
ODBC module for PHP
php8.1-opcache (8.1.2-1ubuntu2.5)
Zend OpCache module for PHP
php8.1-pdo
virtual package provided by php8.1-common
php8.1-pdo-dblib
virtual package provided by php8.1-sybase
php8.1-pdo-firebird
virtual package provided by php8.1-interbase
php8.1-pdo-mysql
virtual package provided by php8.1-mysql
php8.1-pdo-odbc
virtual package provided by php8.1-odbc
php8.1-pdo-pgsql
virtual package provided by php8.1-pgsql
php8.1-pdo-sqlite
virtual package provided by php8.1-sqlite3
php8.1-pgsql (8.1.2-1ubuntu2.5)
PostgreSQL module for PHP
php8.1-phar
virtual package provided by php8.1-common
php8.1-phpdbg (8.1.2-1ubuntu2.5)
server-side, HTML-embedded scripting language (PHPDBG binary)
php8.1-posix
virtual package provided by php8.1-common
php8.1-pspell (8.1.2-1ubuntu2.5)
pspell module for PHP
php8.1-readline (8.1.2-1ubuntu2.5)
readline module for PHP
php8.1-shmop
virtual package provided by php8.1-common
php8.1-simplexml
virtual package provided by php8.1-xml
php8.1-snmp (8.1.2-1ubuntu2.5)
SNMP module for PHP
php8.1-soap (8.1.2-1ubuntu2.5)
SOAP module for PHP
php8.1-sockets
virtual package provided by php8.1-common
php8.1-sqlite3 (8.1.2-1ubuntu2.5)
SQLite3 module for PHP
php8.1-sybase (8.1.2-1ubuntu2.5)
Sybase module for PHP
php8.1-sysvmsg
virtual package provided by php8.1-common
php8.1-sysvsem
virtual package provided by php8.1-common
php8.1-sysvshm
virtual package provided by php8.1-common
php8.1-tidy (8.1.2-1ubuntu2.5)
tidy module for PHP
php8.1-tokenizer
virtual package provided by php8.1-common
php8.1-xml (8.1.2-1ubuntu2.5)
DOM, SimpleXML, XML, and XSL module for PHP
php8.1-xmlreader
virtual package provided by php8.1-xml
php8.1-xmlwriter
virtual package provided by php8.1-xml
php8.1-xsl (8.1.2-1ubuntu2.5)
XSL module for PHP (dummy)
php8.1-xsl
virtual package provided by php8.1-xml
php8.1-zip (8.1.2-1ubuntu2.5)
Zip module for PHP
phpapi-20210902
virtual package provided by libapache2-mod-php8.1, php8.1-cgi, php8.1-cli, php8.1-phpdbg, libphp8.1-embed, php8.1-fpm
pidgin (1:2.14.8-1ubuntu2+11.0trisquel1)
graphical multi-protocol instant messaging client
pidgin-data (1:2.14.8-1ubuntu2+11.0trisquel1)
multi-protocol instant messaging client - data files
pidgin-dev (1:2.14.8-1ubuntu2+11.0trisquel1)
multi-protocol instant messaging client - development files
pkgsel (0.73+11.0trisquel1)
Select and install packages
plasma-calendar-addons (4:5.24.6-0ubuntu0.1)
additional calendar plugins for Plasma 5
plasma-dataengines-addons (4:5.24.6-0ubuntu0.1)
additional data engines for Plasma
plasma-desktop (4:5.24.6-0ubuntu0.1)
Tools and widgets for the desktop
plasma-desktop-data (4:5.24.6-0ubuntu0.1)
Tools and widgets for the desktop data files
plasma-desktop-dev (4:5.24.6-0ubuntu0.1)
Tools and widgets for the desktop
plasma-discover (5.24.6-0ubuntu0.1+11.0trisquel2)
Discover software management suite
plasma-discover-backend-flatpak (5.24.6-0ubuntu0.1+11.0trisquel2)
Discover software management suite - Flatpak backend
plasma-discover-backend-fwupd (5.24.6-0ubuntu0.1+11.0trisquel2)
Discover software management suite - fwupd backend
plasma-discover-backend-snap (5.24.6-0ubuntu0.1+11.0trisquel2)
Discover software management suite - Snap backend
plasma-discover-common (5.24.6-0ubuntu0.1+11.0trisquel2)
Discover software manager suite (common data files)
plasma-nm (4:5.24.5-0ubuntu0.1)
Plasma network connections management
plasma-optimus (22.04.2-0ubuntu3)
Plasmoid for controlling NVIDIA Optimus graphics cards
plasma-pa (4:5.24.5-0ubuntu0.1)
Plasma 5 Volume controller
plasma-runners-addons (4:5.24.6-0ubuntu0.1)
additional runners for Plasma 5 and Krunner
plasma-theme-oxygen (4:5.24.6-0ubuntu0.1)
Look-and-feel for the Oxygen desktop theme
plasma-wallpapers-addons (4:5.24.6-0ubuntu0.1)
additional wallpaper plugins for Plasma 5
plasma-widgets-addons (4:5.24.6-0ubuntu0.1)
additional widgets for Plasma 5
plasma-workspace (4:5.24.6-0ubuntu0.1+11.0trisquel2)
Plasma Workspace for KF5
plasma-workspace-data (4:5.24.6-0ubuntu0.1+11.0trisquel2)
Plasma Workspace for KF5 - data files
plasma-workspace-dev (4:5.24.6-0ubuntu0.1+11.0trisquel2)
Plasma Workspace for KF5 devel files
plasma-workspace-wayland (4:5.24.6-0ubuntu0.1+11.0trisquel2)
Plasma Workspace for KF5 - Wayland integration
pleaser (0.5.1-4ubuntu0.22.04.1)
please, a polite, regex-first sudo clone
plymouth (0.9.5+git20211018-1ubuntu3+11.0trisquel11)
boot animation, logger and I/O multiplexer
plymouth-label (0.9.5+git20211018-1ubuntu3+11.0trisquel11)
boot animation, logger and I/O multiplexer - label control
plymouth-theme
virtual package provided by plymouth-theme-trisquel-text, plymouth-theme-sugar, plymouth-theme-trisquel-logo, plymouth-themes, plymouth-theme-spinner
plymouth-theme-spinner (0.9.5+git20211018-1ubuntu3+11.0trisquel11)
boot animation, logger and I/O multiplexer - spinner theme
plymouth-theme-sugar (0.9.5+git20211018-1ubuntu3+11.0trisquel11)
boot animation, logger and I/O multiplexer - sugar theme
(0.9.5+git20211018-1ubuntu3+11.0trisquel11)
boot animation, logger and I/O multiplexer - ubuntu theme
plymouth-theme-trisquel-text (0.9.5+git20211018-1ubuntu3+11.0trisquel11)
boot animation, logger and I/O multiplexer - ubuntu text theme
plymouth-themes (0.9.5+git20211018-1ubuntu3+11.0trisquel11)
boot animation, logger and I/O multiplexer - themes
plymouth-themes-all
virtual package provided by plymouth-themes
plymouth-themes-fade-in
virtual package provided by plymouth-themes
plymouth-themes-script
virtual package provided by plymouth-themes
plymouth-themes-solar
virtual package provided by plymouth-themes
plymouth-themes-spinfinity
virtual package provided by plymouth-themes
plymouth-themes-spinner
virtual package provided by plymouth-themes
plymouth-themes-sugar
virtual package provided by plymouth-themes
plymouth-x11 (0.9.5+git20211018-1ubuntu3+11.0trisquel11)
boot animation, logger and I/O multiplexer - X11 renderer
polkit-1-auth-agent
virtual package provided by gnome-flashback, gnome-shell
pop3-server
virtual package provided by dovecot-pop3d
poppler-utils (22.02.0-2ubuntu0.1)
PDF utilities (based on Poppler)
postgresql (14+238+11.0trisquel1)
object-relational SQL database (supported version)
postgresql-14 (14.5-0ubuntu0.22.04.1)
The World's Most Advanced Open Source Relational Database
postgresql-14-jit-llvm (= 14)
virtual package provided by postgresql-14
postgresql-all (238+11.0trisquel1)
metapackage depending on all PostgreSQL server packages
postgresql-client (14+238+11.0trisquel1)
front-end programs for PostgreSQL (supported version)
postgresql-client
virtual package provided by postgresql-client-14
postgresql-client-14 (14.5-0ubuntu0.22.04.1)
front-end programs for PostgreSQL 14
postgresql-client-common (238+11.0trisquel1)
manager for multiple PostgreSQL client versions
postgresql-common (238+11.0trisquel1)
PostgreSQL database-cluster manager
postgresql-contrib (14+238+11.0trisquel1)
additional facilities for PostgreSQL (supported version)
postgresql-contrib-14
virtual package provided by postgresql-14
postgresql-doc (14+238+11.0trisquel1)
documentation for the PostgreSQL database management system
postgresql-doc-14 (14.5-0ubuntu0.22.04.1)
documentation for the PostgreSQL database management system
postgresql-plperl
virtual package provided by postgresql-plperl-14
postgresql-plperl-14 (14.5-0ubuntu0.22.04.1)
PL/Perl procedural language for PostgreSQL 14
postgresql-plpython3
virtual package provided by postgresql-plpython3-14
postgresql-plpython3-14 (14.5-0ubuntu0.22.04.1)
PL/Python 3 procedural language for PostgreSQL 14
postgresql-pltcl
virtual package provided by postgresql-pltcl-14
postgresql-pltcl-14 (14.5-0ubuntu0.22.04.1)
PL/Tcl procedural language for PostgreSQL 14
postgresql-server-dev-14 (14.5-0ubuntu0.22.04.1)
development files for PostgreSQL 14 server-side programming
postgresql-server-dev-all (238+11.0trisquel1)
extension build tool for multiple PostgreSQL versions
postscript-viewer
virtual package provided by evince
ppa-purge (0.2.8+bzr63-0ubuntu1+11.0trisquel1)
disables a PPA and reverts to official packages
preseed-common (1.109+11.0trisquel0)
common files for preseeding
printer-driver-hpcups (3.21.12+dfsg0-1+11.0trisquel2)
HP Linux Printing and Imaging - CUPS Raster driver (hpcups)
printer-driver-hpijs (3.21.12+dfsg0-1+11.0trisquel2)
HP Linux Printing and Imaging - printer driver (hpijs)
printer-driver-postscript-hp (3.21.12+dfsg0-1+11.0trisquel2)
HP Printers PostScript Descriptions
protobuf-c-compiler (1.3.3-1ubuntu2.1)
Protocol Buffers C compiler (protobuf-c)
pulseaudio (1:15.99.1+dfsg1-1ubuntu1+11.0trisquel1)
PulseAudio sound server
pulseaudio-equalizer (1:15.99.1+dfsg1-1ubuntu1+11.0trisquel1)
Equalizer sink module for PulseAudio sound server
pulseaudio-module-bluetooth (1:15.99.1+dfsg1-1ubuntu1+11.0trisquel1)
Bluetooth module for PulseAudio sound server
pulseaudio-module-gsettings (1:15.99.1+dfsg1-1ubuntu1+11.0trisquel1)
GSettings module for PulseAudio sound server
pulseaudio-module-jack (1:15.99.1+dfsg1-1ubuntu1+11.0trisquel1)
jackd modules for PulseAudio sound server
pulseaudio-module-lirc (1:15.99.1+dfsg1-1ubuntu1+11.0trisquel1)
lirc module for PulseAudio sound server
pulseaudio-module-raop (1:15.99.1+dfsg1-1ubuntu1+11.0trisquel1)
RAOP module for PulseAudio sound server
pulseaudio-module-zeroconf (1:15.99.1+dfsg1-1ubuntu1+11.0trisquel1)
Zeroconf module for PulseAudio sound server
pulseaudio-utils (1:15.99.1+dfsg1-1ubuntu1+11.0trisquel1)
Command line tools for the PulseAudio sound server
puppet (5.5.22-4ubuntu0.2)
configuration management system
puppet-master (5.5.22-4ubuntu0.2)
configuration management system, master service
puppet-master-passenger (5.5.22-4ubuntu0.2)
configuration management system, scalable master service
python-apt-common (2.3.0ubuntu2.1+11.0trisquel4)
Python interface to libapt-pkg (locales)
python-apt-dev (2.3.0ubuntu2.1+11.0trisquel4)
Python interface to libapt-pkg (development files)
python-apt-doc (2.3.0ubuntu2.1+11.0trisquel4)
Python interface to libapt-pkg (API documentation)
python-argparse
virtual package provided by libpython2.7-stdlib
python-bottle-doc (0.12.19-1+deb11u1build0.22.04.1)
fast and simple WSGI-framework for Python - documentation
python-clang-x.y
virtual package provided by python3-clang-13
python-django-common
virtual package provided by python3-django
python-django-doc (2:3.2.12-2ubuntu1.2)
High-level Python web development framework (documentation)
python-etcd3gw-doc (0.2.5-1ubuntu1.22.04.1)
client for etcd3 grpc-gateway v3 API - doc
python-gi-dev (3.42.1-0ubuntu1)
development headers for GObject Python bindings
python-glance-doc (2:24.1.0-0ubuntu1)
OpenStack Image Registry and Delivery Service - Documentation
python-mako-doc (1.1.3+ds1-2ubuntu0.1)
documentation for the Mako Python library
python-notebook-doc (6.4.8-1ubuntu0.1)
Jupyter interactive notebook (documentation)
python-oslo.log-doc (4.6.1-0ubuntu1.1)
OpenStack logging configuration library - doc
python-pyroute2-doc (0.6.4-3ubuntu1)
netlink and Linux network configuration library (documentation)
python2.7 (2.7.18-13ubuntu1.1)
Interactive high-level object-oriented language (version 2.7)
python2.7-argparse
virtual package provided by libpython2.7-stdlib
python2.7-celementtree
virtual package provided by libpython2.7-stdlib
python2.7-cjkcodecs
virtual package provided by libpython2.7-stdlib
python2.7-ctypes
virtual package provided by libpython2.7-stdlib
python2.7-dbg (2.7.18-13ubuntu1.1)
Debug Build of the Python Interpreter (version 2.7)
python2.7-dev (2.7.18-13ubuntu1.1)
Header files and a static library for Python (v2.7)
python2.7-doc (2.7.18-13ubuntu1.1)
Documentation for the high-level object-oriented language Python (v2.7)
python2.7-elementtree
virtual package provided by libpython2.7-stdlib
python2.7-examples (2.7.18-13ubuntu1.1)
Examples for the Python language (v2.7)
python2.7-minimal (2.7.18-13ubuntu1.1)
Minimal subset of the Python language (version 2.7)
python2.7-profiler
virtual package provided by libpython2.7-stdlib
python2.7-wsgiref
virtual package provided by libpython2.7-stdlib
python3 (3.10.6-1~22.04)
interactive high-level object-oriented language (default python3 version)
python3-access2base (1:7.3.6-0ubuntu0.22.04.1)
interface between Python and the LibreOffice Access2Base library
python3-all (3.10.6-1~22.04)
package depending on all supported Python 3 runtime versions
python3-all-dbg (3.10.6-1~22.04)
package depending on all supported Python 3 debugging packages
python3-all-dev (3.10.6-1~22.04)
package depending on all supported Python 3 development packages
python3-apparmor (3.0.4-2ubuntu2.1)
AppArmor Python3 utility library
python3-apport (2.20.11-0ubuntu82.1)
Python 3 library for Apport crash report handling
python3-apt (2.3.0ubuntu2.1+11.0trisquel4)
Python 3 interface to libapt-pkg
python3-apt-dbg (2.3.0ubuntu2.1+11.0trisquel4)
Python 3 interface to libapt-pkg (debug extension)
python3-bottle (0.12.19-1+deb11u1build0.22.04.1)
fast and simple WSGI-framework for Python 3
python3-brlapi (6.5-3~bpo11+1+11.0trisquel0)
Braille display access via BRLTTY - Python3 bindings
python3-ceph (17.2.0-0ubuntu0.22.04.1)
Meta-package for all Python 3.x modules for the Ceph libraries
python3-ceph-argparse (17.2.0-0ubuntu0.22.04.1)
Python 3 utility libraries for Ceph CLI
python3-ceph-common (17.2.0-0ubuntu0.22.04.1)
Python 3 utility libraries for Ceph
python3-cephfs (17.2.0-0ubuntu0.22.04.1)
Python 3 libraries for the Ceph libcephfs library
python3-cheroot (8.5.2+ds1-1ubuntu3.1)
Pure-Python HTTP server
python3-cinder (2:20.0.1-0ubuntu1)
Cinder Python 3 libraries
python3-clang-13 (1:13.0.1-2ubuntu2.1)
Clang Python Bindings
python3-compizconfig (1:0.9.14.1+22.04.20220820-0ubuntu1+11.0trisquel1)
Compizconfig bindings for Python
python3-cupshelpers (1.5.16-0ubuntu3+11.0trisquel2)
Python utility modules around the CUPS printing system
python3-dbg (3.10.6-1~22.04)
debug build of the Python 3 Interpreter (version 3.10)
python3-designate (1:14.0.1-0ubuntu1)
OpenStack DNS as a Service - Python 3 libs
python3-dev (3.10.6-1~22.04)
header files and a static library for Python (default)
python3-distro-info (1.1build1+11.0trisquel2)
information about distributions' releases (Python 3 module)
python3-distupgrade (1:22.04.14+11.0trisquel13)
manage release upgrades
python3-distutils (3.10.6-1~22.04)
distutils package for Python 3.x
python3-django (2:3.2.12-2ubuntu1.2)
High-level Python web development framework
python3-doc (3.10.6-1~22.04)
documentation for the high-level object-oriented language Python 3
python3-electrum (4.0.9-1+11.0trisquel1)
Easy to use Bitcoin client - Python module
python3-etcd3gw (0.2.5-1ubuntu1.22.04.1)
client for etcd3 grpc-gateway v3 API - Python 3.x
python3-examples (3.10.6-1~22.04)
examples for the Python language (default version)
python3-full (3.10.6-1~22.04)
Default Python Interpreter with complete class library
python3-gdbm (3.10.6-1~22.04)
GNU dbm database support for Python 3.x
python3-gdbm-dbg (3.10.6-1~22.04)
GNU dbm database support for Python 3.x (debug extension)
python3-gi (3.42.1-0ubuntu1)
Python 3 bindings for gobject-introspection libraries
python3-gi-cairo (3.42.1-0ubuntu1)
Python 3 Cairo bindings for the GObject library
python3-gi-dbg (3.42.1-0ubuntu1)
Python 3 bindings for gobject-introspection libraries (debug extension)
python3-glance (2:24.1.0-0ubuntu1)
OpenStack Image Registry and Delivery Service - Python 3 library
python3-ibus-1.0 (1.5.26-4+11.0trisquel1)
Intelligent Input Bus - introspection overrides for Python (Python 3)
python3-jwt (2.3.0-1ubuntu0.2)
Python 3 implementation of JSON Web Token
python3-ldap (3.2.0-4ubuntu7.1)
LDAP interface module for Python3
python3-ldap-dbg (3.2.0-4ubuntu7.1)
LDAP interface module for Python3 (debug extension)
python3-ldb (2:2.4.4-0ubuntu0.1)
Python 3 bindings for LDB
python3-ldb-dev (2:2.4.4-0ubuntu0.1)
LDB Python 3 bindings - development files
python3-lib2to3 (3.10.6-1~22.04)
Interactive high-level object-oriented language (lib2to3)
python3-libapparmor (3.0.4-2ubuntu2.1)
AppArmor library Python3 bindings
python3-libipa-hbac (2.6.3-1ubuntu3.1)
Python3 bindings for the FreeIPA HBAC Evaluator library
python3-libsss-nss-idmap (2.6.3-1ubuntu3.1)
Python3 bindings for the SID lookups library
python3-libxml2 (2.9.13+dfsg-1ubuntu0.1)
GNOME XML library - Python3 bindings
python3-lldb-13 (1:13.0.1-2ubuntu2.1)
Next generation, high-performance debugger, python3 lib
python3-lldb-x.y
virtual package provided by python3-lldb-13
python3-loguru (0.6.0-1ubuntu1)
enjoyable loggin' for Python
python3-louis (3.20.0-2ubuntu0.1)
Python bindings for liblouis
python3-mako (1.1.3+ds1-2ubuntu0.1)
fast and lightweight templating for the Python 3 platform
python3-minimal (3.10.6-1~22.04)
minimal subset of the Python language (default python3 version)
python3-mypy (0.942-1ubuntu1)
public modules for mypy (Python 3)
python3-neutron (2:20.2.0-0ubuntu1)
Neutron is a virtual network service for Openstack - Python library
python3-newt (0.52.21-5ubuntu2+11.0trisquel3)
NEWT module for Python3
python3-nftables (1.0.2-1ubuntu3)
nftables/libnftables python3 module
python3-nopie (3.10.6-1~22.04)
Python interpreter linked without PIE (default python3 version)
python3-notebook (6.4.8-1ubuntu0.1)
Jupyter interactive notebook (Python 3)
python3-nova (3:25.0.1-0ubuntu1)
OpenStack Compute Python 3 libraries
python3-oauthlib (3.2.0-1ubuntu0.1)
generic, spec-compliant implementation of OAuth for Python3
python3-openvswitch (2.17.2-0ubuntu0.22.04.1)
Python 3 bindings for Open vSwitch
python3-oslo.log (4.6.1-0ubuntu1.1)
OpenStack logging configuration library - Python 3.x
python3-problem-report (2.20.11-0ubuntu82.1)
Python 3 library to handle problem reports
python3-profiler
virtual package provided by python3
python3-pyldap (3.2.0-4ubuntu7.1)
LDAP interface module for Python 3.x - transition package
python3-pyldap
virtual package provided by python3-ldap
python3-pyroute2 (0.6.4-3ubuntu1)
Python3 Netlink library - full package
python3-pyroute2-minimal (0.6.4-3ubuntu1)
Python3 Netlink library - minimal
python3-pyroute2.core (0.6.4-3ubuntu1)
Python3 Netlink library - core
python3-pyroute2.ethtool (0.6.4-3ubuntu1)
Python3 Netlink library - ethtool
python3-pyroute2.ipdb (0.6.4-3ubuntu1)
Python3 Netlink library - ipdb
python3-pyroute2.ipset (0.6.4-3ubuntu1)
Python3 Netlink library - ipset
python3-pyroute2.ndb (0.6.4-3ubuntu1)
Python3 Netlink library - ndb
python3-pyroute2.nftables (0.6.4-3ubuntu1)
Python3 Netlink library - nftables
python3-pyroute2.nslink (0.6.4-3ubuntu1)
Python3 Netlink library - nslink
python3-pyroute2.protocols (0.6.4-3ubuntu1)
Python3 Netlink library - protocols
python3-rados (17.2.0-0ubuntu0.22.04.1)
Python 3 libraries for the Ceph librados library
python3-rbd (17.2.0-0ubuntu0.22.04.1)
Python 3 libraries for the Ceph librbd library
python3-rgw (17.2.0-0ubuntu0.22.04.1)
Python 3 libraries for the Ceph librgw library
python3-samba (2:4.15.9+dfsg-0ubuntu0.2)
Python 3 bindings for Samba
python3-software-properties (0.99.22.3+11.0trisquel8)
manage the repositories that you install software from
python3-speechd (0.11.1-1ubuntu2)
Python interface to Speech Dispatcher
python3-sss (2.6.3-1ubuntu3.1)
Python3 module for the System Security Services Daemon
python3-subversion (1.14.1-3ubuntu0.22.04.1)
Python3 bindings for Apache Subversion
python3-tk (3.10.6-1~22.04)
Tkinter - Writing Tk applications with Python 3.x
python3-tk-dbg (3.10.6-1~22.04)
Tkinter - Writing Tk applications with Python 3.x (debug extension)
python3-twisted (22.1.0-2ubuntu2.3)
Event-based framework for internet applications
python3-unbound (1.13.1-1ubuntu5.1)
library implementing DNS resolution and validation (Python3 bindings)
python3-uno (1:7.3.6-0ubuntu0.22.04.1)
Python-UNO bridge
python3-update-manager (1:22.04.9+11.0trisquel16)
python 3.x module for update-manager
python3-venv (3.10.6-1~22.04)
venv module for python3 (default python3 version)
python3-xmlsec (1.3.12-1ubuntu0.22.04.1)
Python bindings for the XML Security Library.
python3.10 (3.10.6-1~22.04)
Interactive high-level object-oriented language (version 3.10)
python3.10-apt
virtual package provided by python3-apt
python3.10-apt-dbg
virtual package provided by python3-apt-dbg
python3.10-compizconfig
virtual package provided by python3-compizconfig
python3.10-dbg (3.10.6-1~22.04)
Debug Build of the Python Interpreter (version 3.10)
python3.10-dev (3.10.6-1~22.04)
Header files and a static library for Python (v3.10)
python3.10-distutils
virtual package provided by python3-distutils
python3.10-doc (3.10.6-1~22.04)
Documentation for the high-level object-oriented language Python (v3.10)
python3.10-examples (3.10.6-1~22.04)
Examples for the Python language (v3.10)
python3.10-full (3.10.6-1~22.04)
Python Interpreter with complete class library (version 3.10)
python3.10-gdbm
virtual package provided by python3-gdbm
python3.10-ldap
virtual package provided by python3-ldap
python3.10-ldap-dbg
virtual package provided by python3-ldap-dbg
python3.10-lib2to3
virtual package provided by python3-lib2to3
python3.10-minimal (3.10.6-1~22.04)
Minimal subset of the Python language (version 3.10)
python3.10-newt
virtual package provided by python3-newt
python3.10-nopie (3.10.6-1~22.04)
Python interpreter linked without PIE (version 3.10)
python3.10-samba
virtual package provided by python3-samba
python3.10-sss
virtual package provided by python3-sss
python3.10-subversion
virtual package provided by python3-subversion
python3.10-tk
virtual package provided by python3-tk
python3.10-venv (3.10.6-1~22.04)
Interactive high-level object-oriented language (pyvenv binary, version 3.10)
python3.11-distutils
virtual package provided by python3-distutils
python3.11-gdbm
virtual package provided by python3-gdbm
python3.11-lib2to3
virtual package provided by python3-lib2to3
python3.11-tk
virtual package provided by python3-tk
qemu (1:6.2+dfsg-2ubuntu6.3)
fast processor emulator, dummy package
qemu-block-extra (1:6.2+dfsg-2ubuntu6.3)
extra block backend modules for qemu-system and qemu-utils
qemu-guest-agent (1:6.2+dfsg-2ubuntu6.3)
Guest-side qemu-system agent
qemu-keymaps
virtual package provided by qemu-system-data
qemu-kvm
virtual package provided by qemu-system-ppc, qemu-system-x86, qemu-system-arm
qemu-skiboot
virtual package provided by qemu-system-data
qemu-slof
virtual package provided by qemu-system-data
qemu-system (1:6.2+dfsg-2ubuntu6.3)
QEMU full system emulation binaries
qemu-system-aarch64
virtual package provided by qemu-system-arm
qemu-system-alpha
virtual package provided by qemu-system-misc
qemu-system-arm (1:6.2+dfsg-2ubuntu6.3)
QEMU full system emulation binaries (arm)
qemu-system-avr
virtual package provided by qemu-system-misc
qemu-system-common (1:6.2+dfsg-2ubuntu6.3)
QEMU full system emulation binaries (common files)
qemu-system-cris
virtual package provided by qemu-system-misc
qemu-system-data (1:6.2+dfsg-2ubuntu6.3)
QEMU full system emulation (data files)
qemu-system-gui (1:6.2+dfsg-2ubuntu6.3)
QEMU full system emulation binaries (user interface and audio support)
qemu-system-hppa
virtual package provided by qemu-system-misc
qemu-system-i386
virtual package provided by qemu-system-x86
qemu-system-m68k
virtual package provided by qemu-system-misc
qemu-system-microblaze
virtual package provided by qemu-system-misc
qemu-system-microblazeel
virtual package provided by qemu-system-misc
qemu-system-mips (1:6.2+dfsg-2ubuntu6.3)
QEMU full system emulation binaries (mips)
qemu-system-mips64
virtual package provided by qemu-system-mips
qemu-system-mips64el
virtual package provided by qemu-system-mips
qemu-system-mipsel
virtual package provided by qemu-system-mips
qemu-system-misc (1:6.2+dfsg-2ubuntu6.3)
QEMU full system emulation binaries (miscellaneous)
qemu-system-nios2
virtual package provided by qemu-system-misc
qemu-system-or1k
virtual package provided by qemu-system-misc
qemu-system-ppc (1:6.2+dfsg-2ubuntu6.3)
QEMU full system emulation binaries (ppc)
qemu-system-ppc64
virtual package provided by qemu-system-ppc
qemu-system-riscv32
virtual package provided by qemu-system-misc
qemu-system-riscv64
virtual package provided by qemu-system-misc
qemu-system-rx
virtual package provided by qemu-system-misc
qemu-system-s390x (1:6.2+dfsg-2ubuntu6.3)
QEMU full system emulation binaries (s390x)
qemu-system-sh4
virtual package provided by qemu-system-misc
qemu-system-sh4eb
virtual package provided by qemu-system-misc
qemu-system-sparc (1:6.2+dfsg-2ubuntu6.3)
QEMU full system emulation binaries (sparc)
qemu-system-sparc64
virtual package provided by qemu-system-sparc
qemu-system-tricore
virtual package provided by qemu-system-misc
qemu-system-x86 (1:6.2+dfsg-2ubuntu6.3)
QEMU full system emulation binaries (x86)
qemu-system-x86-64
virtual package provided by qemu-system-x86
qemu-system-x86-microvm (1:6.2+dfsg-2ubuntu6.3)
QEMU full system emulation binaries (x86)
qemu-system-x86-microvm
virtual package provided by qemu-system-x86
qemu-system-x86-xen (1:6.2+dfsg-2ubuntu6.3)
QEMU full system emulation binaries (x86)
qemu-system-xtensa
virtual package provided by qemu-system-misc
qemu-system-xtensaeb
virtual package provided by qemu-system-misc
qemu-user (1:6.2+dfsg-2ubuntu6.3)
QEMU user mode emulation binaries
qemu-user-binfmt (1:6.2+dfsg-2ubuntu6.3)
QEMU user mode binfmt registration for qemu-user
qemu-user-binfmt
virtual package provided by qemu-user-static
qemu-user-static (1:6.2+dfsg-2ubuntu6.3)
QEMU user mode emulation binaries (static version)
qemu-utils (1:6.2+dfsg-2ubuntu6.3)
QEMU utilities
qml-module-org-kde-ksysguard (4:5.24.6-0ubuntu0.1)
KSysGuard QtDeclarative QML Support
qml-module-org-kde-newstuff (5.92.0-0ubuntu1.1)
Support for downloading application assets from the network.
qml-module-qtquick-pdf (5.15.9+dfsg-1+11.0trisquel3)
Qt Quick PDF QML module
qml-module-qtwebengine (5.15.9+dfsg-1+11.0trisquel3)
Qt WebEngine QML module
qt5-flatpak-platformtheme (5.15.3+dfsg-2ubuntu0.2)
Qt 5 Flatpak platform theme (transitional package)
qt5-gtk-platformtheme (5.15.3+dfsg-2ubuntu0.2)
Qt 5 GTK+ 3 platform theme
qt5-image-formats-plugin-pdf (5.15.9+dfsg-1+11.0trisquel3)
Qt 5 PDF image format plugin
qt5-qmake (5.15.3+dfsg-2ubuntu0.2)
Qt 5 qmake Makefile generator tool
qt5-qmake-bin (5.15.3+dfsg-2ubuntu0.2)
Qt 5 qmake Makefile generator tool — binary file
qt5-xdgdesktopportal-platformtheme (5.15.3+dfsg-2ubuntu0.2)
Qt 5 XDG Desktop Portal platform theme
qtbase-abi-5-15-3
virtual package provided by libqt5core5a
qtbase5-dev (5.15.3+dfsg-2ubuntu0.2)
Qt 5 base development files
qtbase5-dev-tools (5.15.3+dfsg-2ubuntu0.2)
Qt 5 base development programs
qtbase5-doc (5.15.3+dfsg-2ubuntu0.2)
Qt 5 base documentation
qtbase5-doc-dev (5.15.3+dfsg-2ubuntu0.2)
Qt 5 base tags files
qtbase5-doc-html (5.15.3+dfsg-2ubuntu0.2)
Qt 5 base HTML documentation
qtbase5-examples (5.15.3+dfsg-2ubuntu0.2)
Qt 5 base examples
qtbase5-private-dev (5.15.3+dfsg-2ubuntu0.2)
Qt 5 base private development files
qtpdf5-dev (5.15.9+dfsg-1+11.0trisquel3)
Qt 5 PDF library - development files
qtpdf5-doc (5.15.9+dfsg-1+11.0trisquel3)
Qt 5 PDF documentation
qtpdf5-doc-html (5.15.9+dfsg-1+11.0trisquel3)
Qt 5 PDF HTML documentation
qtpdf5-examples (5.15.9+dfsg-1+11.0trisquel3)
Qt PDF - examples
qtwebengine-abi-5-15-9
virtual package provided by libqt5webenginecore5
qtwebengine5-dev (5.15.9+dfsg-1+11.0trisquel3)
Web content engine library for Qt - development files
qtwebengine5-dev-tools (5.15.9+dfsg-1+11.0trisquel3)
Qt WebEngine tools
qtwebengine5-doc (5.15.9+dfsg-1+11.0trisquel3)
Qt 5 webengine documentation
qtwebengine5-doc-html (5.15.9+dfsg-1+11.0trisquel3)
Qt 5 webengine HTML documentation
qtwebengine5-examples (5.15.9+dfsg-1+11.0trisquel3)
Qt WebEngine - Examples
qtwebengine5-private-dev (5.15.9+dfsg-1+11.0trisquel3)
Web content engine library for Qt - private development files
quassel (1:0.14.0-1ubuntu0.22.04.4+11.0trisquel3)
distributed IRC client - monolithic core+client
quassel-client (1:0.14.0-1ubuntu0.22.04.4+11.0trisquel3)
distributed IRC client - client component
quassel-core (1:0.14.0-1ubuntu0.22.04.4+11.0trisquel3)
distributed IRC client - core component
quassel-data (1:0.14.0-1ubuntu0.22.04.4+11.0trisquel3)
distributed IRC client - shared data
quodlibet (4.4.0-2ubuntu0.1)
audio library manager and player for GTK3
quodlibet-plugins
virtual package provided by exfalso
rados-objclass-dev (17.2.0-0ubuntu0.22.04.1)
RADOS object class development kit.
radosgw (17.2.0-0ubuntu0.22.04.1)
REST gateway for RADOS distributed object store
rbd-fuse (17.2.0-0ubuntu0.22.04.1)
FUSE-based rbd client for the Ceph distributed file system
rbd-mirror (17.2.0-0ubuntu0.22.04.1)
Ceph daemon for mirroring RBD images
rbd-nbd (17.2.0-0ubuntu0.22.04.1)
NBD-based rbd client for the Ceph distributed file system
redhat-cluster-modules
virtual package provided by linux-image-5.15.0-37-generic-64k, linux-image-5.15.0-47-generic-64k, linux-image-5.15.0-39-generic, linux-image-5.15.0-43-generic-lpae, linux-image-5.15.0-46-generic-lpae, linux-image-5.15.0-41-generic-lpae, linux-image-5.15.0-41-generic, linux-image-5.15.0-47-generic, linux-image-unsigned-5.15.0-1005-nvidia, linux-image-5.15.0-43-generic-64k, linux-image-5.15.0-46-generic, linux-image-5.15.0-39-generic-64k, linux-image-5.15.0-41-generic-64k, linux-image-5.15.0-46-generic-64k, linux-image-5.15.0-43-generic, linux-image-5.15.0-40-generic-lpae, linux-image-5.15.0-48-generic, linux-image-5.15.0-47-generic-lpae, linux-image-5.15.0-37-generic-lpae, linux-image-5.15.0-48-generic-64k, linux-image-5.15.0-37-generic, linux-image-unsigned-5.15.0-1005-nvidia-64k, linux-image-5.15.0-40-generic-64k, linux-image-5.15.0-48-generic-lpae, linux-image-5.15.0-40-generic
redshift (1.12-4.2ubuntu1+11.0trisquel3)
Adjusts the color temperature of your screen
redshift-gtk (1.12-4.2ubuntu1+11.0trisquel3)
Adjusts the color temperature of your screen -- GUI
registry-tools (2:4.15.9+dfsg-0ubuntu0.2)
tools for viewing and manipulating the Windows registry
reprepro (5.3.0-1.4+11.0trisquel1)
Debian package repository producer
rescue-check (1.85+11.0trisquel0)
enter d-i rescue mode if requested
rescue-mode (1.85+11.0trisquel0)
mount requested partition and start a rescue shell
resolvconf (1.84ubuntu1+11.0trisquel1)
name server information handler
retriever
virtual package provided by media-retriever, cdrom-retriever
rhythmbox (3.4.4-5ubuntu1+11.0trisquel3)
music player and organizer for GNOME
rhythmbox-data (3.4.4-5ubuntu1+11.0trisquel3)
data files for rhythmbox
rhythmbox-dev (3.4.4-5ubuntu1+11.0trisquel3)
development files for the rhythmbox music player
rhythmbox-doc (3.4.4-5ubuntu1+11.0trisquel3)
documentation files for the rhythmbox music player
rhythmbox-plugin-cdrecorder (3.4.4-5ubuntu1+11.0trisquel3)
burning plugin for rhythmbox music player
rhythmbox-plugin-zeitgeist (3.4.4-5ubuntu1+11.0trisquel3)
zeitgeist plugin for rhythmbox music player
rhythmbox-plugins (3.4.4-5ubuntu1+11.0trisquel3)
plugins for rhythmbox music player
ripgrep (13.0.0-2ubuntu0.1)
Recursively searches directories for a regex pattern
rootskel (1.133+11.0trisquel0)
Skeleton root filesystem used by debian-installer
rootskel-gtk (11.0.1+11.0trisquel0)
graphics for use in debian-installer (gtk user interface)
rsh-client
virtual package provided by openssh-client
rsyslog (8.2112.0-2ubuntu2.2)
reliable system and kernel logging daemon
rsyslog-czmq (8.2112.0-2ubuntu2.2)
ZeroMQ protocol support for rsyslog via CZMQ
rsyslog-elasticsearch (8.2112.0-2ubuntu2.2)
Elasticsearch output plugin for rsyslog
rsyslog-gnutls (8.2112.0-2ubuntu2.2)
TLS protocol support for rsyslog (GnuTLS)
rsyslog-gssapi (8.2112.0-2ubuntu2.2)
GSSAPI authentication and encryption support for rsyslog
rsyslog-hiredis (8.2112.0-2ubuntu2.2)
Redis output plugin for rsyslog
rsyslog-kafka (8.2112.0-2ubuntu2.2)
Apache Kafka support for rsyslog
rsyslog-kubernetes (8.2112.0-2ubuntu2.2)
Kubernetes metadata support for rsyslog
rsyslog-mongodb (8.2112.0-2ubuntu2.2)
MongoDB output plugin for rsyslog
rsyslog-mysql (8.2112.0-2ubuntu2.2)
MySQL output plugin for rsyslog
rsyslog-openssl (8.2112.0-2ubuntu2.2)
TLS protocol support for rsyslog (OpenSSL)
rsyslog-pgsql (8.2112.0-2ubuntu2.2)
PostgreSQL output plugin for rsyslog
rsyslog-relp (8.2112.0-2ubuntu2.2)
RELP protocol support for rsyslog
rsyslog-snmp (8.2112.0-2ubuntu2.2)
SNMP protocol support for rsyslog
ruby-abbrev (= 0.1.0)
virtual package provided by libruby3.0
ruby-base64 (= 0.1.0)
virtual package provided by libruby3.0
ruby-benchmark (= 0.1.1)
virtual package provided by libruby3.0
ruby-bigdecimal (= 3.0.0)
virtual package provided by libruby3.0
ruby-cgi (= 0.2.0)
virtual package provided by libruby3.0
ruby-csv (= 3.1.9)
virtual package provided by libruby3.0
ruby-date (= 3.1.0)
virtual package provided by libruby3.0
ruby-dbm (= 1.1.0)
virtual package provided by libruby3.0
ruby-debug (= 0.1.0)
virtual package provided by libruby3.0
ruby-delegate (= 0.2.0)
virtual package provided by libruby3.0
ruby-did-you-mean (= 1.5.0)
virtual package provided by libruby3.0
ruby-digest (= 3.0.0)
virtual package provided by libruby3.0
ruby-drb (= 2.0.4)
virtual package provided by libruby3.0
ruby-english (= 0.7.1)
virtual package provided by libruby3.0
ruby-erb (= 2.2.0)
virtual package provided by libruby3.0
ruby-etc (= 1.2.0)
virtual package provided by libruby3.0
ruby-fcntl (= 1.0.0)
virtual package provided by libruby3.0
ruby-fiddle (= 1.0.6)
virtual package provided by libruby3.0
ruby-fileutils (= 1.5.0)
virtual package provided by libruby3.0
ruby-find (= 0.1.0)
virtual package provided by libruby3.0
ruby-forwardable (= 1.3.2)
virtual package provided by libruby3.0
ruby-gdbm (= 2.1.0)
virtual package provided by libruby3.0
ruby-getoptlong (= 0.1.1)
virtual package provided by libruby3.0
ruby-io-console (= 0.5.7)
virtual package provided by libruby3.0
ruby-io-nonblock (= 0.1.0)
virtual package provided by libruby3.0
ruby-io-wait (= 0.1.0)
virtual package provided by libruby3.0
ruby-ipaddr (= 1.2.2)
virtual package provided by libruby3.0
ruby-irb (= 1.3.5)
virtual package provided by libruby3.0
ruby-json (= 2.5.1)
virtual package provided by libruby3.0
ruby-json-jwt (1.13.0-1ubuntu0.1)
JSON Web Token and its family in Ruby
ruby-logger (= 1.4.3)
virtual package provided by libruby3.0
ruby-matrix (= 0.3.1)
virtual package provided by libruby3.0
ruby-minitest (= 5.14.2)
virtual package provided by libruby3.0
ruby-mutex-m (= 0.1.1)
virtual package provided by libruby3.0
ruby-net-ftp (= 0.1.2)
virtual package provided by libruby3.0
ruby-net-http (= 0.1.1)
virtual package provided by libruby3.0
ruby-net-imap (= 0.1.1)
virtual package provided by libruby3.0
ruby-net-pop (= 0.1.1)
virtual package provided by libruby3.0
ruby-net-protocol (= 0.1.0)
virtual package provided by libruby3.0
ruby-net-smtp (= 0.2.1)
virtual package provided by libruby3.0
ruby-net-ssh (1:6.1.0-2ubuntu0.1)
Ruby implementation of the SSH protocol
ruby-nkf (= 0.1.0)
virtual package provided by libruby3.0
ruby-observer (= 0.1.1)
virtual package provided by libruby3.0
ruby-open-uri (= 0.1.0)
virtual package provided by libruby3.0
ruby-open3 (= 0.1.1)
virtual package provided by libruby3.0
ruby-openssl (= 3.0.0)
virtual package provided by libruby3.0
ruby-optparse (= 0.1.0)
virtual package provided by libruby3.0
ruby-ostruct (= 0.3.1)
virtual package provided by libruby3.0
ruby-pathname (= 0.1.0)
virtual package provided by libruby3.0
ruby-power-assert (= 1.2.0)
virtual package provided by libruby3.0
ruby-pp (= 0.1.0)
virtual package provided by libruby3.0
ruby-prettyprint (= 0.1.0)
virtual package provided by libruby3.0
ruby-prime (= 0.1.2)
virtual package provided by libruby3.0
ruby-pstore (= 0.1.1)
virtual package provided by libruby3.0
ruby-psych (= 3.3.0)
virtual package provided by libruby3.0
ruby-racc (= 1.5.1)
virtual package provided by libruby3.0
ruby-rake (= 13.0.3)
virtual package provided by libruby3.0
ruby-rbs (= 1.0.4)
virtual package provided by libruby3.0
ruby-rdoc (= 6.3.1)
virtual package provided by libruby3.0
ruby-readline (= 0.0.2)
virtual package provided by libruby3.0
ruby-readline-ext (= 0.1.1)
virtual package provided by libruby3.0
ruby-reline (= 0.2.5)
virtual package provided by libruby3.0
ruby-resolv (= 0.2.0)
virtual package provided by libruby3.0
ruby-resolv-replace (= 0.1.0)
virtual package provided by libruby3.0
ruby-rexml (= 3.2.5)
virtual package provided by libruby3.0
ruby-rinda (= 0.1.0)
virtual package provided by libruby3.0
ruby-rss (= 0.2.9)
virtual package provided by libruby3.0
ruby-securerandom (= 0.1.0)
virtual package provided by libruby3.0
ruby-set (= 1.0.1)
virtual package provided by libruby3.0
ruby-shellwords (= 0.1.0)
virtual package provided by libruby3.0
ruby-singleton (= 0.1.1)
virtual package provided by libruby3.0
ruby-stringio (= 3.0.0)
virtual package provided by libruby3.0
ruby-strscan (= 3.0.0)
virtual package provided by libruby3.0
ruby-svn (1.14.1-3ubuntu0.22.04.1)
Ruby bindings for Apache Subversion
ruby-syslog (= 0.1.0)
virtual package provided by libruby3.0
ruby-tempfile (= 0.1.1)
virtual package provided by libruby3.0
ruby-test-unit (= 3.3.7)
virtual package provided by libruby3.0
ruby-time (= 0.1.0)
virtual package provided by libruby3.0
ruby-timeout (= 0.1.1)
virtual package provided by libruby3.0
ruby-tmpdir (= 0.1.2)
virtual package provided by libruby3.0
ruby-tracer (= 0.1.1)
virtual package provided by libruby3.0
ruby-tsort (= 0.1.0)
virtual package provided by libruby3.0
ruby-typeprof (= 0.12.0)
virtual package provided by libruby3.0
ruby-un (= 0.1.0)
virtual package provided by libruby3.0
ruby-uri (= 0.10.1)
virtual package provided by libruby3.0
ruby-weakref (= 0.1.1)
virtual package provided by libruby3.0
ruby-webrick (1.7.0-3)
HTTP server toolkit in Ruby
ruby-xmlrpc (0.3.2-1ubuntu0.1)
XMLRPC library for Ruby
ruby-yaml (= 0.1.1)
virtual package provided by libruby3.0
ruby-zlib (= 1.1.0)
virtual package provided by libruby3.0
ruby3.0 (3.0.2-7ubuntu2.1)
Interpreter of object-oriented scripting language Ruby
ruby3.0-dev (3.0.2-7ubuntu2.1)
Header files for compiling extension modules for the Ruby 3.0
ruby3.0-doc (3.0.2-7ubuntu2.1)
Documentation for Ruby 3.0
rust-all (1.59.0+dfsg1-1~ubuntu2~22.04.1)
Rust systems programming language - all developer tools
rust-clippy (1.59.0+dfsg1-1~ubuntu2~22.04.1)
Rust linter
rust-doc (1.59.0+dfsg1-1~ubuntu2~22.04.1)
Rust systems programming language - Documentation
rust-gdb (1.59.0+dfsg1-1~ubuntu2~22.04.1)
Rust debugger (gdb)
rust-lldb (1.59.0+dfsg1-1~ubuntu2~22.04.1)
Rust debugger (lldb)
rust-markdown (0.3.0-1ubuntu0.22.04.1)
command line utility for parsing Markdown and outputting HTML
rust-src (1.59.0+dfsg1-1~ubuntu2~22.04.1)
Rust systems programming language - source code
rustc (1.59.0+dfsg1-1~ubuntu2~22.04.1)
Rust systems programming language
rustfilt (0.2.1-1ubuntu0.22.04.1)
Demangle Rust symbol names using rustc-demangle
rustfmt (1.59.0+dfsg1-1~ubuntu2~22.04.1)
Rust formatting helper
samba (2:4.15.9+dfsg-0ubuntu0.2)
SMB/CIFS file, print, and login server for Unix
samba-client
virtual package provided by smbclient
samba-common (2:4.15.9+dfsg-0ubuntu0.2)
common files used by both the Samba server and client
samba-common-bin (2:4.15.9+dfsg-0ubuntu0.2)
Samba common files used by both the server and the client
samba-dev (2:4.15.9+dfsg-0ubuntu0.2)
tools for extending Samba
samba-dsdb-modules (2:4.15.9+dfsg-0ubuntu0.2)
Samba Directory Services Database
samba-libs (2:4.15.9+dfsg-0ubuntu0.2)
Samba core libraries
samba-testsuite (2:4.15.9+dfsg-0ubuntu0.2)
test suite from Samba
samba-vfs-modules (2:4.15.9+dfsg-0ubuntu0.2)
Samba Virtual FileSystem plugins
save-logs (2.78+11.0trisquel0)
save logs and configuration for debug purposes
scdaemon (2.2.27-3ubuntu2.1)
GNU privacy guard - smart card support
schroot (1.6.10-12ubuntu3.1)
Execute commands in a chroot environment
schroot-common (1.6.10-12ubuntu3.1)
common files for schroot
screenfetch (3.9.1+20210523-1+11.0trisquel1)
Bash Screenshot Information Tool
scummvm (2.5.1+dfsg-1build2+11.0trisquel1)
engine for several graphical adventure games
scummvm-data (2.5.1+dfsg-1build2+11.0trisquel1)
engine for several graphical adventure games (data files)
sddm-theme
virtual package provided by sddm-theme-breeze
sddm-theme-breeze (4:5.24.6-0ubuntu0.1+11.0trisquel2)
Breeze SDDM theme
seahorse (41.0-2+11.0trisquel5)
GNOME front end for GnuPG
sgabios
virtual package provided by qemu-system-data
shotwell (0.30.14-1ubuntu6)
digital photo organizer
shotwell-common (0.30.14-1ubuntu6)
digital photo organizer - common files
slapd (2.5.13+dfsg-0ubuntu0.22.04.1)
OpenLDAP server (slapd)
slapd-contrib (2.5.13+dfsg-0ubuntu0.22.04.1)
contributed plugins for OpenLDAP slapd
slapd-smbk5pwd (2.5.13+dfsg-0ubuntu0.22.04.1)
transitional package for slapd-contrib
slapd-smbk5pwd
virtual package provided by slapd-contrib
slapi-dev (2.5.13+dfsg-0ubuntu0.22.04.1)
development libraries for OpenLDAP SLAPI plugin interface
smbclient (2:4.15.9+dfsg-0ubuntu0.2)
command-line SMB/CIFS clients for Unix
sniffglue (0.14.0-2ubuntu0.1)
Secure multithreaded packet sniffer
snmp (5.9.1+dfsg-1ubuntu2.2)
SNMP (Simple Network Management Protocol) applications
snmpd (5.9.1+dfsg-1ubuntu2.2)
SNMP (Simple Network Management Protocol) agents
snmptrapd (5.9.1+dfsg-1ubuntu2.2)
Net-SNMP notification receiver
software-center
virtual package provided by trisquel-app-install
software-properties-common (0.99.22.3+11.0trisquel8)
manage the repositories that you install software from (common)
software-properties-gtk (0.99.22.3+11.0trisquel8)
manage the repositories that you install software from (gtk)
software-properties-qt (0.99.22.3+11.0trisquel8)
manage the repositories that you install software from (Qt)
speech-dispatcher (0.11.1-1ubuntu2)
Common interface to speech synthesizers
speech-dispatcher-audio-plugins (0.11.1-1ubuntu2)
Speech Dispatcher: Audio output plugins
speech-dispatcher-cicero (0.11.1-1ubuntu2)
Speech Dispatcher: Cicero output module
speech-dispatcher-doc-cs (0.11.1-1ubuntu2)
Speech Dispatcher documentation in Czech
speech-dispatcher-espeak (0.11.1-1ubuntu2)
Speech Dispatcher: Espeak output module
speech-dispatcher-espeak-ng (0.11.1-1ubuntu2)
Speech Dispatcher: Espeak-ng output module
speech-dispatcher-festival (0.11.1-1ubuntu2)
Festival support for Speech Dispatcher
speech-dispatcher-flite (0.11.1-1ubuntu2)
Speech Dispatcher: Flite output module
spl-dkms
virtual package provided by linux-image-unsigned-5.15.0-1005-nvidia-64k, linux-image-unsigned-5.15.0-1005-nvidia
spl-modules
virtual package provided by linux-image-unsigned-5.15.0-1005-nvidia-64k, linux-image-unsigned-5.15.0-1005-nvidia
spl-modules (= 2.1.4-0ubuntu0.1)
virtual package provided by linux-image-generic-hwe-22.04, linux-image-virtual-hwe-22.04-edge, linux-image-generic, linux-image-generic-hwe-22.04-edge, linux-image-virtual, linux-image-virtual-hwe-22.04
sq (0.25.0-3ubuntu0.22.04.1)
OpenPGP command-line tool from Sequoia
sq-keyring-linter (0.5.0-1ubuntu0.22.04.1)
Linter for keyrings
sqop (0.26.1-2ubuntu0.22.04.1)
Stateless OpenPGP Command Line Interface using Sequoia
squid (5.2-1ubuntu4.1)
Full featured Web Proxy cache (HTTP proxy GnuTLS flavour)
squid-cgi (5.2-1ubuntu4.1)
Full featured Web Proxy cache (HTTP proxy) - control CGI
squid-common (5.2-1ubuntu4.1)
Full featured Web Proxy cache (HTTP proxy) - common files
squid-openssl (5.2-1ubuntu4.1)
Full featured Web Proxy cache (HTTP proxy OpenSSL flavour)
squid-purge (5.2-1ubuntu4.1)
Full featured Web Proxy cache (HTTP proxy) - cache management utility
squidclient (5.2-1ubuntu4.1)
Full featured Web Proxy cache (HTTP proxy) - HTTP(S) message utility
ss-dev (2.0-1.46.5-2ubuntu1.1)
command-line interface parsing library - headers and static libraries
ssh (1:8.9p1-3+11.0trisquel2)
secure shell client and server (metapackage)
ssh-askpass
virtual package provided by ssh-askpass-gnome
ssh-askpass-gnome (1:8.9p1-3+11.0trisquel2)
interactive X program to prompt users for a passphrase for ssh-add
ssh-client
virtual package provided by openssh-client
ssh-server
virtual package provided by openssh-server
sssd (2.6.3-1ubuntu3.1)
System Security Services Daemon -- metapackage
sssd-ad (2.6.3-1ubuntu3.1)
System Security Services Daemon -- Active Directory back end
sssd-ad-common (2.6.3-1ubuntu3.1)
System Security Services Daemon -- PAC responder
sssd-common (2.6.3-1ubuntu3.1)
System Security Services Daemon -- common files